-PR-
解決済み

ドライバに!マークが・・・

  • 暇なときにでも
  • 質問No.88622
  • 閲覧数43
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 12% (11/87)

LANで2つのパソコンをつなげようと思い、PCIバス用LANボートを取りつけたのですが、ドライバのインストールがうまくいきません。デバイスマネージャのドライバに!がついてしまうんです。何回やり直しても同じようになってしまいます。取りつけたパソコンは5年くらい前の古い物なのでそれが原因なのでしょうか?解決策を教えてください。よろしくお願いします。OSはWin95です。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル11

ベストアンサー率 36% (128/348)

補足ありがとうございました。
本当に使用できるか、下記URLから検索ください。尚、PCの機種が古めなので見つからない場合は、メーカーへの問い合わせになっているみたいです。
 製品仕様は、DOS/VのOADG仕様で、PCIバスリビジョンは、2.0ですので一見使えそうに見えますが・・。一度、メーカー確認されて、最新ドライバーの情報をもらうのはどうでしょうか?
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル11

ベストアンサー率 36% (128/348)

メーカー製のPCにLANボード(NIC)を取り付けての、ドライバー認識しない現象でしょうか?確認なのですが、!マークの出ているプロパティは、だぶん”ハードウエアが動いていないかドライバーが読み込まれていません”が出ていないでしょうか?
また、5年ぐらい前のPCに最近のNICを付けたのでしょうか?メーカーのPCであれば、付けるNICにも相性があります。メーカー名とNICのメーカー名及び型名を補足してください。
補足コメント
ageageage

お礼率 12% (11/87)

早速のレスありがとうございます。プロパティのデバイスの状態のところに「デバイスが存在しないか、正常に動作しないか、またはドライバがインストールされてません」とでます。PCはIBMアプティバでCPUが133MHzのものです。LANボードはBUFFALDのLGY-PCI-TLです。相性の問題ということなのですが、このLANボードを購入する時にPCの説明書を持っていって選んでもらったんで安心していたのですが・・・。
投稿日時 - 2001-06-11 17:26:32


  • 回答No.2
レベル13

ベストアンサー率 33% (427/1283)

どういった手順で操作を行ったか補足下さい。

確認
 デバイスマネージャの、ネットワークデバイスの項目がありませんか? ある場合には、その中に該当ドライバがあるなら問題なく認識されています。びっくりマークのドライバを削除して下さい

 ないなら...デバイスマネージャでびっくりマークが付いているドライバを選択して、ドライバの再セットアップ(の様な物)を選らんで、ドライバを入れて下さい(多分、マニュアルに記載されていると思う)
補足コメント
ageageage

お礼率 12% (11/87)

レスありがとうございます。ちょっとわからないことが多いので、メーカーのサポートに電話してみます。
投稿日時 - 2001-06-11 19:02:20
  • 回答No.4
レベル11

ベストアンサー率 36% (128/348)

ごめんなさい。URLが違っていました。
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ