• ベストアンサー
  • すぐに回答を!

レギュレータ不良での走行

今晩は お知恵ある方に拝借をしたく質問いたします。 SRX400(1JL)なのですが、レギュレータがパンクしたようです。 各カプラー間の導通は確認でき、ゼネレータからのカプラではアイドリングで23v程度の発電が確認できています。 また、バッテリーは新品を装着しましたが10km程度ライトを点灯し走行後、光量が落ち、次いでウインカーが点滅しなくなりました。 帰宅後電圧を計測すると10v強でした(その後充電すると13v程度まで回復しました) 上記に加えレギュレータマニュアルにある正逆全てのチェックに反応が出ない状態なのでレギュレータのパンクと判断し、明日購入を手配する予定です。 ところが諸般の事情で明日か明後日、1回だけ日中片道10km程度を往復走行させたい状況にあります。 なのでバッテリーや配線保護のため、ゼネレータからレギュレータに行く配線のカプラーを外して走行しようかと思っています。 この場合、発電された「電力」はなにかバイク(や運転者)に悪影響を与えますか? もしくはこの状況ならこうしたらよい と言うアドバイスが頂ければ幸いです。 宜しくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数1471
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6

>この場合、発電された「電力」はなにかバイク(や運転者)に悪影響を与えますか? SRX400(1JL)の発電機が、永久磁石を使った励磁方式なら 走行しないほうが良いです。 励磁にコイルを使った励磁方式なら走行してもOKだと思います。 発電機に永久磁石を使った励磁方式の充電制御(レギュレート)は、 発電機の出力をショートさせる事で行ってます。 何故オープンではなくショートさせるか? それは、オープンの方が損失(発熱)が大きいからです。 オープンにすると、発電機の出力は、損失が無ければ無限大の電圧になります。 質問者さんは、アイドリングで23V位と書かれましたが、損失があるから 23Vに落ち着きます。 ここで、アイドリングではなく走行したら(エンジンの回転数を上げたら) 数十Vあるいは100Vを超えるような電圧が発生し、発電機がダメージを受けます。 励磁にコイルを使った励磁方式なら、全く発電しないので問題が出ないと思われます。 >もしくはこの状況ならこうしたらよい と言うアドバイスが頂ければ幸いです。 他の回答者も言われているようにタクシーを使う事をお薦めします。 タクシー代をケチって、バイクが壊れたら修理代でもっとお金がかかるかもしれません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

丁寧にご回答いただきありがとうございました。 分かり易くとても参考になりました。

その他の回答 (5)

  • 回答No.5
  • fjdksla
  • ベストアンサー率26% (1812/6770)

>この場合、発電された・・・悪影響を与えますか? まず、カプラーを外したら発電しません。 発電しないので、発熱もしません。 多分・・・カプラーを外さないでも発電しないので影響はないと思われます。 ただ、レギュレーターの故障の仕方にもよりますので、外した方が確実でしょう。 ヘッドランプを消して走行すれば20kmは問題ないです。 スイッチが無ければ、電球のカプラーを外しましょう。 消費電力を減らせば長距離走行も可能です。(電気が有る限り走る事が出来ます) 電気の不思議ですが・・・・ 発電機(オルタネーター)ではいつでも発電している訳ではありません。 消費する分だけしか発電しません。回路が絶たれて電気が流れなければ発電しません。 また、バッテリーが満充電で、エンジンの点火だけに電気が使われるなら その使われる分しか発電しません。 オルタネーターの能力が100Aでもその時は数Aしか発電しないです。

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • h90025
  • ベストアンサー率36% (731/2004)

ステーターコイルとレギュレーターレクチファイアの間のコネクタを外すという事ですよね。 別に発電しないだけですので何も起こりません。 実際は起発していても繋がっていないため回路としては成り立っていないので電流が流れようがありません。 電流が流れないという事は過熱もしません。 ヘッドライトさえ点灯させなければ20kmは全然大丈夫ですよ。 根拠1.ヘッドライトが一番消費電力が高いが、点灯しても10km走行できた実績 根拠2.昔CBX400FのHRCキットでバンク角確保のためステーターコイル部を外してエンジン幅を狭くするキットがありました。1レース、バッテリーだけで走りきっていましたよ。戻ってきてもセルでエンジンはかかりました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます CBXにはそんなキットもあったのですね! SRXはキック始動・CDI点火のため走行自体は例えバッテリーが付いていなくても可能です (なのでバッテリー自体も原チャリなみのモノです) 私の質問が不明瞭だったのですが、今回はステータコイルがパンクしないかが特に心配でした 参考にさせていただきます。  

  • 回答No.3

確かに理論的には発電された電気は使われませんから、ジェネレータ負荷は軽くなるし問題ないように見えますね。 ただ、バイクによっては余剰電気を熱で放出している構造のものもありますから、先の方の回答にもあるようにジェネレータがどうなるかは実際やってみないと判りません。 それとあなたの経験どおり、10km程度走るだけでウインカーが点滅しなくなるようなら、そもそも20kmは無理ではないでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます SRX(1JL型)はキック始動・CDI点火のため例えバッテリーが付いていなくても(バッテリーレスキットなども付けずに)始動・走行可能なのです(なのでバッテリー自体も原チャリなみのモノです) 今回(今までも)も各計測時バッテリーを取り外して始動させたりしています 私の質問が不明瞭だったのですが、今回はステータコイルがパンクしないかが特に心配でした 参考にさせていただきます。

  • 回答No.2
  • ka2_abe
  • ベストアンサー率41% (1219/2923)

そう言う状況ならタクシーを使った方がよい! 仕舞いにコイル焼け死ぬよ?

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • chubou3
  • ベストアンサー率23% (264/1130)

10kmもバッテリーじゃ走行出来ないんじゃないですかね? 大人しくレンタカーで行く事をお勧めします。 途中で停止すれば、酷い目に合うのが解っているのでお勧めできません。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • レギュレーターの温度について

    01YZF-R6のレギュレーターについて質問させて下さいませ。 新車で購入して以来、基本的に屋内保管で、現在の走行距離は 17,000km です。 先日、レギュレーターがパンクしてしまい、一年ほど前に購入してあった新品と交換しました。 カプラーも溶けていたので新品に交換。 新しい端子と配線はハンダ付けしてカプラーに差し込みました。 この状態でエンジンをかけると、バッテリー電圧は アイドリング時: 14.24~14.29V 4000rpm時: 14.24V ヘッドライト点灯時(アイドリング): 13.98~14.03V ヘッドライト点灯時(4000rpm): 13.85~13.86V でした。 電圧値を見る限り、正常に修復したように思われます。 ところが、 この時に、レギュレーター温度を非接触型温度計で測ると、 アイドリング 5分で、約72.6℃ アイドリング 15分で、約87.6~93.8℃ でした。 レギュレーターが発熱するのは知っていますが、 一般的に、これほどの発熱をするものなのでしょうか? それとも、レギュレーター自体がたまたま不良品、あるいは他の部品が故障の疑いがあるのでしょうか? 電装系はまだまだ素人で判断に困っております。 詳しい方がいらっしゃいましたら、何卒ご教授いただけると幸いです。

  • バイク レギュレータからの電圧が100Vは異常?

    【バイク】 レギュレーターからの電圧が100Vは異常か? 電気に詳しく無いのでアドバイスをお願いします。 チョークを引いた状態でエンジンを掛け、レギュレーターを外し、レギュレーターの入り口にあたる端子間で、デジタルテスターをACV 200のレンジで測ると70~100Vが表示されました。 この後、レギュレーターからハーネス側のカプラで1箇所断線している事に気付きました。いつから切れていたのか不明。 次にレギュレーターを繋ぎ、レギュレーター側の出口の配線(※添付画像 真ん中:黄色+赤線と、左:黄色 の間で測定)にテスターを差すとDCV 1000のレンジで70~100Vが表示されました。(表示にHV と出ます。) レギュレーターでは、ACからDC変換し、15V程度に抑えるた電圧になるものと調べたのですが、この結果は異常ななりますでしょうか? この結果はヤフオクで正常品として購入した別のレギュレーターでも同じでした。 カプラについては、ヤフオクでハーネス購入か、ヤフー知恵袋で知ったwww.hi-1000.com/index.html から、探した http://www.hi-1000.com/commodity/kapura/6PM250K.htm を買って対処しようと考えていますが、レギュレーターが異常かどうか知りたいです。 よろしくお願い致します。 ▼バイク 車種:エストレヤ カスタム ESTRELLA CUSTOM 年式:2000 モデルコード:BJ250-D5 ▼経緯 2013年1月から乗らず、その後5月に1度乗った。その際は正常に乗れた。 2013年7月 ・セルが回らなかった。新品バッテリーに交換したら、セルが回りエンジンが掛かった。 2013年8月 ・バッテリー交換後、初めて乗った。最初は全く問題なかったが、5km程走ってエンジンを止め、再度掛けた時、セルの回りが弱く感じた。 ・10km走った位でヘッドライトがハイ・ロー共に消えた。(その他ウィンカーやテールランプは切れていない。が、この時からレギュレーター後のカプラで配線切れしていたかも。) ・15km位でエンジンを止めると、バッテリー交換前のようにセルが回らなくなった。 ・押し掛けでエンジンを掛け、高速道路の橋を時速90k位で走った。距離は数キロと思う。橋を下りるとアイドリングが安定しなくなり、ミスファイア?というのか、パンパン言ってエンストした。 ・ジェネレーターかレギュレーターが悪いと、ロードサービスの人に言われた。バッテリー交換後、バッテリーの電力だけで走っていたのでは、との事。 ・ヒューズはどれも切れていなかった。 2013年8月末 ・バッテリー充電器(1250円程度の安い物)を購入し、バッテリー充電。 ・13V状態のバッテリーを繋ぎ、チョークを引いてエンジン始動。 → 12.5V → ふかしても変わらず。(この時からレギュレーター後のカプラで配線切れしていたかも。) 2013年9月 ・ヤフオクで中古レギュレーター購入し、取り替えて電圧測定するが、上記電圧推移と変わらず。 2013年9月16日 ・ジェネレーターからの黒いコネクタを外し、ジェネレーター側のメス端子間で、ACV 200のレンジで測ると70~100V。 ・レギュレーターの手前のカプラを外し、ジェネレーター側でACV 200のレンジで測ると70~100V。 ・質問文の行頭へ至る。

  • ジェネレータ、レギュレータとも正常のようですが

    ジェネレータ、レギュレータとも正常のようですが カワサキZZR400のジェネレータからレギュレータに行っているハーネスの配線がとても熱くなります。4,000回転くらいで各種のチェックをしてみました。 ジェネレータのコネクタを抜いて発電電圧を測定するとAC40V前後出ていますので正常のようです。 同じくバッテリーの端子電圧を測定するとDC14V前後で正常です。 その配線をクランプメーターで測定してみると16A位流れております。この電流地は異常だと思います。 どなたか故障個所をご存じの方、ご教示下さい。

  • XV250 ビラーゴ レギュレータの熱について

    XV250ビラーゴS レギュレータ不具合について(電装系に詳しい方お願いします) XV250ビラーゴS(94年式)に乗っています。5月末に突然バッテリーが全て蒸発し、全てのバルブ(電球)が切れてしまいました。 次の日、バッテリー及び全てのバルブ(電球)を交換しました。 その時は単にバッテリーの液が減っただけだと思い、管理不足だったなぁ。で済んだのですが新しいバッテリーにしたあと1週間くらいでヘッドライトが切れました。 よく調べてみるとレクチファイアレギュレータ(後期型フィン付)が故障し、過充電状態になっていました。 バッテリー端子をテスターで計ってみるとアイドリング状態で13V、ちょっと吹かすと18Vくらいまで上がりました。 緊急を要したのでオークションでレギュレータ(47X-81960-A3 フィン無し)を購入しました。 ビラーゴ前期用A1タイプは悪名高いレギュレータとの事でしたので、で改良されているA3タイプにしました。 配線本数がフィン付に比べ、1本少なかったので(5本→4本)アース線をボディーアースにしました。 交換後、バッテリーをテスターで計ったところアイドリング・吹かした状態共に13V~13.5Vで安定していました。 安心して2週間乗っていたのですが、今日見てみるとレギュレータが少し膨らんでいたので300m程走った後、サイドカバーを外し、レギュレータを触ってみると凄く熱くなっていました。(素手では触れない程) アルミ板を買ってきて放熱対策をしようと思いますが効果は期待できないでしょうか? 原因はレギュレータにフィンが付いていない(放熱の問題)事よりも何か違う原因があるのでは?と思います。 ジェネレータ(充電側)の不具合でしょうか? 相変わらず電圧は問題ありません。原因がわかる方教えて下さい。 宜しくお願い致します。

  • V-maxのレギュレーター不良?!?

    手入れや掃除は頻繁でいつもピカピカにはしている1999年式逆車20000キロ超(中古の為不明)先月からバッテリーの上がりが頻発し(2日置くと全く無しでニュートラルランプまで不灯・時々電装系火災特有の臭いも有りました)このバッテリーの上がり方はおかしいな?と感じましたが、他車からのバッテリー繋ぎで始動させても、ターミナルを外すとエンジンストップ、調べてみるとレギュレーター不良の疑いがありましたが、HID配線をバッテリー直から外し、新品バッテリーにて交換始動時、アイドリング10分でレギュレーターから白煙が出て取り外すとゴゲて一部崩壊していました。中古レギュレーターを購入して始動させましたが、安定せず、どうも?放電状態のような・・・・レギュレーター不良でバッテリーの全放電となるのでしょうか?それとも他にメインハーネスの不良等の原因は考えられるのでしょうか?発電そのものの不良等も考えられますか?バッテリーに関しては、以前より水量が減る傾向が有りました。今回も全放電後のバッテリー水量は明らかに自然な減り方ではありませんでした。レギュレーターは今回中古の為、新品を試す必要があるでしょうか?ちなみに今回ついでにスターターリレー(バッテリー直部品?)も交換しました。

  • レギュレーターの故障で、電気回路は遮断されるのでしょうか。

    こんばんは、89年式エリミネーター250SEに乗っています。1週間ほど前、走行中に突然エンジンがガス欠のようにパスパスーと停止しました。しかしガス欠と違い、エンジンの停止に合わせてイグニッションランプも付かなくなりました。再始動を試みましたが、その他の電装類も全て無反応。その後、一瞬イグニッションランプが付き、その時セルを回すと通常通りエンジン始動しましたがまたすぐ電装と共に停止し、それ以来沈黙してしまいました。 配線類を調べたところ、ヒューズ切れや配線抜けはなかったのですが、バッテリー液が空になっていることが分かりました。当日乗り出したときは元気にセルが回っていたので、液切れしていたのが信じられなかったのですが、先日こちらで質問させていただいたところ、レギュレーター異常による過充電ではとご指導頂けました。 症状を見るとレギュレーターに異常があるのは間違いないようですので、ひとまず新しいバッテリーとレギュレーターを用意しようと思い、念のため車の12Vバッテリーからブースターケーブルで電源をとって始動を確認しようとしたのですが、イグニッションランプも付かず、全ての電装が沈黙したままでした。 レギュレーターの故障で全体の回路が寸断されることはあるのでしょうか。 このほかにも問題点があるようなら低年式・多走行車なので修理には出さず手放すことを考えています。私の勉強不足で恐縮ですが、よろしくお願いいたします。

  • Vmax  2LT 1996年式の不具合

    ブレーキレバーを握ると4つのメインヒューズのうちシグナル系のヒューズが溶けてしまうので 原因を探っているところです。アドバイスをお願いします。 ブレーキランプの電気の流れは次のように認識しています Aバッテリー → Bメインヒューズ(シグナル系) → Cハーネス → D カプラ1ー→ E カプラ2ー → Fブレーキレバー(スイッチ) → (もどり)E カプラー2 →(もどり) D カプラー1 → F配線 → Gブレーキランプ    当初ブレーキレバーをにぎるとその瞬間にヒューズが溶けました。2回実験しました。 (ブレーキレバーを握らなければヒューズは溶けませんでした。3分くらいのアイドリングで問題なし。ウインカーの点灯もOKでした) テスターで調べたところ B ヒューズボックスの端子(2個のメス端子のうち冷却水側の端子)とボディとで導通がありました。 ブレーキレバーを握らなければ短絡しないのだからB→D間ではなく E→D→F→Gのどこかが怪しいはずです ところが テールやヘッドライトなど各所の配線をばらしてから (最初は 勘違いでウインカーの配線を疑っていた)再度テスターでしらべたところ 予想に反してB-D間で導通があります。 Dとボディでも導通があります。(元々 Bヒューズとボディで導通があるので当たり前です) E~Gはボディと導通していません。 どこが怪しいでしょうか B-D間を調べればいいのですがメインハーネスをはずして調べる前に ほかにチェックすることが あればご教授願います。 ついでに質問しますが D、Eカプラーの端子は9極ですが 短絡している端子は 黄色線用のほかに 2個あります この2個は マイナス(アース)の線でしょうか。  画像参照願います カプラー1です。 テスター棒のところの端子と ボディで導通があります。 その右側はブレーキランプに向かっています。F→G 下方の丸印の2個もボディと導通があります。 マイナス端子でしょうか? 下方の2個がアースではないならば 原因はさらに不明です。 カプラ周辺の画像  http://dl.dropbox.com/u/13656953/02%E3%82%AB%E3%83%97%E3%83%A9%E3%83%BC%E5%85%A8%E4%BD%93%E5%9B%B303.jpg 電気初心者ですので わかりやすい回答をお願いします 修理の予算がないのでできる限り自分で直したいです。 よろしくご教授願います。

  • オルタネーター、10・15モード走行で平均何A?

    Y33セドリックアルティマ、75AHのバッテリー12ヶ月使用です。走行パターンは通勤で10・15モード的朝夕各10km30分です。 最近セルが弱い気がしますので、1A12時間(12Ah)補充電を2ヶ月毎に行っています。 そこで質問です。セドリッククラスのオルタネーターは、10・15モード走行位で平均何A位発電しているのですか? 100km/h走行では平均何A位発電しているのですか? バッテリーは満腹(充電)状態の方がいいといいますが、2ヶ月毎に12Ahの補充電はいいのでしょうか?

  • オルタネーターの電圧について

    オルタネーターの電圧について 2002年製のジャガー(走行距離90000km)についてです。 先日あまり乗らない車両をオーディオを鳴らしながら洗車をしているとバッテリーがあがってしまったらしく、カーナビやオーディオが消えてしまいました。 別の車でブーストしたらエンジンが掛かったので、カー用品大手量販店にバッテリーの交換を依頼したら、『エンジン稼働時のオルタの発電量が13.2Vしかないからオルタを交換しないと、また直ぐにバッテリーがあがりますょ』と言われたので悩んだのですが、修理見積もりが10万円以上だったのでとりあえずその日は少しドライブして帰りました。 翌日エンジンは問題なくかかりましたので、ちょっとは発電してるのかな?と思い、バッテリーを新調し、テスターを購入しエンジン稼働時の電圧を図ってみると負荷なしで14.5V~14.8Vあります。 ところが5分もしないうちに13V前後に落ち込みます。 ライトやエアコンを入れるとアイドリングで12.6V~13V(これ以上は下がらないようです) 負荷なしで13V前後、走行中は13.1V前後をキープしています。 色々な方のページを拝見したのですが、このような状態の記載はなく、また12V後半、13V前半程度ではオルタが故障していると仰る方もいれば、大丈夫と仰る方もいます。 一般的に14V付近が正常という意見が多かったのですが、私のこの状態は異常なのでしょうか? 夜にオーディオ、エアコン、メインライト、フォグライトを点け2時間ほど山道を走ってみましたが電装品に全く異常はなく、室内の後付電圧計で13.1V前後を表示し、出発前12.8Vだったバッテリーが、帰宅時は13.2Vになっておりました。(因みにバッテリーを新調してから200km以上走行していますが電装品の異常は特に見られません。) 長文で申し訳ないので要点を書かせて頂くと (1)エンジン始動直後は14V後半なのに数分で13V前半、若しくは12V後半に下がるのは正常なのでしょうか? (13V台に落ち込んで直ぐにエンジンを掛け直すと14V台に戻り、また数分で13Vに下がります。) (2)12V台の発電ではオルタは交換した方が良いのでしょうか? (3)アクセルを踏み込んでも電圧が殆ど変化しないのは何故なのでしょうか? (こちらもレギュレーターで制御されているから変わらないと仰る方もいれば、エンジン回転数に応じて15V付近まで上がると仰る方もいらっしゃいます) 以上の3点です。 教えを請いてる身でありながら大変恐縮なのですが、エンジン稼働中にバッテリーを外してオルタの発電を確かめるという事は怖くてできません。また、オルタの端子に直接テスターをあてるというのも、オルタがエンジンルームの奥にあり手が入らないため確かめる事ができませんので、それ以外の方法でわかる方、アドバイスを下さる方の御回答を頂けたら幸いです。 宜しくお願い致します。

  • いまアプリオを修理中なのですが、どうもテスト走行中に点火不良と思われる

    いまアプリオを修理中なのですが、どうもテスト走行中に点火不良と思われる症状が起きました。 しかし、点火不良といえど原因と思われる要因が多過ぎて特定に時間が掛かりそうなのでとりあえず今の設備で対応出来る順番に解決していこうと思います。 それで、今回の不良の要因のひとつと思われるのがバッテリーが今無いのでバッテリーなしでいるのと、タコメーターを増設したのと、前期CDIは車体の前に設置されているのをカプラの少し前から配線を延長してメットインに入るようにしたことによる電圧の低下ではないかと前の質問に指摘いただいたのですが、そのことについて詳しく教えてください! まず、バッテリーがない状態でタコを増設した場合にタコのLEDが点火してるにもかかわらずプラグが点火しないという状況はあるのでしょうか? それと、たかが1mにも見たない配線の延長程度でプラグは点火しなくなるものなのでしょうか? ご回答ください!