• ベストアンサー
  • 困ってます

Gnomeのアップデートの仕方

こんばんは。 Linux初心者です。 現在、BackTrack Linux 5を使っているのですが、Gnomeのバージョンが2.30.2です。 最新版にアップデートをしたいのですが、方法が全く分かりません。 どうすればいいでしょうか? apt-get、Ubuntu Software Centerは入れてある状態です。 ご存じの方、ご教授お願いしますm(_ _)m

noname#220227

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数308
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

公式ページにDL先書いてある。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 公式ページをもう一度よく見たところダウンロード先が見つかりました。 小生、中2で英語力があまり無いもので… apt形式なのでインストールは簡単にできそうです。

関連するQ&A

  • Ubuntu 14.04 LTS 日本語化

    Vmware上で Ubuntu 14.04 LTS をインストールしてみたのですが Gnomeの日本語化がうまくいきません。 インターネットで検索して language-pack-gnome-ja Region & Language wget -q https://www.ubuntulinux.jp/ubuntu-ja-archive-keyring.gpg -O- | sudo apt-key add - wget -q https://www.ubuntulinux.jp/ubuntu-jp-ppa-keyring.gpg -O- | sudo apt-key add - sudo wget https://www.ubuntulinux.jp/sources.list.d/raring.list -O /etc/apt/sources.list.d/ubuntu-ja.list sudo apt-get update sudo apt-get upgrade sudo apt-get install ubuntu-defaults-ja などいろいろやってみたのですがうまくいきませんでした。 他に考えられる対処方法はありますか? 何が原因かご存知でしたら、教えてください よろしくお願いします。

  • KDEからGNOMEへ

    Linux初心者です。RedHat7.1JでKDE使っています。 LANすらつなげられなくて、いろいろ参考書をあさってますが、たいていはGNOMEの例で説明していることから、GNOMEも使ってみようと思いました。 ただ、インストールの時にGNOMEを選択しなかったのですが、ここからGNOMEをインストールする方法はありますか? よろしくお願いします。

  • VineLinuxの自動アップデート

    昔LinuxでサーバーでWindowsでいうWindowsUpdateと同じようにOSのパッチを当てる処理をしていたのですが、 自分が書いたにもかかわらず、忘れてしまいました。 cronで午前4時に以下のスクリプトを動作させております。 #!/bin/sh apt-get update apt-get upgrade -y apt-get update これで毎日アップデートしていることでしょうか?

その他の回答 (1)

  • 回答No.1

現在のバージョンを削除して ソースをダウンロードしてきてソースからmakeする。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 参考にさせていただきました。

質問者からの補足

ご回答ありがとうございます。 apt-get remove gnome*でGnome関係を一掃したのですが、ソースのダウンロード方法が分かりません…

関連するQ&A

  • iOSのアップデート

    iPhoneの端末でOSのバージョンを確認すると12.1.2で、最新版といわれるのに、iTunesにつなぐと、最新版12.1.2にアップデートするように言われ、ダウンロードをするように言われます。 理由はよくわからないですが、同じバージョンでもiTunesにつないでとりあえずアップデートしても問題ないですか?

  • clamTK(AV)が期限切れ?

    Ubuntuを個人利用で使ってます。ClamTkをインストールして、今まで使ってきましたが、最近アップデートを確認すると アンチウィルスエンジンのバージョンが期限切れだと表示されます。 現在インストールしてあるものは0.97です。  ちょっと調べたら、エンジンのClamAVは自分でアップデートしないといけないみたいで コマンドの apt-get install clamav を実行したんですが、すでに最新バージョンと出ます。 どうしたらアップデートできますか?教えてください。

  • apt-get upgradeを時々やるべきでしょうか?

    apt-get upgradeを時々やるべきでしょうか? サーバでapt-get update/upgradeを時々やるべきでしょうか? Ubuntu Server を 認証サーバ&ファイルサーバとして使おうと思っています。 セキュリティーのためには、 # sudo apt-get update # sudo apt-get upgrade を時々やった方が良いとは思います。 しかし、update/upgrade をすると、インストール済みのパッケージの中で新しいバージョンが公開されているときは、最新バージョンをダウンロードしてインストールするのですよね? 自分が構築した認証、NSF等の設定が upgrade で壊れてしまわないか心配です。 質問ですが ● apt-get update/upgrade で、システムの設定ファイルが上書きされる心配はしなくて大丈夫なものでしょうか? ● みなさんはサーバのセキュリティアップデートはどうなさっているでしょうか?

  • Acrobatのアップデートについて

    初心者のため、皆様からいつも助けられており、感謝しています。 昨日、NEC BIGLOBEから次のようなメールが届きました。   Adobe Reader および Acrobat、Flash Player を最新版にアップ  デートしてください。 Adobe Reader、Flash Player はアップデート済みです。 Acrobat は どこを見れば現在のバージョンを確認できますか? AdobeReaderをアップデートすればセットで Acrobat も9.1.1にアップデートされているのでしょうか? よろしくお願いいたします。

  • linux初心者です。wineを導入したいのですが

    linux初心者です。wineを導入したいのですが https://forums.ubuntulinux.jp/viewtopic.php?id=3045 ↑の質問者様と同じ状態になりました。 sudo apt-get install xorg-dev ↑は実行できるものの、「パッケージ xorg-devが見付かりません」とエラーが出ます。 xorg-devというヘッダーファイルをインストールしたいのですが、方法が分かりません。 OSはCentosで、バージョンは5です。

  • iTunes アップデート

    iTunes アップデート iTunesをアップデートすると なにかいいことはあるのですか? 機能が追加されるみたいなのはわかるのですが・・・ やっぱり 最新版(?)にするのがいいのですか?                 ※今はバージョンが 10.0.1 と出ます

  • ubuntuのアップデート(?)エラーについて

    ubuntu のserverではないほうを使用しています。 ubuntuを使い始めて初めてのアップデートで、9.0.4にアップデート(アップデートマネージャーで)してから「依存状態の問題により…」と言うエラーが出て、ターミナルエミュレーターやsynapticでソフトウェアをインストール・アンインストールしようとしても完全に削除されません。 エラーの内容は次の通りです。 /------------------ E: policykit: サブプロセス post-installation script はエラー終了ステータス 1 を返しました E: hal: 依存関係の問題 - 設定を見送ります E: policykit-gnome: 依存関係の問題 - 設定を見送ります E: gnome-mount: 依存関係の問題 - 設定を見送ります E: jockey-common: 依存関係の問題 - 設定を見送ります E: jockey-gtk: 依存関係の問題 - 設定を見送ります E: network-manager: 依存関係の問題 - 設定を見送ります E: network-manager-gnome: 依存関係の問題 - 設定を見送ります E: update-notifier: 依存関係の問題 - 設定を見送ります E: xserver-xorg: 依存関係の問題 - 設定を見送ります /------------ ターミナルエミュレータで sudo apt-get update とやっても同じ結果になります。 改善方法のご教授おねがいします

  • Ubuntu導入後のアップデートは 全て導入するの?

    Ubuntu導入後のアップデートは 全て導入するの? しばらく前から"linux"が気になり、どのディストリを使おうかいろいろ試してみましたが、最も使われている物が一番情報も多く良いのではないかと、UBUNTUを使用してみることにしました。  UBUNTU10.04LTSを入れいざ使ってみようかなと思ったら、10.10がリリースされました。新しい物好きな私は10.10に入れ替えたのはいいのですが・・・・ インストール終了後再起動するとアップデートが大量に表示されます。これらのアップデートは"全て"導入すべきなのでしょうか? もし最低限の必要な物だけでよいと成ると、何が必要になるのかよく分からない・・・・・  以前のバージョンでアップデートを全て導入したら、タスクバーが消失(どうやっても画面に現れない)しましたし・・・・。    少々 ご教授頂きたいので お願いいたします

  • safariのアップデートができない

    MAC OS 10.2.8を使用しています。 Safariは1.0 (v85.8.1)を使用しています。 インターネットをする時に、 最近何かと「このバージョンではページを表示できません」といったようなメッセージが出てきてしまいます。 アップデートをしようと、アップルのホームページにいっても、 最新版は、OSがLeopardやTigerでないとできないみたいで。 Safariの3にするのはあきらめましたが、今使っているバージョンから、少しでもいいので最新版にしたいのですが、アップデートできる場所が見つかりません。 どなたかご存知でしたら教えて下さい。

    • 締切済み
    • Mac
  • oracle11gR2が使用可能なLinuxは?

    Ubuntuに10gのExpressをインストールするときはApt-getで自動で スタートメニューに自動追加されました。簡単でした。 しかし、Oracle11gR2(32Bit版)の検証をするために Oracle Linux 32Bitの最新版をダウンロードしたのですが 11gのインストーラが文字化けする上に、インストール中にファイルが 無いだのエラーが出ます。しかもインストール後にメニューにOracleが追加されず コマンドラインでDBの作成が必要で、しかもエラーが頻発し、結局DBを起動できていません。 Oracle Linuxの最新版は11gR2非対応なのでしょうか? どのLinuxならいいのですか??