-PR-
締切済み

Internet Explorer 4.01 SP2 がインストールできません

  • 困ってます
  • 質問No.58601
  • 閲覧数142
  • ありがとう数2
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 55% (52/94)

マイクロソフトのWebサイトから ie4setup.exeはダウンロードできるのですが、実行すると「利用できるインストールサイトの情報をダウンロードできませんでした」と表示されてインストールきません。
Webサイトには「本リリースの提供は2001年6月末にて終了となる予定です」とあるので、まだダウンロードできると思うのですが・・・。
どなたか解決法をご存じでしたらご教授願います。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル10

ベストアンサー率 42% (61/144)

こんばんは。 ダウンロードの際、『~ディスクに保存する』ではなく、『~上記の場所から実行する』のほうを選んでみても、ダメでしょうか……? ...続きを読む
こんばんは。
ダウンロードの際、『~ディスクに保存する』ではなく、『~上記の場所から実行する』のほうを選んでみても、ダメでしょうか……?
補足コメント
m_kazu55

お礼率 55% (52/94)

さっそくの回答ありがとうございます。
どっちもを選んでみたのですがダメでした・・・。
投稿日時 - 2001-04-02 00:19:38
関連するQ&A


  • 回答No.3
レベル8

ベストアンサー率 41% (16/39)

こんばんわ! どうしてもie4setup.exeファイルがほしいなら 近くの大手電気屋orパソコンショップに置いてある サインアップCD(無料配布)から・・・と言う手もありますよ。 (おすすめはDIONです(^^;) ただし、結構古いCDじゃないと今はIE5.5などが同梱されているようです。 ...続きを読む
こんばんわ!
どうしてもie4setup.exeファイルがほしいなら
近くの大手電気屋orパソコンショップに置いてある
サインアップCD(無料配布)から・・・と言う手もありますよ。
(おすすめはDIONです(^^;)

ただし、結構古いCDじゃないと今はIE5.5などが同梱されているようです。
補足コメント
m_kazu55

お礼率 55% (52/94)

回答ありがとうございます。
すでにサインアップ用CD-ROMは調べたのですが、今置いてあるのはIE5.Xでした。
ちなみに、雑誌付属の古いCD-ROMは昨年末の大掃除で捨ててしまったので・・・。
投稿日時 - 2001-04-02 05:59:56
  • 回答No.4
レベル10

ベストアンサー率 42% (61/144)

う~~んダメですか……。 では、ダウンロードをなさったのが『Windows Update』(製品の更新)からではないのだと思うので、そちらからダウンロードなさってみてください。 『Windows Update』は『スタート』メニューに入っていますので、そこから行けます(一応参考URLにも入れておきます)。 『製品の更新』からダウンロードすれば、インストールまで勝手にやってくれますので(汗/笑)。 ...続きを読む
う~~んダメですか……。
では、ダウンロードをなさったのが『Windows Update』(製品の更新)からではないのだと思うので、そちらからダウンロードなさってみてください。
『Windows Update』は『スタート』メニューに入っていますので、そこから行けます(一応参考URLにも入れておきます)。
『製品の更新』からダウンロードすれば、インストールまで勝手にやってくれますので(汗/笑)。

あと、その前に確認してみて頂きたいのが、『アプリケーションの追加と削除』欄にないかどうかということです。
もしかしたら、
『利用できるインストールサイトの情報をダウンロードできませんでした』
というのは、そのie4setup.exeの実行ファイルが、オンラインでインストールする為のものだからなんじゃないかとも思うので、それならもうインストールが終了していたりするかもしれません…(違っていたらすみません~~)。
お礼コメント
m_kazu55

お礼率 55% (52/94)

知り合いから、IE4.01SP2の CD-ROMを借りることができました。
回答して下さったみなさま、ありがとうございました。
投稿日時 - 2001-04-17 23:53:08
  • 回答No.2
レベル14

ベストアンサー率 23% (542/2278)

OSはもしかしてWin95ですか?Win98以上だと検討はずれかもしれませんが..。 IE4.01のSP2って、デスクトップがWin98風になるやつですよね?他のIEアップデートと性格がちがい、むしろOS自体のアップデートパックなので、その辺でトラブルが起きやすいのかもしれません。 ちなみに、現在最新のIEは5.5SP1です。(IE6はβ版出始めでトラブル続出とのうわさ)。IE4SP2を入 ...続きを読む
OSはもしかしてWin95ですか?Win98以上だと検討はずれかもしれませんが..。
IE4.01のSP2って、デスクトップがWin98風になるやつですよね?他のIEアップデートと性格がちがい、むしろOS自体のアップデートパックなので、その辺でトラブルが起きやすいのかもしれません。

ちなみに、現在最新のIEは5.5SP1です。(IE6はβ版出始めでトラブル続出とのうわさ)。IE4SP2を入れなくても入ります。念のため。

私の家では、メインマシンにはSP2をかけましたが、サブマシン(今かいているもの)にはかけていません。IEはどちらも5.5SP1です。

IE4.01SP1をいれるとIEがWindowsと一体化する(詳しくは知りませんが)ようですね。見かけ上はWin98そっくりになる反面、重くなるという人もいます。マシンが古くなければ問題ないでしょうが、一応考慮してください。
補足コメント
m_kazu55

お礼率 55% (52/94)

回答ありがとうございます。
ちょっと説明不足でした。。
IE4.01SP2はネットワークにドライブを割り当てたまま Windows95を終了しようとしても「しばらくお待ちください」画面で停止する不具合解消のために必要なのです。
これは、IE5.Xをインストールしても解消されません。
また、OSはWin95/98/NT/2000のどれで行っても同じエラーになります。
投稿日時 - 2001-04-02 05:42:50
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ