• ベストアンサー
  • 困ってます

VROファイルをTMPGEnc 4.0 XPressでエンコできない

TV録画したVROファイルをMPEGやaviにエンコードしているのですが、ある日突然、音が途中から消えるようになってしまいました。 最初数分は問題なくエンコできているのですが、途中から音が消えてしまいます。 出力設定はほとんど触っていません。 MPEGの場合は、 映像:MPEG-2 ビデオ, 720x480, 29.97 fps, CBR (固定ビットレート), 4000 kbps 音声:MPEG-1 Audio Layer II, 48000 Hz, ステレオ, 128 kbps aviの場合は、 映像:Xvid MPEG-4 Codec (XVID), 704x396, 29.97fps 音声:MPEG Layer-3, 192 kBit/s, 48,000 Hz, Stereo どちらにしても、同じところで音が消えてしまいます。 Windows7で使っています。i7-860 4GBメモリです。 原因として、どういったことが考えられるのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数518
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#190816

まずは、バージョンを4.7.6.304にアップしてやり直してみてください。 それと、音量の適正化は行っているのでしょうか。 地デジが解禁になり、TMPGEnc4.0でエンコードできるようになれば私もうれしゅうございます。 (^O^)/ 他のソフトでエンコして後半音が出なくて、TMPGEnc4.0でエンコしたら音が出るようになったことはありますが。逆ですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 ほんとに、私の場合と逆ですね。別のソフトではできるんです。 でも、TMPGEnc4.0が使いやすくて・・・ 音量の適正化っていうのは知りませんでした。 調べてやってみます。 それと、バージョンアップですね。 ありがとうございました。 <m(__)m>

関連するQ&A

  • TMPGEncでの動画エンコードについて

    TMPEGEnc4を使ってます。 最近、パソコンを買い換えたら、エンコードができなくなってしまいました。 以前は、Pentium4 WindowsXPのPCで使っていました。 だいたい、XviD コーデックでエンコードしていました。なぜかDivXはエラーがでて使えませんでした。 買ったPCは i7 Windows7 Ultimate です。 コーデックは、とりあえず XviD と DivX をDLして入れました。 バージョンは最新のものなので、以前のPCとは異なります。 それで、同じようにエンコードしてみたのですが、DivXは相変わらずエラーがでてできません。XviDは映像はできるのですが、音声が最初の数分で消えてしまいます。 映像:XviD MPEG-4 Codec (XVID), 704x396, 29.97 fps 音声:MPEG Layer-3, 192 kBit/s, 48,000 Hz, Stereo でやってます。 1PASSです。2PASSだとエラーでできません。 上記のTMPEGEncの設定は、ほとんど適当です。 以前のPCのときに、この設定でうまくエンコードできてたので、同じようにやってます。私自身のコーデックの内容の知識はほとんどありません。 i7 Windows7 にして、エンコードの速度は3倍以上早くなりましたが・・・完成しないことには意味がありません。 お詳しい方、どうぞお助けください。

  • AviUtlでのオーディオ圧縮について

    AviUtlを使用してAVI出力をする際にビデオとオーディオの圧縮を設定できるかと思いますが、オーディオの圧縮方法で「MPEG Layer-3」を選んで「128 kBit/s, 48,100 Hz, Stereo」を選びたいのですが「128 kBit/s, 24,100 Hz, Stereo」までしか選択できません。 「MPEG Layer-3,128 kBit/s, 48,100 Hz, Stereo」を選択出来るようにするためには、どのようにしたらよいのでしょうか?

  • TMPGEncでの音声圧縮について

    TMPGEncでaviにエンコードする時、音声はMpeg layer-3にするんですが、その時最高、56kBit/s, 24,000 Hz, Stereoまでしか選択できません。128kBit/sとかではできないんでしょうか?どこかで音声コーデックを入手できるんでしょうか?

その他の回答 (1)

  • 回答No.1
noname#190816

TMPGEnc 4.0 XPressのバージョンはいくつでしょうか。 現在、4.7.6.304が最新です。 TV録画した画像とありますが、アナログ放送ですよね。確かデジタルはCPRMがかかっていて編集できないはずですが。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 バージョンは、4.7.4.299 とあります。 地デジもエンコして保存したいです・・・ そのうち解禁にならないでしょうか・・・

関連するQ&A

  • TMPGEnc 3.0 XPressでmpg変換できないaviファイル

    拡張子が.aviの動画ファイルを TMPGEnc 3.0 XPress で mpgに変換しようとしているのですが、 入力設定の時点で、「開くことができる映像がありませんでした。音声のみのファイルは開けません」 というエラーメッセージが出ます。メディアプレイヤーなどで再生は問題なくできます。 ファイルのプロパティは、MMname2で次のようにでてきます。 ■基本情報 形式:AVI / サイズ:735,744,000 (701 MB) / 再生時間:1h32m08s ファイル整合性: 1)FourCCはDX50だが、XviDのようです ■映像情報 (ストリーム数 1) 1)コーデック:XviDをDivX5に偽装 / Code:DX50/xvid / 略号:XviD(DivX5) / 576x240 24bit 916Kbps 25fps BuildNo XviD0009 ■音声情報 (ストリーム数 1) 1)コーデック:MPEG1-Layer3 / Code:0x0055 / 略号:MP3 / 48KHz 139.5Kbps Joint stereo ■字幕情報 (ストリーム数 0) ■コメント情報 (情報数 2) 1)ISFT Software Nandub v1.0rc2 2)JUNK Nandub build 1853/release ■DirectShow情報 スプリッタ:AVI Splitter E436EB88-524F-11CE-9F53-0020AF0BA770 MEDIASUBTYPE_Avi 映像デコーダ:DivX Decoder Filter 30355844-0000-0010-8000-00AA00389B71 FourCC DX50 音声デコーダ:MPEG Layer-3 Decoder 00000055-0000-0010-8000-00AA00389B71 WMMEDIASUBTYPE_MP3 XviDのコーデックをダウンロードすればよいのかと思い、 XviD MPEG-4 Video Codec をインストールしましたが、 依然として mpg 変換できません。 お助けくださいまし!

  • TMPGEnc 4.0 XPress の不具合?

    TMPGEnc 4.0 XPress でDivXを使ったエンコードをしています。 バージョンは、4.7.4.299です。 エンコードの元のファイルは、VORファイルで、DivX6で、aviに変換しています。 最近、エンコードするパソコンを変えようと、別のパソコンに当ソフトを入れなおしました。 すると、1パスでのエンコはできるのですが、2パスでエンコしようとすると、最初からエラーがでてエンコができません。 「出力が異常終了しました。エラー 80070057」 入力設定は、フィルター編集で「常にインターレース解除をおこなう」にしているだけです。 出力設定の映像設定は、 サイズ:704×396 フレームレート:29.97fps(インターレース) コーデック設定:DivX 6.9.2 Codec (8 Logical CPUs) (DIVX)           HomeTheaterプロフィール           エンコーディングプリセット、7           レートコントロール マルチパス、初回のみ → マルチパス、二回以上                       ビットレート 1200 出力設定の音声設定は、MPEG Layer-3, 128 kBit/s, 48,000 Hz, Stereo にしております。 今まで使っていたパソコンは、 パソコン工房のデスクトップで、 OS : Windows7 Ultimate 32ビット プロセッサ : i7 860 2.80GHz メモリ : 4GB です。新しく入れなおしたパソコンは、 DELLのノートPCで、 OS : Windows7 Home 64ビット プロセッサ : i5 M480 2.67GHz メモリ : 4GB です。 両方とも、TMPGEnc 4.0 XPress は全く同じやり方で使っているつもりです。 何が原因なのでしょうか? 64ビットに対応していないのでしょうか? お詳しい方、ご教授いただければうれしいです。 よろしくお願いいたします。

  • DivXでのエンコードについて質問させてください。

    DivXでのエンコードについて質問させてください。 TV録画したVROやVOBファイル等をTMPEGEnc4.0を使って、DivXでaviに変換しているのですが、人物等が動く映像のときに横じまのようなものが表れます。 なんとかこの横じまを取りたいのですが、原因がわかりません。 わかる方いらっしゃいませんでしょうか? 設定は、いろいろ変えてはいるのですが、 Dvix6.9.2 704×396 29.97fps エンコーディングプリセット 5 マルチパス、初回のみ と、マルチパス、二回以上 を一回ずつ ビットレート 1000~1200程度 くらいです。 付け加えますと、音声はMPEG Layer-3, 192 kBit/s, 48,000 Hz, Stereo でやってます。 OSは7です。TMPEGEnc4.0が7に合わないというのも聞いたことはあるのですが。 詳しい方よろしくお願いします。

  • TMPGEnc 4.0 XPress(体験版)について VOB→MPEG2 PS3再生

    TMPGEnc 4.0 XPress ・クリップの設定 映像の種類:インターレース フィールドオーダー:トップフィールドが先に表示される アスペクト比:ピクセル比 40:33(NTSC 16:9) ・出力設定 -出力方法指定 出力設定:すべてのクリップを連結して1ファイル(または1セットのファイル)で出力 -出力フォーマット選択 フォーマット別出力テンプレート MPEG ファイル出力映像設定 -フォーマット 映像:MPEG-2 ビデオ, 720x480, 29.97 fps, CBR (固定ビットレート), 4000 kbps 音声:MPEG-1 Audio Layer II, 48000 Hz, ステレオ, 128 kbps 出力するストリームの種類:MPEG-2 プログラム(VBR) -映像設定 ストリーム形式:MPEG-2 ビデオ プロファイル&レベル:MP@ML サイズ:720×480ピクセル アスペクト比率:画面アスペクト比 4:3 フレームレート:29.97fps レート調整モード:CBR(固定ビットレート) VBV バッファサイズ:22.4KB ビデオフォーマット:NTSC DC 成分精度:8ビット ビデオタイプ:プログレッシブ フィールドオーダー: 動き検索精度:標準精度 出力ストリームの種類:System(映像と音声) ビットレート:4000 kbits/sec 最大ビットレート:8000 kbits/sec 最小ビットレート:2 kbits/sec 品質:50 ファイルサイズ:451.23MB 再生機器:PS3 40GBシリーズ 最新アップデートバージョン2.80インストール済み 映像機器:PANASONIC VIERA PZ80 42インチ TMPGEnc 4.0 XPress体験版で出力設定は上に書いた通りにしました。しかし、エンコードしたものをPS3で再生すると、貼り付けた画像のようになってしまいます。また、画質も劣化が見られます。本来はDVDで見たときは画面全体に映像が出てくるんです。 普通、VOB→MPEG2に変換し直しても、変換するだけなので、劣化は見られないはずなんです。 どういった出力設定をすればいいのでしょうか。TMPGEnc 4.0 XPressを買おうと思うので、詳しくお願いします。 また、画像を貼り付けてもらっても大丈夫です。

  • TMPGEnc 3.0 XPressでエンコード後の不具合

    TMPGEnc 3.0 XPressで下記のように設定してavi動画をエンコードしました。 2パスVBR(平均ビットレートを4200に、最高は8000Kbps) 音声はリニアPCM DC成分は10ビット ビデオタイプはプログレッシブ 動き検索は最高精度(誤り訂正付き) 詳細設定のチェックも「ブロックノイズをソフトにする」以外は全て入れました。 すると映像だけの音声なしの動画が出来上がってしまいました。 なぜ音声が入っていないのかがわかりません。 また別で同じ動画を音声をMPEG-1 Audio Layer I,IIに変更してエンコードしたところ音声が入っている綺麗な動画ができました。 なぜ2回目の動画には音声が入ったのか・・・。 エンコードする際にどの音声出力を選べば音声が綺麗に入るといったことを調べる方法などはないでしょうか?

  • TMPGEnc 3.0 XPressでエンコード

    TMPGEnc 3.0 XPressで内臓コーデックが「Xvid」のavi動画をエンコードする際に、「“動画ファイル名”に開くことができる映像がありませんでした。音声のみのファイルは開けません。」というエラーがでます。「Xvid」コーデックはインストール済みなのですがなぜでしょう? 詳しい方、サポートよろしくお願いします。

  • TMPGEnc 4.0 XPress 元データ 3.5GB→エンコード出力 4.08GB これはなぜですか。

    TMPGEnc 4.0 XPress ******初期設定******* ・クリップの設定 映像の種類:インターレース フィールドオーダー:トップフィールドが先に表示される アスペクト比:ピクセル比 40:33(NTSC 16:9) ・出力設定 -出力方法指定 出力設定:すべてのクリップを連結して1ファイル(または1セットのファイル)で出力 -出力フォーマット選択 フォーマット別出力テンプレート MPEG ファイル出力映像設定 -フォーマット 映像:MPEG-2 ビデオ, 720x480, 29.97 fps, CBR (固定ビットレート), 4000 kbps 音声:MPEG-1 Audio Layer II, 48000 Hz, ステレオ, 128 kbps 出力するストリームの種類:MPEG-2 プログラム(VBR) -映像設定 ストリーム形式:MPEG-2 ビデオ プロファイル&レベル:MP@ML サイズ:720×480ピクセル アスペクト比率:画面アスペクト比 16:9 フレームレート:29.97fps レート調整モード:CBR(固定ビットレート) VBV バッファサイズ:22.4KB ビデオフォーマット:NTSC DC 成分精度:8ビット ビデオタイプ:プログレッシブ フィールドオーダー: 動き検索精度:標準精度 出力ストリームの種類:System(映像と音声) ビットレート:4000 kbits/sec 最大ビットレート:8000 kbits/sec 最小ビットレート:2 kbits/sec 品質:50 ******手動設定********* ・エンコード/ビットレート設定 予想出力ファイルサイズ 4006.00MB オーサリング時のサイズ 4006.00MB DVD4.7GB(UDF) メディア全体の95.38%のサイズにする ******************* 再生機器:PS3 40GBシリーズ 最新アップデートバージョン2.80インストール済み 映像機器:PANASONIC VIERA PZ80 42インチ 3.562GBのVOBファイルをTMPGEnc 4.0 Xpressで一部の上記に書いてある手動設定を除いて、初期設定でエンコードしたら出力されたものが4.08GBと多くなっていしまいます。これだとUSBメモリーに入れて、PS3で見ることができないので、上記の設定でやっていいますが…。 ただ、元のVOBファイルの容量でいちいち計算して、設定をするのはあまりにも効率が悪いです。これは正常なのですか。また、どう設定すれば元のVOBファイルと同じ容量になりますか。

  • TMPGEnc 5

    TMPGEnc 4.0 XPress でDivXを使ったエンコードをしています。 エンコードの元のファイルは、VORファイルで、DivX6で、aviに変換しています。 過去にここでも質問しましたが、最近、エンコードするパソコンを変えようと、別のパソコンに当ソフトを入れなおしました。 すると、1パスでのエンコはできるのですが、2パスでエンコしようとすると、最初からエラーがでてエンコができません。 いろいろご教授いただきましたが、原因がわかりません。(たぶん、Win7の64ビットに対応していない?) 最近ですが、新製品で、「TMPGEnc Video Mastering Works 5」というのがあるのを知り、思い切って購入しました。 今、とりあえず、TMPGEnc 4.0 XPressが正常に動作しているPCに、これを入れてみました。 エンコードはうまくできたのですが、なぜか、メディアプレイヤー、GOMプレイヤーで再生ができません。 メディアプレイヤーは、バージョン12.0.7600.16667 です。 GOMプレイヤーは、バージョン2.1.30.5051 です。 もちろん、DivXのプレイヤーでは再生できます。 なぜ、こんなことが起こるのでしょうか? TMPGEnc 4.0 XPressの時と全く同じやり方で作業はしているのですが・・・ 以下、作業内容を記述させていただきます。 入力設定は、フィルター編集で「常にインターレース解除をおこなう」にしているだけです。 出力設定の映像設定は、 サイズ:704×396 フレームレート:29.97fps(インターレース) コーデック設定:DivX 6.9.2 Codec (8 Logical CPUs) (DIVX)           HomeTheaterプロフィール           エンコーディングプリセット、7           レートコントロール マルチパス、初回のみ → マルチパス、二回以上                       ビットレート 1200 出力設定の音声設定は、MPEG Layer-3, 128 kBit/s, 48,000 Hz, Stereo にしております。 パソコンは、 パソコン工房のデスクトップで、 OS : Windows7 Ultimate 32ビット プロセッサ : i7 860 2.80GHz メモリ : 4GB です。 原因に心当たりのある方、よろしくお願いいたします。

  • TMPGEnc 4.0 XPress

    TMPGEnc 4.0 XPressで動画をエンコードしているんですが、その中の出力フォーマットの選択でBlu-ray向けMPEGファイルを選択してエンコするとWMP11では動画は正常に再生されますが音声が出ません。WINDVD9 Plusでは音は出ますがやたら重くてコマ送り状態になってしまいます。 スペック的にはC2D E4500 OC 3.0GhzでGTX280で問題はないと思うんですが何が問題なんでしょうか?? 優しくお願いします。  

  • うまくエンコード出来ません・・・

    mpegやaviの映像をDVDで見たくて、TMPEGEnc3.0XPressを使ってMPEG-2に変換しているのですが、一部どうしてもうまくいかないものがあります。 (1) 320×240 29.97fps MPEG1-Layer1 32.00khz 192kb/s stereo 音声データが読み込まれない。 (2) 352×240 29.97fps MPEG1-Layer2 44.10khz 224kb/s stereo 解析中に途中で画面が止まる。 (止まった画面のまま出力される) (3) 512×384 16bit OpenDivx 29.97fps MPEG1-Layer3 48.00khz stereo 114kbps 映像データと音声データの長さが合わない。 (映像データが1:25:54に対して  音声データが4:47:13などとなる) 上記の問題で困っています。映像の事をやり始めたばかりでどう対処していいか全く分かりません。原因と対処法を教えてください。1つずつでもかまいません。どうか助けてください。よろしくお願いします。