• 締切済み
  • 暇なときにでも

起動時に流れる文章

自作 DOS/V , Win98 でパソコン起動時に(Win 起動前)英語の文章?がながれます。その中に "no BIOS disk found!","SCSI BIOS not installed" とありますが、これはどういう意味でしょうか? よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数191
  • ありがとう数12

みんなの回答

  • 回答No.4
  • kamuy
  • ベストアンサー率32% (51/156)

Win起動前の処理について、BIOSというモノががんばっているわけですが、 この「BIOS」というのはいわゆるPCにとって非常に重要なものです。 ハード系の充実している雑誌とか解説系のwebサイトとかで勉強してみると、 いろんな事が分かってきます。 自作PCをより一層楽しむためにも、 BIOSそのものについての学んでみることをお勧めします。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • CD-RとSCSIカード?どっちが悪い?

    I-O DATAのCDR-TX412外付けとTekramSCSIカードDC390U/Fを付属のSCSIケーブル(A50-A50)で繋いでいますが、CD制作できません。「CDレコーダーとの接続が出来ていません・・・」のエラーメッセージがでます。SCSIカードはデバイスマネージャーには認識されているのですが、SCSIカード名の後に(needs updated driver from Tekram)と出ていますし、あとPCを立ち上げるたびに、No BIOS disk found. SCSI BIOS not installed. と Tekramのメッセージが出ます。SCSIカードのインストール方法が間違っているのでしょうか?どなたか詳しい方、教えて下さいませ。(ちなみにインストールはドライバーフロッピーの中の98Patch.exeと言うSetupアイコンを実行しました。)

  • Aptiva2190-22L Os98se起動時

    Aptivaロゴ画面の後画面の最上段に Logitec LHA-600 SCSI BIOS Ver1.25,Rel1.10 がでました。 これはこのSCSIがBIOS機能を持っていると見なしていいのでしょうか?

  • 超古いサーバ機起動せず

    お世話になります。 最近、2000serverファミリーの搭載されたサーバを頂きました。 (全く使用しておらず、仕様も不明との事) 起動してみると、下記の様なメッセージが表示され、起動しません。 (正確には2kSrv起動画面(ゲージ半分くらい)が出た後にブルー画面で止まります。) DAC960 BIOS Version 4,10-34 Mylex Corporation Spinning up drives... DAC960PTL1 Firmware Version 4.06-0-64 DAC960 PCI Address:82100000 Bus=0 Dev/Slot=12 Function=1 IRQ=255 DAC960 Memory = 8MB(EDO/ECC) warning: 1 system drive Critical warning: dead SCSI device (Channel:Target) 0:1 Press any key to continue... Press<ALT+M>for BIOS options <DAC960 8 GB Disk BIOS is enabled> Press <ALT+R> for RAID Configuration options Scanning for bootable CD-ROM 1 system drive installed Press any key to continue DAC960 scan completed Adaptec AHA-2940U2W SCSI BIOS v2.01.0 (c) 1998 Adaptec, Inc. All Rights Reserved. <<<Press <Ctrl><A> for SCSISelect(TM) Utility!>>> Host Adapter Configuration Error SCSI BIOS Not installed Bus: Device: Function: IRQ Setting Error Bus: Device: Function: IRQ Setting Error 原因分かる方いらっしゃいますでしょうか。 いたら教えていただければと思います。

  • 回答No.3
  • thawk
  • ベストアンサー率57% (4/7)

自分でカキコして説明が分からないので、要するに・・・をもう一度。 SCSIが有ってもSCSIハードディスクが無い方は、皆さんこのメッセージが出ているはず。 SCSIハードディスクを付けることによって、「SCSI BIOS COMPLETE」などのメッセージに変わります。 エラー等の問題になるメッセージでは有りません。ご安心を。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • thawk
  • ベストアンサー率57% (4/7)

SCSIがマシンに付いてますよね。gumさんの言うようにSCSIデバイスが無いのにこのメッセージが出るならおかしいです。 SCSIが有ってこのメッセージが出る場合は、SCSI機器が接続されていても、SCSIのハードディスクは接続していないはずです。 このメッセージは「no BIOS disk found!」ハードディスクが有りませんね。 「SCSI BIOS not installed」ハードディスクが無いのでSCSIbiosのロードを行いません。と言う意味です(正確には少しニュアンスが違うと思いますが、私も疑問に思ってメーカーさんに聞いた所、だいたいこの様に理解して頂ければ問題なし、との回答を頂きました) おそらく、SCSIBIOSをロードすると言うことは、SCSIハードディスクからブートする為に必要なプロセスなのだと思います。今時のはハードディスクかれでなくてもブートできる機種が有りますが、通例としてハードディスクが有ればSCSIBIOSをロードすることによって、SCSIからのパソコンライフが楽しめると言うことでしょう。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • gum
  • ベストアンサー率50% (4/8)

多分、黒背景に白文字で出てくるやつやろうねぇ。SCSIカードは付けてますか?付けてて「SCSI BIOS not installed(SCSI BIOSがインストールされていません)」って出たら変やけど、付けてなかったらドライバーとか入れてないもん。BIOSとは、パソコンのパーツを動かしているプログラムみたいなもんです。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • windowsが起動しません

    No drive attached to FastTrack controller,The BIOS is not installed. という文章が出て、画面が暗くなり一向にWindowsが起動しません。 あとなんか「CPU ファン フェイルド」という感じの音声が流れます。  ipod nanoを接続してからおかしくなりました。どうすればよいか教えてください。お願いします。

  • NTから2000proへのアップグレードで

    NT4に2000proをアップグレードでインストールしたんですが インストール自体も1時間半ほどかかったんですが、 その後電源を入れると黒い画面に No SCSI Boot Device Found. BIOS not installed. というのが出て2000が起動するんですが、 最初の画面になっていろんなアイコンが出て マウスは動くんですが、 ずっと砂時計のマークになったままで 10分ぐらいしてやっと動き出します。 どうすればスムーズに動くようになるのでしょうか。 No SCSI Boot Device Found. BIOS not installed. というのに問題があるのでしょうか。 PCは IBM NetVista A40(6842) メモリは512MBです。 HDDはCとDで合計9GBほどです。

  • SCSIボードについて教えてください

    LSI LogcのLSI22320というボードを中古で購入したのですが、SCSI BIOSの画面にも行くことができません。 adaptecのSCSIなど他のSCSI,SATAなどインターフェースカードであれば通常接続機器をチェックして、biosに行くため、何かボタンを押すよう促す表示がでますが、そういった表示が全く出ません。 そのまま、ドライバを組み込んでOSのインストールまでできたのですが、接続されているハードディスクから起動できませんでした。 相性問題を考え同一のカードを持っていたので、同じPCにさして起動し、インストールたところ、問題なく起動できました。 これはおかしいと思い、別のPCに設定の行えないカードを接続したところ、 no supported devices found! No boot device available と表示が出ました。 これはどういったことなのでしょうか? BIOSが壊れているのでしょうか? いままでこういったことになった経験がないのでよくわかりません。 誰か経験のある方がおられましたらご教授願います。

  • BIOSでのHDの設定について

    Win95のインストール過程でHDのBIOS設定でつまずいています。 状況は・FDISKを入力すると”HDがありません”    ・BIOS画面では”Installed”と表示。 使用BIOSは”AMI BIOS 1992 American Megatrends"です。

  • NTの装置認識

    NT4.0 workstation(サービスパック5適用)に内蔵のMOを付けているのですが、マイ コンピュータからそのドライブ(Dドライブ)をクリックすると、パラメタに誤りがあり ます、と出てしまいます。(MOはSCSI接続です。) どのような要因でこうなるのでしょうか? また、マシンの立ち上がり時に、SCSI BIOS NOT INSTALLED と出るのも気になるので すが、これも関係あるのでしょうか?

  • 起動中に・・・

    新しいマザーボードを購入して環境を変更後、WindowsXPの起動中のBIOSの画面で、「Primary IDE channel no 80 conductor cable installed」、「Floppy disk(s) fail(40)」と表示され、OSの起動が止まります。 F1ボタンを押せば、一応OSは起動するのですが・・・。メッセージの意味がよくわからないので、どなたか教えて下さい。あと、どうすれば復旧できるのか。マザーボードはECS K7VTA3で、BIOSはAwardです。よろしくお願いします。

  • SCSI BIOS is not installed. とは?他

    こんばんは、 昨日初めて自作パソコンを組んでみました。 そしたら不具合だらけで大変です(T_T) 何とかOSまでインストールしましたが、不明なデバイスは たくさんあるし、IRQも競合していて、今必死です。 いくつも問題点がありますので、ひとつでも何かアドバイスありましたらお願いできませんでしょうか。 使用しているマザーボードはAbitのTH7-RAIDで、SCSIボードはAdaptecのUltra Wideを挿しています。 1.起動画面の途中で「SCSI BIOS is not installed. 」 と出てきます。尚、ドライバを入れて、接続してある内 蔵CD-Rドライブは動作しています。  SCSI BIOSのインストールなんて聞いたことがないです。 2.IRQの競合は、該当しているものを適当に他の番号に割り 当てて良いのでしょうか。  通信Comポート1と2を削除してそこに充てようと考えてい ますがどうでしょうか。これはシリアルポートだと聞い ています。使用する予定のないため、削除(disabled)を 考えています。しかし、USBのデバイスが通信COMポート を使用することもあると聞きますので、単純に削除して もいいものかと悩んでいます。 お手数ですが、何かアドバイスをお願い致します。

  • 起動中に

    同じ質問を別のカテゴリでしているのですが、困り度を設定するのを忘れてましたので、もう一度質問します。 新しいマザーボードを購入して環境を変更後、WindowsXPの起動中のBIOSの画面で、「Primary IDE channel no 80 conductor cable installed」、「Floppy disk(s) fail(40)」と表示され、OSの起動が止まります。 F1ボタンを押せば、一応OSは起動するのですが・・・。メッセージの意味がよくわからないので、どなたか教えて下さい。あと、どうすれば復旧できるのか。マザーボードはECS K7VTA3で、BIOSはAwardです。よろしくお願いします。

  • SCSI BIOSの操作方法

    AdaptecのSCSIカードの、29160Nを人から譲り受けて使っているのですが、起動したときにSCSI BIOSの操作画面に入ると知らない用語がいっぱいでまるでわかりません。今のところ設定を変える必要はないので何とかなっているのですが、もしものときのために操作方法を知っておきたいと思っています。しかし操作マニュアルが無く、学ぶ手段がありません。 このようは場合、いったいどこを調べたらいいのでしょうか? Adaptecのサイトを見ても私が探した限りではBIOSの操作方法までは見つかりませんでした。 別にまったく同じ製品のマニュアルでなくても、援用できるような情報源ならなんでもいいです。 よろしくお願いします。

  • パソコンが起動しなくなった。

    ゴーストリプレイというソフトをインストールして、再起動したところ、OSが起動しなくなりました。 OSはVISTAで、パソコンは自作です。 OS起動前の画面でNo arrayとでます。 BIOS画面ではIDE not detectedとなっていま す。 HDDを認識していないのでしょうか? どうすれば起動できるのでしょうか? ご存知の方よろしくお願いします。

専門家に質問してみよう