• ベストアンサー
  • 困ってます

AutoCAD LTではAutoLISPは動作する?

  • 質問No.4673405
  • 閲覧数2100
  • ありがとう数2
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 40% (2/5)

質問タイトルの内容として信じられないと思いますが、
AutoCADのAddinソフトを開発(AutoLISP、ObjextARX等)してます。

っと言っても仕様だけなので、
AutoCADの詳細機能を知り尽くしているわけではないんですが・・・
現在、そのAddinソフトウェアは下記のAutoCADでは動作することを
確認しました。
AutoCAD2005,2006,2007,2008 (通常のと、Autodesk Mechanical)

今回の質問内容というのは
LTの場合も同様に動作する(可能性はある)のでしょうか?
他のバージョンに比べて低コストで購入できるため、
客先より質問がありました。

AutoCAD自体に関しては素人ゆえ、大変申し訳ありませんが
よろしくお願い致します。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 44% (315/712)

残念ながら、LTではLISPは使えません。
下記URLの
「1.2. AutoCAD LT 2009 と AutoCAD 2009 の主な違いは何ですか? 」
を参照してください。
お礼コメント
kuni8023

お礼率 40% (2/5)

最低でも、通常のAutoCADを用意する必要があるということですね。

moon00さん
ありがとうございました。
投稿日時:2009/01/30 10:42
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ