-PR-
解決済み

Linux 6.2 でパッケージインストール RPM コマンドを使用した時にエラーがでる

  • すぐに回答を!
  • 質問No.34720
  • 閲覧数194
  • ありがとう数7
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 100% (6/6)

OS Linux6.2 で rpm コマンドを使用した時にエラーになる

# rpm -Uvh bind-8.2.2_P7-1.i386.rpm をすると以下のエラーが出る

メジャー番号<=3のパッケージのみこのバージョンのRPMはサポートされています
エラー:bind-8.2.2_P7-1.i386.rpm cannot be installed

以上のメッセージが出てパッケージをインストールできないので
教えてください
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル11

ベストアンサー率 40% (104/257)

bind-8.2.2_P7←これが7なのが気になるのですが
RedHat7J用のRPMなんでしょうか?

redhat系だと 6.xと7以上でRPMのバージョンがかわり
6.x系のRPMでは新しいrpmがほどけなかった気がします。

先に、rpmのバージョンを最新の物に上げてみてください。
お礼コメント
adama

お礼率 100% (6/6)

大変ありがとうございました。
RPMのバージョンが違うのですね。
bind-8.2.3-0.6.x.i386.rpmその他をダウンロードしてやってみます
投稿日時 - 2001-02-01 08:29:50
関連するQ&A
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル8

ベストアンサー率 50% (22/44)

確かに....同じメッセージが. 解決してしまったのかもしれませんが. h_hikita さんが書かれているように、rpm の バージョンを上げればインストールできると思います. == bind-8.2.2-P7 もセキュリティ上 好ましくないので、bind-8.2.3 をインストール することをお薦めします. 参考URLに、RedHat6.2 用の RPM も置いてあ ...続きを読む
確かに....同じメッセージが.

解決してしまったのかもしれませんが.

h_hikita さんが書かれているように、rpm の
バージョンを上げればインストールできると思います.

==

bind-8.2.2-P7 もセキュリティ上
好ましくないので、bind-8.2.3 をインストール
することをお薦めします.

参考URLに、RedHat6.2 用の RPM も置いてあります.
お礼コメント
adama

お礼率 100% (6/6)

大変ありがとうございました。
RPMのバージョンが違うのですね。
bind-8.2.3-0.6.x.i386.rpmその他をダウンロードしてやってみます
投稿日時 - 2001-02-01 08:31:12


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ