-PR-
解決済み

tcp_wrappers

  • 暇なときにでも
  • 質問No.31377
  • 閲覧数44
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 40% (2/5)

tcp_wrappers をインストールしようと思ったのですが
どうも、 1997年 3月の release 7.6が最後のようです。
ネットワークのライブラリが、こんなに古いという
のは「探しきれていないのではないか?」と思って
しまいます。
枯れているからそれ以降更新されていないのだとは
思いますが、誰か「その通り」と言って頂けると
安心できます。
何か情報ありましたら、お教えください。
# Solaris8 に、インストール予定です
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル5

ベストアンサー率 66% (2/3)

tcp_wrappers を使ったこともありませんが…、多分「その通り」でしょう。

tcp_wrappers への ipv6 対応 が 2000/8 に作られているようですが、release 7.6 への変更です。(参考 URL には、この ipv6 対応版の場所を書いておきました。もっと近くにあるかもしれません。)

私の愛用している FreeBSD でも base system に取り入れられていますが、今でも 7.6 を base としたものです。
補足コメント
1Yen

お礼率 40% (2/5)

有り難うございます。私もFreeBSDを使っているのですが、マシンを修理に出していてみる事が出来なかったので(^^;
CVSWebで見れば良かったかな?
投稿日時 - 2001-01-26 10:19:15
関連するQ&A
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル11

ベストアンサー率 36% (86/235)

そのとおりです。 Solaris8でしたら、パッケージがあるので、パッケージを入れるのが楽だと思います。 tcp_wappersは、危ないバージョン(トロイが仕込まれている)があるので注意してください。 ...続きを読む
そのとおりです。
Solaris8でしたら、パッケージがあるので、パッケージを入れるのが楽だと思います。
tcp_wappersは、危ないバージョン(トロイが仕込まれている)があるので注意してください。
補足コメント
1Yen

お礼率 40% (2/5)

トロイバージョンですか、いやですねぇ。
ま、RINGサーバから入手したので大丈夫だと思います。
# ソースが読めなくても、packagesはなんか気持ち悪いので
ご回答、有り難うございました。
投稿日時 - 2001-01-26 10:23:05


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ