• ベストアンサー
  • すぐに回答を!

◆大至急◆タコメーターを取り付けたが動かない.. トッポBJ

こんばんは、トッポBJ 3G83 4ATエンジンにタコメーターを取り付けました。 信号はボンネットにある整備用の青い回転数検出コネクタからとり室内に配線を通してあります。 さらにトッポBJは信号が5Vの為、12Vに増幅するハーネス(三菱純正部品 型番 MB991799)を取り寄せ繋ぎましたが針が動く気配がありません。 このページと同じメーターで取り付けも参照しました。 http://carlife.carview.co.jp/User.asp?UserDiaryID=94982 メーターの動きとしてはACCをONにすると針が一度振り切って0になりそこから動きません。 メーターはオートゲージ製のメーターです。 配線も確認しましたが、イルミ連動でバックライトの色も変わりますし、アースを確認してもだめでした。 三菱で取り付けてもらったのですが、基本的にミニカ、ek、トッポは同じ3g83エンジンだからekにつくならつくといってました。しかし、針が動きません。。 他に試すことはなにかありますでしょうか? ちなみにメーターを購入店に持って行きましたが、新しいメーターも全く同じ動きをしました。不良ではないと思います。点火信号からとる方法も三菱で試してもらったのですがだめだったそうです。点火信号にMB991799をつなげればうまくいきますかね? 助言よろしくお願いします。ほんと困っています。。

noname#24606
noname#24606

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数2392
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#185731
noname#185731

基本に立ち返りましょう。 タコメーターへの入力信号は大丈夫でしょうか? 変換ハーネスの入出力信号は? 回転数検出コネクタの出力信号は? このあたりをご確認ください。

共感・感謝の気持ちを伝えよう!

その他の回答 (2)

  • 回答No.3

共感・感謝の気持ちを伝えよう!

  • 回答No.1

車速信号のパターンは車メーカーにより違いがあるようです。 タコメータがお持ちの車に対応していない可能性はないでしょうか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • タコメーターにつきまして。

    ek-wagon グレードG 2WD 4AT この車にタコメーターを取り付けようと思っておりますが、当方所有のタコメーター配線は「メーター照明用X2、イグニッションコイル-用X1、メーター動力針用X1、回転信号用X1」の計5本ハーネスが出ています。そこで質問なのですが、回転信号はどのあ辺りのどの色の配線から取れば良いのか分かりません。よく言われているのが、整備士テスト用配線がバッテリー上方にあると言われていますが、よく分かりません。ek-wagon用電気配線図を購入しようと考えてはおりますが、もし、分かる方がいらっしゃいましたらご教授願います。 宜しくお願い致しますm(_ _)m

  • 追加タコメータが動かない

    三菱ミニキャブ(U61・3G83)の純正タコメータ無し・AT車にオートゲージ製タコメータを取り付けましたが作動しません。ネットに出ていたタコメータ信号電圧を5V→12Vに上げる三菱純正対策部品(品番・MB991799)を購入しましたが、なんとも ??(配線の両側にクリップがついている) な物で配線方法が解りません。どなたかご存知の方、もしくは別の対策方法をご存知の方がいらしたら教えて下さい。よろしくお願いします。

  • トッポBJ毎年この時期になるとエンジンが掛かりません。どなたか教えてください

    トッポBJ毎年この時期になるとエンジンが掛かりません。どなたか教えてください。 11年式 H46A トッポBJ ターボ 4WDです。 朝夕関係なくおのおの数時間開いてますが)セルは回るし エンジンも一度始動はするのですが、すぐ止まってしまいます。 始動後しばらくアイドリングが安定しない?っていった感じでしょうか。 なのでかからない時は、空ぶかし5分くらいしてからアクセルを戻すと かかったりします。(又止まるときはさらに空ぶかし) 三菱・トヨタのディーラーとも直せませんでしたし、知り合いの中古車屋さんでも 直せませんでした。 ので、毎年のことだし諦めてましたがさすがにご近所から苦情が・・・。 ちなみに今まで、バッテリー交換、プラグ交換、通常アイドリング位置よりもエンジン回転数を高めに調整。 等やっています。 ただ、気になるのは夜間走行中に運転席から集中ドアロックを動かすとライトが暗くなるし、 信号待ちの後にアクセル踏んで走り出すときもライトが明るくなります。 やっぱり電装系でしょうか?昨年バッテリー交換したんですが。

  • 三菱トッポ

    三菱トッポが発売されましたが、ベースはekワゴン、と言うかそれ以前のミニカ、トッポBJがベースだと思います。エンジンも型式だけ見れば相当前から使われているような・・・。これらのエンジン、シャーシーはいつのモデルから使われているモノでしょうか。 相当リファインされていると思いますが、基本設計が古いと性能も悪いのでしょうか?

  • シビックタイプR EK9 前期型 点火信号

    こんにちは、私前期型のシビックタイプR(EK9)に乗っております。 最近、中古でBee-Rのレブリミッターを購入し、取り付けしようとしましたが、説明書がなくECUから出ている点火信号がどうしてもみつかりません。 いろんなキーワードで検索したのですが、載っているのは回転信号のみで、点火信号の配線が載っていません。 ディーラーもお休みですし、レブリミッターの製造元Bee-Rに問い合わせいたしましても返事が返ってこない状態です。前期型EK9のECU配線図をもっている方や、前期型EK9用Bee-Rのレブリミッターを持っておられる方がいらっしゃいましたら、教えてください。よろしくお願いいたします。

  • 中華電気式タコメーター

    最近、某オークションで良く出回っているメーカー不明の電気式タコメーターを購入し装着してみました。 ちなみに、車種はHONDAのDAXですが、ハーネスとエンジンはモンキーZ50Jです。 配線の引き方ですが、 タコメーターの+電源(赤色)は、速度警告ユニットがついてた配線(黒色)から引きました。 タコメーターの-電源(緑色)に関しても、速度警告ユニット(緑色)から取りました。 バックライトの『+』と『-』も同上の配線で、カプラに噛ませて無理やり取りました。 タコ信号を取る為の線(黒色)は、IGコイルから取ろうと思ったのですが、IGコイルに手が届かなかったので、CDIユニットを取り外し、そこのIGコイルに繋がっている線(黄/黒)を分岐させて、そこから取りました。 最初の数時間は機嫌良くメーターもバックライトも光っていたのですが、 走行中に突然、針の動きがフラフラしだして、最後には動かなくなってしまいました。 その間もバックライトはついたままでした。 最初はちゃんと動いていたのに突然動かなくなったのは何故なんでしょうか…。 プラスもマイナスもバッテリーから直接取ったほうが良いのでしょうか? 考えられる原因で宜しいのでアドバイスを、どうぞよろしくお願いします。

  • 電流式タコメーターが異常な動きに!

    1987年式ミニキャブクーパー(E-99X)にSMITHSの電流式タコメーターを取り付けました。(添付図参照) しかし、ノイズが入るのかどうかは分かりませんが、針の動きがおかしいです。 振動、メーターの手を近づける、クラッチペダルから足を離す等の行動で針がメーターを振り切ったり、また0に戻ったりと大きく振れます。 エンジンをかけた状態でも、イグニッションをONにしただけの状態でも同じです。 電圧式ではピックアップコードに抵抗を入れたりとか対策はあるみたいですけど、電流式ではどうすれば良いのか分かりません。 何か、これを正常にする方法があるのでしょうか? ご教授よろしくお願いします。

  • 3.4.6切り替えタコメーター貰いました

    4stスクーター取り付け予定です。 3.4.6気筒切り替えのあるタコメーターを貰いました。 説明書もあり、配線取り付けしましたが回転数表示しません。 *照明点灯とSWオンで針が動きOrpm迄戻るのは元の持ち主に見て貰い正常と言っています* 4輪用は2輪に取り付け不可でしょうか? メーターを改造して動かせるなら手順を教えてください。

  • バイクの回転数表示(タコメータ)について

     卒業研究でバイクの音について研究しています。 その時に、バイクのエンジン回転数って何の回転数なのかな?と思いました。 エンジン自体が回ってるわけじゃありませんよね^^ ある本によると、クランクシャフトの回転数がエンジンの回転数としてメータに表示されているとのこと。 あるサイトでは、カムシャフトの回転に合わせて。 あるサイトでは、点火信号に合わせて。  1番目のクランクシャフトに連動ということになると、4ストロークエンジンの場合は、1サイクル終了までにエンジンが2回転することになりますよね。 エンジン音の波形と照らし合わせてみると、2回転で1爆発(燃焼)で良く一致します。  正確なところを知りたいので、教えてください。 よろしくお願いしますm(__)m

  • アルトにタコメーター2

    http://oshiete1.goo.ne.jp/qa4421144.html ↑前回質問↑ アルト HA11S H8年式のキャブのMT車に乗っています。 前回質問のANO.2の方にご指摘いただいたように配線を調べました。 配線は赤、黒、白、緑、橙の5色です。 調べて判ったのは 橙→イルミ(+) 緑→回転信号 黒→アース の3色です。消去法で不明な配線を考えたところ、赤は電源(+)で白はイルミ(-)と思い早速、全て配線してみました。 今度はエンジンはかかりましたが、OPセレモニー後、タコメーターは針が振り切って警告音が鳴っています。5秒ほどエンジンをかけたままにしていると針は0のほうへ下がり、その約2秒後再びレッドゾーンへ。 それを3度ほど繰り返して100回転のところで落ち着きました。 試しに空ぶかししてみても100回転付近を指したままピクリとも動きません。 イグニッションコイルの+と-を間違えたのかと思い茶色い配線から黒い配線に噛ませ変えました。 エンジンを掛けるとOPセレモニー後、先ほどと同様に空ぶかししても100回転を指したままピクリとも動きませんでした。 どちらもイルミネーションが点灯し、OPセレモニーは起動しました。 動かないのは何が原因と考えられますか? ご教授お願いします。