• ベストアンサー
  • すぐに回答を!

自作組み立て後、起動はするがOSインストまで行けず止まります

自作で組み立てました。以下構成です。 CPU PenD805 M/B BIOSTAR P4M800-M7A メモリ バルクPC2700 512x2 HDD バルク160G 光学ドライブ DVDマルチ 電源 300W 組み立て後、電源は入りBIOSTARのロゴが出てCPUやHDDなどの構成一覧が出ます。 その下に、「FDDがありません」のようなのが出て(全て英語)さらに 「CPUを変えるかCMOS設定を変えてください」(多分)とでて 一番下に、F1 RESTART F8 F9 DEL SETUP と出ます。 DELを押して最初のBOOTを光学ドライブにして保存して出ると、 「CPUを~」の文章は消えます。 そして、F1を押してRestatするとCD BOOTが始まるのですが、画面が一時真っ暗になったまま画面が進まない(電源は落ちない)か、Windous Setupの途中で止まってしまったりします。 なお、同じ構成で1台はOSインストールできたのですが、必ずロゴの後に上記で書いたパーツ構成とFDDエラーなどの画面で止まり、F1でRestartさせないとWindouws起動まで行きませんです。が、FDDを繋げた状態だと、その文字はでず、M/Bロゴの後windowsロゴが出て一連の流れで起動します。 OSインストールできたものの、FDDを繋がなければ一連の流れでWindowsが起動しないのはなぜか。そういうものなのか。 もう一台の、途中までしか進めないのはなぜか。 この2点がわからず、大変困っています。 どなたか宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数9
  • 閲覧数194
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.8
  • papayuka
  • ベストアンサー率45% (1388/3066)

#2です。 同じ構成のPCがあるなら、取り合えずメモリーとか簡単な所から部品を差し替えて試してみたら? あと、#3さんではありませんが、BIOSまでは起動するなら、他のPCでBIOS更新用のFDを作ってやればOSインストール前でもBIOS更新可能だと思う、、、たぶん。 FDDはあるんだよね?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

とりあえず全てをはずして繋ぎなおし、メモリ512x2を1枚だけにして起動したところ、問題なくインストールできました!! HDDなどは、何度か繋ぎなおしたりしていたので、メモリだと思われます。 メモリを今までと逆に挿し、1枚だけにしてインストールし、残り1枚を挿したところ、ちゃんと1Gで認識されました。 メモリの差し替えで治ったようです。。。 ありがとうございました!m(__)m

関連するQ&A

  • 立ち上げ時、スムーズにwindowsが表示されない。

    今回初めて自作PCに挑戦したのですが、 WINDOWS XPをインストールしPCを立ち上げたところ、 スムーズにWINDOWS XPのロゴが表示されず、 CPU・メモリの情報などが表示されます。 (F1でCONTINUE DELでENTER SETUPなども) その画面で毎回F1を押さないとWINDOWS XPが起動しません。 ご存知の方、回答お願いします。 マザーボードはBIOSTAR製です。

  • 立ち上がらない&OS再インストールできない。

    こんばんは。 HITACHIフローラ、310WDA2、CPU2.4G(Pen4)メモリ256+512MBです。 先日、XPhomeからproに再インストールしました。 今日、立ち上がらないので再インストールしようと思い、proのCDを入れて電源を入れました。 ですが、インストール途中のブルーバック画面から、進みません。 再度、電源を切り→入りしましたが、今度は「HITACHI」って起動画面からまったく進みません。 下には「Press DEL to enter SETUP,F12 to Enter Boot Menu」と出ていますが,DEL-Enter・F12-Enterとも反応しません。 ブルーバックの時、下にWindousSetup・・・と出ていたように思います。 どうしたら,クリーンインストールできるんでしょうか?

  • PCがきどうしません><

    いろいろと集めて自作でPCを作ったのですが、BIOSでつまずいて、以後よくわからない状況に陥ってしまいました。 構成 M/B MSI 939  CPU 939 Venis 3000 メモリ バルク 512×2 1GB ビデオカード 700Pro HDD シリアルATA 120GB 上記の構成で、今日OSをセットアップできたのですが、なぜか電源を切って、電源を入れると Press F1 to continue. DEL to enter SETUP とでて、F1を押したら、Boot CD From とでて、・・・ 何回か、セットアップしようと思ったのですが、結局 コンピューター ディスク ハードウェア構成の問題のため。Windowsを起動できませんでした。 起動されたブートディスクを読み取れませんでした。ブートパスとディスクハードウェアを確認してください。 ハードウェアディスク構成についてはWindowsのマニュアルを、 追加情報についてはハードウェアのマニュアルを確認してください。 と出ます。 正直わかりません。 どのようなことをすればよいでしょうか?

その他の回答 (8)

  • 回答No.9
  • ZENO888
  • ベストアンサー率49% (8944/18242)

>OSインストール前でも出来るのですか? OSのインストール前にするべき作業です。 っていうか、購入時に確認すべき内容です。 尚、対応してないCPUで、BIOSのアップデートがまともに出来る保証は在りませんので、注意しましょう。 最悪、購入店等に相談してBIOSの更新をしてもらわないといけません。 最近のマザーはBIOSでソフト的にCPUの電圧やクロック等を設定しますので、対応してない場合、正常に動作しないばかりか、最悪電圧調整や、オーバークロック状態でCPU等を破損させる可能性もありますよ。

共感・感謝の気持ちを伝えよう!

質問者からの補足

調べたところ、FDDから行うみたいですね。 一応きちんとCPU自体は正確に認識されていて、No.5でもかいたとおり、表示も間違っていませんでした。 しかし、日付が対応前というのが気になります。 今後なにか影響があるでしょうか?

  • 回答No.7
noname#20914

#6の方へ私がお答えします。 P4M800-M7Aは24Pinではなく20Pinのため、300Wの電源も使用可能です。

共感・感謝の気持ちを伝えよう!

  • 回答No.6
  • tgn1013
  • ベストアンサー率33% (386/1137)

基本的な質問です。 PenD805で電源が300Wとなっていますが、 300WでPenD805に対応した電源があるのでしょうか? 電源の型式は何ですか?

共感・感謝の気持ちを伝えよう!

  • 回答No.5
noname#20914

FDDが繋がれていない場合はPOST時にFail FDDと表示されます。 これは何処のマザーモードも同じであり、当然のことなのです。 またPenD 805に関しては2006/03/23日付けのBIOSであれば間違いなく対応済ですので、ご自分のBIOSの日付を確認してみて下さい。 私もこのマザーを利用していますが問題はありません。 構成は下記の通りです。 P4M800-M7A(Ver7.0) PenD 805 Hynix DDR400 512MB×2 HDDは80G+80G LG GSA-4167B GSA-H10A 350W電源 RADEON 9550

共感・感謝の気持ちを伝えよう!

質問者からのお礼

No.8で書きましたが、メモリ差し替えでなおりました。 有難うございます。 ちなみに、BIOSの日付は2006/3/6でした・・・ しかし、ちゃんとデュアルコアで2.66x2と認識されていました。

  • 回答No.4
  • mu21
  • ベストアンサー率34% (9/26)

BIOSの起動手順から、フロッピードライブを読み込ませないようにしてあと、フロッピーを読み込む処理をする項目もDisableに設定すればできます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 FDDの件は、BIOS設定で解決いたしました。

  • 回答No.3
  • ZENO888
  • ベストアンサー率49% (8944/18242)

>P4M800-M7A http://www.biostar.com.tw/products/mainboard/board.php?name=P4M800-M7A(V7.0) http://www.biostar.com.tw/support/cpu/socket_775.php3#p4m800-m7a(v7.0) http://www.biostar.com.tw/support/bios/bios.php3?model=P4M800-M7A(V7.0) PenD805(FSB533)には対応してないんじゃないのか? 2006/03/23付けのBIOSでサポートされてることになってるけど。 尚、FDDはBIOSで無効に出来るはずだけど。

共感・感謝の気持ちを伝えよう!

質問者からの補足

>PenD805(FSB533)には対応してないんじゃないのか? >2006/03/23付けのBIOSでサポートされてることになってるけど。 このページは、色々調べている時に見ましたので、考えたのですが 一台は問題なくOSインストールまででき、FDDの件も下記で 発言しているとおり解決されましたので、正常に動いております。 問題は後、もう一台のPCでBOOTが出来ない(途中で止まる)点です。 もしBIOSアップデータしないといけない・その新しいBIOSを導入しないといけないという場合、OSインストール前でも出来るのですか?

  • 回答No.2
  • papayuka
  • ベストアンサー率45% (1388/3066)

BIOSにFDDを無効にする設定はありませんか? 例えば Legacy Diskette A 1.44M,3.5in のような感じ。 こちらだと「Drive A」 http://www.osk.3web.ne.jp/~yosikatu/bios/bios3.htm

共感・感謝の気持ちを伝えよう!

質問者からのお礼

Windowsセットアップまで出来たPCに関しては この方法でFDDをNoneにすることで、電源投入から一連の流れでOS起動までいけました。 ありがとうございます。

  • 回答No.1

BIOSの画面で BOOTを CDにしていないと思いますが (FDDを1番目にしているのでは?) あと、経験上で マザボからケースに繋ぐUSBケーブルや、IEEE1394、サウンドカードなど 前面端子にしていたりはしていないでしょうか? (前面端子を使わない仕様にしたりすると起動したりしますし、余計な箇所にケースから出ている電源ケーブルを差しているのを抜くだけでも違うかも知れません)

共感・感謝の気持ちを伝えよう!

質問者からの補足

>BIOSの画面で >BOOTを CDにしていないと思いますが >(FDDを1番目にしているのでは?) FirstをCDにしています。 それをすると、CPUを変えてください(多分)という文章が消えます。

関連するQ&A

  • BIOSからWindows起動までに時間がかかる

    「XCcube」にCeleronD 2.66G,メモリDDR400の256×2です。N.I.Sやいくつかのアプリを入れたところまではすぐに起動していたのですが、職場のLANに繋いだ頃から、「XCcube」のロゴが出てから止まったような状態が1分ちょっとぐらい続き、突然動き出してCPU,Memory,IDEの確認の後「Warning:The boot devices have been changed. BBS boot priority will be affected. Please enter setup to check. Press F1 to continue , DEL to enter SETUP」というメッセージが出て、F1を押せば普通に起動します。First bootはCD-ROM、SecondはHDD、ThirdはRemovalにしています。変更した直後でなくても出ます。何とかならないのでしょうか?

  • 起動時のエラーメッセージについて

    PC自作して、1ヶ月程なのですがPCの電源を入れてDELキーを押してBIOS の設定画面を出し、BIOSの設定変更をしてF10キーを押し終了がかかるのですが、電源がいつまでたっても落ちません。 又、このときPCのPWR LEDは点灯しており、CPU_FAN,ケースファンは回転しています。ディスプレイの電源は省電力モードに自動でなります。 そのため、電源ボタンを長押しして、電源を落としもう一度起動させると、必ず下記のメッセージが出てきます。 Overcloking failed! Please enter Setup to re configure your system. Press F1 Run SETUP Press F2 load defoult defoult values and continue と表示され、F1を押すとBIOS設定へF2を押すとOSの読み込みに行きます。 なお、BIOSの設定変更を行った部分は、FDDの無効とBOOT順の変更です。 そこで、お聞きしたいのは 1.BIOSの設定を変更して、F10を押したらふつうはPCの電源は落ちるのでしょうか? 2.電源が落ちないため、電源ボタン長押しして電源を落とし再起動を行うと必ず出てくる上記メッセージは何を意味しているのでしょうか? なお、オーバークロックはしていません。 解決策などをご存知、ご教授よろしくお願いします。

  • OSが起動しません・・・

    現在使用しているのは Dell Dimension 4600C WindowsXP Home です。 外部デバイスはUSBの外付けHDDとUSBのFDDです。 Dellのホームページで公開されているBIOSのアップデートプログラムを実行し、OSが再起動しようとした時に、起動しなくなりました。電源を入れるとDellのロゴが表示され、その後まっ黒の画面の左上にカーソルが点滅し、そこから進展しません。外部デバイスを外して試みても駄目でした。 ちなみにDellのロゴが表示中に F2を押すとカーソルの点滅状態が5分程度続き、その後BISOののセットアップメニューが起動します。 F12を押すとカーソルの点滅状態が5分程度続き、その後Boot Menuが起動します。 状況が伝わりにくいかと思いますが、宜しくお願いします。

  • Vista(acer)起動直前に時々

    超初心で失礼します。今年からVistaの機種に変えました。ほとんど快調に動いていますが、何故か時々、起動直前[acer]のロゴが大きく出て下部につぎの文字が3分程現れることがあります。 Del. Enter Setup F12.Boot menu 3分すれば通常の画面にもどりますが、すぐにF12で立ち上げて良いのでしょうか。どこかで有料の機能がインストールされる、とか聞いたので、迷っています。お教え頂けたら幸いです。

  • OSが起動できない、故障原因は?

     パソコンの電源を入れるとまず「HP」(HP製品なので)と表示がされます。  その後、「カチッカチッ」と異音がして、OSがスタートされません。    その後、黒い画面に英字でいろんな情報が出て(まったく内容がわかりません)  下のほうに選択画面のような表示が出て「F1save changes」「F9boot menu」「F10setup」「F12network service boot」との表示が出ます    たまにOSが正常に起動するときもあるのですが、これはどの部分が故障原因と思われますか?  何を交換すればよろしいでしょうか・

  • 初自作をしたのですが起動しません><

    助けてください 起動しないというより一回ついたけどそれっきりって感じです スペックは CPU(APU):A10-7850k クーラー:MUGEN4 M/B:A88X-PRO RAM(メモリ):相性は問題ない8GB 電源:ss-750km3 ケース:Z9U3  です ATX電源,補助電源はちゃんと接続できており RAMもちゃんとささってます CPUのピンが曲がってることもないと思います 最初起動させたら ファンが回って AmericanメッセージってとこまでいってF1押したらBIOS?みたいな(あまりにもかっこよかったのでBIOSに見えなかったので ? です ) BIOSの設定を変更して保存して一回電源落としたのですが その後OSインストしようと電源ボタン押したのですが起動しなくなってました・・・(ファンも回らない) 一応,マザーボードのスタンバイLEDはついてるので電源の故障ではないと思います ちなみに2回目につけるときは1回目と同じ配線でやってるので配線ミスはなさそうです CMOSの初期化もやったのですが改善しませんでした 自分ではケースの電源を入れるスイッチが原因だと考えているのですが・・・ 一応最小構成でやってみようと思ってるのですが 最小構成はCPU,RAM,M/B,電源でやるのはわかってるのですが どうやってつけるのかわかりません>< スイッチとかもありませんし ショート?とかもどうやってするのかわかりません どのようにすれば最小構成で起動させられるのでしょうか? また,皆さんはこの症状だとどの部品の故障だと考えますか?

  • OSの起動に関して

    DELL GX50 OS WIN Xp サービスパック2の OSの起動についてですが、ケース内の埃を掃除をするにあたり ケーブルを抜き掃除を済ませました。掃除前は通常に 起動していましたが、組み立て直したところ (ケーブルのさし間違え等はありません。BIOSも変更していません) DELL画面 右上にF2 setup F12 BOOT Menu 3~4分後に画面が 替わり英語画面にその画面の一番最後の行に streik the F1 key to continue,F2 to run the setup utility そこで、F1を押してOS起動になるのですが、以前のように スイッチを押してすぐOSの起動になる設定方法を教えてください。

  • 起動中にストップしてしまう

    Win2000を起動途中にF1を押して続けるか、DelでSetupに入るか選択する画面が出てきます。この画面が出ないようにするにはどうしたらいいでしょうか。

  • OSが、起動しない。

    パソコンの本体の電源を入れると、OSが起動せずに 背景が真っ黒い画面に白い文字で 「strike F1 to retry boot, F2 for setup utility」 と表示され、BIOSのみしか起動できません。 (ハードディスクは起動していない模様です。)  OSを起動させるには、電源ボタンを押して消し(短く押してすぐ消える状態です)、もう一度、電源ボタンを押して起動させるしかない状態です。  毎回このような症状はならないですが、5回に1回または、10回以上に1回なることがあります。  メーカーに相談したところ、OSを再インストールしてくださいと言われました。 (メーカーのハードウエア診断ソフトを使用し異常が なかったので、原因が分からず) しかし、WinMEからXPにアップグレードをしているので、それは避けたいです。(メーカーのアップグレードキット使用)なにか、他に原因が考えられるでしょうか?(例えば、ハードディスクを変えれば直るとか)  よろしく、お願いします。

  • 起動できません

    パソコンが急に起動できなくなってしまい困っております。 メーカーのロゴが出たあとに下記のメッセージが出て その後、どうしたらいいのかわかりません。 どなたかアドバイスをよろしくお願い致します。 "strike F1 to retry boot, F2 for setup utility" パソコンはDell製でwindows XP を使用しております。