• 締切済み
  • 暇なときにでも

LD-10/100ALについて

自作パソコンにLANアダプタを接続したのですが、アダプタ自体は認識されるのですが、付属のフロッピーのドライバが認識されません。ELECOMでドライバを確認したのですが欠けているものもありません。OSは98です。何か情報はありませんでしょうか。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2

 漫然とフロッピーを指定しないで、「A:\WIN98」や「A:\WIN95」など、サブフォルダわけがされていないか確認してみてください。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • kamuy
  • ベストアンサー率32% (51/156)

最新版のドライバを使ってみて、の事でしょうか? だとするなら、ネットワーク関連の設定を全て削除して、 再度認識させてはいかがでしょうか? やり方に関しては、 http://www.okweb.ne.jp/kotaeru_reply.php3?question_id=33 を参照してみるとイイでしょう。 PCカードとPCIのボードという違いはありますが、 ネットワーク関連の問題は、本質的な違いがないような気がします。

参考URL:
 http://www.elecom-laneed.com/laneed/download/pcat.html 

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ネットワークアダプタが識別されません。

    OSの再インストールにあたり、LANカードをインストールしたいのですが ネットワークアダプタがうまく認識されません。 付属のフロッピーからのドライバインストールはうまくいっているようなのですが 再起動後、デバイスマネージャで見ても「!」マークがとれません。 DOSプロンプトで「ping localhost」を打ったところ 「trancemit failed error 10043」と出てしまいます。 環境は、 OS    : Windows95 PC    : ノートPC(Akia Tornado7000series) Lanカード: LD-10/100CBA(Elecom社製) です。 ぜひ、どなたかご教授おねがいします。

  • オンボードLANが認識しない

    新品でマザーボードを購入してOSをインストール、付属のCDから各種ドライバーをインストールしネットに繋ごうとしたらオンボードLANが認識しておらずデバイスマネージャーで確認した所、ネットワークアダプタの項目が出ていませんでした。付属のCDドライバをインストールした時もLANドライバはインストールできませんでした。(LANが認識していない為)他の物は問題なく認識・作動しています。CMOSクリアしてBIOSでLANの有効を確認し、もう1度OSをクリーンインストールしたのですがやはり出てきませんでした。認識させるにはどうしたらいいでしょうか? ちなみにPCIのLANカードを挿してみたのですがそれも認識しません。 ネットワーク接続を開いて確認したらローカルエリア接続もありません。 BIOSは最新に更新しました。 マザーはAOPENのAX4SG-ULです。 OSはWindows XPです。 Realtek Gigabit PCI LANチップ (RTL8110S-32)です。

  • ネットワークアダプタが表示されません

    OSありドライバーなしの自作パソコンを友人にもらったんですが Windows XP Home SP3を再インストールして M/B:MSI MS7267(945GM3-F)のドライバーをMSIホームページから ダウンロードして チップセット、VGA、オーディオはインストールできたのですが LANのドライバーがインストールできません。 デバイスマネージャで確認しましたが ?マークもなくネットワークアダプタの表示自体がありません。 なのでネットが繋がらない状態です。 ネットワークアダプタを認識させるにはどうすればいいのでしょうか? それとUSBも認識しないんのですが ドライバーとかあるのでしょうか? デバイスマネージャで ヒューマンインターフェイイスデバイスも表示されていません。 よろしくおねがいします。

  • ELECOM DST-C17有線LANポート

    ELECOM DST-C17有線LANポート web会議(zoom,teams)をしていると通信が途切れてしまう。 他社のアダプタで接続したところ、問題なく動作 ドライバの更新を実施したいが、elecom からの提供なし チップの情報も無し AXSIA AX88179 として認識しているがそれが正しいのか? ELECOM からはチップの情報もこうかいされていません。 とりあえずドライバを何を入れればよいのか? わかる方いらっしゃいますか ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • wi-fiアダプタのセットアップについて

    wi-fiアダプタのセットアップについて 有線接続のパソコンに無線USBアダプタを挿してwi-fi環境を構築しようとしています。 今回購入したのは、ELECOM Logitec制のLAN-W150NU2AWというものです。 使用しているパソコンはWindows7 home premiumです。 付属マニュアル通りに、CDーRをセットし手順通りにセットアップを行いました。 「無線アダプタを接続してください」と表示されたので無線アダプタを挿したところ、 しばらくお待ちくださいのまましばらく経っても何もならなかったので確認してみると、 インストール出来ませんでしたのようなエラーがタスクバーに表示されました。 何度かアンインストールとセットアップを繰り返してみたのですがドライバのインストールが出来ません。 しかしタスクバーには黒いロゴらしきものは表示されています。 ポインタを合わせてみると「IEEE802.11 WLANが存在しない」などと表示されます。 他は終了以外選択できません。 デバイスマネージャーを見てみると、このアダプタの名前は表示されず、代わりに 「ネットワークアダプター」の「802.11 n WLAN」として認識されているようです。 パソコンにあまり詳しくないので意味不明なことをしていたら指摘願います。 ドライバをインストールするにはどのような方法がありますでしょうか? もしくは商品自体に問題があるのでしょうか・・・? 色々調べてみたのですが、みなさんセットアップ自体は何も問題なく完了しているようです。 問題はその後の、親機モードとして使用する、にあるようです。 私のようにセットアップ自体完了しない項目が見当たらなかったので質問させていただきました。 わかりやすく回答していただけるととても助かります。 よろしくお願いします。

  • 古い無線LANアダプタの情報が残っている

    最近無線LANアダプタを購入し、2日ほどそれでインターネットをしていたのですが、たまにアダプタが認識されなくなるというトラブルが起こったため、購入店で私のパソコンとの相性が確認されているアダプタに交換してもらいました。そしてそのアダプタの接続を見てみると、「ワイヤレスネットワーク2」となっており、IPを固定しようとしても「前に使っていた無線LANアダプタとIPが同じ」という注意が出ます。どうも前のアダプタの情報が残っているようです。しかしそのアダプタはもう購入店に返したのでドライバを削除できません(ドライバを削除してもワイヤレスネットワーク2やこの警告がまた出る可能性もあると思います)。調べてみるとレジストリをいじるという方法があるようですがどれをいじればよいのか良くわかりません。レジストリを適当にいじってしまいネットに繋がらなくなったためシステムの復元をし、前にあったアダプタの情報は一応消えましたが、もっと簡単に前に使っていたアダプタの情報をパソコンから消去する方法は無いのでしょうか?

  • 初期設定でネットに接続できない ローカルエリア接続がない

    OSのXPを新規で入れたら、インターネットに接続できなくなりました。 んで月に500円払っているサポートセンターに電話したら以下の回答がきました。 1、ネットワークアダプタのインストールをしろ?というような回答だった 2、ローカルエリア接続がない(LANケーブルの接続を確認するソフトウェア) 3、この繋がらないパソコンは3台目で、他の2台のパソコンはネットにつなげている 4、パソコンは自作パソコンで、OSの認証は通った 5、リナックスのOSでためしたら、それではネット接続はできた。 要はこのパソコンにLANケーブルを認識する機能がないってことだと思うのですが、具体的にどうすれば解決するのでしょうか? これを解決するソフトウェアがあるURLを記載していただけると大変うれしいのですが、、、、

  • 有線LANアダプター

    elecomの有線LANアダプター、EDC-GUA3-8を購入し、ノートパソコン(Mac)に取り付けようとしています。ドライバのインストールはできたのですが、パソコンが認識しません。どうしたら良いでしょうか? ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • 無線LAN構築

    お世話になってます。 無線LANを構築しようとしています。 ELECOMの無線ルータ(LD-WL11/RT)に、メルコの無線LANアダプタ(LD-WL11/RT)で接続できません。 クライアントマネージャでフリースポットとしてELECOMの無線ルータを検出することはできるのですが、その後の接続ができません。 このパソコンはデスクトップ型のOSはWin98SEです。 違うノートパソコンにはELECOMのLANカードで接続できております。 ご存知の方、教えて下さい、お願いします。

  • MacBook Airでの有線LAN接続ができない

    MacBook AirにLANケーブルでのネット接続をするため、ELECOM「高速ギガLANアダプター」(EDC-GUA3)を購入し、ドライバーもインストールしたのですが、全く認識せず(ネットワーク環境設定にEthernetという選択肢が出ない)、ネットができません。 Mac OSは10.15.4です。 ご教授のほど、よろしくお願いします。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。