• ベストアンサー
  • 困ってます

LinuxでEclipseをインストールしたのですが

  • 質問No.1880233
  • 閲覧数275
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 53% (23/43)

初心者ですが質問です。
LinuxでEclipseをインストールしたのですが、
立ち上げてすぐに以下のメッセージが表示されます。
「ビュー プラグイン org.eclipse.jdt.ui はクラス org.eclipse.jdt.internal.ui.typehierarchy.TypeHierarchyViewPart をロードできませんでした。 を作成できません」

参考までにインストール手順です。
1、Eclipseを/Usr/Shareで展開(tar)
2、LanguagePackを展開し、1で展開したEclipseディレクトリに上書き

以上です。
Javaのインストールに問題有でしょうか?
環境はFedoracore4です。
Eclipseは3.1です

誰か詳しい方おりましたらご教授お願いいたします。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 42% (54/128)

LanguagePackの上書きが怪しそうですね。
LanguagePackを導入する前は起動は可能でしたでしょうか?
可能な場合は恐らくそれが原因だと思いますので、
あまり参考にならなそうですが一応参考URLを書いておきます。
補足コメント
nuno0920

お礼率 53% (23/43)

mac_miniさん>御回答ありがとうございました。
まずLanguagePack導入前の状態を見てみましたが起動後にエラーの表示が出ています。(英語になっています)
また、参考URLでやってみましたが
同じエラーが発生しました。
投稿日時:2006/01/07 20:02

その他の回答 (全1件)

  • 回答No.2

ベストアンサー率 42% (54/128)

既に解決されているかもしてませんが、
javaのバージョンとエラー時のトレース情報はわからないでしょうか?
トレースがあれば解決の糸口が見えるかも知れません。
お礼コメント
nuno0920

お礼率 53% (23/43)

返事が大変遅くなり申し訳ありませんでした。
javaのバージョンは1_4_2_07でした。
トレース情報はどこをみればよいのかがわからないです。
すいません。
投稿日時:2006/06/13 01:04
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ