• ベストアンサー
  • 困ってます

OSXでMOを認識しない

Mac G4 Cube + OS9.2 + MO(LOGITEC LMO-4205) + UBS-SCSI変換ケーブル(LOGITEC LUB-SC) という環境でMOを使用してきました。 OSをXにバージョンアップしたところ、MOを認識できなくなりました。OSX用のドライバソフトをLOGITECのサイトからダウンロードしたのですが、結果は同じでした。MOが旧式すぎてドライバの想定外となっているのでしょうか… MOのバックアップ・データが使用できないのであればOSXを使う意味がありません。どうかご指導のほどをよろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数478
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

お使いのOS Xのバージョンは10.1ではないですか? ロジテックの「LUB-SC」のドライバは10.0.x西か対応していないようなのでそこに原因があるのではないでしょうか。参考URLのロジテックの対応表には「対応予定」とありますのでしばらく待った方がいいでしょう。 また、MOのSCSI IDは0にする必要があります。 >minamisakanaさん B's CrewのOS X版など一般向けに公開している書き込みソフトがあるかどうか、「もっと、調べてから御返答ください。 」(以前あなたが私におっしゃった言葉ですが) http://www.logitec.co.jp/mac/macosx.html (このページの◆Mac OS X 10.1です)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

教えていただいたサイトにて「対応予定」を確認いたしました。少なくとも私のやり方が間違っていたわけではないということがわかり、間もなく(かどうかはわかりませんが)対応してもらえると信じて、しばらく待ちたいと思います。 その間はHDDをパーティションで2つに区切って、旧システムと同居させながら併用していきたいと思います。 ありがとうございました。

関連するQ&A

  • MOについて教えてください。

    Logitec LMO230EのMOをスカジーでつないで使いたいのですがMOのドライバーが無いためか動作しません。ホームページなどでドライバーを検索したのですが古い型なのでか見あたりません。こんな時はどうしたら良いのでしょうか?詳しい方教えてください。 当方WindousXPホームエディションです。 スカジーのドライバーはうまくインストール出来ました。 宜しくお願いします。

  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • MOで書き込みの最後の方が遅い。

    読込は正常なのですが、書き込みをすると画面上は正常に終わっています(バッファに貯まっていると思われる)。しかし、MOのランプが最初、普通に点灯して書き込んでいるのですが、最後の方で1度点滅してしばらくして最後にまた一瞬点灯します。その間約10秒。その間はイジェクトボタンを押しても出てこないので書き込みが終わっていないようです。他のパソコンに繋ぐと正常なのでドライブには問題ありません。 ドライブはLMO-232H(Logitec)、SCSIボードはSC-UPCI(I/Oデータ)を使っています。 OSは、Windows2000(Pro)です。 SCSIボードのドライバは、Win2000用のをダウンロードしました。Logitecの旧MOドライバでは不具合があるとの書き込みを見たので最新の物を探したのですが、Win2000のフォーマッタやイジェクトツールは見つかりませんでした。この不具合は、関係なさそうなので無視しています。 OSの修復インストール、ドライバの再インストールもやったけどダメ。お手上げ状態です。よろしくお願いします。

その他の回答 (3)

  • 回答No.4

トピ主さんへ、ちょっとお借りします。 asucaさんへ、確かに、不確かな情報の提示は、ダメですね。 お互い、気を付けましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

NET住人の一人として私自身も心がけていきたいと思います。 ご回答ありがとうございました。

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

ドライバさえ対応できればフォーマットはOS X付属の「Disk Utility」で行えるようになるはずです。 (ロジテックのHPによると)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました

  • 回答No.1

書込みソフト(例えば B'sCrew等)の方は、MacOSXに対応していますか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

「書き込みソフト」というのは、ケーブルに付随したフォーマッタのことでしょうか。スイマセン。使用していないのでわかりません・・・・

関連するQ&A

  • MS-DOSでMOを使用するには?

    お世話になります。 bontakuと申します。 VAIO PCG-505V (Win98) を使用しているのですが、突然起動しなくなってしまいました。SAFE MODE でも立ち上がらず、DOSからスキャンディスクを試してもうまくいかず、DOSからシステムの復元を試みてもうまくいきませんでした。 MS-DOSでは立ち上がるので、大事なデータをコピーしようかと思ったのですが、データが大きすぎてFDにはとても入りません。 そこで、MOにデータをコピーしたいのですか、ドライバの組み込み方がわかりません。 どちらか助けて下さい。よろしくお願いします。  SCSI card: Logitec LPM-SCSI2E MO Driver: Logitec MO LMO-S638HN

  • iMacとMOとの相性でお聞きします。

    iMacにLogitecのMO(LMO-S245F)をUSB-SCSI変換ケーブル(マイクロテック製)でつないだところMacがロックしたり MOが認識できなかったりします。今LogitecのUSB-SCSI変換ケーブルを注文していますが それでいけますか?

    • ベストアンサー
    • Mac
  • MOが認識されなくなりました。LMO-640

    古い機器で申し訳ないのですが、つい先日まで使っていたMOが認識されなくなりました。 何度かスイッチ等をいじったので、最初の状態がわからなくなりました。 ディップスイッチはロジテックのHPで調べて、初期設定のON:1.4にしてみました。 番号のついたツマミは、最後に触った時(4)になってたような・・・? 電源は入り、MOディスクの動いている音も聞こえるので、MO本体が壊れた訳ではなさそうなのです。 PC本体とのケーブルかとも思うのですが、、、交換する前に、出来る限りの直る可能性を教えてください。 環境 PC:MAC-OS8 MO:ロジテックLMO-640E どうかよろしくお願い致します。

  • MOの増設

    今まで使用していた外付けMO(ロジテックのLMO-643F/P)を新たに購入したXP搭載PC(旧PCはWindows98)で使用したいと思ってXP対応ドライバを入手しようとロジテックHPを見たんですが、該当機種のXP対応ドライバがありません。メーカーに電話を試みても中々つながりません。一体どうしたらいいのでしょうか?どなたかよろしくお願いします。

  • WindowsNT容量の違うMOを読んだ後シャットダウン出来ない

    WindowsNT4.0で容量の違うMOを交互に読ませた時 (例えば230MB→640MBや640MB→230MBという風に) 2枚目を読ませたときフォーマットされていないと表示されてしまいます。 その後シャットダウンしようとするとシャットダウン出来なくなってしまいます。 (電源を切断しても安全ですが出てこない) 教えて欲しいことは、 1、WindowsNTでは容量の違うMOディスクを使うことは出来ないのか?   (230→640のように入れ替えて使用できないのか) 2、なぜシャットダウン不可になってしまうのか、またそれの回避方法。 です。 環境を書いておきます。 OS:WindowsNT4.0 SP6a MOドライブ:Logitec社製 LMO-A646S/P SCSI:Logitec社製 LHA-600U その他何か足りないことがありましたら聞いてください。 よろしくお願いいたします。

  • MOの電源が入らない^^;

     PowerMac G4 533M で 外付けで Logitec製 の SCSIでも 使える MO LMO-S638HN/M を 買って 使っていましたが 半年ぶりに 電源を オンにしようとしても コンセントにさしても モニターランプが つきません^^;  ヒューズとかが あって きれているのでしょうか?  修理に出さないと 直らないでしょうか?

    • ベストアンサー
    • Mac
  • MOが動かない

    半年以上前に使ったきり MOが動きません スイッチは入るし、中に入れた時も「ウィ~ン」って音は鳴るのですが デスクトップ上にアイコンが出ません ドライバか何かをDLするのかな?って 行ってみたのですが 品番が該当しない様に思えて 何もしていません HPのデータが消えたら辛いので 保存したいのですが よくわからないまま 放っておいてしまいました(汗) 教えて下さい 宜しくお願いします PC→ iMac(初期型ボンダイ) OS9.0.4 USB MO→Logitec LMO-S638HN/UI (640MB 3869rpm)

    • ベストアンサー
    • Mac
  • Mac用MOドライブ外付けをWinで使用したい

    お世話になります。 Logitec社から販売されていました、外付けMOドライブをWinで使用したいのです。 型番は、LMO-P230HSです。付属のSCSI-USB変換ケーブルを使用しますが、これはドライバがあると思いますので、直接的には関係ないと思います。 本体(LMO-P230HS)のドライバをダウンロードしようとしたら、Mac用しか用意されてないのです。 目的は、『Winで使うこと』ですが、興味本位で、『なぜMacでしか使用できないのか、予測で構わないので、一般的によくある技術的な理由』もお知りの方がいらっしゃいましたらよろしくお願いします。 なお、「無理だと思います」という回答でも感謝いたします。

  • MOを認識しないのは

    古いノートPC 富士通FMV-5233NU/Wビジネスモデル です。PCMCIAソケットからLogitec製のSCSI-2カード UltraSMIT SCSI-2カード LPM-SCSI2Eを差してそこからSCSIケーブルでMOドライブ オリンパス 640MB TURBOに繋いだのですが認識しません。Win95です。実は他の作業の為別のSCSIカードをインストールしてあります(別のハード)。デバイスマネージャを見ますとそれは動いていると表示されます。それは時々の仕事なのでいつもは外してあります。MOを認識させるにはそれをアンインストールしなければならないのでしょうか。それとも他に原因があるのでしょうか。できればその別のハードは削除したくないのですが。ハードウェアウィザードで検出を行っても新しいハードウェアは見つかりませんでしたと表示されます。付属のSCSI郎MOフォーマッタのFDの指定をしてやってみても駄目でした。Logitec製のSCSI-2カード は中古でドライバが無く他のPC(WinME)でWEBサイトからFDにダウンロードしたものです。このWin95のPCにはネットに繋ぐ環境はありませんので。この辺は私はうといのですが、解凍してみましたが読み込みエラーが出てインストールできません。こんな感じですが、宜しくお願いします。

  • MOのドライバーかインストールされません

    logitec 外付けMO LMO-A648/PS をWIN XPに取り付けドライバーをダウンロードしてプラグアンドプレイで認識させようとしたらドライバーの一部が無効となりインストールされませんどうしたらよいか教えて下さい