• ベストアンサー
  • 困ってます

インターネットに接続できる時とできない時があります

今まで1台のみでネットにつなげていましたが、先日ブロードバンドルータを購入し、2台目のパソコンを接続しました。 その時は接続できたのですが、翌日同じようにIEを起ち上げたところ、「ページが表示されません」となり接続ができませんでした。 その後も接続できる場合とできない場合の繰り返しなので調べてみたところ、接続できない時にはADSLモデムのPPPランプがオレンジに点灯、ALARMランプが赤に点灯していました。 ランプのつき方が説明書には載っていない状態だったのでNTTに問い合わせましたが、「もしかしたら故障かもしれない」との事ではっきりとした事はわかりませんでした。 単純にADSLモデムの故障なのか、それとも他に原因があるのでしょうか? モデムはADSLモデム-Sを使用しています。 お分かりになる方がいらっしゃいましたら教えて下さい。 宜しくお願いします。

noname#94881

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数52
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • aquiz
  • ベストアンサー率46% (759/1635)

NTTに問い合わせても、電話では、まずモデムやルータの電源の入れなおしや モデムの初期化などで動作が安定するか様子を見ることをアドバイスする ことが多いと思います。 というのは、電話では詳しい診断は難しいからです。可能性を 検証するということにとどまるのではないでしょうか? ADSLモデムの誤動作なら電源の入れなおし、あるいは、初期化後再設定での 動作確認をしてみて改善されなければADSLモデムの故障の可能性が高い ということでNTTに交換を申し出てみてはいかがでしょう?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 電源の入れ直し等試してみましたが、相変わらずの状態が続いているのでやはり故障かもしれません。 もう少し様子を見てみようと思います。 どうもありがとうございました。

関連するQ&A

  • インターネットに繋がらなくなりました。

    インターネットに繋がらなくなりました。 モデムはMegaBitGearTE4121を使っています。 普段はPOWER ADSL PPP LANの部分に緑のランプが付きALARMは点灯しないのですが現在PPPにオレンジのランプが付きALARMの部分に赤いランプが付いています。 モデム自体が相当古いようですがよろしくお願いします。 あと関係ない話ですが回線速度が60KB/sしか出ません。これは契約で変わるものでしょうか。

  • インターネットが接続されません!

    今は友人のパソコンを借りて接続しているんですが、自宅のインターネットが急に接続されなくなりました・・・。 状況は、どこのサイトを開いても「サーバーが見つかりません・・・などなど出てきます」 モデムは ○「ADSL」のランプは点滅(本来接続できたときは点灯しっぱなしのはずですが・・・) ○「LAN」は点灯しっぱなし ○「PPP」はたまに点滅  それとPPPってなんですか? これは、もう自分の力じゃ解決不可ですか?NTTに電話するしかないのでしょうか?

    • ベストアンサー
    • ADSL
  • ADSL接続について

    ADSLを契約し本日NTTからモデムが届いて設定をしているのですがうまくいきません。説明書にはスプリッタに接続してと書いてるのですが一緒に届いてません。固定電話がないので直接電話線につないでみたのですがいいのでしょうか?PPPランプが点灯しません。

    • ベストアンサー
    • ADSL
  • インターネットに接続できなくなりました。

    こんにちは。 今月の16日にADSLに加入し、インターネット接続を開始しました。 (フレッツADSL、プロバイダOCN) モデムの取り付け配線や初期設定はうまくいき、インターネットへの接続も問題なくできました。 しかし、翌日の夜頃から断続的に切断され、ほぼインターネットができない状況になってしまいました。 はじめはパソコンの方で何か異常があるのかと色々調べましたが、パソコンの異常ではないことに気づきました。 というのも、ネットへ繋がらないときは必ず、モデム(ADSLモデムNV-3)のランプが異常な動きをしているからです。 関係あると思われるランプは2つで、「ADSL」と「PPP」というランプです。(LANランプは常に点灯) 以下のような状態です。 1. ADSLランプが点滅する(この間PPPランプは消灯中) 2. しばらくしてADSLランプが点灯し、今度はPPPランプが点滅し始める。 3. しばらくして1に戻り、10分くらいループして4に(稀にすぐ4に行くことも) 4. 両ランプが点灯しネット接続が可能な状態になるが、ものの数秒で1の状態になり接続不可に このような状態が延々と繰り返されています。 たまに10分くらい連続でネット接続できる状態になりますが、すぐダウンします。 モデムの初期化をし、はじめから設定し直したりを3回くらいやりましたが復旧せずです。 後半は設定途中で接続できませんでしたとかになったりで・・・ 一体なにが原因なのでしょうか? 業者を呼んで見てもらう前にどうにかできないかと思っています。 アドバイスよろしくお願いいたします。

  • J-DSLのモデムのランプについて教えて下さい

    NTTの工事日が25日で、J-DSLの開通予定が26日の者です。 まだ繋がってないのですがJ-DSLの設定をしてみて気になってることがありますので、質問させてください。 モデムのランプについてなのですが、説明書どおりにパソコンとモデムの接続をしましたがPPPランプとADSLランプが消灯しています。 点滅すらしていないのですが、果たしてこれで準備は整ったのでしょうか? LANランプは緑色に点灯しており、ALARMランプは消灯しています。 つまらない質問で恐縮ですが、ご回答いただけたら幸いです。

  • ネットにつながらないPPP接続

    最近、頻繁に ネットにつながらなくなります。 ネットにつながらないとき、ADSLのモデムを見ると、 PPPのランプが消えていました。(これが点灯していないと、ネットに接続できないと説明書に書いてありました。) この場合、どうしたらいいでしょうか? プロバイダに問い合わせたほうがいいのでしょうか? それともADSL回線の会社に問い合わせたらいいのでしょうか?

    • ベストアンサー
    • ADSL
  • インターネットに接続できない

    先日インフォスフィアのADSLダイナミックタイプで契約したのですが、 モデムのADSLのリンクランプが点灯せずインターネットに接続できません。 モデムはNTTのMS4を使っています。 原因がわかる方いませんか?

    • ベストアンサー
    • ADSL
  • モデムのランプが点滅しています

    プロバイダはDIONを約1年ちょっと使っています。 ここ最近モデムの調子が悪いのか、インターネット使用中にVoipのランプがオレンジになったり赤になって点灯・点滅を繰り返し接続が不安定になっています。 もちろんADSL・PPPランプも点滅後点灯を繰り返し一旦接続にはなるんですが、ネットを始めるとまたオレンジ・赤になって・・・の繰り返しで先日プロバイダに連絡をしました。 45Mなのですが、不安定なので速度を下げて調節しましたと連絡がありその日は使えていたのですがまた翌日になって同じ状態に戻ってしまいました。 再度連絡をしたんですが、さらに速度を下げて調節しますと言われたのですが何が原因で突然こんなことになってしまったんでしょうか・・・。 45Mのために一番高い料金を払っていたのに何だかショックです。

    • ベストアンサー
    • ADSL
  • ネットにつながりません

    ODNのJ-DSLを使用しています。モデムは「MegaBit Gear TE4000」です。 半年ぐらい前から時々接続が切れることがあったのですが、10秒ぐらいで復旧していました。切れるときはALARMランプがつき、ADSLランプとPPPランプが消え、続いてADSLランプが点滅し、PPPランプがオレンジ色になり、一拍おいてPPPランプが緑色になってつながります。 ところが、さっき接続が切れてから、30分近くADSLランプが点滅を続けており、一向につながりません。 モデムの故障なのでしょうか。何か対策はあるでしょうか。

  • インターネットに接続出来なくなりました。

    win98のPCで、起動時に毎回スキャンディスクがかかるので、 製品版win98でOSを上書きインストールしました。 すると、スキャンディスクは出無くなりましたが、インターネットに つながらなくなってしまいました。 私が試してみたことは、 1. モデム(NEC:DR202C)の初期化 2. LANボードの取り外し再取り付け→ランプ点灯 3. IPアドレスの確認→ok 4. TCP/IPの確認→ok 5. IE(5.5)の修復 これらは、モデムのHPのQ&Aや、教えてgoo,同梱されてきた ガイドを参考にやってみましたが、全くつながりませんでした。 このとき、モデムのPPPランプが全く点灯してくれませんでした。 また、ファイル名を指定して実行→winipcfgすると、何度変更しても、 PPP Adapterとなってしまいました。 そこで、もう1台ある、Me(LANカード使用)で接続したところ、 PPPランプも点灯し、何とか接続までこぎつけることが出来ました。 今までは、このモデムに4ポートHUBをつなげて、98とMeへ 有線でつないでいました。 現在は、モデム→HUB→Me 接続可             ↓              →98 接続不能 の状態です。 また、モデム→98 の場合でも接続不可です。 しかし、ファイル名を指定して実行→winipcfgすると、 LANボード名が固定で表示されるようになりました。 ここまでやってみたのですが,もう、これ以上思いつきません・・・ どうか、皆さんの力をお貸し頂けないでしょうか。。 宜しくお願い致します!