• 締切済み
  • すぐに回答を!

BIOSの起動

PCが立ち上がらなくなりました。 マザーとCPUのどちらに原因があるのでしょうか? また、CPUを取り付けなくてもBIOSの起動はできますか? 症状 BIOSが起動できません。 CD,FDDからの起動もできません。 メモリに問題はありません。(チェック済み) 電源に問題はありません。(チェック済み) ハードディスクに問題はありません。(チェック済み) 以上、よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数142
  • ありがとう数4

みんなの回答

  • 回答No.6

Remove seal after washing 小型スピーカー?というかブザー?というか、電源入れたときにピッっていう部品です。 BIOS起動できず・・・ 私はPOSTコード表示できるカード挿して、どのステップで渋滞してるか確認してます。 ISAバス用,PCIバス用どちらも持ってますが、絶対に原因が判るという訳ではないので何ともいえません。 バススロットに挿すタイプ以外に下記URLの様な物も有ります。 CPUなしではBIOS起動はしても先に進まないので、起動してないのと何ら変わらないですね。

参考URL:
http://www.uxd.co.jp/product/product1_ha5.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • CPUFUNはまわりますがBIOSが起動しません

    ○環境 マザーボード:BIOSTAR U8668-D CPU:CerelonD2.66G メモリ:256MB(DDR PC3200)×2 HDD:160GB 先日まで快調に動いていましたがHDDのマスタ/スレーブを繋ぎ変えて 起動したら焦げ臭くなりBIOSも起動しなくなりました。 CPUFUNは回ります。モニタに何も出ません。(信号無し。) マザーボードが壊れてしまったと思い同型番に交換しましたが同じ現象です。 そこでCPUをPEN4 2.4G(NW)に交換しましたが改善しません。 電源も交換しましたが改善しません。他の症状は以下のとおりです。 ・HDDを接続した場合、CerelenDで電源ON時にHDD電源入らず。PEN4の場合電源入りかけるが  キュイーンキュイーンと電源入りかけの音を繰り返す。 ・HDDはIDE→USBケースにて読み出しできたため問題なし。 ・モニタやモニタケーブルはノートPCで確認済みのため問題なし。 ・メモリを256MBを1枚ずつにしても症状変わらず。 電源、マザーのみでもBIOSだけは出ると思いますが何も出ません。 原因を教えてください。

  • BIOSが起動しません

    パソコンが立ち上がらなくなり、BIOSも起動しません 症状はパソコンの電源にコンセントをさしただけでCPUファンとケースファンが回っています パソコンのランプは点いていません CPU、マザーボード、電源、メモリーを他のパソコンで試しましたが以上はないようです 原因がわかりません よろしくお願いします

  • マザーボードのBIOS起動質問です!

    マザーTYAN K8S S2850G2Nサーバー用マザーです 電源、CPU、メモリ、モニター、キ-ボード取り付けスイッチ入れると電源は起動しますが、モニターの画面は起動しません このマザーにモニター用に15ピン用のソケットが付いてますが、このマザーもビデオカードが必要なのでしょうかバルクで買ったので説明書が有りません BIOS起動確認出来ませんが壊れてるのでしょうか?CPU、メモリもサーバー用です 自分には少し知識不足ので転売しようと思ってBIOS起動確認したいのですが、教えて頂けませんかよろしくお願い致します。

  • 回答No.5

masakatuさんのPCが立ち上がらなくなった状況がいまひとつ不明ですが、 1.昨日まで正常に起動していたものが突然動かなくなったというような状況 2.自作PCを組立中、作動テストを繰り返しながらパーツをセッティングしている最中に立ち上がらなくなってしまったというような状況 のいづれでしょうか? 1.でしたらmasakatuさんのチェックの状況からして、マザボの異常(コンデンサの劣化など)が疑われます。自力の修復は困難だと思います。 2.でしたら、セッティングのミスも考えられますので、自力回復の希望があります。 BIOSが起動できないとのことですが、ST6/ABITの場合CPUのクロック設定が正しくない場合、BIOSに入れないことがあるようです。 この場合、 「電源を数回(3-4回)入れなおすか"insert"キーを押しながらシステムをONせよ」 とマニュアルに記載されています。 CMOSクリアは実施されたとのことですし、ROM回りのエラー修復はKazupieさんが詳しく説明しておられますので環境さえ整えばお試しになられたらどうでしょう。 また、参考になるかどうか判りませんが、以前AOPENのマザーで似たような症状を経験したとき、マザーボードから電源まわりをすべて取り外し、CMOS用ボタン電池も取り外して数日放置し、再度チャレンジすると言う「非論理的方法」で成功した経験があります。

参考URL:
http://file-us.abit.com.tw/pub/download/fae//ST6_ST6-RAID_Jpn_V101.pdf

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • Kazupie
  • ベストアンサー率17% (56/323)

No1の補足です。 ABIT社のQ&AでBIOSが正常に起動しない場合の処置方法です。 同じマザボが無ければ、購入店に依頼してください。 もし同じボードをお持ちであればステップ方式にBOISを治してください。 1. もうひとつのコンピューターをパワーオンにしてください。 2. Aから起動して下さい。:プログラムなしのDOSモード 3. MS DOSモードで正常に起動したら注意深くEEPROMを正常なコンピューターからはずして下さい。 4. 壊れたBIOSをもうひとつのマザーボードに取り付けて下さい。 5. BIOSを作り直すためにawdflash.exe&#

共感・感謝の気持ちを伝えよう!

質問者からの補足

大変お世話になります。 マザーを眺めていてきずいたのですが 電池とBIOS-ROMの近くに Remove seal after washingと書かれた シールが貼ってある部品があるのですが これ何でしょうか? また、シールをはがすとどうなるのでしょうか? 今回の件とはちょっと関係ないと思いますが 気になるので教えてください。

  • 回答No.3

マザーボードのCPU周りのコンデンサを、注意深く観察して見てください。 なんとなく膨れているような物がありませんか? マザーでもっともヘタリ易い部分ですので、原因とも考えられます。 CPUファンが回っていないと言う事は無かったんですね? きちんと回っていて、定格動作させていて、CPUが焼ける事はまず無いでしょうから、マザーのような気がします。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

マザーの型番くらいは、質問の中に入れましょう。 説明書を良く読んで、自己診断機能が有るか調べ、 有るようでしたらば、原因を特定できると思いますが?

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。 自己診断はないと思います。 マザーはST6/ABIT CPUはCELERON1.4Gです。

  • 回答No.1
  • Kazupie
  • ベストアンサー率17% (56/323)

最低限、マザボにCPUとメモリを取り付けないと動作しないと思います。 CMOSクリアは、しましたか? 予備のCPUで確かめる方法もあります。 それでもだめなら、マザボのプリント配線が切れたか、チップセットが焼けたのでは? この場合、修理不能です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。 CMOSクリアはしましたがダメでした。 CPUがダメな場合もBIOSは立ち上がらないのですか? マザーはST6/ABIT CPUはCELERON1.4Gです。

関連するQ&A

  • BIOS起動

    こんばんは。富士通FMVのCPU267MBくらいの古いノートPCなんですが、表題の通りBIOS画面にすら行けなくなりました、まったく無反応ですFDD、CDすらまったく無反応になりました、壊れたんでしょうか?さっきまで起動してました。 WIN98です。

  • BIOSが起動しない(;>_<;)

    自作マシン(半年前購入) マザー :ASUS P4B533/WA CPU  :PENTIUM4 1.6A メモリー:DDR SDRAM 512MB(PC2700) HDD  :Seagate ST380021A(U-ATA100 80G 7200rpm) OS  :Windows XP Pro 静音化検討のため、各ファンの電源ソケットを抜き差ししていたところ、 電源を入れてもBIOSが起動しなくなってしましました。 正常時は「ピッ」と鳴って起動するのですが・・・ ファンは廻っているので電源は大丈夫だと思います。 IDE等のケーブルやグラフィックスボード以外のすべてのボードを抜き、 電源をONにすると、「ピー・・・・ピー・・・・」というビープ音が 鳴動します。メモリを抜くと、ビープ音が停止したので、原因はメモリだと思い 新たにメモリを買ってきて装着すると・・・今度はビープ音は鳴動しないものの やはり起動しません。メモリとCPUを外すと、マザーボードから ボイスメッセージが流れます「please cpu~どうのこうの」と聞こえます。 て事はマザーボードは正常でしょうか? メモリーは2枚も買ったので、買ったメモリも不良品だったという 可能性は薄いと思います。このままでは静音化どころか無音化PCに なってしまいます。 ちなみに http://www6.milkcafe.to/~torim/br/01/ このページを参考にいろいろ手をつくしたつもりですが、もうバンザイです。 どちらさまかご教示のほど、よろしくお願いいたします。

  • BIOSが起動できなく困っています!

    BIOSが起動しなくなって困っています。 症状としては、PCの電源を入れた後、画面に何も表示されない状態です。 ファンや電源はちゃんと動いているようですが、HDDのアクセスランプが電源を入れた直後に数回点滅したあと点灯しなくなります。 OSの入れていないHDDスペアがあるので(ウルトラATA)そっちを接続した状態で電源をいれると正常にBIOSが起動します。 HDDスペアでBIOSを起動したあと、即座にOSを入れているHDDを接続すると問題なくOSを認識してウィンドウズが立ち上がる状態なので、HDDは問題ないと思うのですが…、最初のBIOSの起動だけがなんらかの症状でできていないと思われます。 しかしHDDスペアだと正常に起動できて、OSを入れているHDDだと起動できない、という症状がよくわからないのですが、この場合でもMBやメモリCPU、VGAなどを疑うとよいのでしょうか??

  • BIOSの起動について

     皆様、こんにちは。先日、メモリの件でお世話になった、Hydeです。 今回の質問なんですが、BIOSについてです。  今、2台のPCを組み立てておりまして、ケース、マザー、メモリ、CPU、ビデオカード、HD、FD等々、全て購入してきて、組み立てております。2台ともCPUとビデオカード以外は、ほとんど同じパーツを買いました。  一台は、組み立てが終わり、電源を入れ、順調に立ち上がり、OS(Win98)まで、インストールし終わったのですが、もう一台は、組み立て後、ケースの電源を入れてもBIOSが起動しないのです。こちらのBBSの過去ログを参照して、やはり、 問題は、パーツ毎の相性なのかなと思い、一旦、ばらして再度組み立てたり、順調に動いている方のPCからパーツを引っ張って、変えてみたり、と色々していますが、うんともすんともいいません。起動しない方の部品構成です。 MB:Asus CUSL2 CPU:Pen3 866mhz HD: IBM 40GB FD/CD-ROM:Normal Type Memory:256MB NB  こんなことなら、ショップブランドの筐体を購入しておくんだったなあ~と後悔しています。(笑)  今のところ、相性問題ぐらいしか、思いつく問題が無く、購入店に文句言うのも 出来ないし、ほとほと困ってます。(゜-゜)  他にBIOSが起動しないような原因というものはあるのでしょうか?ご存知の方 いらっしゃいましたら、宜しくご教授願います。m(__)m

  • 色々試しましたがBIOSが起動しません。本当に困っています。どなたか助けてください。お願いします。

    自作PCなのですが普通に使用していたところフリーズしたので電源を落とし、再起動しました。 すると普段はマザーの名前が出たあとにBIOS→Windowsと続くのですがマザーの名前が出たところから先に進みません。 BIOSが起動しないのでCMOSのクリアをしてみたところ初回はBIOSが正常に立ち上がるのですが 手動設定の場合は設定を保存して再起動した時点でまたマザーの名前が出た部分で止まってしまいます。 デフォルトの設定を読み込んで起動した場合はWindowsのロード中に強制的にシャットダウン→再起動であとは同じ状態です。 ここで頂いた回答や自分で調べた結果などから予備のメモリや電源を購入し付け替えてみましたが症状は改善されませんでした。 また、マザー、電源、CPUのみの状態で起動した場合ビープ音は正常に鳴ります。 マザーはP5B-Plus、CPUはCore 2 DuoのE4300だったと思います。OSはDSP版のVista32bitです。 上記の内容からどこが原因かどなたかわかりませんでしょうか。 これ以上予備のパーツに無駄な投資をするのも厳しいのでどなたかアドバイスを頂ければ幸いです。 尚、一度近い内容でここで質問をさせて頂いておりますが 1、補足的事項の追加 2、時間的余裕がなくなってきたので困り度を上げたい 3、ほとんど回答がつかなかった 以上の理由からもう一度だけ質問トピックを立てさせて頂きました。ご容赦頂ければ幸いです。 本当に困っているのでどうかよろしくお願いします。

  • BIOS起動時に、勝手にリセットがかかって起動してくれない

    自作のPCがまともに起動してくれなくなりました。 半年程前に組み立てて、これまでずっと正常に動作していたのですが、先日、ものすごーく冷え込んだ日に(日本海沿岸に大雪が降った日)電源を入れてみると、ちゃんと起動してくれなくなっていました。 自分なりに色々試してはみたのですが、原因の特定すらできなかったので、皆様の助言を頂きたいと思います。 同じような症例、考えられる原因、対処法などをお願いし致します。 ■マシンの構成 CPU:Pentium4 3.0Ghz (プレスコット) MB:GA-8PE1000 Pro2 MM:DDR-SDRAM 256Mb 2枚をデュアルチャンネルで起動 VGA:V9570TD HDD:MAXTOR製 シリアルIDE接続 ■症状 突然画面が飛んで、BIOSの起動が始まる。 画面が飛ぶ時の様子は、リセットボタンで強制リセットをかけた時に似ています。 ■症状の起こるタイミング (1)BIOS起動をして、メモリチェックが終了した直後 (2)IDE機器の検出PCI機器の検出が済んで、いざブートディスクとしてHDDを読みに行った直後 (3)OSの起動方法を選択した直後(セーフモード3種、前回起動時の設定、通常起動、以上5種の起動方法から選択する画面) 上記の3箇所です。(1)や(2)では、起こるときと起こらない時があり、(3)では現状100%飛びます。 ■試した対処 ・マザー、CPU、メモリ、ビデオカードのみで起動してみる。 →(1)のタイミングで飛ぶか、ブートディスクを検出できずに待ちに入るか。 ・さらに、2枚あるメモリを1枚にしてみたり、メモリスロットを変更してみたりして起動 →状況は変わらず。 ・おなじマザーボードを買って来て交換 →状況は変わらず。 ■考えられる原因(想像の域を出ません) ・寒さのために結露が起こり、そのためにいずれかの部品が故障した。該当部品は不明。CPUか、メモリ2枚共がクサイと考えています。 ・BIOSに悪さをするウィルスがHDDに入っている。

  • BIOSが不安定でエラーがずっと出る「再起動」もできない。まったく起動しない時も…

    PCのことで完全に行き詰ってしまったので 助けてください。 困ってる内容と質問は 電源を投入すると、通常のPOST画面の最後に Overclocking failed!Please enter Setup to reconfigure your system. CPU FAN Error! Press F1 to Run Setup Press F2 to load default values and continueと と毎回必ず表示されてしまい、F2を押すと時計などBIOSの設定が完全に消えて起動、 F1を押すとBIOSの画面には入れるのですが、BIOSメニューのF10を押してSave&Exitで抜けると 再起動を試みるようで真っ黒な画面になり電源を落とすしか出来なくなるので、 BIOSの画面でESCキーを押してセーブしないでBIOS画面を抜けるとそのまま正常にWindows(OS)が起動する。 どちらでも一度起動してしまえば、全ての機能は正常に使えシャットダウンをするまで正常に使える という現象が発生しています。 また、ウィンドウズで「再起動」を選択するとシャットダウンはするものの、その後 うんともすんとも言わず、BIOSも起動せずディスプレイがオフモードになります。 そのときはファンやHDDは動いていますが、ブート処理をしてる様子は一切ありません。 割合としては4回に1回くらいですが、電源オフ状態から電源ボタンを押して起動させようとしても 各種ファンやHDDは回るがディスプレイは信号無しのオフモードになり、うんともすんとも言わず そのまま…ということもあります。 ちなみに自分はこのマザー&CPUを購入後たったの一回もオーバークロックをしたことは ありません。 何とかしようとやってみたことは ・CMOSクリア ・電池電源抜き(2日間) ・ボタン電池の新品交換 ・メモリの交換 ・CPUとメモリとHDD一台での起動 ・BIOSのバージョンアップ ・CPUファンの交換 残りはマザー本体か電源かCPUあたりが故障したのかと推測していますが、 CPUはヒートシンクの外し方がどうしても分からない状態なので交換していません 電源も交換してみようかとも思うのですが、症状から推測すると電源ではないような 気がするのと結構高いので躊躇しています。 これらの症状について何か分かることがある方がおられましたらアドバイスお願いします。ヘルプ エラーを無視してF1→ESCという操作で一応Windowsは正常起動し使えるので何とか凌いでいるのですが、 いつ壊れる(悪化)するかもしれないという不安や、起動の煩わしさや再起動が出来ない異常に とても困っているので何か分かる方ぜひご教示ください。 ちなみに、PCのパーツ構成は マザー:P4C800e-deluxe CPU :Pentium4 Memory:PC2700 1G 電源 :恵安 ST-420BKV Sound :Maya44 OS :Windows2000 かなり古いCPU&マザー&OSですが、訳がありどうしても使い続けなければならないパーツ(AGPのビデオカード)があり、 AGPのスロットがあるマザーしか選択できないのでこのマザーを未だに使っています。ただしマザーは2007年末に購入 したものなので、モノとしてはそれほど古くはありません。 極力マザーは交換したくないので何とかこのマザーで正常にならないだろうかと思っています。 古いパーツですが、よろしくお願いします。 また文章が分かりづらくてすいません。 ネットや過去ログを検索していてももう完全に行き詰ってしまったので 何かご教示いただけましたら幸いです。

  • マザーボードのBIOS起動と電池の質問です!

    質問1 マザーのBIOS確認ですが、CPUとメモリがないとBOIS起動の確認出来ないのでしょうか? 質問2 よくマザーに電池が付いてますが、何の役目なのでしょうか?又電池がなくなるとどんな症状になりますか? 質問3 新品のマザーによくCDが付属してますがインストールしたほうが良いのですか(現在インストールなしでもOS入れましたが後で何か問題でますか) こんな質問ですが先輩方教えて下さい。

  • Biosが起動しない

    このたびHDDのみ流用し 新規にPCを組み立てました。 しかし 起動ボタン押下後 ファン、HDDは音がするのですが Biosが起動せず、ビープ音(ぴっぴっぴっぴっぴっ×20回程) と単音連続。 別のスレッドも参照し、色々試したのですが 解決しません。 電源不足かなと考えられるのですが 550Wで不足するものでしょうか? マザー:GIGABYTE EP45-UD3LR Bios:AWARD BIOS CPU:Quad Q8200 メモリ:バルク 2G×1 電源:AQTIS TurboGXPower 550W グラボ:玄人志向 GF8400GS-LE256H/HS HDD:SATA 300GB ×1台 試したこと http://www.redout.net/data/bios.html の参照 最小構成での起動(電源、マザー、メモリ、グラボ)→ ビープ音 単音連続(ぴっぴっぴっ) Comosクリア→ 意味なし メモリをあえて外して起動 →ビープ音 長音連続(ぴーぴーぴー) グラボをあえて外して起動 →ビープ音 単音連続(ぴっぴっぴっ)

  • BIOSが起動しません。

    最近PCを1台組んだのですが、 BIOSが起動しなくて困ってます。 誰かお助けくださいm(._.)m 構成は ケース:AOPEN製 HT48A(Athron1Ghz対応) M/B:AOPEN AK73PRO R.1.04  CPU:Duron800  メモリ:ノーブランド PC133 CL3 128MB X 2  ビデオ: MATROX G450 16MB DDR HDD: IBM DTLA 307045  FDD: MITUMI  DVDROM: HITACHI GD7500 SCSI: AHA2940J - PLEXWRITER8/2/20 サウンド: SBlive value モニター: SONY E220  OS: WIN98ME 症状はこうです。 電源を入れるとHDDとCPUファンは回るもののBIOSが起動しません。 電源ランプも点灯しません。 M/Bに付属のDr.Voiceは「CPUエラー」「メモリエラー」 「AGPエラー」などそのつど違うことを言います。 特に「CPUエラー」が多いです。 (わざとメモリを抜いても「CPUエラー」と言っているので、どうも信用できませんが) 全く起動しないかというと、そうでもなく、たまに起動します。 起動した時に、元のコンセントを挿しっぱなしにしておいたら、最高1週間起動し続けましたが、コンセントを抜くと起動しなくなりました。 今はほとんど全く起動しなくなってしまいました。 M/B,ケース,CPU以外の部品は古いPCで動作確認済みです。 (ケースとM/Bを別々の通販で買ったので、動作確認困難です) 起動すれば何の問題もなく(すべてのパーツが)動作します。 ケースのベースのスタンドナットの径が大きいので、配線とショートしないように、ワッシャ-もかましてみました。 (ベースとM/Bの間だけです。表はしてません) 電源かM/BがおかしくてCPUが動いてないような気がするのですが・・・ どうして時々気まぐれに起動するのか・・・不思議?? よきアドバイスをお願いします。