• 締切済み
  • 困ってます

OS9Classicのインストールについて

OS10.35の環境でOS9Classicをインストールしたいのですが、どのようにしたら良いでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数9
  • 閲覧数85
  • ありがとう数11

みんなの回答

  • 回答No.9
  • mimiger
  • ベストアンサー率54% (369/674)

>G4 M8570です。 むむ、M8570だとどっちかわからないんですよね… 参考URLの見分け方を参照にして、FW800ポートがあるかどうか確認して下さい。 どちらにしろ、市販の汎用OS9のCDは使えないですね。 OS9起動可能な方だったとしても、その機種のOS9は9.2.2辺りだったはずなので、 市販のOS9.0では起動もインストールもできません。 オークション等でその機種用付属ディスクを入手するのが一番確実だと思います。 別にG4があるのでしたら、そちらのOSをコピーすると言う手もありますが、 それで正常に作動するとは言い切れないし、その他の問題もあるので こちらからお勧めはしません。 >別のG4 450MHzの付属ディスクはあります。 そのディスクはこの話では何の役にも立たないので忘れて下さい。

参考URL:
http://www.google.co.jp/search?q=cache:iTer5qVVCncJ:til.info.apple.co.jp/techinfo/42739+M8570&hl=ja&lr=lang_ja&ie=UTF-8

共感・感謝の気持ちを伝えよう!

質問者からのお礼

mimigerさん、またその他のみなさんありがとうございます。 いろいろトライしてみます。

関連するQ&A

  • iMac G5 にOS9(classic)をインストール

    iMac G5 にOS9(classic)をインストールしたいのですがうまくいきません。 Mac OS インストーラを使ってインストールを始めると、「ディスクが読み込み専用であるため、Classicで"iMac Install CD"の"システムフォルダ"のファイルを更新でません。-別のシステムフォルダを選択するには、"Classic環境を開く"をクリックします。」 というメッセージが出るので、「Classic環境を開く」をクリックすると様々なメニュー画面が出てきますが、何をしても結局冒頭のエラーメッセージに行きついてMac OS9をインストールすることが出来ません。 なにか良い手法をご存知の方教えてください。

    • ベストアンサー
    • Mac
  • G4でOSX10.1.3環境にOS9をインストールできますか

    MacG4 OSX10.1.3環境で「Classicを起動するシステムソフトウエアがが無い」と言うことが判明しましたので、OS9をインストールしたいのですが、そんなことができますか?

    • 締切済み
    • Mac
  • 10.4.11にOS9はインストールできますか

    10.4.11にOS9はインストールできますか MAC クィックシルバー OSを10.3から10.4.11にバージョンUPしました OS10のインストールディスクに入っているOS9をインストールしクラッシック環境で使用できますかよろしくおねがいします

    • ベストアンサー
    • Mac
  • 回答No.8
  • Fjord
  • ベストアンサー率17% (90/516)

>別のG4 450MHzの付属ディスクはあります。 ライセンス以前に、 (450に入れて、コピるとかしないと) そのインストーラーではインストールできないかと(^_^;)

共感・感謝の気持ちを伝えよう!

  • 回答No.7
  • mimiger
  • ベストアンサー率54% (369/674)

Power Mac G4/1.25G Dualには「OS9起動可能」なモデルと、 「OS9起動不可能」なモデルがあります。 >機種はデュアル1.25GHz G4です。 だけではどちらか判別できず、どちらなのかによって 可能な手段や方法が違うので説明もしにくいです。 最初にも書きましたが、細かい機種を教えて下さい。 型番を書いてくれればそれで判断できます。 >G4のパケーッジソフトは手元にありません。 >OSXのインストーラーはあります。 これはどういう意味でしょうか? そのG4に元から付属していたディスクは無いと言う事でしょうが、 その上で「OS Xのインストーラーがある」とはどういう意味でしょう?

共感・感謝の気持ちを伝えよう!

質問者からの補足

>だけではどちらか判別できず、どちらなのかによって >可能な手段や方法が違うので説明もしにくいです。 >にも書きましたが、細かい機種を教えて下さい。 G4 M8570です。 >そのG4に元から付属していたディスクは無いと言う事でしょうが、 >その上で「OS Xのインストーラーがある」とはどういう意味でしょう? 当該G4の付属ディスクはありませんが、別のG4 450MHz の付属ディスクはあります。

  • 回答No.6
noname#40524

OS9が起動可能な機械でしたら、OS9のCDから起動可能ですので、 インストールは可能です。 OSXのみ機種ですと、Classic環境にインストールする事に成りますが、CD自体から起動出来ませんので、不可能です。

共感・感謝の気持ちを伝えよう!

  • 回答No.5
  • asuca
  • ベストアンサー率47% (11786/24626)

>G4のパケーッジソフトは手元にありません。 これだとインストールは無理かと。 Restore CD-ROMからOS 9だけをインストールすることが可能ですのでこのCD-ROMがあればいいのですが。 それがなかったら製品版のOS 9を入れることになりますがOS 9起動稼働モデルだったら大丈夫ですがそうでないと厳しいです。

共感・感謝の気持ちを伝えよう!

  • 回答No.4

「Additional Software & Apple Hardware Test」というCDが付いていませんでしたか? その中の「Install Extra Software」を選べば「Classic Support」というのがインストールされます。 それでOKです。 ちなみに他のMacにOS9をインストールして、それをコピーしても出来ますが、 AppleTalk等、Classicに対応していない機能もインストールされるので、やめた方が良いです。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • hi-lite
  • ベストアンサー率43% (439/1013)

G41.25DPの場合は、他機種とは違いちょっと手順が必要です。 また、製品版9.2からの起動はできますが、HDを認識してくれないこともあります(OSXでは大丈夫) G4/1.25DPの場合は 1.製品版10.3をインストール 2.G4についていた10.2のDVDを準備し、その中のソフトウエアインストールを起動。(1枚目か2枚目かは忘れちゃいましたが、確か1枚目) 後はインストーラの指示に従えばOKです。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 G4のパケーッジソフトは手元にありません。 OSXのインストーラーはあります。

  • 回答No.2
  • Fjord
  • ベストアンサー率17% (90/516)

OS9のディスクでインストール(^_^;) 製品版のOSX v10.3にO9は付いてないので、 Macに付属のOS9を使いましょう。 中古のOS無しだったら、ヤフオク等で。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • mimiger
  • ベストアンサー率54% (369/674)

細かい機種がわからないと何とも言えません。 >OS9Classicをインストールしたい これはクラシック環境用として、という意味でいいのでしょうか? それともOS9で起動出来る様にと言う意味なのでしょうか? 最近新品で買ったMacだと言うのでしたら、OS9での起動はできないので、 OS9はOS X上のクラシック環境専用になります。 それ用のOS9は既にHDに入っているか、そうでなければ、 付属のリストアディスクからインストールできます。 付属のディスクがDVDでしたら、普通に起動してDVDを入れて 開いて中をみれば「アプリケーションとClassicをインストール」 みたいな感じ(正確にどうだったかは失念しました)の いかにもな項目があるのでそれに従って下さい。 市販のOS X10.3を購入してインストールしたのでしたら、 それにはクラシック環境用のOS9は付属しないので、 元々その機種に付属していたディスクや汎用OS9等、 その機種でインストール可能なOS9をその機種で 可能な方法でインストールして下さい。 とにかく機種名、型番等の情報がないと一般的な事しか書けません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 OSは製品版を購入しました。 機種はデュアル1.25GHz G4です。 >これはクラシック環境用として、という意味でいいのでしょうか? >それともOS9で起動出来る様にと言う意味なのでしょうか? はい、クラシック環境で使用したいと思っています。

関連するQ&A

  • OS X にOS9をインストールするには

    数年、G4の後半機種を、OS9.04 と 10.4 を切り替えて使ってきて、 昨日、中古店からG5(2.0 dual core)を購入しました。 OS9は、今後も使うことがあるので、OS9が使える最終モデルを希望し、 OSは10.5.4がインストールされていました。 OS9とOS X(Tiger)のインストールディスクを持っていたため、 インストールディスクが付いていないものを購入しました。 そこで質問です。 1)慣れている環境で使いたかったので、OS(Tiger)をインストールしようとしたところ、再起動時にハングアップしてインストールできませんでした。(市販のインストールDVDです) 2)気を取り直し、とりあえず10.5にクラッシック環境を作ろうと、OS9をインストールしようとしましたが、できませんでした。(当然か) たしかOS10.4でも使えたはずなのですが、私の持っているG4時代のOSソフトでは、できないのでしょうか? 方法をご存知の方は、教えてください。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9がインストールできません

    お世話になってます。 さっそくですが、iBook G4 OS10.4.2にOS9をインストール しようとしたところ、「操作を続けることができません。 何もインストールできません」と出てしまいました。 OS9で使用したいアプリケーションが多いので 困ってます!

    • ベストアンサー
    • Mac
  • OS9のインストールができません。

    G4 733Mhz 640MB にOS10.2.6を再インストールしました。パーティションは2つだったものをひとつにしました。その際OS9ドライバをインストールにチェックは入れました。その後OS9を追加インストールしようと、製品版OS9(9.0のようです)CDROMを読ませようとしましたが認識しません。 OS9.2以降でないとダメということでしょうか?

    • ベストアンサー
    • Mac
  • DTP classic環境とOS9起動環境でデータをやりとりしたい

    OS9が起動するG4で制作したデータ(pagemaker6.5+Illustrator)をG4のCllasic環境で編集したいと思います。 (そもそも、G4には、OS9起動できるものと、classicしか立ち上がらないものがあるのですよね?) OS9環境で制作したデータをclassicで開こうとすると、リソースが落ちてしまい、すべてリンクを張りなおさなくてはならないみたいです。 なんとか、リソースが落ちないようにする方法など、ないのでしょうか? それともOS9起動しないmacをos9でも起動させるようにできるものでしょうか。 どうぞ、知恵とそのやり方を教えていただけないでしょうか。 よろしくお願いします

  • classic表示ができません、どなたか教えてください

    PCはiMACを使用しています。HDD交換にてOSX10.3をインストールしclassic表示対応のソフトを起動させようとするとシステム上OS9が既に入っていることを表示しますが。classic表示起動ができません。os9.1以降をインストールしてくださいと表示されます。そこでos9.1のCDにてCキーを押しながら起動させインストールさせようとすると、インストール作業が、ハードディスク上のボリュームに上書きできませんと出て以降進めません。どなたかこの状態でclassic表示起動をするための方法を教えてください。

    • ベストアンサー
    • Mac
  • OSX上にOS9をインストールには?

    iMac flat panel 800Mhzを使っています。 OSXとOS9の両方を使う機会があり、切り替えて使っていました。 従来、ワンボリュームに同居していましたが、今回、10,3 導入を契機に、パーティションをきって、3ボリュームにしました。 で、完全に初期化し、OS9,2のCDでHDを3分割にし、ひとつには、OS9,2をインストールし、もう一つには、OS10.3をインストールしました。 ここまでは、うまくいったのですが、OS10.3のクラシック環境専用のためのOS9.2をOS10.3上にインストールしようとしましたが、うまくいきません。 OS10.3起動状態で、OS9.2のCDをいれてインストールしようとしたのですが、うまくいかず、OS9.2CDから起動し、インストールしようとしたのですが、これも、インストールすべきボリュームの選択の場面でOS10.3の入っているボリュームを選択するこができません。 「教えて!goo」や「macの解説書」をみても、ボリュームを分けて、クラシック専用のos9xをインストールした方がよいと書いてあるだけで、具体的な手順が見当たりません。 詳しい方、HELP!!!

    • ベストアンサー
    • Mac
  • Mac OS Xバージョンアップインストール後のOS9

     自分は、現在、 Mac OS 10.15所持していまして、これを、 10.2〜のバージョンにバージョンアップで、インストールしたいと、考えているのですが、  クラシックのOS9.22にも、大事なソフトやデータがあります。今後もOS9を使いたいと思っております。    質問なのですが、10.2以降をインストールしまして、OS9は、今まで同様、クラシック環境などで、使えますでしょうか?OS9内にあるソフトも消えたりしないでしょうか??  OS10購入後、初めてのバージョンアップインストールです(アップロードは、したことありますが)  ふつつか者ですので、(ですから)、よろしくお願いします。

    • 締切済み
    • Mac
  • 起動ディスクにOS9が認識されません。

    iMac(型番M8535J/B)を初期化インストール後、付属のリストアCDで、OS9とOS9のアプリケーションをインストールしました。OSXのシステムフォルダのある階層に、OS9の"システムフォルダ"と"Applications(MacOS9)"のフォルダも作られていましたので問題なくインストールされたと思っております。 はじめ、システム環境設定のClassicを開いても"システムフォルダ"を認識してくれなかったのですが、OS9のアプリをダブルクリックで起動させたらClassicも起動し、その後"システムフォルダ"も認識してくれました。 しかし、システム環境設定の起動ディスクを開いてOS9から起動しようと思ってもOSXとネットワーク起動しか現れず、OS9は現れません。ちなみにパーティションは切っていません。 今までの質問を探してみたところ、Classicが起動しないという質問はあるのですが、上記の答えは見つかりませんでした。 未熟者故、皆様どうかお助け下さい。よろしくお願い致します。

    • ベストアンサー
    • Mac
  • OS9を入れたいのですが・・・

    今iMacデスクトップの10.3.5を使っています。 OS9をインストールしたいのですが、 以下の表示が出て起動しません。どうしたらインストール出来ますか? 1・Classic に対応している Mac OS 9 がインストールされていません。 2・Classicで使用する起動ディスク上にMac OS 9システムフォルダを検出できませんでした。 3・Classicで使用されるMac OS 9システムフォルダを含むボリュームがありません。 あぁ~・・・わからん。助けて下さい。

    • 締切済み
    • Mac
  • OS X をインストールしたのですが、Classic が起動できません。

    OS X をインストールしたのですが、Classic が起動できません。 Classic を必要とするアプリケーションを起動しようとする、 「Classic を起動する正しいソフトウェアシステムがありません。適切なシステムのインストール方法についてはユーザ書類を調べてください。」 という、表示がされます。 システム環境パネル上には、「Classic」のアイコン (OS 9 のアイコン) が存在するのですが、 「起動ディスク」のアイコンを選択しても、選択できるシステムフォルダは、 「Mac OS X, 10.0 (Macintosh HD 上)」のみです。 多分、本来ならばここで OS 9 を選択できるはずと聞いていたのですが・・・。 もしかしたら、OS X をインストールする際に誤って OS 9 を削除してしまった可能性も否定できないのですが・・・。 いかんせん Mac には初心者なもので、詳しい方、ご教示願います。

    • ベストアンサー
    • Mac