• ベストアンサー
  • すぐに回答を!

OS10.5.4クラッシック環境でないのに?アラート

マックMINI。OS10.5.4です。 箱開けしたばかりで解凍ソフトをインストールしようとしたら 「Aladdin_Expander_5.5はクラッシック環境には対応しなくなったため開くことが出来ません」 と出て動きません。 買ってきたばかりはクラッシック環境なのでしょうか? 切り替える方法などがあるのでしょうか? どうしたらいいのでしょう?

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数2
  • 閲覧数104
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

10.5には元々からClassic環境はサポートされていません。 IntelMacにもありません。 >「Aladdin_Expander_5.5はクラッシック環境には対応しなくなったため開くことが出来ません」 これは単にバージョンが古過ぎるのです。 現在のバージョンは12です。 https://www.act2.com/download/freeware/stuffit/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

cliomaxi さん ありがとうございます。 バージョンの紹介も助かりました。 ダウンロードも出来て動きました。

その他の回答 (1)

  • 回答No.2
  • trgovec
  • ベストアンサー率52% (2538/4879)

「Aladdin_Expander_5.5はクラッシック環境には対応しなくなったため開くことが出来ません」 これはAlddinExpanderのバージョンが古すぎるためOS10.5.4を「知らない」のです。知らないからクラシック環境があると誤判断し、その上で「クラシックはあるようですがこのソフトはクラシックでは動作しませんよ」と言いたいのでこんなとんちんかんなアラートを出しているのです。 もちろんLeopardにはクラシックはありませんからLeopard対応の最新版を使ってください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ANo.2さん ありがとうございます。 そうなんですか、、{知らない}のですね。 よかった。旧マックのデータの移行で怪しくなったのかと かんぐっておりました。 Aladdin_Expander_5.5は古すぎるのですね。 最新版を探してみます。

関連するQ&A

  • macの圧縮解凍ソフトについて

    macでexpanderという圧縮解凍ソフトをダウンロードしてインストールしようと思ったのですが、expander installerはClassic環境に対応しなくなったため開くことができません。となりました。どうすればいいでしょうか?教えてください。

    • ベストアンサー
    • Mac
  • classic環境はどこで手に入る?

    mac mini です。OS10.4 ユーザーなのですが、 illustrator10.0をインストールしようとしたら 「有効なclassic環境が検出できませんでした」 とでたのでclassic環境ってなに?というところから調べて「OS9のソフトを動かすためのエミュのようなもの」というところまで理解できたのですが。。。 これは、どこでダウンロードするんですか? それとも売ってるんですか? 本当にド基礎な質問で申し訳ないのですが。。。

    • ベストアンサー
    • Mac
  • os 10.4 classic環境について

    MacBook osX 10.4を使っています。 タイピングソフトを購入。 「Mac OS 10.4まで動作確認済み(classic環境で動作可能)」とありますが、classic環境の意味がわかりません。 Mac初心者なのでアドバイス宜しくお願いします。

    • ベストアンサー
    • Mac
  • クラシック環境がインストールされない。

    Mac OS 10.3の製品版CDをPower Mac G4にインストールしました。 なぜかクラシックが入っていません。 OS 9で立ち上がるソフトを開くと 「Classicで、使用する起動ディスク上にMac OS 9システムフォルダを検出できませんでした。Mac OS 9.1以降をコンピュータにインストールしなければならない可能性があります。別のボリューム上のシステムフォルダを選択するには、"Classic設定環境を開く"をクリックしてください。」 と出て、環境設定でClassic画面を開くと 「Classicフォルダがありません。Classicに対応しているMac OS 9がインストールされていません。Mac OS 9.1以降をインストールしてください」 と言われてしまいます。 起動ディスクにもClassicのシステムアイコンが出てこないので、インストールされてないようです。 アップルのサポートページにはOS X付属のCDでインストールする必要があると書いてあったのですが、パッケージに入っていた4枚あるCDの中身を見てもClassicをインストールできるものが見あたらないので、どうしていいのか路頭に迷っております。 探し方が悪いのかもしれませんが、どなたかお分かりになる方おりましたらお答えいただければと思います。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • Classic環境のインストール

    Classic環境に関する質問を読んでいて、分からないことがありましたので質問させていただきます。Mac初心者です。 今使っているPCでイラストレーター9.0を使用したいのですが、Classic環境がないと使えないことが分かりました。 そこでインストールをしたいのですが、PCを購入したときに付いてきた「Install Disc 2」を使用してインストールをする、と他の質問に書いてあったようですが、わたしのディスクには「Mac OS Xとアプリケーションのインストール.app」という項目しか入っていません。 これ以上どうしたら良いのか分かりませんので、どなたか教えていただけると助かります! PCはMac miniを使用しています。 Mac OS Xです。 バージョンは10.4.11です。 宜しくお願い致します!!

    • ベストアンサー
    • Mac
  • Classic環境のOSは自分でインストールするもの?

    最近、iBOOKG4をかったんですがOSXに対応していないソフトをインストールしようとしたらClassic環境にOSが見つかりませんとメッセージがでました。MACOSX パンサーでClassic環境を使いたい場合、自分でOS9をインストールしないといけないんですか?てっきり元もとインストールしてあるものだと思っていましたが...

    • 締切済み
    • Mac
  • Mac OS10のclassic環境について

    4ヶ月前にPowerBook G4を買って使っていたのですが、OS9のソフトを使う 必要ができ「classic環境」を開こうとしたのですが、立ち上がらなくて困っています。HDの「システム」の中の「ライブラリ」の中に「Application(Mac OS9)」というのが無いのが原因なんでしょうが(入門書を見ると、そこにclassicアプリケーションがまとめられているとあったので)何故ないのでしょうか? ちなみにPowerBook G4は中古で買いました。少し前に一度買った同じPowerBookが故障して即、違うのと交換してもらってという経緯があるのですが、故障したパワーブックはclassic環境が普通に使えたので上記の様な 状態がおかしいのは間違いないのでしょうが・・・。 一度、併用して使っていたiMacのOS9をインストールしようと試みると何か「classic環境がないので、どうのこうの・・・・」とエラーが出てしまってインストールさえ出来なかったのです。 こんな状況からclassic環境を使えるようにするには、どのようにすればいいのか教えて頂きたいのです。よろしく、お願い致します。

    • ベストアンサー
    • Mac
  • クラシック環境を使いたい

    OSXしか入っていないiBookで、クラシック環境というものを使いたいのですが、MacOS9がインストールされていないのでできませんとでてきます。そこで、Mac OS9.0.4をインストールしようとしたら、また「OS9がインストールされていない」とでてきました。私はOS9.0.4のバージョンしか持っていないのでまずこれをインストールして、バージョンアップできないかと思ったのですが、どうすればよいでしょうか。

    • ベストアンサー
    • Mac
  • クラシック環境を作るには?

     特打というソフトを買ったのですが、Mac OS X Mountain Lionにインストールできませんでした。クラシック環境が無いからなんだと思うのですが、どうしたらいいですか?  特打は最新のwindows7対応版のもので、しかもリンゴマークがアマゾンに表示されていたので想像もしない結果になっています。十分に調べなかった自分も悪いですが、非常に理不尽な気分です。どなたか解決策をお願いします。

    • ベストアンサー
    • Mac
  • 解凍ソフトにclassicは必要?

    MacLHAやAladin Expander等の解凍ソフトを インストールしたいのですが ダウンロード後にダブルクリックをすると 「classicのシステムがないので開けません」 というメッセージがでてきます。 Macにclassicを入れておかないと開けないのでしょうか? classicがなくても開ける解凍ソフト ご存知の方いらっしゃいましたらお教えくださいm(__)m

    • ベストアンサー
    • Mac