解決済み

windows10visualstudio2010

  • 暇なときにでも
  • 質問No.9576685
  • 閲覧数32
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 42% (3/7)

windows10でvisualstudio2010を使って、.net4のアプリを作成しています。
win10には.NET Framework 4.7.2がはいってますが、デバッグした場合、.net4で動作することになりますか?

質問者が選んだベストアンサー

  • 回答No.2

ベストアンサー率 53% (8/15)

ターゲットフレームワークの設定でどの.netのバージョンを使うかが決まります。VS2010をインストールするときに.net4.0が入ると思うので、.net4で動作することになると思います。

https://docs.microsoft.com/ja-jp/visualstudio/ide/how-to-target-a-version-of-the-dotnet-framework?view=vs-2017
感謝経済

その他の回答 (全1件)

  • 回答No.1

ベストアンサー率 45% (211/468)

もちろんそうだと思いますよ。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


感謝でトクする時代へ!感謝経済に参加しよう!

ピックアップ

ページ先頭へ