• 締切
  • 困ってます

H515s windows10アップ後ネット接続

  • 質問No.9202905
  • 閲覧数522
  • ありがとう数1
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 0% (0/3)

H515s
windows8.1
64bit

windows10にアップグレードしたら、
インターネットに接続できなくなりました。

Win10用のLANドライバーを下記サイトにてDLしてもダメでした。

http://support.lenovo.com/jp/ja/products/desktops-and-all-in-ones/lenovo-h-series-desktops/lenovo-h515s-desktop?beta=false

下記のRealtekのダウンロードサイトでもダメでした。

Software: Drivers & Utilities
Win10 Auto Installation Program (SID:1852028)10.009
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=7&Level=5&Conn=4&DownTypeID=3&GetDown=false

同機種をお持ちの方で、
windows10にアップ後に
ネット接続できている方、
ご教授いただけると助かります。

よろしくお願いいたします。

回答 (全3件)

  • 回答No.3

ベストアンサー率 19% (106/557)

対応OS:Widows 7 , Vista※64bit除く , xp
Widows 8で親機モードがうまく作動しないことがあります。
商品(BUFFALO 無線LAN親機子機デュアルモード対応WLI-UC-GNM2)

WIN10も作動しないのでは。
  • 回答No.2

ベストアンサー率 19% (106/557)

持っては居ないがテストで遣って見ては。
PCとモデムの電源コ-ドをコンセントから抜く。
モデムだけ電源をONにして5分ほど待ち次にPCの電源を入れて5分後PCネット接続してみる。
補足コメント
omitsu328328

お礼率 0% (0/3)

norepeさん、お返事ありがとうございます。
PCとモデムの電源コ-ドをコンセントから抜き、
モデムだけ電源をONにして5分ほど待ち次にPCの電源を入れて5分後PCネット接続してみましたが、ダメでした。
投稿日時:2016/07/18 19:36
  • 回答No.1

ベストアンサー率 54% (1354/2468)

別の機種ですが、自分もWin10 UP時に有線LANが認識されなくなった経験があります。ドライバを入れればすんなり動きましたが。

デバイスマネジャでネットワークアダプタはどうなってるでしょう。そもそもネットワークアダプタの存在が認識されていないなら、LenovoのページからまずAMDのチップセットドライバを先にダウンロードしてインストール、再起動する必要があります。

ネットワークアダプタが認識されていてドライバが入っていない状態(黄色いビックリマーク状態)の場合は、Lenovoが提供するRealtek Ehternet LAN Driverを入れれば本来は認識sれます。

ネットワークアダプタが認識されていて、黄色いビックリマークもついていない場合は、別の要因です。上流が無線LANルータではなく、ルータ機能のないPPPoEブリッジに直結している場合は(光回線で光でんわを契約していない場合はそうなりますが)、PC側でプロバイダへのPPPoE接続設定が必要です。

自分としては、チップセットドライバの問題か、PPPoEじゃないかと思っています。なお、オンボードのLANが使えないなら、USB用のLANアダプタで済ませる選択肢もあります。
補足コメント
omitsu328328

お礼率 0% (0/3)

takaman5555さん、お返事ありがとうございます。
コントロールパネル システムとセキュリティ システム デバイスマネージャー ネットワークアダプタ realtek のは
「このデバイスは正常に動作しています。」とは表示されていますが、
黄色いビックリマークは消えません。

Lenovoが提供するRealtek Ehternet LAN Driverを入れなおしてもです。

usb用のlanアダプタというのは、h515s本体のlanアダプタ経由でない形の
解決策でしょうか?

実は、windows10にする前は、無線子機
(無線LANアダプタ > バッファロー > WLI-UC-GNM)
を使用し無線で使用していましたが、windows10にアップ後、「インターネットなし」となってしまい、
まずは、有線でネットができる解決策を探していたところです。

おすすめのusb用lanアダプタはありますでしょうか?
最終的には無線子機
無線LANアダプタ > バッファロー > WLI-UC-GNM
と併用して無線環境で使用を考えています。

長文になってしまい申し訳ございません。
よろしくお願いいたします。
投稿日時:2016/07/18 03:18
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ