• ベストアンサー
  • 困ってます

突然、Win7が起動しなくなりました。

約3年前に自作したPCについてです。 ある日、起動させようとしたところ、下記の通りの症状で起動しなくなっていました。 下記に詳細を記しますが、どのような原因が考えられるでしょうか、アドバイスをお願いします。 1)電源ON後、マザーのメーカー名は表示されるが、いつものWindowsロゴが表示されない。 2)カーソル表示もない黒画面の左上に「アナログ」「デジタル」と交互に7~8回表示され、モニターがスリープモードになる。 3)パソコン本体の電源は入っており、CPUファンも稼働しているが、それ以上何も起こらない。 自分なりに調べまして、試した結果などを下記のとおり補足します。 1)「Ctrl+Alt+Del」で、OSは起動しないが、本体の再起動はできる。 2)BIOSは起動できる。 3)BIOS上で接続しているHDD3台とDVDドライブなど認識されている。 4)BIOS上で、boot選択してOSの入っているドライブを選択してもOSは起動しない。 5)システム修復ディスク(DVD-R)とシステムの復元(外付けHDD)を使用し、Cドライブを復元するとOSが起動する。(他のHDDドライブも認識します。) 6)しかし、何回か再起動しているうちに、再び同じ症状となりOSが起動しなくなる。 7)余計なHDDとメモリを外して、再度システムの復元を試みたところ、一時は普及するが何度か再起動しているうちに、同じ症状になる。 8)HDDの故障も疑い、新品に交換して同様の作業を行っても、同じことの繰り返し。 9)システム復元のデータそのものが破損していることも疑い、フォーマットしたHDDに改めてOSを新規インストールしようとしたが、インストール中の再起動で同じ症状(os起動せず黒画面)に。 10)本日、3度めのシステム復旧を試み、一時は復旧し使用できるようになるが、3~4回の再起動で、また黒画面から進まなくなる。 11)システム修復ディスクから起動の、システム回復オプションでの、スタートアップ修復では、修復できませんでした。 パソコンの諸元 マザー:ASUS P8H77-MPRO CPU:i5-3570 Mem:DDR3 4GB×4枚(i-o data製4G×2、シー・エフ・デー製4G×2) ビデオカード:無し サウンドカード:無し HDD:東芝1TB(システム)+東芝2TB(データ用)+東芝2TB(データ用) その他:IEEE1394ボード増設 自作年:H25年4月頃 直近のトラブル履歴 1)H27年12月、シーエフデーのメモリを増設した際にOS起動しなくなり、いろいろと処置をした結果、最終的にOSを再インストール。 2)H28年3月、データ用のHDDからデータを読みこまなくなったため交換(1台)。 3)H28年5月、システム用のHDD台を交換。 以上です。 長文になってしまい申し訳ないです。 情報が不足している場合は補足します。 パーツの故障の可能性や、原因究明方法や対処方法など、アドバイスをお願いします。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数11
  • 閲覧数426
  • ありがとう数19

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.11
  • yakan9
  • ベストアンサー率54% (2083/3856)

当方の説の、ブートストラップが原因かどうかは、 > HDD:東芝1TB(システム)+東芝2TB(データ用)+東芝2TB(データ用) の、2TBの2つを外して起動できるかをテストしてみれば簡単かも知れません。 起動できれば、どちらかのHDDにブートストラップルーチンが書き込まれている可能性が高くなります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 ご丁寧な回答を、何回もお寄せいただきありがとうございました。

関連するQ&A

  • 起動不能(GUIベースまでは行く)

    先ほどからOSが起動しなくなりました。 BIOS、NTローダーまでは通ります。 マウスアイコンが出た黒画面から通らずに、何度も再起動します。 この黒画面の解像度は今まで設定していた解像度よりも低い(たぶんXGA)です。 セーフモードにしても同様に再起動を繰り返します。 別HDDの前システム(XP)では起動することからハード的には問題ないはずです。 ここで、質問1です。 この起動不能HDDのOSは起動可能にできるでしょうか? なお、OS自体は製品版(UPG版)で、CDを入れてセットアップをしてみても、 セットアッププログラムからは既存OSの有が認識できないようで、 修復セットアップは選べません。 回復コンソールの方は検索しても改善しなさそうでした。 次に、前システムから立ち上げて、不能HDDをマウントするも、 BIOS、OS上は認識していても(ディスクの管理からはマウントされている)、 ドライブ名がマウントされません。 ポートを差し替えてもだめでした。 ドライブ名がマウントされればサルベージも可能なのですが・・・。 ここで質問2です。 どうすればドライブが見えて、サルベージが可能になるでしょうか? なお、HDDはすべてSATAです。 以上お願いします。

  • SSDにwin7をインストールしましたが、起動でき

    HDDからSSDにOS(win7)を変えようと思い、HDDでwin7を起動した後、SSDにwin7をインストールしました。 そのままデスクトップに移動して、アプリなどもSSDに移動したあと、電源を切りました。 しかし、次に起動したら、システム回復オプションというものが出てきて起動できません。 元のHDDだけをつないで起動したらwindows7 が2つ出てきて、片方は起動できず、片方は起動できるようです。 HDD+SSD または SSDだけ だと同じくシステム回復オプションが出てきてしまいます・・・ データを入れる専用のHDDを元のHDDと一緒に繋げても同じ現象が起こります。 今は元のHDDのみをつないで起動しております。 SSDをOS用にしてHDDの2つをデータ用にしたいと思っていたのですが、これらの解決方法がわかりません・・・ BIOSなどのことを聞きますが、いじったことがないので、呼び出し方もいまいちわからず・・・ 解決方法はありますか? お願いします。 教えていただいたことは全力で取り組むつもりです。 さきほど、DVDから起動してインストールするということを聞きました。自分は間違えていたようですね・・・ 修復方法はありますでしょうか><? お願いします。

  • Windows起動不良

    以前にも質問したのですが、通常の起動は問題ないのですが、 再起動を含めて、シャットダウン後30~40分以内での起動ができません。 通常、一番先に出てくるメーカー画面が出なくて、エラーですみたいなメッセージと Aドライブにシステムに関する何かをsetupするように促されます。 (英語なのでよく理解できませんが) BIOSの設定なのかとも思いますが、 ひとつ試してみたのが、OSのDVDを挿入して起動インストールメニューからの コンピューターを修復するでした。 結果は、問題が見つかりました。それで、<修復して再起動する>を選んで 進めてみたのですが、あいかわらず、再起動の段階でだめでした。 あと、セーフモードで起動しようと、メーカー画面のとき、F8キー連打を数回試みたのですが セーフモードを選ぶ画面が出ません。 やはりOSの再インストール以外に道はないのでしょうか? BIOS画面は出るので、BIOSの設定で直るのなら教えて頂けないでしょうか。 よろしくお願いします。 ちなみにOSは<7 hp32 sp1>です。 

その他の回答 (10)

  • 回答No.10
  • wormhole
  • ベストアンサー率28% (1526/5358)

>恥ずかしながら「ブートストラップローラー」とは初耳です。 正しくは「ブートストラップローダー(bootstrap loader)」です(なので初耳であっても当然)。 さらにいえばブートストラップローダーはPC上のROM(BIOSやUEFI)で、 HDDなどのメディアにあるのは二次ブートローダーです。 >PC電源の故障が疑われるので、起動ドライブ以外のHDDを外し、メモリも1枚だけ残し、かつPC電源の不良を考慮し、起動HDDの電源には「HDDをUSBでつなぐケーブルセット(groovy UD-505SA)」の電源ケーブル(AC電源ケーブル)を使用して試してみましたが、症状は変わリませんでした。 PC電源の負荷を減らす目的なんだと思いますが PC電源が故障した場合、規定電圧が出なくなるとかもあるので、 その方法では検証には不十分ですよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 参考となるご回答を、何度もお寄せいただきありがとうございました。

質問者からの補足

回答有り難うございます。 そうでしたか、いずれにしても初耳でした・・・。 そちらについても調べてみます。 電源の故障で、規定電圧が出ないパターンも有るのですね。 知りませんでした。ということは、電源の故障疑いも残りますね。 ますます原因がわからなくなってきました。 ただ、一つ思い出したことがあります。 システムを復元(今まで3回実施)したあと、必ず更新プログラムのインストールが行われるのですが、その後から起動しなくなっている様な気がします。更新プログラムに、原因となるものが含まれていた可能性もあるものでしょうか。こちらも調べてみることにします。

  • 回答No.9
  • yakan9
  • ベストアンサー率54% (2083/3856)

> Qデータ用のHDDを接続すると起動しない > http://okwave.jp/qa/q8842461.html > ここの、回答No.8です。 上記の場合、USB接続ケーブルが必要という記載内容ですが、 デバイスを間違わなければ、不要です。 間違っても、disk 0 をクリア対象にしないことです。 必ず容量確認すれば間違わないと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答有り難うございます。 こちらについては、1度試しています。 Cドライブ(私の場合は、disk 1だったと思います。)をクリアにしてから、新規インストールを試みました。 でも、インストール中の再起動で黒画面になってしまったのです。 disk0を含めて完全にクリア(フォーマット?)してから、新規インストールしたほうが良かったのでしょうか。 もう少し調べて、最後の挑戦として検討してみます。

  • 回答No.8
  • yakan9
  • ベストアンサー率54% (2083/3856)

> 「ブートストラップローラー」とは初耳です。 そうですか。 調査の時の理解の手助けとして少し記載しておきます。 ブートストラップローラーは、大型コンピュータでもパソコンでも理屈は同じで、 立ち上げる際、電源ボタンを押すと、BIOSに入ります。 BIOSでは、搭載メモリ量をチェックし、接続デバイスをチェックします。 その後、どのデバイスから起動するのかの情報を得て、そのデバイスのトップの第一レコードを読みに行きます。 ここに、次は、どこを読めといった指示が書かれていてそれに従って次々と読んでいきます。 この起動デバイスの第一レコードの指令プログラムのことをブートストラップローラーと言います。 今回貴殿の場合の構成では、 > HDD:東芝1TB(システム)+東芝2TB(データ用)+東芝2TB(データ用) このような記載をされています。 ということは、3台の内蔵HDDを同じSATAデバイスとして構成されていると当方は解釈しました。 この3台の中の、1台、東芝1TB(システム)だけにブートストラップローラーがあれば、パソコンも間違わないのですが、他の2台のどれかにもブートストラップローラーが書かれていないかです。 もしこの2台のどちらかに、以前起動デバイスとして使ったことがあれば、そこにブートストラップローラーが書かれています。 よって、起動時に、どちらのブートストラップを読めばよいのか迷っていませんか、 というのが前回の当方の問いかけです。 もしそうであれば、データ用のHDDのヘッダー部を初期化する必要があります。 簡単な方法は、diskpart でクリアする方法。 もう一つは、中のデータは、壊したくなければ、パーティションテーブルをそのままで、ブートストラップローラーだけをゼロクリアする方法もあります。 この場合は、CD/DVD-ROM一枚で起動するKNOPPIXを作成し、コマンド操作していきます。 diskpartの例題は、下記が参考になると思います。 Qデータ用のHDDを接続すると起動しない http://okwave.jp/qa/q8842461.html ここの、回答No.8です。

共感・感謝の気持ちを伝えよう!

  • 回答No.7
  • wormhole
  • ベストアンサー率28% (1526/5358)

>「余計なHDDとメモリを外して」は、起動しなくなった際に、原因を切り分けるために外したものです。 >システムの復元時は、外していませんでした。 ということは7は書いてる事と実際に行ったことが異なるということになると思うのですが・・・ 7以外にも誤解を招くような記述になってるものありませんか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

再びの回答有り難うございます。 質問及び前回の補足での記述が、時系列的におかしいところがあったので、訂正させてください。 質問文の1~11は、番号を振っていますが時系列順での記述ではありませんでした。 思い出した順に記述したため、改めて時系列を想像して読むと、ややおかしな点がありました。 改めて整理しますと、 ○起動しなくなったのは全部で4回。 ○1回目は、HDD、メモリそのままの状態でシステムの復元で復旧。 ○2回目も、同様。 ○3回目が、HDDとメモリを最小構成にしたのち、システムの復元で復旧。 ○HDDとメモリを戻して再起動。それぞれ認識されるのを確認。 ○数回の再起動で、また黒画面になったので、「HDDとメモリを外して起動を試みる」も症状変わらず黒画面。(前回の回答で記述したのはこの部分。) ○「システムの復元時は、外していませんでした。」は1回目と2回目の復元での話で、3回目は、外して復元してます。 つまり、7と10は同じ3回目の時の話で、7について訂正すると、 「余計なHDDとメモリを外して、再度システムの復元を試みたところ、一時は普及するが、【HDDとメモリを戻して】何度か再起動しているうちに、同じ症状になる。」です。これが3回目の話で、10の事です。 それで、今回4回目の復旧に向け、皆さんに相談しているところです。 正しく整理した質問文ではありませんでした。 誤解を与えてしまい申し訳ありません。

  • 回答No.6
  • yakan9
  • ベストアンサー率54% (2083/3856)

質問の内容、試した結果、読ませていただきました。 何も言うことがないほど「完ぺき」です。 貴殿の技術力があれば解決しそうです。 当方が回答するのはちょっと気が引けますが、あえて回答します。 > HDD:東芝1TB(システム)+東芝2TB(データ用)+東芝2TB(データ用) この中で、東芝1TB(システム)以外で、以前起動用に使用していたHDDのブートストラップローラーが気になるのですが。 ただこれだけ記載すれば、貴殿のことだから、何か感じてくれるかも知れないと思っています。 昔の、IDEと異なり、SATAの場合、プライマリ、セカンダリの指定がないため、ブートストラップローラーの設定を消しておくのが安全かなぁ と思っている次第です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

早々の回答有り難うございます。 恥ずかしながら「ブートストラップローラー」とは初耳です。 調べながら、設定を確認してみたいと思います。 念のための補足ですが、他の方の補足にも書きましたが、電源の不良ではないかもしれません。 そのため、ますます原因がわからなくなってきてます・・・。

  • 回答No.5
  • tknkk7
  • ベストアンサー率11% (378/3304)

☆かなり複雑です。短兵急な改善策は無いでしょう解るのはWindowsが、飛んだかな。 ●まづ、”OS格納HDD(=通常は、C:起動コンピューター)は、限定しており、それ以外の”DATA格納HDD等々+周辺機器等が確実に分離されていられる事が、重要です。 ●更に、”ローカルLAN攻勢として、特に、おかしな事は、有りませんか。 ●次にインターネット接続時の、ポーリング(WAN➡LAN➡RUTERー➡HAB➡起動PC➡ケーブル関係の接触不良CHECK➡後は、これだけの情報では、判断不可能。) *** +++ ***

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 参考となるご回答、ありがとうございました。

質問者からの補足

早々の回答有り難うございます。 Windowsが飛ぶ、とはどういう状態の事なのでしょうか。 恥ずかしながらイメージが湧きません。 HDDは物理的に分離してあります。 OSの入っているHDDには、データは保存していません。 データは別のHDDに保存してあります。 また、有線でつないでいるノートPCが問題なく使用できていますので、LANとかインターネットは問題ないように思います。

  • 回答No.4
  • wormhole
  • ベストアンサー率28% (1526/5358)

電源の情報は? >7)余計なHDDとメモリを外して、再度システムの復元を試みたところ、一時は普及するが何度か再起動しているうちに、同じ症状になる。 「余計なHDDとメモリを外して」というのはシステムの復元のときだけでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

早々の回答有り難うございます。 電源は、オウルテックの「零(ZERO) OWL-PSPNT450」です。 「余計なHDDとメモリを外して」は、起動しなくなった際に、原因を切り分けるために外したものです。 システムの復元時は、外していませんでした。 PC電源の故障が疑われるので、起動ドライブ以外のHDDを外し、メモリも1枚だけ残し、かつPC電源の不良を考慮し、起動HDDの電源には「HDDをUSBでつなぐケーブルセット(groovy UD-505SA)」の電源ケーブル(AC電源ケーブル)を使用して試してみましたが、症状は変わリませんでした。 システム修復ディスクで、修復メニューは起動するので、M/BやCPUの故障ではない気もするので、どうしたものかと悩んでいます。

  • 回答No.3
  • kteds
  • ベストアンサー率41% (1731/4133)

(1)「システム修復ディスク(またはwin7インストールDVD)」でPC起動して「Windows メモリ診断」を行なってください。(添付画像参照。他のツールを使わないで、「Windows メモリ診断」を使ってください) (2)シー・エフ・デー製4G×2をいったん外した状態で、しばらく使用して状況を見てください。 (3)東芝1TB(システム)をいったん外した状態で、LiveCD(DVD)を使用してPC起動してしばらくLiveCD(DVD)を使用してみる。 --- OS新規インストールやシステム修復、復旧などは何度もやらないでください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 参考となるご回答、ありがとうございました。

質問者からの補足

早々の回答有り難うございます。 1)メモリ診断の際、再起動するのですが、その再起動ができません。黒画面で何も進まないという、例の症状が出てしまうのです。 2)他の方の補足にも書きましたが、アイ・オー製のメモリだけを残しても、OSが起動しません。黒画面のままなので、しばらく使用することすらできないのです。 3)LiveCDですか。恥ずかしながら初耳でしたので調べましたところ、LinuxとかUbuntuとかですね。こちらについては試してないので、やってみたいと思います。 OSの再インストールや修復、復旧はあまり繰り返さないほうが良かったのですね。HDDとかに負担がかかるということでしょうか。不勉強で知りませんでした、勉強になります。

  • 回答No.2

モニタの挙動については、ビデオ信号がロストしたためですね。ただ、常時というわけではないのがいやらしいところです。 電源の可能性が高そうですが、CPUファン固定の問題、M/Bの故障、メモリの問題がややあり、CPU自体の問題である可能性も皆無ではないといったところでしょうか。 問題を切り分けるため、電源は安いもので構わないので一つ用意する必要があります。メモリは1セット外して2枚にしてください。HDDは起動ドライブ以外はすべて外します。電源替えればあっさり直りそうな気もしますが、だめならちょっと厄介です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 参考となるご回答、ありがとうございました。

質問者からの補足

早々の回答ありがとうございます。 早速HDDを起動ドライブ以外を外し、メモリも1枚だけ残し、かつ電源の不良を考慮し、起動HDDの電源には「HDDをUSBでつなぐケーブルセット(groovy UD-505SA)」の電源ケーブル(AC電源ケーブル)を使用して試してみましたが、症状は変わリませんでした。 システム修復ディスクを使うと、修復メニューが問題なく起動しますのでM/BやCPUの故障も考えにくいと思うのですが・・・。

  • 回答No.1
  • catpow
  • ベストアンサー率24% (618/2524)

>>ある日、起動させようとしたところ、下記の通りの症状で起動しなくなっていました。 状況からして、何かのパーツ故障って感じですね。 最小構成にして、主要パーツを順番に同等の正常品と交換して起動テストをしてみる、ってやり方になると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってしまい申し訳ありません。 その後、みなさまの回答を参考に電源ユニットを交換するなど、いろいろ試してはみましたが、症状は改善されませんでしたので、システムHDDをコマンドプロンプトにて「clean all」し、インストールdiskで、再インストールしました。 各種の設定やソフトのインストールなど、まだ時間は掛かりそうですが何とかなりそうです。 コマンドプロンプトの「format」した後、再インストールしたときは途中の再起動で症状が出て作業不可だったので、もしかしたらその辺りに原因のヒントがあるのかもしれません。 参考となるご回答、ありがとうございました。

質問者からの補足

早々の回答有り難うございます。 やはりそうですか。 パーツの故障って感じですか。 他の方の補足にも書きましたが、出来うる最小構成で試してみましたが、まだ原因がつかめません。 とりあえず、電源の故障ではないかもしれないってことぐらいです。 ただ、正常品のストックが無いので、試せるパターンがメモリくらいしかありません。 とりあえず4枚あるので、1枚づつ試してみようと思います。

関連するQ&A

  • Win7の 起動ドライブがDになってしまった

    Win7ですが、6年間のゴミを一掃してみようと昨日再インストールしました。Updateに3~4時間かかりましたが、順調に完了し動作も軽やかになりOKとなりました。(インストール先はWin10でクイックフォーマットしたSSD「Cドライブ」です) 今朝、必要最小限のアプリをインストールしようと、IE11、WindowsEssentialsをインストール、Liveメールのセットアップなどをやり動きも問題ないし、以前からのデータを収容してあるDドライブ(HDD)やUSB接続のHDDの中身を確認して(Cドライブユーザーフォルダも覗いたかも)一旦シャットダウン、次に電源を入れたら黒い画面に 「・・・(english)・・・Ctrl+Alt+Deleteでリスタートせよ」みたいな文言が表示されたので、そのとおりBIOS起動→SSD(Cドライブ)選択起動→また同じ黒画面→再度BIOS→嘘だろうと思いながらもHDD(Dドライブ)選択起動→win7が起動→動きに問題なく通常に動く、という状況になりました。 PC→管理→デイスクの管理で覗いてみると ディスク0「ベーシック931.51GB オンライン」:ディスク名(D:)931.51GB 正常(システム、アクティブ,プライマリーパーティション ディスク1「ベーシック223.57GB オンライン」:ディスク名(C:)223.57GB 正常(ブート、ページファイル、アクティブ、クラッシュダンプ,プライマリーパーティション) という表示です。 BIOSでファーストブートをHDD(Dドライブ)にしてやると、全く支障なく動き、そのままでは何か異常があると気が付けない状況です。 ちなみに、以前のwin7ではCドライブに100MG(だったか?)のパーティションがありましたが、今回インストール後のCドライブにそのようなパーティションはありません。 HDDの中身を覗いた時に何かやったのかしれませんが、全く認識がありません。 これって何が原因として考えられるでしょうか? 長年PCをいじっていますがサッパリ上達せず、諸兄にお伺いする次第です。     

  • Windowsが正常に起動しません

    今日(12/21)、朝にPCを起動してみると、ウイルス対策ソフト(マカフィー)の更新を完了するために再起動を要求されました。 それに従い、再起動をしてみると、「スタートアップ修復」というのが表示されました。 その説明を読んでみたところ、「システムに問題があるため正常に起動できないので、修復しています」というようなことが書いてあり、しばらく待っていましたところ、再起動されました。 ここまでは説明に書いてあったのでよかったのですが、その後また「スタートアップ修復」が表示され、そのうえ「問題が自動的に修復できません」と表示されました。 それ以降何度PCを起動し直しても、「スタートアップ修復」と「問題が自動的に修復できません」が表示され、正常にWindowsを起動できません。 「セーフモード」での起動を試しても、改善されませんでした。 バックアップはCドライブのみ取っていますが、システム復元ポイントは作成していません。 「再セットアップ」は、後が怖くできません。 どうしたらいいでしょうか? ちなみに、PCはNEC製で、OSはWin vista HomePremium 気にかかることといえば、マカフィーの再起動要求は前日(12/20)からされていましたが、忘れていて翌日に再起動したということです。 ご教授お願いします!

  • WinXPとWin7を選択起動できるようにしたい

    現在、メインのパソコンをWinXPで使っていますがサポート終了に伴い Win7をインストールするようにパッケージを購入しました。 現在の構成はマザーボードにギガバイトのMA785GPMT-UD2Hを使用しており、 メモリは12GB積んでいます。 SATAのプライマリに2TBのHDDを乗せておりWinXPをCドライブにインストール、Dドライブにマイドキュメントやデータ類を保存するようにしています。 折角なので、一度このSATAのHDを取り外して、SSDを付けてそちらにWin7の64Bitをインストール して、普段はセカンダリに昔のHDを繋いでおき(現在Dドライブとして使用)データを参照しながら、 どうしてもWinXP出ないとだめな場合はセカンダリから起動してWinXPを起動する(つまり、プライマリのSSDのOSを起動しない)という設定をBIOSレベルでできるのでしょうか? また、このような構成をする場合注意しなければならない点がありましたらお教えください。 >たとえば、Win7をインストールしてセカンダリにHDDを繋いだ時点で昔のWinXPの構成が壊れる、等

  • システムドライブパスをOS上以外で変更するには?

    (まえがき) OS:Windows XP 32bit [SP3] マザボ:GIGABYTE/ GA-EP45-UD3R 自作PC PC上にSATAのHDDを5個載せています。 パーティション分けはせずにそれぞれ丸々使用しています。 以前OSを再インストールした際、システムドライブが「D」になってしまいました。 他のデータHDDに「C」が割り当てられ、残りのHDDがF・G・Hという状態です。 (DVDドライブがE) システムがDになったので違和感こそありましたが、 使用には全く問題なくこれまで使ってきました。 (本題) 今朝、Windowsをシャットダウンし再起動を行うと、 Windows起動画面まで行かずBIOSに入れる画面のところで再起動を繰り替えしていました。 (昨夜までは全く異常はありませんでした) 「セーフモード」及び「前回正常起動時の状態で起動」を試みてもWindowsは立ち上がりませんでした。 何度か試すと、win起動前に「OSの一部が破損している可能性があります。CDを使って修復インストールを行ってください」と表示されたので、OSディスクを入れて修復インストール(回復コンソール)を試みました。 http://mikasaphp.net/winkcboot.html こちらを参考に、 回復コンソール上で、 D:\WINDOWS>fixmbr D:\WINDOWS>fixboot と入力してからEXITで再起動。 すると、ようやくWINDOWSが正常に起動しました。 しかし喜んだのも束の間、ネットに繋ごうと思いブラウザを立ち上げようとすると 「システム内の○○(一瞬だったので覚えていない)に異常があるためにシャットダウンします」 というログが出て自動的に再起動されました。 ここでBIOSを開き、いったんBIOS設定をデフォルトに戻しました。 けれど今度は、WINDOWS起動前に「NTLDR is missing」と表示され起動できない。 そのエラーを調べ、改めて回復コンソールを開き修復を試みる。 (ちなみに現在、問題あるPCとは別のPCから書き込んでいます) http://www.orange-ss.com/column/0039.html こちらを参考に、再度コンソールを開くと、 前回コンソールを開いた際は正常に 1: D:WINDOWS となっていたものが、今度は 1: F:WINDOWS となっているのです。 この時点でドライブパスが変わっているので、 WINDOWSが正常に起動できない理由もわかります・・・。 もしかしたらBIOS設定をデフォルトにしたせい・・・? ここで一端止めておけばよかったものの、とりあえずシステム内の破損ファイルを修復(コピー)だけしておこうと思い、上記URLの通りに 「 copy G:\i386\NTDETECT.COM 」、「 copy G:\i386\ntldr 」、「 copy G:\i386\bootfont.bin 」、「 bootcfg /rebuild 」を行いました。 ※もともとDVDドライブは「E」だったのですが、ドライブパスがめちゃくちゃになった事に併せて DVDドライブパスも「G」になっていました。なので上のコマンドでは「G」と記述。 これにより、システム内の目的のファイルへ、OSディスクから該当ファイルをコピーが完了しました。 さて、改めて再起動をしてみると今度は画面に 「無効なBOOT.INIファイルです。C:Windows\から起動しています。」 と表示され、一度Windows起動画面(ロゴ)が立ち上がるものの、 そのまま画面がブラックアウトしたままになります。 勝手な憶測ですが、本来のシステムドライブパス(D)が変わったために 誤作動を起こし、強制的にCから起動しようとして、その結果起動しないということなのでしょうか。 一度システムの入っているHDDとDVDドライブ以外のHDDはすべて取り外してから 起動してみましたが、結果は変わりません・・・。 恐らく、どうにかしてシステムドライブのパスをDに戻す事ができたら起動できるのは?と思うのですが、BIOS及び回復コンソールだけでHDDのドライブパスを変更する手段はあるのでしょうか? GIGABYTEのBIOS上には「standard CMOS Features」という項目があり そこで接続されているドライブ名が確認できますが、ドライブパスを変更できるような項目は見当たりません。 そしてそこの画面は画像のようになっています。 (システム用HDDとDVDドライブのみ接続してある状態でこの表示です) 物理的にHDDのSATAポートを差替えたとかはありません。 正常に起動していた時のここの表示(並び)がどのようになっていたかは確認していないので分かりませんが、システムHDDは一番上の「IDE Channel 0 Master」に表示されていないとダメなのでしょうか? 最終手段としては、余っているHDDにとりあえずWindowsをインストール、 そして現在のシステムHDDをサブドライブとして接続し、中身を見たりデータ救出などはできそうです。 そこまでしなくても、以上の情報から他に復旧できるような手段はあるでしょうか? OSをクリーンインストールでなく上書き再インストールをするべきでしょうか? 分かる限りの情報は記述しましたが、 復旧法をどうにかご教示ください。 他に必要な情報があれば、補足欄にて書いていきます。 よろしくお願いいたします。

  • HDDが内蔵での起動不可、データだけでも救出したい

    IOデータ製、250GB、SATA2.5のHDDがSATA接続(というのでしょうか。要はノートパソコンに内蔵しての起動です)では起動しなくなりました。 (1)BIOSの画面が出た後、真っ黒、その後下方に粗めの白い帯が、一ブロック出て、止まります。(停止するまでには、HDDのアクセスランプは点滅します) (2)セーフモードで起動すると、最初の数行が表示され、やはり止まります。 (3)BIOS診断ではHDDの「接続なし」と表示されます。 接続しないに至る経緯としては、動画編集に酷使した翌日、突然起動エラー。HD革命のイメージファイルで復旧するも、起動後にWINDOWSの更新を実行、再起動でやはりシステムエラーで起動不可。再度HD革命のイメージファイルで復旧した際、ディスクアクセスを確認するために「ファイルの移動」を試した所、異常に時間がかかり(一つのファイル、容量数MBの移動で10分と表示、かつては1分未満)、途中でキャンセルしました。(その後、WINDOWSの更新で、やはりシステムエラーで起動不可)さらに、その後、データだけでも助け出そうとUSBで接続を試みたのですが、HDD自体は認識するものの、Cドライブは「フォーマットされていない」、Dドライブはデータなし(あるはずなのに)、Eドライブもデータなし(あるはずなのに)と表示され、救出することができません。一度だけ正常に表示されれば、後は廃棄でかまいません。どうにか救出することはできないでしょうか。なお救出したいデータはD、Eドライブのデータだけで、Cドライブ(=システムドライブ)は、不要です。どうぞお知恵をお貸し下さい。よろしくお願いします。

  • win7クローンディスクが起動できません

    現在使用しているPCでは、ドライブCのSSD(64GB)にシステムを割り当て、ドライブDのHDDにデータを保存しています。 この度SSDの容量を増やすため、新たに120GBのSSDを購入、クローンを作成してSSDを差し替えたところ、windows起動前に「Bootmgr is missing」が出て動作を停止してしまいました。 確認したところ、なぜか「システム予約済み」フォルダがドライブDにあったため、これが原因かと思い、スタートアップ修復をかけたところ「修復できません」との事。 何か改善策はありませんでしょうか?また、自分の認識が間違っている点があればご指摘下さい。 よろしくお願い致します。

  • 突然Windowsが起動しなくなりました

    昨日までは通常に動作しておりました。 今日、パソコンの電源を入れると、BIOSのメモリチェック→接続ドライブ類の表示→ATAカードのBIOS表示→ATAカードの接続ドライブ類の表示→CDから起動しますか?の表示→画面真っ黒のままになります。 CDからは起動できます。ですのでWINDOWSのCDから起動して「修復」を試みましたが、CDがHDDにコピーされた後に再起動がかかるのですが、上記と同じタイミングで、黒い画面になり止ってしまいます。 HDDは先週購入したばかりなので故障は考えにくいのですが、CDから起動できるLNUXのKNOPPIXを使ってHDD内にアクセスできるかどうか調べてみましたが、問題なくアクセスできるようです。 自分の知識の中ではこれで精一杯で、これ以上原因を絞り込めませんでした。 次はどうやって原因を絞り込んでいけばよいのか、教えていただけますでしょうか。

  • ウィン7で復元後、パソコン起動できない

    現在自作PCにてウィンドウズ7を利用しています。 最初はHD(500GB)をC、Dと分割してDをデータドライブで利用していました。HDDの調子が悪くなりバックアップをとっておいたほうがいいと思い、新しく購入(2TB)して接続し、Eドライブとしました。Dのデータを移しましたので、Dはほとんど空の状態で使っていました。いよいよCドライブの調子が悪くなり起動DVDを使っても起動しない、HDを認識してない状態で、仕方なく新しく1TBのHDを購入し復元しようと試みました。 もともとのHDを外して新しいものを接続したので2TBのHDはDドライブとして認識され、復元も完了したのですが、起動できません。1TBのハードの中には200GのCドライブと空のEドライブ、そして2TBはDドライブとなっています。 復元が完了したのになぜ起動できないのでしょうか? またBIOSの起動時に気になっていたのですが 『Can't find any device」と表示されます。 これと関係あるのでしょうか? どうかよろしくお願いいたします。

  • 正常に起動しなくなりました

    PCを放置していて電源が切れたのですが、数時間後に再度電源を入れなし たら画面が黒くなり起動しませんでした。 色々とやり(BIOSをりせっとしました)OSは起動できましたが再起動したり電源を切ると同じ症状になり同じ手順でないとOSが起動しなくなり 電源の設定かなと思いみてると電源の設定のタブでシステムのスタンバイと システムの休止状態が表示されていませんでした。 システムの復元を試しましたがダメでした。 自分ではどうしようもなくなり質問させていただきました どうかよろしくお願いします。

  • BIOSが起動できなく困っています!

    BIOSが起動しなくなって困っています。 症状としては、PCの電源を入れた後、画面に何も表示されない状態です。 ファンや電源はちゃんと動いているようですが、HDDのアクセスランプが電源を入れた直後に数回点滅したあと点灯しなくなります。 OSの入れていないHDDスペアがあるので(ウルトラATA)そっちを接続した状態で電源をいれると正常にBIOSが起動します。 HDDスペアでBIOSを起動したあと、即座にOSを入れているHDDを接続すると問題なくOSを認識してウィンドウズが立ち上がる状態なので、HDDは問題ないと思うのですが…、最初のBIOSの起動だけがなんらかの症状でできていないと思われます。 しかしHDDスペアだと正常に起動できて、OSを入れているHDDだと起動できない、という症状がよくわからないのですが、この場合でもMBやメモリCPU、VGAなどを疑うとよいのでしょうか??

専門家に質問してみよう