-PR-
解決済み

WZR-HP-AG300HでWifi設定

  • 困ってます
  • 質問No.8860444
  • 閲覧数335
  • ありがとう数8
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 60% (216/357)

お願いします。

WZR-HP-AG300Hを使用しています。

先日までスマホからWZR-HP-AG300HへのWifi接続で普通に使えていたのですが
突然繋がらなくなりました。

(1)スマホからWifiをスキャンするとSSIDを認識。
(2)パスワード入力
(3)接続されましたのメッセージ
(4)ブラウザ起動
(5)アドレスがhttp://192.168.11.1/cgi・・・・・・で
BUFFALOの「インターネット接続の再設定を行う」の画面になる。
(6)「インターネットに接続可能なDHCPサーバー、もしくはPPPoEサーバが見つかりませんでした」
のメッセージになる。

このさきに進めません。


やってみたこと。

WZR-HP-AG300Hのリセット。
スマホアプリのAOSSを利用しての接続トライ。
スマホの再起動。

全部結果はダメでした。

どうすればよいかわからないのでよろしくお願いします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 40% (781/1952)

>(5)アドレスがhttp://192.168.11.1/cgi・・・・・・でBUFFALOの「インターネット接続の再設定を行う」の画面になる。
上記にあるように192.168.11.1に接続できるということは、WZR-HP-AG300Hがルータモードで稼働しているということになります。
最近はほぼ全てプロバイダからルータはレンタルされていますから、WZR-HP-AG300はルータモードではない方が問題無く接続できると思います。そこでその方法ですが、WZR-HP-AG300の側面にあるROUTERスイッチをOFF又はAUTOとすることで出来ます。(現在はONになっているものと思います)
試してみて下さい。
お礼コメント
onihei-7

お礼率 60% (216/357)

ご回答ありがとうございます。

あまり理解できませんでしたが教えていただいた方法で通信が可能になりました。
御礼が遅くなり申し訳ございませんでした。

ありがとうございました。
投稿日時 - 2014-12-19 10:20:44

その他の回答 (全1件)

  • 回答No.1
レベル11

ベストアンサー率 32% (131/397)

ルーターとの接続はできているようなのでモデム等の設定がおかしいのでは?
補足コメント
onihei-7

お礼率 60% (216/357)

ありがとうございます。

ルーターから有線接続では問題なさそうなのですが…

(有線でのパソコンはネットに繋がっています)
投稿日時 - 2014-12-16 22:55:23


このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


抽選で合計100名様にプレゼント!

ピックアップ

ページ先頭へ