• ベストアンサー
  • 困ってます

PC-VG32VVZGMのBIOSが表示されない?

NECのPC-VG32VVZGMを頂いて使っていましたが HDDが壊れたらしく交換しようとして、HDDを接続 しようとしたら、通常、電源を入れた後、NECのロゴが でるはずですがでなくなりました。 同時にF2だったかF4だったかをおせばBIOS画面が 出る、との表示もありましたが、当然出ません。 そういえば、BIOSを表示させた時、CD-ROMから 立ち上げることが出来ないような設定だった (初期起動がCD-ROMにいかない)ような気がします。 何とかBIOSを表示させて、CD-ROMから起動させ OSを再セットアップしたいのですが、こんな経験を お持ちの方おられますか?

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数202
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

>HDDが壊れたらしく これはなぜそう思ったのですか? >HDDを接続しようとしたら、通常、電源を・・・ 接続しようとしたらって? 新しいHDDを接続したのですか? してみようとしただけで何も接続していないのですか? 電源入れても何も画面に出ないのですよね? HDDも動いている感じもしないのですよね? 電源かマザーボード等の故障じゃないですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

結局、NECサポートに連絡して同上の事を伝えたら 「回答者さんと同じく、電源かMBの故障と思われます。 修理の方につなぎましょうか?」 との事だったので、修理の方が高くつくから断りました。 せいぜい、部品取り用くらいしか価値が無いかも知れません。 といっても,DVDドライブくらいか... 回答ありがとうございました。

質問者からの補足

補足です。 ・「壊れたらしく」 → カリカリと音がしたから。 ・「HDDを接続しようとしたら」 → 同種のHDDをさしました。    同種というのはATAPI かSATA かで、同じ形状の物、という意味です。 HDDを抜くまでは動いていたので、電源かMBかと疑い、 別のアプローチですけどバックアップ用ボタン電池を疑っています。 何故かというと、以前にもそのようなことがあった気がするから。

関連するQ&A

  • PCが起動しない。

    NEC PC-VL1005Dの調子が悪く再セットアップを致しましたが、途中でNortonのロゴが現れそれ以上画面の変化無くなり強制終了を致しました。(Norton 360を使用中) その後起動すると黒画面が現れ(内容記憶無し)NECロゴも出なくなりました。HDDが壊れた可能性が有ると思われHDDを取り出し念のため再接続して起動するとNECロゴが表示され、F2:BIOSセットアップメニューを起動します、F12:ネットワークプートしますと表示がありF2を押してBIOSセット画面が現れF9を押して元の設定値に戻すが何も変化が無くHDDの表示ランプが点いたままで終了も出来ません やはりHDDが壊れたのでしょうか、あるいは回復する方法が有るのでしょうかお尋ねいたします。

  • BIOSをデフォルトにしたらノートPCが起動しない

    NECノート PC-LL7002Dで再セットアップするためにBIOSをデフォルトに変更し保存して再起動したが、NECのロゴ画面から先に進まなくなった。 BIOSの設定はできるが、再起動後F2以外のキーは全て受け付けない、またハードディスクもシークしない。 直前まで正常に動いていたので困っています。 どなたか助言をお願いいたします。

  • BIOS後、OSが起動しない

    過去に他の方が同じ質問がされてましたが、結果が不明となっていますので改めてお願いします。 NEC Lavie C LC700J6(LC700/6)ですが、電源投入ののちBIOS起動→ NECのロゴ表示→『ピッ!』と短音のビープ音がなったあと、その画面で フリーズしてOSが起動しません。 画面上にはNECのロゴと、画面左下に、F2キーでBIOS起動と言う意味の 英語が表示されますが、その状態では何のキーも受け付けません。 電源投入直後のBIOSセットアップ画面の起動は問題なくでき、各設定も 行えます。 BIOSではHDD、CD-ROM ドライブともに認識されていますが、起動順序 を何に変えても、先述の画面で止まります。FDD起動も不能です。 現状  通電OK・BIOS起動OK  HDDを取り外して状態をチェックしたが問題なし  (データもみれますし、チェックディスクも問題なし)  起動デバイスを何に変更しても起動しない  メモリーも交換してみましたが起動不能でした 原因はM/Bの不良でしょうか? お知恵をお貸し下さい。 宜しくお願いします。

  • BIOSセットアップ画面が表示されない

    HDDを初期化してからBIOSセットアップ画面が表示されません。 F2やF12を連打しても、ブーという音が鳴ったのにセットアップ画面がでてきません。  (初期)win7 → win8 → win8.1 → HDD消去 → win8 → (現在)win8.1  HDD消去してから、BIOSセットアップが起動しなくなりました。 機種は富士通 LIFEBOOK AH77/Dです。 型名 FMVA77DW 優先順位はHDDが一番です。  なぜか起動したときFUJITSUのロゴは表示されません。 変わりにこのような画像が表示されます。 あと関係あるかわからないけど FUJITSU Hotkey utilityというのが入っていません、と表示されます。 なぜかダウンロードして再起動しても導入されてない状態。 やってみたことは ・USB端子についている物を全てとってF2,F12連打→「音はなるが表示されない」 ・F2を押したまま電源を入れる→「無反応」 ・電源入れた直後にF2を押す。→「音はなるが表示されない。」 ・UEFIは対応しているけど、なぜかUEFIの設定というものが表示されない。  (調べてみたらセキュアブートが関係あるとあったけれど、サポートされていない) ・トラブルシューティングやっても何もない ・高速スタートアップ無効(意味なかった) ・再起動からBIOSセットアップ画面へ行こうとする。→「無反応」

  • windowsは起動するけどbiosが起動しません。

    中古でデスクトップPCを購入したのですが、 NEC:MY32V/L-F CPU:pen4 3.2EMHz memory:1024G HDD:80G os:windows XP SP2 windowsは普通に立ち上がり問題はないのですが、 biosを立ち上げようとすると、 電源ボタンを押してNECのロゴが出たところで『F2キー』を 押しても画面が黒いだけで何も出ません。 (パソコンのファンは動いています) 『F12キー』もダメです。(同様に黒い画面のまま) 『F8キー』のsafemodeは立ち上がります。 biosの電池が切れているのかな?と思って、電池を新しく交換 してみましたが、biosが起動しません。 誰かbiosの起動方法に詳しい方教えてください。 よろしくお願いします。

  • BIOSの設定画面が出ません。。。

    OSはWinMeなんですが、ある日突然起動中にフリーズしてしまい、いろいろ試した結果「OS再インストール」するしかないと思い、セットアップしました。無事OSは起動するようになり、普通に使えるんですが、BIOSの設定に入れないようになってしまいました。 NECのLavieSを使ってるんで、起動中のロゴのところでF2を押してるんですが、何事も無く普通にOSが起動してしまいます。タイミングの問題かと思い、連打とかもしてみましたが、なにやらビープ?みたいな音がしてだめでした。  どなたかお助けを・・・。何卒よろしくお願い致します。

  • Windows 7の導入でBIOSの設定が開けなくなりました

    NEC DirectのLavie (PC-GL20ES3L6, 2007年春,Vista搭載モデル)にHDD取り替え&Windows 7のクリーンインストールをしました。NECはこのモデルのWin 7へのアップグレードをサポートしていませんが、Windows 7はまったく問題なく快適に動いています。しかし一つ気がかりなことがあります。電源投入後、「F2でBIOS起動」という表示が出なくなり(同時に出るNEC/Intel/Phoenixのロゴグラフィクスはそのまま出ます)、実際、F2/Del/Escなにを押してもBIOSの設定画面にいきません。同時に(HDDより起動優先順位が高かったはずにもかかわらず)CD/DVD起動ができなくなり、Win 7のインストールディスクなども読みに行ってくれません。この状態だと、もしもの時の修復・再インストールができないことになり、不安が残ります。これはWindows 7の設定の問題なのでしょうか?解決策があればお教えください。 ちなみに、Windows 7の入っているHDDを外したり、Vistaの残っている古いHDDをつないで電源を入れると「F2でBIOSの起動」が表示され、実際BIOSの起動もできるようです。

  • 起動もせず、BIOSの設定ができません。

     いつもお世話になってます。  カテゴリーがわかりませんでしたのでこちらにあげさせて頂きました。 NEC バリュースター NX-VE40H75Dなのですが、電源をいれても「NECのロゴ画面、F2ボタンでBIOSセットアップメニューをきどうします」の表示から変わりません。F2キーをおしても「BIOS起動中・・・」から変化しません。 どうすれば、いいのでしょうか?まったくわかりません。よろしくお願いします。

  • BIOS設定画面で出来ること。

    NECのバリュースター(VS300HG)ですが、電源を入れてパソコンを起動したら、NECのロゴが出てきて、その次に真っ暗な画面になります。 F2ボタンを押すとBIOS設定画面になりますが、 その他のボタンF5とかF8、DELキーなどをNECのロゴが出ている時に押しても、NECのロゴが消えた後は黒い画面になってしまいます。 今できるのはF2ボタンでBIOSの画面にすることだけです。 この画面で何か修復に向けてできることはありますでしょうか? この画面で再起動をさせるのはチャレンジしましたが、結果は同じ(ロゴが消えると真っ黒の画面になる)でした。 なんとか起動に成功するか、再セットアップにこぎつけたいのですが・・・。

  • NECのロゴのまま起動できません。

    NECダイレクトで購入ののデスクトップパソコン(VG32SV/J)を使用してたのですが、HDDが故障してしまい新規HDD(新規にXPをクリーンインストール)を取り付け、一度は復活してのですが、イーサネットなど4つほどデバイスマネージャーに?があり、何とかしようとしているうちに、電源を入れてもNECのロゴで止まってしまいます。 起動時にBIOSのセットアップ(F2)を押しても、F8を押しても、何にもならないのです。XPを再インストールしようとしてCD-ROMを入れて電源を入れても反応なしです。 この症状はもうダメなんでしょうか? お知恵お貸しください。