• ベストアンサー
  • 困ってます

オーディオデバイスを削除してしまったようで音が!

あやまってシステム内のオーディオデバイスを削除してしまったようです。 以下の手順はすぐにしてみたのですが (1)デバイスマネージャー内のオーディオデバイスを削除 (2)再起動 (3)システムが自動で新しいハードウエアを検索 (4)IDT High Definition Audio CODECを発見 (5)ドライバのインストール中に問題発生 (6)デバイスマネージャー内の「不明なデバイス!」のところに「IDT High Definition Audio CODEC!」 が出ている。 この繰り返しになってしまっています。 最初はIDT High Definition Audio CODECがオーディデのところに出て!マークだったのですがガチャガチャむやみに作業している内に不明なデバイスが出てきてしまいました。 誰か助けてください。 環境 dell pression 380 workstation windows xp sp3 宜しくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数885
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • pasocom
  • ベストアンサー率41% (3584/8636)

DELLの公式サイトで調べると「Precision 380 Workstation」に対応するオーディオドライバは下記の二つだけ。 1)Creative Labs-Driver 2)SIGMATEL-Driver です。 http://www.dell.com/support/drivers/jp/ja/jpdhs1 一方下記サイトによると「IDT・・・」というのはMicrosoft がWindowsアップデートの中で配布したオーディオドライバで、「機種によっては音が出なくなってしまうようです。」とのこと。 http://cora.tea-nifty.com/masquerade/2008/05/windows_updatei_84db.html ご質問者様の場合は、このMicrosoftの不良ドライバが入ってしまい不具合を起こしているのではないでしょうか。 対策としては、 デバイスマネジャにてオーディオデバイスのドライバ更新を行い、自動ではなく、上記DELLサイトから入手した正規ドライバ(おそらく、SIGMATEL-Driver の方)をインストールしてみて下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

迅速なレス、本当に感謝いたします。 では、デルのサイトから早速DLしてみます。 また結果はご報告させて頂きます。 3日ほど、トラブルと向き合って疲れていたので 本当にありがたいです。

関連するQ&A

  • オーディオデバイス 再インストールしたい

    音が聞こえなくなりました 間違えてサウンドのやつ(IDT High Definition Audio CODEC)をアンインストールしてしまいました 再度オーディオデバイスをインストールしたいのですが… 環境は HP Mini 1000 NE576PA Win XP です。      

  • 音が出なくなった

    パソコンから音が出なくなってしまいました… どうやら父が誤ってオーディオデバイスを消してしまったらしく、windows updateからダウンロードしてきたんですが、それでも音が出ず「サウンドとオーディオデバイスのプロパティ」を見てみると「このデバイスを開始できいません(コード10)」と出ていて、「デバイス マネージャー」では!マークが付いていました。 どうすればいいでしょうか? コーデック名はIDT High Definition Audio CODECです インストールは何回か試しました

  • 音が出ません(オーディオデバイスなし)

    音が出ません。 友人から譲ってもらった自作pcです。 cpu は、AMD Athlon64×2Dual サウンドとオーディオデバイスのプロパティでは、オーディオデバイスなしと なっていまして音が出ません。 デバイスマネージャを見ると、 サウンド・ビデオ・およびゲームコントローラ ・オーディオCODEC ・ビデオCODEC ・レガシオーディオドライバ 正常です。 ?その他デバイスに ?Audio Device on High Definition Audio  Bus とあり、 デバイスの状態 このデバイスのドライバがインストールされていません となっています。 ドライバの再インストールをクリックしても検出されないようです。 すいません、よろしくお願いします。

その他の回答 (2)

  • 回答No.3

消してしまったドライバーを戻すだけならシステムの復元で簡単に直せます。 http://windows.microsoft.com/ja-JP/windows7/products/features/system-restore

共感・感謝の気持ちを伝えよう!

質問者からのお礼

迅速なレス、ありがとうございます。 システムの復元は一番最初にやってみました。 しかし、修復ポイントをいつにしてもエラーに なってしまい。「システム修復」という方法は 閉ざされました。。。

  • 回答No.2

共感・感謝の気持ちを伝えよう!

質問者からのお礼

迅速なレスありがとうございます。 早速everestのサイトに行ってみました。 しかし、他の会社に買収されてようで、他社の ページへジャンプしました。 新たな会社ではhome editionの提供は無いようで 有償のバージョンのみのようでした。 でもシステムチェックできるなんていいソフトですよね。 無料ならば欲しかったです。 ありがとうございました。

関連するQ&A

  • パソコンの音が出ません

    パソコンの音が出ません デバイスマネージャの サウンド、ビデオ、およびゲームコントローラ の+を押してみたところ IDT High Definition Audio CODEC のところの!マークがついてました;: どうしたらいいですか。

  • オーディオデバイスを消してしまいました。

    オーディオデバイスを消してしまいました。 先日、コントロールパネルからプログラムの削除をして整理していたのですが、その際に「Realtek high definition audio バス」というものを消してしまいました。 その後、スピーカーを認識しなくなり、音が出なくなってしまいました。 デバイスマネージャーで確認しましたら、「high definition audio バスのオーディオデバイス」に?マークが付いており、ドライバの再インストールを実行しても失敗してしまいます。 Realtekのサイトからダウンロードしようとしましたが「システムまたはマザーボードの製造元のウェブサイトから最新のドライバをダウンロードしてください」と書いてありました。 そのため、マザーボードの製造元をEVERESTというフリーソフトで調べようと思ったのですが、マザーボード名が不明になっておりました。 使用しているPCは、グッドウィルという店のオリジナルPCです。Lesanceというやつです。 OSはXPで、バージョンはSP3です。システム製造元はMSI、システムモデルはMS-7395となっています。 PCはあまり詳しくないため、もし解る方がいましたらお助けください。 よろしくお願いします。

  • オーディオ出力デバイスがない。音がでない。

    NEC LaVie G PC-GL50W21G4 AMD Turion64(1.6GHz) 1GBメモリ のノートパソコンを使っています。OSを「XP」から「7」にアップグレードしました。すると、デスクトップ画面右下のスピーカーのマークが赤の×になっていたのでクリックしてみると「オーディオ出力デバイスがインストールされていない。」とコメントがでてきてしまいました。デバイスマネージャーでサウンドの所をみてみると「High Dfinition Audio デバイス」が入っていました。ところが、ほかのデバイスというところがあって黄色の!マークが付いていて「基本システムデバイスがインストールされてない。」とあります。「7」をインストールし直したり、Windowsをupdateしたりしてみましたが効果はありませんでした。デバイスマネージャーで基本システムデバイスとHigh Definition Audioデバイスを削除し、再起動してデバイスのインストールをし直してみましたがこちらも効果はありませんでした。どうしたらいいか、お手上げです。すみませんが、何か方法があったら教えて下さい。宜しくお願い致します。

  • OSがWindowsのMacminiのオーディオデバイスを削除してしまった

    こんにちは。 WindowsXP(プロフェッショナル、SP2)がインストールされたMac miniで、 誤ってSigmaTelオーディオデバイスを削除してしまった場合、 そのオーディオデバイスのみ再インストールするということはできないのでしょうか? 自分でセットアップしたPCではないので、できればそのデバイスのみ再インストールするだけで済ませたいのですが…。 最初からやり直すしかないでしょうか。 トラブルシューティングを使い、デバイスマネージャからSigmaTel High Definition Audio Codecを1度削除、その後自動検索でドライバを再インストールしましたが、 正常に完了された表示はでるのに、再起動してもデバイスはない状態のままです。 わかる方いらっしゃいましたら、回答よろしくお願いします。

  • パソコンの音が出ない

    お世話になります。パソコンの音が出なく、大変困っています。OSはWindows Vistaです。 たくさん「パソコンの音が出ない」という質問があり、拝見しましたが、それらを参考にしても治りません。 【現状】 ・「サウンド」→「再生デバイス」、「録音デバイス」→”オーディオデバイスがインストールされていません”が表示される。 ・「デバイスマネージャー」→「サウンド、ビデオ、およびゲームコントローラー」→”High Definition Audioデバイス”が選択、表示されてる(他の選択肢はなし)。 ・「コントロールパネル」→「プログラムと機能」→”Realtek High Definition Audio”がインストールされている。 【やってみたこと】 ■「デバイスマネージャー」→「サウンド、ビデオ、およびゲームコントローラー」→”High Definition Audio”を削除、更新。  ・その後、High Definition Audioがインストールされるイタチごっこ。なぜここでRealtek High Definition Audioが選択されないだろう? ■「デバイスマネージャー」→「システムデバイス」→”High Definition Audio コントローラー”を削除。  ・またインストールされてイタチごっこ。 ■Realtek High Definition AudioのVista用の最新版をインストール(Vista_Win7_R270.exe)。  ・やはりオーディオにはHigh Definition Audioがインストールされてる。 ■Microsoft Fix itで音が出ない問題を解決。  ・インストールできませんでした・・・。おいおい。 ■Windows Updateで、更新する。  ・特に変化なし。 Realtek High Definition Audioは一応インストールされてる・・・ようなのですが、オーディオデバイスになぜか対応してくれません。正しくインストールされていないのでしょうか?再起動したり色々やってみてますが、もはやよくわからなくなってきました^^; どなたか、こうやってみては?というやり方がありましたら、ご教授願いたいですm(_ _)m

  • オーディオデバイスなし。音が出ません。ですが、デバイスマネージャは正常。

    過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。 以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので 「サウンドとオーディオ デバイスのプロパティ」を見ました。 すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。 ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず 全て、「このデバイスは正常に動作しています。」 となっており、異常な点はありませんでした。 一応、再起動もしてみましたが直らないので、ドライバを入れ直してみました。 Realtek AC97 Audio Driver(5.36) A4.06のドライバを上書きし再起動しましたが、ダメでした。 そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し 再度、同じドライバを入れたところ、デバイスを認識し復帰したのですが、 そこから一度でも再起動をすると、何故かまた「オーディオデバイスなし」となり音が出なくなります。 その際、デバイスマネージャの方はやはり正常です。 また、上記一連の動作をしても復帰しないこともあり、検証すら難しい状況です。 そして、途方に暮れていた時ふと「Realtek HDオーディオ設定」なるツールが付属していたことを思い出し、 使用してみたところ、何故か「オーディオI/O」のサウンドテストが出来るところでは普通に音が出ました。 機器がハード的に壊れているわけではないようです。 以上が自分であれこれやってみた結果となります。 膨大な数のソフトウェアの再インストール、再設定などを考えると、 出来る事ならばクリーンインストールはしたくないので、 何卒、お知恵を拝借させて頂けますようどうか宜しくお願い致します。

  • オーディオデバイスのインストールができない

    Skype用のヘッドセットを購入したのですが、マイク端子を繋ぐと、デバイスが正しくないとのことでマイクが機能しませんでした。 オーディオデバイスに問題があると判断し、ヘッドセットが普通に機能している友人のPCのデバイスを確認したところ、「Realtek High Definition Audio」とあったので、 わたしの既存のデバイス「Sigmatel High Definition Audio CODEC」を(復元ポイント作成してから)削除し、新たにRealtek~をインストールしてみました。 ところがまったく機能しませんので、Realtek~を削除しSigmatel~をインストールし直しました。 しかしこれも機能せず、結果オーディオデバイスはなくなってしまっているのが現状です。 音も無く、マイクも拾いません。 復元も効果ありませんでした。 オーディオデバイスを正常に戻す、乃至正しくインストールする方法を教えてください。 使用PCは、DELL XPS M1530、OSはWindows 7 Ultimate(vistaからのアップグレード)です。 情報不足でしたらまたお答えします。 よろしくお願いします。 また、ヘッドセットのマイクを有効にするための方法も教えて頂けたらなおありがたいです。 ヘッドセットは、ELECOM MS-HS57Sです。

  • DVDを再生して音が出ません

    こんにちは http://oshiete1.goo.ne.jp/qa5251113.html ここで一部場違いな質問をしてしまいましたが 親切な回答者様のアドバイスで問題点はかなり改善いたしました おかげでDVDも再生できました しかし音声が出ません デバイスマネージャーを見ると IDT High Definition Audio CODEC に!マークがついています 削除してプラグアンドプレイでなんどやっでも インストール中に問題がありました となってしまいます デバイスマネージャーで参照すると !マークが黄色で表示されています IDT High Definition Audio CODECのプロパティを確認しても 全般では「このデバイスを起動できません コード10」 となっていますが詳細プロパティでは オーディオデバイス、MIDI、ミキサーデバイス 全て利用可能で正常に動作しています となっています なお、先日 http://oshiete1.goo.ne.jp/qa5251113.html で#3回答者様よりアドバイスいただきました >Code 10と言うことはサウンドデバイスが正しく入っていないまたは、>誤認識されている可能性があります。 >先のDellの"Creative Labs - Application/SIGMATEL - Driver"のどちらかが正しくインストールされているか。 > → デバイスマネージャのマルチメディアに上記のどちらかが表示されているか > → 別途サウンドカードを増設している場合はそれのドライバが表示されているか デバイスマネージャーにはいずれの表示も見当たりませんでした 参考までにデバイスマネージャーの画面を貼り付けます よろしくお願いいたします

  • PCの音声出力の不具合について【ブツッ】

    現在使用しているPCでmidiやwavなどをexeから再生する際に「ブツッ」という音が鳴ってしばらくしてから(2秒ほど)音声が流れだす という症状が発生しております。 例えば http://www.vector.co.jp/soft/win95/game/se418468.html こちらのゲームをプレイする際に、ゲーム中の効果音が発生するときに「ブツッ」という音が鳴ってしばらくして効果音が鳴るために、著しく効果音のテンポが削がれています。 またmidi音声を再生した後、次に効果音が発生するタイミングでも「ブツッ」という音が鳴ります。 過去にはskypeで会話中だと会話以外の音が全てミュートされてしまったり、skypeから他の音に切り替えるときにも「ブツッ」という音がんってしばらくしないと音声が出なかったりということもありました。 おそらくサウンドカードやオーディオ設定関係のトラブルだと思うのですが、どこから改善できるか見当がつかないため困っております。 また、回答いただける際に何の情報を開示するべきかもわかりません。 下記にそれと思わしき情報を記載しておきますので、これ以外に記載するべき情報などあればそちらもご指摘いただけると幸いです。 オペレーティングシステム MS Windows 7 Home Premium 64-bit SP1 CPU Intel Core i7 2600 @ 3.40GHz 44 ゜C Sandy Bridge 32nm テクノロジ メモリ 4.00 GB デュアル-Channel DDR3 @ 665 MHz (9-9-9-24) マザーボード PEGATRON CORPORATION 2AB5 (CPU 1) 41 ゜C HDD 932 GB Hitachi Hitachi HDS721010CLA632 (SATA) 35 ゜C オーディオ IDT High Definition Audio CODEC オーディオ サウンドカード NVIDIA High Definition Audio NVIDIA High Definition Audio NVIDIA High Definition Audio NVIDIA High Definition Audio IDT High Definition Audio CODEC プレイバックデバイス 通信ヘッドホン (IDT High Definition Audio CODEC) スピーカー / ヘッドホン (IDT High Definition Audio CODEC) (デフォルト) Digital Output (S/PDIF) (IDT High Definition Audio CODEC) 録音デバイス micR (IDT High Definition Audio CODEC) (デフォルト) micF (IDT High Definition Audio CODEC)

  • 音が聞こえなくなりました

    音が聞こえなくなりました 間違えてサウンドのやつを(IDT High Definition Audio CODEC)アンインストールしちゃいました で、一回削除して、ハードウェアの追加で、再インストールしたんですけど、 必ず、インストール中に問題が発生してしまって、 正常になりません・・・ どうすればいいんでしょうか? 一応ですが windowsXPです。 画像もはっときます。