• ベストアンサー
  • すぐに回答を!

再起動時にモニタが表示されない

ソフトのインストールやアップデートのときなど、様々な場面で再起動をすることがありますが、このすべての再起動のときにモニタが表示されなくて困っています。 恐らく本体は再起動しているのですが、モニタのほうは緑ランプからオレンジになりそのまま点きません。 ビープ音は ピッピッ ピッピッピッピッピッピッピッピッ と二回なって八回なります。 再起動で一度もちゃんとモニタが点いたことがありません。 パソコンはドスパラのBTOでwindows7、ASRock H55DE3、palit GTS250という構成です よろしくお願いします

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数1153
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5

多分、グラボの故障では? 別製品のグラボを指して試せればハッキリするのだけど...... 電源交換で駄目なら修理するかしないかはともかく、動作チェックはしてもらいましょう。 *複数台のPC(同じような構成)があるならお店チェックは不要だけど....... あと、グラボ用のPCI Express 2.0 x16スロットが2つあると思うので別のスロットに刺してみては? 別に刺して問題なく表示するならスロット(マザー)の不良? どっちに刺しても不具合あるなら、グラボの故障かマザーの不良? か電力不足?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

びっくりです!電源を交換したら複数の不具合が改善されました! 細かいアドバイスありがとうございました!非常に参考になりました! ということは購入直後から電源の不具合があったということに・・・ ドスパラの電源、噂どおりです・・・

関連するQ&A

  • 起動時にモニターが、真っ暗のまま

    Windowsd7 BTOデスクトップ。 それは突然起きました。 PCの電源を入れるとPCから ピピピピというビープ音がして いつもだとモニター下のLEDランプが オレンジからv青色になって、 起動画面になるのですが、 その日以来ビープ音なったあと モニター下のLEDはオレンジ色のままで、 青くなりません。 モニターの電源を入り切りして、 PCを強制的に再起動すると通常に戻りました。 トラブルの原因はどこにあるのでしょうか?

  • アップデートした後に再起動の途中で止まります

    再起動のことで困ってます OSはビスタのHPを使ってます デルのインスパイロン530です アップデートなどをして 再起動をすると電源は落ちるんですけど 立ち上がりません ハードディスクのランプは動いてるけど モニターのランプがオレンジの状態 PC本体の起動ボタンを一回押すと 電源が落ちる(強制終了ではないです) 再度押すと起動するが モニターのランプはオレンジのまま (画面には何も映ってません) 再度、起動ボタンを押すと電源が落ちます 電源が落ちたところで起動ボタンを押すと ハードディスクは動きますが モニターのランプはオレンジ これを3回ほど繰り返すと ビスタが起動します が、 画面には 黒の背景に白の文字で セーフモードとか 通常起動とか 項目が出る画面になります 再起動すると 毎回同じ現象になってしまいます 一度OSを再インストールしてみたんですが 再インストールの途中でも止まってしまいました が、再インストールはされてました 修理に出さないと直らないんでしょうか? PC自体は特に問題なく動いてくれます 説明下手で申し訳ありませんが よろしくお願いします

  • モニタに何も表示されない

    電源を入れるとモニタはエラーも何も出ず真っ黒なまま。 CD-Rのランプが点滅、ウーンと言う音がします、開閉ボタンを押しても蓋は開きません。 モニタのランプはついていますがオレンジのままです、普通に起動時は緑でした。 他のパソコンにモニタを繋いで試しましたがモニタは正常でした。 何が起こっているのでしょうか? 解決のヒントをご存知の方は教えてもらえないでしょうか、よろくお願いします。

その他の回答 (4)

  • 回答No.4

グラボの電源ケーブルなどケーブルなど接触不良など確認しましょう。 あと、増設のグラボを外してマザー付属のグラフィックで試してみましょう。 それでも不良が発生するならマザーの不良かなと....... 不具合が発生しない場合は、グラボか電源、可能性低いがマザボのスロットの不具合?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

グラボは外したり付けたり掃除してますが、ずっと変化がないので大丈夫だと思います。 そしてグラボを外して起動したら、今まで再起動時しかならなかったビープ音が、最初に電源を入れた状態でなりました。 情報の後だしで申し訳ございませんが、 買ってから一年以上たってますが、この症状は買ったときからのものです。 最近電源の不調からか起動中の不具合が多くなってきて、電源交換するに至りました。(今から交換します) 最近でてきた症状なら電源が怪しいかなと思いますが、購入後初期からの問題ですと電源の不具合ではないように思います。 となるとやっぱりマザー不良説が濃厚ですかね・・・

  • 回答No.3

購入店にチェックしてもらって交換修理って感じでしょうか? 購入直後なら初期不良、1年程度経過なら保証期間ないだと思うので....... 自己責任で....... PC自作できるスキルがあるならパーツの組み直しなど細かなチェックができるが面倒ですしねぇ...

共感・感謝の気持ちを伝えよう!

質問者からのお礼

保証期間がすぎているので、修理に出す余裕はないですね・・・ とくにサポートに期待のできないドスパラなので・・・ やはりハードの問題が強いのでしょうか・・・今日ほかの問題で電源を取り換えるのでそれで直ればいいなぁ

  • 回答No.2

BIOSで何か設定を変更してるなら影響はあるが、基本的にはOS上では何も影響なし 注意 ahciモードでHDDを動作させている場合、初期化でIDEモードなどに戻されるので設定の確認してください。 OSが起動しなくなりますので......

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やりましたが改善されませんでした・・・

  • 回答No.1

BIOSでエラーだと鳴ってるので確認してみて http://www.redout.net/data/bios.html BIOSの初期化を試して改善しないなら購入店チェックしてもいらいましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やりましたが改善されませんでした・・・

質問者からの補足

ありがとうございます。BIOSの初期化とCMOSクリアもやってみたいと思います。 初期化するとPC内のデータはどうなるのでしょうか?

関連するQ&A

  • 再起動すると、モニタの電源が落ちてしまいます。

    初めて質問させて頂きます。 シャットダウン、ログオフは問題なくできるのですが、再起動時のみモニタの電源が落ちてしまいます。 終了オプション→再起動を選択→本来ならBIOS画面が出てくるタイミングでモニタの電源が落ちる(オレンジランプ) その状態でD-sub15pinを一度抜いて再度差し込んでも変わらないので、モニタ自体が認識されていないみたいです。 PC本体の方は起動しているようですが、モニタが映ってないのでOSが正常に動作しているかはわかりません。 仕方がないので電源ボタン長押しで強制終了させます。 次回起動時は当然(強制終了したので)セーフモードやらの選択画面がでてきますが、起動・終了ともに問題はありません。 ▼PCの構成▼ 機種:NEC VALUESTAR (PC-VL800R87DE1) OS:XP Pro SP1 CPU:Mobile Duron 800MHz RAM:384MB(256+128) HDD:60GB(C:10G 空き4G / D:50G 空き23G) モニタ:PC付属の17型CRT *メーカー製ですが、HDD、M/B、電源、CRT以外は取り換えてあります。 まるっきり起動できないなら逆に対処のしようもあるのですが、再起動だけできないとなると…なんともはや…。 不思議に思いながらもそのまま使用し続けていましたが、ソフトのインストールやウイルス定義のアップデートの度にシャットダウンするのが煩わしくて仕方ありません。 同じ症状を改善された方や対処法をご存じの方がいましたらお教え下さい。よろしくお願いします。

  • モニターがうつりません

    パソコンのモニターがうつらないです。 電源コードを入れると電源ランプが、緑になるのですがすぐにオレンジに変わってしまいます。一瞬も画面がうつらず黒いままです。電源のランプがオレンジになったあとに電源ボタンを押しても何の反応もありません。オレンジ色も消えません。電源コードを引き抜いてもう一度入れるとまた一瞬だけ緑になります。どうすれば直るのでしょうか?

  • 画面が表示されない

    ドスパラでPC本体(http://www.dospara.co.jp/bto/bto_f.php?gm=543&gs=81&gf=0)を初めて購入しまして、自分の所有していたディスプレイ(15型・NEC製)に表示させようと思いましたが本体の起動ボタン押しても何も表示されません。 ディスプレイの電源は入っています。(スイッチが入っている確認のランプはついています。)起動するとランプの色がオレンジ→緑になるのですがオレンジのままなのです。 ディスプレイの端子がDVI。 PCの端子がD-sub15ピンでしたので変換コネクタ(ELECOM社発売)を購入して接続しましたが音は届いています。(起動の時の音楽が聞こえているので) コードはきっちり指しましたので緩んではいません。 もしかして対応出来ないものなのでしょうか? 緊急ですのでお力をお貸しください;;

  • モニタが映りません

    デスクトップPC、オンボではないです。 そのままなのですが、モニタが映りません。 モニタの電源ランプはオフ(オレンジ)からオン(グリーン)になるのですが、点いてないです。 ビープ音エラー画面等はなく、映らないだけで中身は動いてるようです。 モニタ周りのコードの抜き差しは試しましたがダメでした。 たまに映るのですが、起動後(デスクトップが映ると)にランプはグリーンのまま消えてしまいます。 1年半前にモニタは使い回しで、PC本体を買い換えましたが 買い換える前にも買い換えた後にも同じ症状が出てます。 修理に出したことはなく、この症状が出ても時間経過で何事もなかったかのように治ってました。 モニタか本体かどっちが悪いか分からないので、買い換えようにも悩んでおります。

  • スリープから再起動時モニターの点灯が遅い

    最近、スリープから再起動しようとしてマウス(有線の光学)をクリックするとケースの電源ランプとマウスが点灯して起動動作が始まるのですが以前と比べてモニターの点灯が遅くなりました。 今までは約10秒もすればスリープから立ち上がっていましたが最近になって40秒くらいかかるようになりました。 観察してみると起動動作と同時に点滅が始まったHDD-LEDが一休みでもするように一旦消えてしばらくしてから点滅が始まるとやっとモニターのランプが(橙)から(緑)に変わって全体が立ち上がります。この間約40秒かかります。なお、電源切り、電源入れ後の立ち上がりは従来とあまり変わり有りません(約70秒) このモニターの立ち上がりが遅い原因は何なのでしょうか。 ハード的にマザーボードなのかソフト的にOSなのかどちらかだと思いますがどこに原因がありそうかお分かりになる方、よろしくお願いします。 なお、パソコンはBTOパソコンでもともと買ったのは2007/04でしたが2010/02不具合が出てショップでマザーボードを交換してもらっています。 ・マザーボード-ASUS M4A785 ・CPU-Athlon II X4 620 2.6GHz ・RAM-3.0GB ・OS-Windows7 SP1 ・モニター-三菱RDT231WLM

  • モニタが映りません。

    PCを起動させると各ファンは全て回りHDDからも回転音が聞こえるのですが モニタのランプはオレンジから一向に変わりません。 一度モニタの電源を切りもう一度つけると一瞬緑になりますがすぐオレンジに戻ってしまいます。 また本体のPOWER LEDは付くのですがHDD LEDは付きません。 これは何が原因なのでしょうか? ケーブルの接触かと思い抜き差ししてみましたが何の変化もなく CMOSクリアを試してみましたが何の変化もありませんでした。 使用モニターはAcerのAC511です。

  • 初回起動時、モニターが立ち上がらない

    1カ月ほど前から電源投入時、モニターが一発で立ち上がらなくなりました。 強制終了後、再度、起動させると2回目はほとんどの場合ちゃんとモニターも立ち上がり、 一度立ち上がると何の問題もなく使えるので、ハード的な故障ではないような気がします。 1回目起動時、モニターの電源状態を示すランプ(モニターについているランプです)は 全くともらない場合、オレンジ色(スタンバイ状態?)のまま(点灯というより点滅、ちらつきに近い)、 オレンジ色と緑色(通常)とが交互に点灯など、ケースはその日によって違います。 強制終了後、再起動した場合は、以前のようにWindowsXPのロゴ、 左から右へ流れる起動中を示す帯が表示される場合もありますが、 時々、オレンジと緑の交互点灯の後、直接「ようこそ」のパスワード画面が表れることも。 ウイルスチェック(カスペルスキー)をしてみましたが、異常なしです 原因としてはどのような可能性が考えられるでしょうか。 よろしくお願いいたします。 機種は富士通のDESKPOWER CE70K7です。 よろしくお願いいたします。

  • 再起動が終了しない

    アップデート後に再起動してくださいとなりますので、「はい」として再起動かけますが、再起動していますで一向に変わりません。ドライブランプは消えていますし、ドライブが作動中ではないように思います。仕方なく電源オフにすると何とか再起動したと同じようになります。電源にある再起動の場合はすんなりと再起動します。 ※OKWaveより補足:「NEC 121ware :パソコン本体」についての質問です

  • パソコンが起動しません

    パソコンが起動しません。 電源スイッチは、入っているのですが、モニターになにも映りません。モニターの所スイッチを押すとマウスかキーボードを動かしてみてとあります。 診断ランプは、ABがオレンジで、CDが緑のランプがついております。 原因がわかった方は回答おねがいします。なお、以前にも同じようなことがあり、再度電源等を全部抜いて、再度つないだら、軌道するようになりました。

  • 「再起動しています」が表示されたまま再起動しません

    パソコンに詳しくない者です。初めて質問いたします。 機種VAIO SVE151B11N (ノートパソコン) Windows8 ノートンのインターネットセキュリティを入れています。高度な知識はないので、更新してくださいと言われればほぼ全てしているような状況です。 本日パソコンを起動すると、「Phishwall更新のため再起動が必要」というような文字が出たので再起動をしました。が、2時間経過しても「再起動しています」という紫色の画面で白丸が回転するようなアニメーションが出たままで起動しません。 電源とワイヤレスの緑ランプは点灯しています。ワイヤレスだから遅いのかと思い、10分ほど前に前にLANケーブルを差し込みましたが、変化はありません。 どのように対応すればよいのでしょうか。 いくつかQAを拝見しましたが、同じような案件が見つけられませんでした。。。 お手数をおかけいたしますが、みなさまのお力をお借りしたいです。 ※OKWaveより補足:「ソニー製品」についての質問です。