• ベストアンサー
  • すぐに回答を!

車のアンプの繋ぎ方について

いつも助言ありがとうございます 今車にウーファー用にアンプを積んでます フロントスピーカーもアンプで鳴らしたいのですが‥ どのように配線したら良いのか分かりません アンプにあるのは input バッテリー リモート GND あとはスピーカーの配線を繋ぐ場所です デッキのinputはウーファ用のアンプにつなげてるので 繋げません この場合 どのように配線すれば良いのでしょうか? デッキから各スピーカーの配線をアンプのリモートかGNDどちらかに繋ぎそれからネットワークに繋げば良いのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数334
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
noname#140574
noname#140574

>デッキのinputはウーファ用のアンプにつなげてるので inputじゃなくてoutputですよね。 デッキのoutputを分岐して、フロントスピーカー用アンプにつないでください。 >デッキから各スピーカーの配線をアンプのリモートかGNDどちらかに繋ぎそれからネットワークに繋げば良いのでしょうか? 文章の意味が分かりません。スピーカーの配線はスピーカー端子につけるものであって、リモートやGNDの端子は一切無関係です。 補足願います。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • スピーカーアンプがならないです

    こんばんは今日フロントスピーカートゥイータ用にアンプを繋いでみたのですが鳴らないです デッキ裏からRCAを分岐してアンパインとワーロックに分岐しました ワーロックはウーファ用です それから分岐したRCAをアンプに繋ぎアンプからスピーカーケーブルでネットワークに配線しました アクセサリー アース バッテリーも確認しました 鳴らない理由で考えられるのは何がありますかね?? アンプのランプが付いてたので電源は入ってるとおもいます アンプはアルパインのV12エキスパートモデルです

  • 車のアンプについて。

    サブウーファーを鳴らしたいのですけど、 アンプの電源は入ってるのにウーファーが鳴らないんです。 試しに自分のアンプで他の人の車とサブウーファーに接続したらなりましたのでアンプは壊れてないし、自分のサブウーファーはリアスピーカーから直接繋げて音を鳴らしてたのでウーファーが壊れてる訳ではありません。 車種はアルファード10前期で ナビが純正オプションのNHMP-W50です。 アンプがMGT-POWER MGX-625です。 ナビが純正の為ハイローコンバーターを買ってフロントスピーカーに配線しっかり接続してみるも、鳴らず リアスピーカーの方の配線にも接続しても鳴らなくてどうすればいいか分かりません。 ちなみに、フロント、リアスピーカー共に音はしっかり出ます。 +と-とリモートはしっかり接続出来てますので電源は入ります。 となると原因はハイローコンバーターによるRCAがちゃんと接続できてないとしか思えなくて…。 だけどハイローコンバーターの配線は間違えずにつけてもならないのでわからなくて。 ナビ設定にサブウーファーの設定が無いので本当にそれしか原因が思い浮かばないです。 ちなみにチャンネルとかもよく分からないです。 アンプのチャンネルは2chでやってました。 アンプの音量はだいぶ上げてますので音が小さすぎるとかもないです。 もしかしてフロント又はリアスピーカーを殺してハイローコンバーター付けないといけないとかですか? そのへんも良くわかりません… 説明が下手くそですみません。 わかる方どうかお教え頂けないでしょうか…?

  • ウーファーとアンプ

    カーオーディオ初心者なのですが、質問させてください。 今、ADDZESTのウーファーが単体で手元にあります。これは貰い物で、型番は分からず、取説や配線等も一切ありません。 外観は大きい箱型のもので、直径30センチくらいのスピーカーが2つ付いていて、赤と黒の配線をつなぐ部分がその2つにそれぞれついています。 純正のデッキに繋ごうと思うのですが、アンプがないと十分に鳴らせないと思います。 そこで、アンプをオークションなどで中古のものを探そうと思っています。 アンプには2ch、4chのものがあると思うのですが、どのようなものを選ぶべきでしょうか? 配線については、アンプが手に入ってから、アンプと今あるウーファーに対応したものを用意しようと考えています。 ちなみに、今の車(ダイハツ、ムーヴカスタムL175S前期)の状態が デッキは純正、フロントスピーカーはKENWOODのセパレートタイプ、リアスピーカーは純正です。 将来的にリアスピーカーはサテライトに変更し、デッキも社外品にしたいと考えていますが、とりあえず今は貰ったウーファーを鳴らすためのアンプが欲しいです。 長文を読んで頂きありがとうございました。 回答よろしくお願いします。

  • 車載用AVアンプを車以外で使う

    車載用の大出力パワーアンプを使い高い音圧を得ようと思っています。 現在300W、4オームのアンプのリモートとプラスをバッテリーのプラスへGNDをバッテリーのマイナス側へ繋ぐ事で動かしています ファンクションジェネレーターから信号を加えてアンプで増幅させているのですがボリュームを最高まであげて8オームスピーカーへ流れている電圧を測っても30Vにも達しておらず、本当に繋ぎ方はこれでいいのか心配になってきましたどうか教えてください。

  • オーディオ関係について

    かなり説明が長く説明の仕方も下手ですが教えてください。 何が原因なのかわからない事があります。 4chアンプ・アクティブクロスオーバーネットワーク・セパレートスピーカー・サブウーハーを購入したので取り付けました。 デッキはカロッツェリアの楽ナビHRZ900です。 アクティブクロスオーバーネットワークを繋ぐのにACCとリモートが必要でアンプもリモートが必要だったのですがデッキ裏の配線にリモートがなかったのでギボシで1ヶ所のACCの配線へ全て繋ぎました。 ナビへの通電も含め4股にして繋いでる状態です。 スピーカーの配線はデッキ裏からフロントミットスピーカーの配線を延長してセパレートスピーカーに付属されていたネットワークにミット用とツイーター用と接続してメイン配線をアンプへ繋ぎサブウーハーのスピーカーの配線もアンプに繋ぎました。 アンプ側RCA端子をアクティブクロスオーバーネットワークのフロントスピーカー用とサブウーハ ー用へRCA端子で繋ぎました。 全てが繋ぎ終わったので車のバッ テリーを繋ぎナビを操作したらナビの操作音と案内音声が全く鳴りませんでした。 ナビ側で操作音や案内音声のボリュームを上げても全く聞こえませんでした。 音楽を流してみるとフロントスピーカーからは音声が流れましたがサブウーハーからは重低音が鳴りませんでした。 ナビ側でサブウーハーONにしても鳴りませんでした。 アクティブクロスオーバーネットワークのフロント用のボリュームやハイパスローパスの調整はできました。 サブウーハーの方はいくら音量を上げても音がでませんでした。 試しにアクティブクロスオーバーネットワークのサブウーハー用に繋いだRCA端子をリア用に接続してみたらサブウーハーからは重低音は鳴りませんでしたが普通のスピーカーよりは音が小さいですが音楽が流れました。 アンプの常時電源・アースは共にバッ直で繋いでいます。アクティブクロスオーバーネットワークのアースもバッテリーからです。 アクティブクロスオーバーネットワークとアンプは正常に作動することは確認済みです。 サブウーハーは不明ですが重低音は聞いてないですが音が出たので壊れてないと思いますが中古品を購入しました。 アンプ側のRCA端子スピーカー端子の繋ぎ方は間違いありません。 全てが繋ぎ終わりナビを操作したらナビの操作音や案内音声も鳴らずサブウーハーからも音が出なくフロントスピーカーからは音楽のみが正常に流れるという状態です。 何が原因なのでしょうか? デッキ裏配線のACCから4股にして繋いでしまったのが原因なのかなんなのか全くわかりません。 これが原因じゃないのかななどありましたら推測でも構いませんので教えてください。 宜しくお願いします。

  • 外部アンプのスピーカーが鳴らない2 追加を含め

    FH-P520MDをつけていて、そのデッキ裏の外部にピンコードでアンプ1をつけて、アンプ1のoutからアンプ2につけてます。アンプ1はスピーカー4ch、アンプ2はサブウーファー2chにつけてます。 アン プ2のウーファーは音が出るのですが、アンプ1の4chスピーカーは全く出ません。 アンプは電源はいります。 なぜでしょうか? 私が考えたのは、ウーファーはなってるからこのデッキはサブウーファーの外部出力しかないのかなと思うんですがどうですか? 鳴らすにはどうすれば良いでしょうか? ちなみにドアの純正スピーカーは4つデッキからギボシでつなげてなります。 それはそれでならしたいです。 よろしくお願いします。 全部でスピーカー8個つけたいです。 ドアの純正スピーカー4つにリアトレイとサテライト計4つです。 純正スピーカーは普通にオーディオ裏の白、灰色、緑、紫のコードにつけてます。 社外の後付スピーカー4つはアンプ1につけてます。 いろいろやってみたんですが、 まずオーディオデッキを1DENのCDデッキに変えたら鳴りました。 でもアンプの4chに繋いでもならず2chに繋いだら2つだけなりました。配線を入れ替えたらもう2つも鳴りました。(それは、アンプの問題でRCAを二又にすればどうにかなるかも)ウーファーもなりました。 でもそのデッキを使いたいので今度はアンプを変えたら4つともならずウーファーは鳴りました。 アンプは最悪変えようと今考えてますがデッキは変えたくありません汗 もし良かったらこういう場合のオススメアンプがあれば教えてもらえれば助かります。 長々とすみません。 よろしくお願いします。

  • アンプ選び(スピーカー増設、ウーファー)

    ヴィッツに乗っています。 フロントスピーカーのみなので、リアスピーカー増設&ウーファー取り付けをしてみたいです。その際外付けアンプを購入し、リアとウーファーを接続しフロントはデッキから?そのままでいこうかと考えてます。 そのときアンプは4chを使用するのは勿体無いですかね?2chを購入しウーファーのみ接続のほうが・・・?個人的には4chを購入しリア・ウーファーを鳴らしてみたいと思っているのですが。どうでしょうか?お願いします

  • アンプの取り付け方

    ワゴンRにウーハー付けようと思ってるんですがアンプにバッテリー、リモート、GNDがあるんですがGNDは何処に繋ぐんでしょうか?当方素人の為分からないので詳しい方教えて下さい(>_<)

  • サブウーハーのアンプについて お願いします。

    アンプを取り付けサブウーハー作動させたところ、一分ほどでアンプが停止しました。 (プラス・マイナスそれぞれバッテリーから直接とりました) ペン型の検電テスターを使いアンプのプラスにあてると、テスターが光り通電確認できました。 アンプのマイナス(GND)にあてても光り通電しています。 リモート線にいたっては、配線接続していないのに光ります。 なぜなのでしょうか??

  • カーオーディオ の アンプとウーファーについて 

    当方 DENONのDCT-R1 を 手に入れたのですが 質問があります。 このデッキは アンプ内臓型で 25×4CH です。 出力に関しましては  フロント  リア とかいた RCAケーブルがあります。ウーファー出力はありません。 質問は この 最初から入っている25×4を 使いつつ サブウーファーも 使いたいのです。 もちろん そのままの音がきますので ローパス内臓のアンプを使いたいのですが デッキの内臓アンプから出ている リアスピーカーの コードに 自分で RCAケーブルを(半田当) つないで これを ウーファーに 使うアンプに 刺してやれば ウーファー も 鳴るようになると思いますが ここで質問(1) 25×4CH + サブウーファー になるのでしょうか? それとも   25×2 + 12.5×2(RCAを枝分かれさせたため) + サブウーファーになるのでしょうか? なんか 変則的な 繋ぎ方 なような気もしますが これしか思いつきませんでした。 質問(2) 他にいい繋ぎ方はあるのでしょうか? よろしくお願いいたします。