• ベストアンサー
  • 困ってます

PCが起動しなくなりました。BIOSも出ません。画面は真っ暗です。

PCが起動しなくなりました。BIOSも出ません。画面は真っ暗です。 PCはディスクトップです。現状は電源は入る、各ファンは全て正常に回る、 HDDは振動しているので動いている様子、各基盤も綺麗だし配線も全て繋がってる、 CDDも開け閉めちゃんとできるので正常かと思います。 なぜBIOSも起動しなくなったかの経緯ですが 昨日さほどハードな使い方はしていなかったのですが普通にネットとかやってる時に 突然電源が落ちました。その後15分程度放置して電源を入れたら正常に ウインドウズが立ち上がり、また使っていたら再度突然電源が落ちました。 その様な事を3回ほど繰り返した後また突然落ちて15分ほど放置した後 電源を入れたらBIOSもでない画面が真っ暗な状態になりました。 何回か電源ON、OFF→放置を繰り返しやってみましたがダメです。 ブー音もはじめに落ちた時からしませんでした。 HDDやメモリ、ファン、CPUとかも1度はずし付け直しましたがダメです。 現状は電源は入る、各ファンは全て正常に回る、HDDは動いている様子です。 現状の事から一番悪い原因は何でしょうか? CPUが逝ったのであれば今日買いに行こうと思っています。 PCごとPCショップ等に持ち込んで診断してもらう様な事は考えていません。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数90
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • D-Matsu
  • ベストアンサー率45% (1080/2394)

CPUかマザーボードでしょう。 本当は(これらのパーツだけでも)診断してもらった方が確実ですが、その現象だけで考えるとこの二つが最も怪しいです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。

関連するQ&A

  • BIOSが起動せず画面が黒いままです。

    先日 実家から届いたPC(いつも使っている自作)を起動させようとしましたが、 なぜかBIOS画面がでず、画面が真っ黒いままでした。 CPU、電源のファンは動いていますが、HDDにアクセスしている様子はなく、 DVDドライブも開きません。 どうしたらよういのでしょうか? 自分なりにいろいろと抜き差ししたりしましたが、 一向に直る気配もありませんでした。 マザーの方のCMOSクリア(電池抜いて放置する方法)を試しましたが、 症状はかわりません。 電源ユニットかMBが悪いのでしょうか? ・マザー   MSI 945GCM5-F ・CPU   Intel Core2Duo E4500 2.20GHz 2MB/800MHz・EM64T対応 ・メモリ   ELIXIR DDR2-PC6400 ・ドライブ   SONYNEC AD-7170A ・ビデオカード   NVDIA(無印) GF-8600GT-E256HW/EX ・電源   Powerman IW-P430J2-0(430w) よろしくお願いします。

  • BIOSが起動できなく困っています!

    BIOSが起動しなくなって困っています。 症状としては、PCの電源を入れた後、画面に何も表示されない状態です。 ファンや電源はちゃんと動いているようですが、HDDのアクセスランプが電源を入れた直後に数回点滅したあと点灯しなくなります。 OSの入れていないHDDスペアがあるので(ウルトラATA)そっちを接続した状態で電源をいれると正常にBIOSが起動します。 HDDスペアでBIOSを起動したあと、即座にOSを入れているHDDを接続すると問題なくOSを認識してウィンドウズが立ち上がる状態なので、HDDは問題ないと思うのですが…、最初のBIOSの起動だけがなんらかの症状でできていないと思われます。 しかしHDDスペアだと正常に起動できて、OSを入れているHDDだと起動できない、という症状がよくわからないのですが、この場合でもMBやメモリCPU、VGAなどを疑うとよいのでしょうか??

  • Bios画面にもならず、起動不可。

    今まで使ってきた自作のPCなんですが、筐体のファンがうるさかったので、電源を切った状態でファンの線を抜いたのですが、一度目の起動はw2kの起動の途中でストップ。 次の起動してみると、BIOS画面にもならず、起動できません。 画面に信号が送られてもいません。 HDDのランプはつくけど、HDDにアクセスする際の音が鳴っていないので、アクセスはしていない模様。回転音はするけど。 BIOS画面にすら、いかないので困っています。 原因は、、、っていうか、何を買い換えればいいんですかねー。 やっぱり、マザーボードかなー。 当方、w2kとwin98のマルチブートです。 ブートローダーがだめかとも思い、ただいま、マザーボードの電池を抜いて放電中。 マザーボードはMSI 645EMax2です。 物理的な設定の初期化の方法を知っている方は、教えてください。トホホ。

その他の回答 (1)

  • 回答No.1

>診断してもらう様な事は考えていません。 それならばCPUを交換して下さい。それでだめならマザーボードを交換ですね。どちらかが壊れたのでしょう。 私はマザーの故障が80%以上だとは思いますがね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。

関連するQ&A

  • BIOS画面が起動しません

    友人のPCなんですけど、電源を入れたまま中を触ってしまい、ボン!という音とともに電源が落ちてしまったそうです。その後、電源を入れたところスキャンディスク途中で逝ってしまいました。 その後電源を入れても BIOS画面すら立ち上がらない状態です。 電源自体は、供給されていて、グラフィックカードのファンやCPUファンも回っているそうです。 初めグラフィックカードの交換は試してみたそうです。 AGPのカードから別のAGPカード、PCIのカード これは、マザーボードが逝ってしまわれたとみるべきでしょうか? それとも、別の原因(CPU、メモリ)もありうるのでしょうか? ちなみに CPUはアスロンの600MHzだったとおもいます。

  • CPU交換後PCが起動しない(BIOSが立ち上がらない)

    CPU交換後PCが起動しない(BIOSが立ち上がらない) Core2Duo E6300からCore2 E8400に交換したが起動しない Core2Duo E6300からCore2 E8400に交換したが画面が真っ暗です。電源は入ります。それとグラボのファンが高回転でそのほかのファンは普通に回っています。最小構成でも同じ症状でした。BIOSも最新にしました。CMOSクリアもしました。メーカーもCPUをサポートしています。E6300に戻すと普通に起動します。どうしたらいいのかわかりません、どうかよろしくお願いします。 OS WINDOWS VISTA マザーボード P6N SLI V2 グラフィクボード GF9800GT メモリ ノーブランド2G HDD 500G 補足 CPUはもう一台のパソコンでは起動確認しました。 電源は500Wです。 E6300に戻すと普通に起動します 何が原因か分かりません。 CPUはマウスコンピュータのパソコンから外したものです。何か関係がありますか?

  • BIOSが起動しません。

    BIOSが起動しません。 ウイルスセキュリティのアップデート後、再起動を掛けましたが15分ほどPCの電源が落ちないのでケーススイッチの長押しで終了しました。 以後、BIOS起動しなく画面は真っ暗のままです。 CMOSクリアして、ボタン電池も外して戻してもダメでした。 ファンは回っています。 ケーススイッチONでビープ音は1度します。 Deleteキーを押してもBIOSに入れません。マザーはP5QPROです マザーボードが故障でしょうか?

  • PCがBIOSすら起動せず再起動を続けます

    PCがBIOSすら起動せず再起動を続けます 先日、あまりにPCが熱暴走するので、分解してCPUのヒートシンクに詰まった大量の埃を除去したのですが、その後PCが起動しません。 電源ランプはつくのですが、画面は黒のまま、1分もせずに電源が落ち、再起動を始めます。エラー音は一切なしです。 OS起動画面でフリーズしたり再起動したり熱暴走で落ちたりと以前からかなり調子が悪いです。 対策を教えて頂けると幸いです。 機種は NEC VersaPro VY21B/W-2 HDDはWDの320GB(型番不明) メモリはNEC純正500MB*2 です。 他はいじっていません。

  • BIOSが正常に起動しません・・・。

    自作PCなんですが、朝起きたら起動ができなくなりました。  症状がでた前の日の夜、PCにウィルス診断をさせて放置し寝床に着きました。朝起きるとPCの画面がフリーズしていて、マウス、キーボードからの入力をまったく受け付けず、仕方が無いのでPCを再起動(電源ボタン長く押す)しましたが、下記のような症状がでてしまいました。  BIOSが起動せずCPUファン、ビデオカードファン、ケースファンだけが回り、画面には何も表示されず、起動時のビープ音と言うのでしょうか、その音が鳴らなくなりました。また、M/BにあるBOOT LEDというものが点滅していました。  とりあえず、モニタをノートPCと繋いだところ正常に画面が出力されました。  そこで、ビデオカード、サウンドカード、USBインターフェースカードを外して、起動しましたがまったく同じ現象になり、さらにHDD、DVDドライブを外しケースファンなども接続せずに最小構成で起動してみましたが、これでもダメでした。  さらに、CMOSクリアも行いました。CMOSクリアを行った結果BOOT LEDの点滅が消えました。しかしそれ以外に変化は見られませんでした。  念のため最小構成に必要なパーツにどこか異常(傷など)は見られないか確認し、ダストブロワーで埃をとりのぞき、CPUのグリスも塗り直し最小構成で再度起動してみましたが変化なしでした。  別の電源を試してみましたがやはり症状に変化はありませんでした。    M/B、CPU、メモリに異常があると判断しました。しかし、替えがないので動作確認を行うことができません。こういった場合どのパーツを疑えばよいでしょうか?  どうか知恵を貸して頂けないでしょうか。よろしくお願いします。 【スペック】 CPU:インテル Pentium 4 640 Socket775 M/B:AOpen i945Ga-PLF POWER Master メモリ:DIMM DDR2 SDRAM PC4200 1GB CL4 (ノーブランド) 電源:Abee AS Power ER-2530A

  • BIOSが起動しなくなりました

    自作PCなのですがPCが起動しなくなりました。 BIOSすら起動しません。 1ヶ月くらい問題なく使えてたのですが、 ある日PCを起動したら、WindowsXPのロゴが表示される 黒い軌道画面中にフリーズしてしまいました。 それを強制終了後、起動しなくなってしまいました。 電源を入れるとケースファンが動き出し、 CPUファンが数秒回ってからケースファン、CPUファンともに停止、 再びケースファンが動き出し・・・をずっと繰り返します。 マザーボード用のブザーユニットをつけましたが ブザー音はいっさいなりません。最小構成でも同様です。 PCの構成ですが、 CPU Core 2 Duo E6750 BOX M/B GA-965P-DS3 VGA EN7600GS Silent/HTD 電源 CORE POWER CoRE-400-2006aut  メモリDDR2 PC2-6400 1GB 2枚 を使用しています。 どうかよろしくお願いします。

  • PCの起動音はするんですが、画面が黒いままです!

    PCの起動音はするんですが、画面が黒いままです! ディスプレイやそのケーブル等には問題ありません。 症状:PC起動しても黒い画面のまま。BIOSすら表示されない(PCのファンは回っている) HDDのアクセスランプは点灯するものもあればしないものも。(いくつかHDD所持しているので1つずつ試してみました) どれも、アクセスランプは点滅しません。 電源を容量ギリギリで使用していたので電源が逝ったと判断して とりあえず新しい電源を購入してつけてみたんですが、症状は変化なし…。 解決策をぐぐっていたらCMOSクリアすれば直るかもという情報を見つけ、それもやってみたけどだめでした。 自分が他に調べてやったことは CPUの異常確認→手持ちの別CPUに交換してみたが変化なし メモリの異常確認→手持ちに使用していない対応メモリがないので、2枚挿してる内の1枚を抜いてみたりで試したが変化なし グラボの異常確認→抜いてみたが変化なし 初期構成での起動確認→電源以外初期構成で起動を試みたが変化なし と、ここまでやってみたが結局解決せず…です。 ここまでいくとマザーボードに原因があると思うんですが、皆さんから見て原因は何だと思いますか? 若干のエスパー回答でもいいので、よろしくお願いします。

  • 初めての自作PC BIOS画面も起動せず

     CPU:core i5 2500  メモリ:ELIXIR W3U1333Q-4G×4  電源:昔のパソコンの流用で名前は控えていませんでした    2年ほど前に買いました  マザーボード:ASUS P8Z68-V PRO/GEN3 マザーボードにCPU,CPUファン、メモリ、HD、電源を取り付けて起動して見たのですが 画面に何も映らずBIOS画面にもいきません。マザーボードのCPU_LEDが赤く光っています。 上記の様な症状になったので、CPUが壊れているのかと思い以前使っていたcore i3 2100Tを 付けてみたのですが、状況は変わりませんでした。 どうすれば起動できるようになりますか?

  • PCが起動しません

    さきほどPCでオンラインゲームをやっていたところ PC本体からボンッと異常な音がして画面を見てみるとフリーズしていました なのでPCを強制終了しもう一度起動してみたのですがHDDのランプが付かず起動しません 単なるHDDクラッシュなのかなと思ったのですが BIOSすら起動せずCPUファンだけがずっと回転し なにもディスプレイにはうつりません・・・ どうなってしまったのでしょうか・・・

  • PC起動時に画面が乱れる

    PC起動時に画面が乱れます。 まず電源を入れてBIOSの画面ですら乱れる時もあります。 BIOSは正常に読み込みます。そのあとのhardwearmonitorの画面で 固まる時があります。でも電源を入れなおせば普通に起動はします。 乱れるタイミングですが、ようこそ画面の表示以降は乱れないです。 ちなみにBIOSやドライバは最新のものにアップデート済みです。 構成  M/B:BIOSTAR TF7100P-M7  CPU:Core2Quad Q6600  メモリ:PC2-6400 1GB (1GB1枚)  HDD:Seagate Barracuda 7200.12 1TB  GPU:オンボード  電源:LW-6350H-2  OS:Windows7 Home Premium 32bit (SP1適用済み) です 参考までに動画とってみました。  → http://twitvideo.jp/06FWy CPU温度などは画像の通りです。 よろしくお願いします