• ベストアンサー
  • 困ってます

iphone購入でついてきたwifiルータ(fon 2405E)の電源ランプが緑にならず設定できない

iphone購入の際、特典でついてきたwifiルータ(fon 2405E)を設置してみました。 しかし、1時間まっても緑になるはずの電源ランプがなかなか緑にならず点灯したままとなってます。 利用環境は下記のとおりです。だれか設定できたかたいらっしゃいましたら アドバイスいただけませんでしょうか。 ちなにみ私はあまりネットワーク関連詳しくない初心者です。 <利用環境> --モデム Yahoo! BB Japan Trio1 ※Yahoo! BB 8Mプラン契約の際についてきた機器です。 --wifiルータ fon(2405E)

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数10227
  • ありがとう数15

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
noname#109240
noname#109240

はじめまして。私もiPhoneを購入し、付いてきましたが、これは癖があるみたいです! 手順は以下の通りです。   FONの電源をさします。次に、iPhoneから設定WifiからwifiをONにします。      ワイヤレスネットワーク一覧にMY Placeが出てくるのでそれを押します。   パスワードは(FON本体裏側に書いてあるWPA key(ASCII)のところにかいてある10桁のアルファベットを入力します)   MY Placeに接続されたので、wifi設定の画面を一度閉じます。      yahooBBのAddressはデフォルトで「192.168.11.1」です。    Safariを立ち上げて、アドレスバーに以下のアドレスを半角英数で入力します。   192.168.10.1/または(http://192.168.10.1/)   ログイン画面が表示されますのでパスワード記入欄に「admin」と入力します。   管理画面に入るので、プルダウンメニューからインタネット設定を押して完了ボタンを押します。   インタネット接続画面が表示され、プロトコルを「静的IP」を選択します。   そうすると「IP」「ネットマスク」「ネームサーバー」「ゲートウェイ」が設定できるようになります。   ネームサーバーとゲートウェイにルーターのIP(yahooBB等の)IPaddressを入力します。   yahooBBのAddressはデフォルトで「192.168.11.1」です。   参考:http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1111682451fr=rcmd_chie_detail   セキュリティー保護の為、fonルーターのパスワードを「パスワード」から任意のパスワードに   変更することをお勧めします。       管理画面よりログアウトして、safariを終了させます。   しばらくするとFON本体の一番左のランプ(インターネット接続ランプが点滅から緑に変わります)  (ここからは説明書通りですが、念のため補足いたします。)   FON本体の黒いボタンを短く押します(3秒以上押した場合、上記の管理画面より初期状態に戻します)   iPhoneの設定wifiからFON_FREE_INTERNET」とういうネットワークができてるので選択します。   選択すると自動的にログイン画面が表示されるので、OKボタンを押します。      次に、Safariを起動し、登録ボタンを押します。      後は、説明書の(B-1)9~11を参照して下さい。      wifi接続ランプはアクセスすると、点滅するようです。   以上で説明終わります。   

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 教えていただいたこと試してみましたが実はうまくいきませんでした。 そこで、fonのサポートに電話で問い合わせてみました。 なかなかつながりませんが粘ってどうにか担当者と話すことができました。 この結果、下記対応にてうまくいくと教えてもらい、 実際にやったところうまくいきました。 (1)モデムをNAT機能に対応したものに交換 (2)再びwifiルータ(fon 2405E)のセットアップ  この際、ルータは出荷状態に戻す。 尚、モデムの交換の手続きはsoftbankのサポートに 電話して手続きできました。 サポートの電話番号は下記ページに記載されてる番号となります。 参考サイト) https://ybb.softbank.jp/support/inquiry/adsl/tech.html ご丁寧に説明いただきありがとうございました。

関連するQ&A

  • Fon Wifi接続について

    全くの素人です。 ただ今、eo光の環境で、Fon無線ルーターを繋げてiphone4s(ソフトバンク)のWifiに繋げるのに四苦八苦しています。 初めはオレンジランプが緑ランプに変わらず、接続方法を変えてアレコレ試してようやくWifiでiphoneに接続できたのですが… 今度はPCが接続出来なくなってしまいました。 もうわからなくなって接続を全て戻してPCも元にもどりになったんですがFonは放置状態です。 詳しい方、1からわかりやすく教えていただけないでしょうか? PCのOSはXPです。 出来るだけ難しい専門用語使わずにお願い致します^^;

  • iPhoneでのWIFI設定?

    iPhoneでのWIFI設定? 先日、携帯電話を今までずっと使用していたDocomo P903iTVからsoftbankのiPhone3GSに乗り換えました。自身ではiPhoneはまだまだ使いこなせていないと思いますし、これから色々やってみようと模索している途中なのですが、どうしても分からない事があるので質問させてください。 iPhone購入時にsoftbankよりFonルーターというWIFI接続用の機器を貰いました。 これを自宅に繋いで携帯でネットを見たいのですが、FonのホームページのQ&Aなどを頼りに設定をやってみたのですが、どうも完了していないように思います。 我が家はBフレッツ+OCNでネットを契約しています。 ルーターはIODATAのETX-Rを使用して、パソコンとは有線で繋がっています。 ちなみにパソコンは1世代前のimac MB418です。 この環境でFonルーターは導入できないのでしょうか? Fonのホームページによると契約しているプロバイダがOCNの場合はPPPoEの設定が必要との事なので、ホームページ記載の手順に従い設定をやってみました。すると、iPhoneの画面の左上の3Gと書かれているところが、扇形のアイコン表示に変わるのですが、ネット・メール・App Storeなどが起動しても一切表示されなくなるのです。 例えばネットだと、Safariを起動すると真っ白いウインドウが出ていつまで待っても何も表示されないみたいな、読み込んでいる気配もないみたいな。 これって繋がってないですよね? また、Fonルーターは異常がある時はオレンジ色のランプが点灯するらしく、正常動作時は緑のランプが点灯するらしいのですが、ずっとオレンジが点いたままです。 そんなこんなで何も繋がらないのは不便なので現在はFonルーターは電源を落としている状態なのです。 また、別のホームページで調べている時に、WiFiで繋がずiPone画面で3Gと表示されているのにネットをたくさんすると多額のお金がかかるみたいな書き込みがあり、それにもビビっています。そんな事ってあるんですか? なにやら乱筆乱文で申し訳ないですが、詳しい方・分かる方がいらっしゃいましたら何かアドバイスを頂けたらと思います。 よろしくお願いします。

  • FONのルーターの電源ランプが点滅したままで無線接続ができない

    FONのルーターの電源ランプが点滅したままで無線接続ができない iphoneを購入してソフトバンクからFONのルーターをもらいました。 がまず電源ランプが点滅したままです。 http://www.fon.ne.jp/faq/questions/76/%E9%9B%BB%E6%BA%90%E3%83%A9%E... http://fonera.fon.ne.jp/pppoe 上記確認してPPPoEの設定を行いましたが iPhoneで最後にプロバイダのアカウントとパスワードを入力し、成功!と出てから 電源ランプの点滅は点灯にかわりませんでした。 iPhoneのWi-fi設定はMyPlaceと知らない微弱な無線電波を拾っているだけで FON_FREE_INTERNETというのは出てきません。 ほかの2つのランプは 真ん中のインターネットランプがときどきつく (LAN線を差したときだけついている気がします。手を離すと消える) 右側の扇形のランプは、ルーターの電源を長押ししたらつくのですが しばらくすると消えています。 回線はフレッツ光 プロバイダはぷらら モデムからルーターにつないで有線でPCをつないでいましたので FONルーターも元からあったルーターにつないでいます。 ぷららのパケットフィルタはレベル0. 設定が成功と出た後、FONルータの電源を抜き差しすると 一時的に3つとも緑ランプが点灯しましたがしばらくすると、電源ランプのみオレンジの点滅に戻りました。 MyPlaceはありますがFON_FREE_INTERNETは表示されていません。

  • Wifiが接続できない(FONルータ経由)

    5年半前にソフトバンクで携帯契約したときにもらったものなのですが、FONルータ(型番:FON2405E)というWifiルータに使っているものがあるのですが、ここ頻繁にランプは正常についているのにWifiが繋がらなります。そして稀に使えるようにもなります。 ルータの電源の抜き差しをしてみたり、ルーターの初期設定に戻すという処理をしてみても 正常になりません。もう劣化で故障してしまったのでしょうか? よろしくお願いいたします。

  • ルータのLANランプが消えない

    BBR-4HGというルータを使っているのですが、パソコンの電源を切っても、LANランプが緑色(説明書には、緑の点灯は100Mbpsリンク時と書かれています)に点灯しっぱなしなのですが何故でしょうか?ルータの電源は繋ぎっぱなしなので、POWERランプも緑色のままです。WANランプも緑色に点灯しています。原因が分かる方いましたらご回答下さい。

  • 先日i Phone4を購入しました。その際、fonのルーターを無料でも

    先日i Phone4を購入しました。その際、fonのルーターを無料でもらったのですが、これが、つながりません。具体的には、一番左のランプが緑のまま点滅を繰り返します。今日、本腰を入れて電話サポートで接続を図ってみましたが、話を聴いていると、どうやら、eonet側がfonの使用を嫌がっているみたいで、力にはなってもらえませんでした。 このような状態で、なんとかfonからWiFiに接続する方法はないでしょうか?

  • fonのルーター オレンジ点灯 iPhone

    fon 左がオレンジのランプ点灯 iPhone買った際についていたfonのルーターの左の部分のランプが緑にならなくオレンジで点灯します。 iPhoneでmy placeという名前でパスワードもfonルーター の裏に書いてあるパスワードを入力して、携帯の表示も4GからWi-Fiのマークに変わります。しかしネット接続しようとすると、iPhoneがインターネットに接続できていません。と表示されます。 192.168.10.1 アドレスバーにいれてfonの設定しようとしたのですが、開こうとしてもページが白いままで全く見れません。 うちにあるインターネットはPPPoEというものです。 どうすればiPhoneからこの届いたルーターでWi-Fi繋げれるのでしょうか。数時間ああでもないこうでもないしてて、もうどうすればいいかわからなくて困っています。回答よろしくお願いします。

  • 世界最大のWiFiコミュニティ fon について

    世界最大のWiFiコミュニティ fon について教えてください。 喫茶店などでネットを利用する為にFONを考えていますが、FONを使っている人が身近にいないんでどんな感じなのかわかりません。僕は福岡市に住んでいます。モバイルパソコンは天神界隈で利用しようと思っています。実際使っている人の感想など教えてください。それ以外に安く屋外でインターネットが使える環境がありましたら教えてください。

  • WTC-C1167GCのランプで緑が点灯しない

    木造3階建て住宅に住んでいます。これまで2階にルーターを設置していましたが1階だとWiFiが繋がりにくいので、ルーターを1階にし、2階にこの中継機を設定しました。2階で緑ランプになるのは冷蔵庫の上の電源ですが、しばらくすると消灯してしまいます。他の電源も緑ランプにならず、消灯か赤ランプばかりで、オレンジランプの場所が1箇所だけ見つかり、とりあえずそこに入れてます。1階でルーターに繋げられる場所は1箇所しかなく、動かすことはできません。3階のWiFi環境はあまりよくなく、できれば何か対策を講じたいと思っています。 中継機をこのままオレンジの点灯場所に設置でいいのか、冷蔵庫の上に変えて様子をみるか迷っています。また何か他に対策があるのか…よいアドバイスをお願いします。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • wifi設定がうまくいかない

    現象:端末と無線LANルータとの接続はできるが、そこから先のデータ送受信ができない 機器・その他 <回線>フレッツ・ADSL <ADSLモデム>NTT西日本 ADSLモデム-MSIII(2003年製) <無線LANルータ>NEC Aterm WR8165N 対応: 1.ADSLモデムに、ルータを直接つなぎ、ほかにあるLAN挿入口に既存パソコンからLANケーブルを接続したが、インターネットがすべての機器において見られなくなった(接続できない状態になった) ルータにある「ルータ/ブリッジ」の機能選択は、どちらにしても同様の結果。 2.ADSLモデム→LANHUBを経由してルータを接続。結果、ほかのパソコンに関してはネット接続は確立されたが、WIFIのみ送受信が行われない状況。こちらも「ルータ/ブリッジ」両機能共に機能せず。 3.ルータ→スマホ等の携帯端末に対する設定は滞りなく行われている。 4.ルータの「WAN」に接続しているランプは点灯している。 5.ルーターの「ACTIVE」ランプは明滅することなく、点灯したまま(AIRランプは時々明滅している) 当方の結論としては、ADSLモデムが古すぎることが原因ではないかとみているのですが、送受信できない理由がわかりません。 無線LANに詳しい方のご教授をお願いいたします。