• 締切済み
  • すぐに回答を!

fonのルーター オレンジ点灯 iPhone

fon 左がオレンジのランプ点灯 iPhone買った際についていたfonのルーターの左の部分のランプが緑にならなくオレンジで点灯します。 iPhoneでmy placeという名前でパスワードもfonルーター の裏に書いてあるパスワードを入力して、携帯の表示も4GからWi-Fiのマークに変わります。しかしネット接続しようとすると、iPhoneがインターネットに接続できていません。と表示されます。 192.168.10.1 アドレスバーにいれてfonの設定しようとしたのですが、開こうとしてもページが白いままで全く見れません。 うちにあるインターネットはPPPoEというものです。 どうすればiPhoneからこの届いたルーターでWi-Fi繋げれるのでしょうか。数時間ああでもないこうでもないしてて、もうどうすればいいかわからなくて困っています。回答よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数7214
  • ありがとう数2

みんなの回答

  • 回答No.2
  • web2525
  • ベストアンサー率42% (1219/2849)

電源ランプがオレンジの点滅からグリーンの点灯にかわらない http://www.fon.ne.jp/sb/faq/ Fonルータ自体がインターネットに接続できていない状態、もしくは故障 >192.168.10.1 アドレスバーにいれてfonの設定しようとしたのですが、開こうとしてもページが白いままで全く見れません Fonルータの再起動でも改善されないようであれば、故障が一番可能性が高い

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • koi1234
  • ベストアンサー率53% (1866/3459)

>うちにあるインターネットはPPPoEというもの それは接続方式の一つ 使ってる回線やプロバイダ情報・使用機器情報の方が重要です FONの前にルータが接続されていてFonつなげてるんでしょうか それともFon自身がPPPoE行っているのでしょうか? PPPoEによるプロバイダへの接続障害が起きていると思われますので その点をきちんと確認してください もっとも簡単な話としてはすべての機器の電源落として数分待ってから 再起動して現象が変わらないかの確認 場合によってはプロバイダ側のトラブルかもしれません >192.168.10.1 アドレスバーにいれてfonの設定し 状況的にはLAN(WiFi)側は生きているように思われますのでこれは単純に IPアドレスが違うんではないでしょうか

共感・感謝の気持ちを伝えよう!

質問者からの補足

>FONの前にルータが接続されていてFonつなげてるんでしょうか それともFon自身がPPPoE行っているのでしょうか? 前者です。ルーターとフォンを線でつないでいます。 >PPPoEによるプロバイダへの接続障害が起きていると思われますので その点をきちんと確認してください もっとも簡単な話としてはすべての機器の電源落として数分待ってから 再起動して現象が変わらないかの確認 この点なのですが、家族がauのWi-Fiをもっていて、それは同様につないで設定した際はWi-Fi使えるので、おそらくiPhone側での設定か、fon本体との接続に問題があるのだとは思います。 ちなみに、iPhone再起動はしていてそれでも変化無しです。 fonも、線をぬいて接続し直したりしているので接触が悪いとかはありませんでした。

関連するQ&A

  • fonでの接続が急にできなくなりました。

    自宅でiPhoneをwi-fi接続するためにソフトバンクで貰ったfonルーターを使っています。 使用し始めてから2ヶ月くらいは、問題なく接続できていたのですが 先日、急に接続できなくなりました。 iPhoneのwi-fi接続中のマークは出ているのに、いざsafariなどをひらくと 「インターネットに接続していません」と出ます。 fonルーターの説明書を確認したところ、電源ランプが緑色だと正常なんですが これがずっとオレンジ点滅のままで、異常を示しているため接続できないようです。 これを解消するための手順としてPPPoEの設定が必要と書いてあったので、 説明書どおりプロバイダのユーザ名とパスワードを入れたのですが、それでも解消しません。 (PPPoEのユーザ名とパスワード入力画面で、どんな文字列を入れても「成功」と表示されるのですが、実際には接続されません) 今まではちゃんと問題なく接続できていたのに急にできなくなったのが不思議です。 よろしくおねがいします。

  • FONのルーターの電源ランプが点滅したままで無線接続ができない

    FONのルーターの電源ランプが点滅したままで無線接続ができない iphoneを購入してソフトバンクからFONのルーターをもらいました。 がまず電源ランプが点滅したままです。 http://www.fon.ne.jp/faq/questions/76/%E9%9B%BB%E6%BA%90%E3%83%A9%E... http://fonera.fon.ne.jp/pppoe 上記確認してPPPoEの設定を行いましたが iPhoneで最後にプロバイダのアカウントとパスワードを入力し、成功!と出てから 電源ランプの点滅は点灯にかわりませんでした。 iPhoneのWi-fi設定はMyPlaceと知らない微弱な無線電波を拾っているだけで FON_FREE_INTERNETというのは出てきません。 ほかの2つのランプは 真ん中のインターネットランプがときどきつく (LAN線を差したときだけついている気がします。手を離すと消える) 右側の扇形のランプは、ルーターの電源を長押ししたらつくのですが しばらくすると消えています。 回線はフレッツ光 プロバイダはぷらら モデムからルーターにつないで有線でPCをつないでいましたので FONルーターも元からあったルーターにつないでいます。 ぷららのパケットフィルタはレベル0. 設定が成功と出た後、FONルータの電源を抜き差しすると 一時的に3つとも緑ランプが点灯しましたがしばらくすると、電源ランプのみオレンジの点滅に戻りました。 MyPlaceはありますがFON_FREE_INTERNETは表示されていません。

  • fonのルーターでMacBook AIRを使いたい

    iPhoneを買ってついてきたfonのルーターを使って MacBook AIRでネットサーフィンできる状態にしようと思っています。 いまのネット環境は、WindowsのパソコンをADSLでつないでいます。 LANケーブルを買ってきて、fonにつなぐところまではできました。 左側のオレンジのランプが点滅状態です。 ルーターの底面にあるパスワードを入力し、 http://192.168.10.1 Fonera Nにはアクセスできたので、MyPlaceには接続できました。 しかし、ほかのページ(Yahoo!や教えてgooなどのサイト)が開けません。 〔インターネット設定〕からPPPoEを選択し、 プロバイダのIDとPASSを入力しましたが、 「成功」となっただけで変化が見られません。 再起動しましたが、やはりふつうのページが見れません。 どなたかお知恵をお貸しくださいませ。 参考URL http://fonera.fon.ne.jp/pppoe/pppoe_pc

  • iphoneを購入し、fonルーターを頂いたのですが、接続方法がわから

    iphoneを購入し、fonルーターを頂いたのですが、接続方法がわからないため、 教えていただきたいです。 ケーブルテレビ回線(ZAQ)を使用しており、 メールで問い合わせをしましたが、解決できませんでした。 また、fonに問い合わせメールを送りましたが、返事がなく、困っております。 状況としては、 壁~モデムFujikura(FCM-160J)~(差し込み口Internet)~fonルーター~(差し込み口Computer)~PC  と接続しております。 この際、Fonルーターの電源ランプが緑色にならないと接続できていないようなのですが、 オレンジ色のままです。 また、PC(Vista)のネットワークと共有 というところで確認したのですが、 ユーザー名 - my place - インターネット と、接続の絵がのっていますが、 my placeとインターネットのところが × の表示が出ております。 (Fonルーターを接続せず、モデムとPCを有線で直接つないでいるときは、きちんとインターネットにつながっています。) どこが間違ってるのでしょうか? 同じような質問をされている方のを見まして、 192.168.1.1  と入力し…… というのがありましたが、 インターネットに接続できていませんorアドレスが間違っています というような 表示がでたため、できませんでした。 また、関係ないのかもわかりませんが、 Wii用に以前Logitec製の無線アクセス?を使用していた際は、 Wi-Fi接続できておりました。 (どこかにいってしまい、使用不可です) 詳しい方、お助け願います!!

  • FONルータの電源ランプがグリーン点灯にならない

    FONルータの電源ランプがグリーン点灯になりません。 http://www.fon.ne.jp/faq/questions/76/ http://fonera.fon.ne.jp/pppoe こちらのページをみて、光回線の場合PPPoE設定が必要と書いてあるのでPPPoE設定をしようとしたのですが、iPhoneを用いたのPPPoEの設定、パソコンを用いたPPPoE設定どちらもできませんでした。(MyPlaceへの接続ができず、先に進みません。) なので、 http://junsyoda.blogspot.com/2007/03/fonmyplace.html のページをみてWEPキーの文字列→16進変換をしてみたのですが、それでもMyPlaceへの接続はできませんでした。 他に方法があれば教えて下さい。

  • FONルーターについて

    こんばんは 以前ソフトバンクから頂いたFONルーターを使っております。(Yahoo!BBのADSLです) 先程からWi-Fiに繋がらない状態で電源を落としたり、再起動(FONの背面ボタンを押したまま電源コードのみを刺しそのまま30秒、というもの)を試したのですが... 押している時は3つのマークが全て緑に点灯したままですが話すと左の地球マークの電源ランプは緑オレンジに点滅した後、オレンジ点滅に変わってしまいます。 この場合FON側の故障と考えられますか? 外出している際に一度雷の影響で停電があったようです。帰宅してからは繋がりません。停電が原因で故障という事も考えられるでしょうか??

  • fonのルーターを使ってMacでネットつなぎたい

    iPhone3GSを買ったらついてきました fonのルーターを使って さいきん買いましたMacBook Airで インターネットに接続できる状態にしたいです。 今のネット環境は、DellのデスクトップパソコンをADSLでつないでいます。 LANケーブルを買ってきて、fonにつなぐところまではできました。 現在、左側のオレンジのランプが点滅状態です。 ルーターの底面にあるパスワードを入力し、 http://192.168.10.1 Fonera Nにはアクセスできたので、MyPlaceには接続できたと思うのですが(^_^; ほかのページ(Yahoo!や教えてgooなどのサイト)が見れません。 http://192.168.10.1 の画面から、〔インターネット設定〕からPPPoEを選択し、 プロバイダのIDとPASSを入力しましたが、 「成功」となっただけで変化が見られません。 何を入力しても、「成功」になります・・・。 再起動しましたが、やはりふつうのページが見れません。 FONのメンバー登録は済ませてあります。 どなたか教えてください! 参考URL http://fonera.fon.ne.jp/pppoe/pppoe_pc

  • iPhone4を契約時にもらったFONルータを使用してWi-Fiに

    iPhone4を契約時にもらったFONルータを使用してWi-Fiに 接続できるようにしたいのですが、うまく接続できず困っています。 現在BIGLOBEでフレッツ光を契約しており 有線でネットに接続しています。 モデムは三菱電器製の(GE -PCN(M)C...)を使用していて、モデムに LANケーブルを挿す箇所が一つしかないため パソコン ー FONルータ ー モデム と、有線で接続したのですが 電源ランプはオレンジ色と緑色に交互に点滅を繰り返す状態が続き、緑色に点灯しません。 パソコンからワイヤレスネットワークの接続を見ると、一覧にMySpaceと表示が出ていて MySpace接続しています、といった内容の表示がされてます。 ですが、LANケーブルをFONルータに挿している状態だとパソコンからネットに接続できません。 (フレッツ接続ツールを使用するとモデムに問題がある、とエラーがでました) iPhoneからPPPoEの設定を試みたのですが、プロバイダーのIDとパスワードを入力した後に 成功と表示が出るものの、電源ランプはしばらく待ってみても変化はありませんでした。 iPhoneのWi-Fiをオンにすると一覧にMySpaceが表示されていますが 接続先をMySpaceにしているとネットに接続できません、となってしまいなす。 色々と接続方法を検索し試行錯誤したのですが解決に至らなかったので そもそも今の自分のネット環境でFONを使用してWi-Fiができるようになるのか等 アドバイスいただければと思います。 不足事項等がありましたら補足しますので、よろしくお願いいたします。

  • FONルータについて

    現在FONルータの設定をしているのですが、何度やっても電源ランプのみ点灯し 残り2つのランプは一切点灯しません。 調べるとリセットしてみると良いと出たので、全てのコードを外し設定ボタンを押したまま電源を繋ぎ、30秒経過後設定ボタンから指を離しました。 長押し中は3つのランプは点灯し続けますが、離した後しばらく経つと電源ランプを残し他は消えてしまいます。 もちろんWi-Fi接続もできません。 調べても同じような症状が報告されていないため質問させていただきました。 ご教授よろしくお願いします。

  • FONルーター  フリーインターネットに、IPad

    フレッツ光、プロバイダーはOCNです I phoneは、モデム→ルーター→FONルーター→I Phone パソコンは、 モデム→ルーター5GHz無線LAN→パソコン 以上のようにつないでます IPhoneのWIFI設定はFONルーター説明書をみて問題なくつながっています が、先日、IPad(WIFIを購入しましたがFONルーターの設定をしないとmy place以外(フリーインターネット)につなげないとユーことですが、「192.168.10.1」をパソコンのIEからも、IPadからもアクセスできません FONルーター自体は緑色のランプで問題ありません どうしてもWIFI、フリーインターネットでつなげたいのですが、FONルーターの説明書ではIPhone以外はmy placeでつなげてくださいとしか書いてありません 詳しく教えていただけませんでしょうか?