• ベストアンサー
  • 困ってます

IEで、サーバーが見つかりませんの表示

  • 質問No.50540
  • 閲覧数998
  • ありがとう数9
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 50% (10/20)

Windows Me ですが、特に何も触っていないと思うのですが、
突然 IEでの接続ができなくなりました。
ブラウザの下の方にサイトを開いています、の表示が出ますが
どうもハードディスク内を探しているように思います。
『C:・・・・・・』というような表示が出ています。
削除してインストールし直しても同じです。
どこがおかしいのか、どうすればよいのか分からず困っています。
お分かりになる方がいらっしゃいましたら、どうぞご指導ください。
よろしくお願いいたします。

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

ベストアンサー率 14% (829/5762)

shigekiさん、こんにちは。

ツール->インターネットオプション->詳細設定をひらいて
規定の設定に戻してみてください。

それでだめなら
接続タブで、LANの設定でチェックを全部はずす。

それでもだめなら
セキュリティタブで、規定のレベルボタンを押す。

以上試して頂いてだめなら詳しく接続方法などの状況を教えてください。
お礼コメント
shigeki

お礼率 50% (10/20)

tipsさん、ご回答ありがとうございました。

ツール->インターネットオプション->詳細設定 の方は
だめだったのですが、二番目の方法の『LANの設定』の
チェックを全てはずすと、接続することができました!

Lanの設定など触ったことはないのですが、何はともあれ
解決して嬉しいです。
おかげさまで助かりました。
どうもありがとうございました。
投稿日時:2001/03/12 01:54

その他の回答 (全2件)

  • 回答No.3

ベストアンサー率 53% (66/123)

 使用プロキシサーバに存在しないアドレスが打ち込まれているとか。
 インターネットオプションより、接続->LANの設定->プロキシサーバーの項目で、使用しているプロキシサーバが正しいか、使っていないなら使用するチェックが入っていないかを確認してみましょう。
 または、DNSがとまっている、または間違っているとか。
 既知のIPアドレスを持つサイトに、IP直打ちでアクセスして開けるでしょうか。たとえば、ここ[www.okweb.ne.jp]なら[211.14.0.50]です。まったく置き換えてつながればDNSの設定でしょう。しかし、ネスケでつながるということは、これは違うでしょうね。
お礼コメント
shigeki

お礼率 50% (10/20)

ご回答ありがとうございました。

おっしゃる通り、プロキシサーバーにアドレスが打ち込まれていたことが原因だったようです。
LANの設定は全く触ったことがないので、不思議なのですが解決できてとても嬉しいです。

どうもありがとうございました。
投稿日時:2001/03/12 01:56
  • 回答No.1

ベストアンサー率 22% (214/970)

「サーバーが見つかりません」と出るのは普段開いているサイトでしょうか。何かの拍子で回線が切断されることが有ります。
一度、ダイヤルアップを切断してからもう一度接続してみてください。
それでもだめでしたら、URLを補足願えますでしょうか。
補足コメント
shigeki

お礼率 50% (10/20)

ご回答ありがとうございます。
接続はフレッツですので、切断されることはありません。
今も同じパソコンからのアクセスですが、IEが使えないため
急遽、ネスケをインストールして使っていますが、大変不便で困っています。

特定のURLではなく、どこのサイトも開くことができません。
ファイルメニューで『オフライン作業』を選ぶと古いデータが表示されるのですが、リロードすると『サーバーが見つかりません』になってしまいます。
どこか設定がおかしくなっているのかと思いますが、さっぱり分かりません。
よろしくお願いいたします。
投稿日時:2001/03/12 00:56
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ