• ベストアンサー
  • すぐに回答を!

OSが切り替えられない。周辺機器との相性を知りたい

iBook M9081J/A: 900MHz PowerPC G3、Mac OS J1-9.2.2 + Mac OS X.2.6、 ハードディスク 40GB, メモリー 384MBを使っています。 今までOS9のみを使っていたのですが、見られないサイトが増えてきたのと、スキャナーを購入しなくてはならなくなったため、OSXに切り替えようとしたら、切り替わらなくなっていました。 OSXを起動ディスクに指定すると、アップルマークが出た時点で先に進まなくなり、ノートンで起動し、OS9から起動するしかありません。 この場合、付属のインストールCDより、再インストールした方がいいでしょうか。 また、スキャナー(プリンター付き)はOSX以降対応のもののみしかすでに売られていないようですが(海外在住なので、販売店の選択肢が限られています)、先日見たものは、OSX3.9~対応のものでした。 コンピュータの付属インストールCDのラベルには、Mac OS Version 10.2.6(CD Version 1.0)とあります。 このCDで再インストールしたOSXの使用で、先のスキャナーも使用できるのでしょうか。 古いコンピューターですが、今は買い替えることができないので、なんとか現在のもので、少しはいい環境にできたらと思っています。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数5
  • 閲覧数107
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

iBookのOSXのバージョンがOSX10.2.6、スキャナの条件がOSX10.3.9以上ということですね。 まずあなたのiBookでOSXが起動しないのは、起動に必要なファイルが破損したとかいらないファイルと間違えて捨ててしまったか、そんなところでしょう。 とりあえずシステムを再インストールすればOSXは起動するようにはなると思います。 ただ、スキャナは対応しないので使えません。 失礼ですが、今更OSX10.2はネットを見るだけでも使い物になるレベルではありません。 OSX10.3でも見られないサイトが増えてきている現状です。 さらに、あなたのiBookには現行のOSX10.5はインストールできません。 考えられる最善の方法は、メモリを増設し、できればハードディスクも大きなものと交換し、10.4のディスクを手に入れることだと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

まずはシステムを再インストールすることですね。 スキャナーは、やっぱり使用できませんか・・・。 メモリ増設、ハードディスクの交換などなどとなると、結構な費用がかかります。OSX2の使いにくさ、コンピュータ自体の古さを考えても、いずれ買えかえる必要があるのは承知しているので、今は、まず再インストールでなんとか対応しようと思います。 ありがとうございました。

その他の回答 (4)

  • 回答No.5
  • harawo
  • ベストアンサー率58% (3742/6450)

ごめんなさい。まだスキャナを買っていないのですね。ならば、Mac OS X 10.2で使えるかもしれないというだけでは、リスクが高すぎます。「イメージキャプチャ」のアイデアは却下してください。 別のアイデアとしては、デジカメをスキャナの代わりにするというのは、いかがですか?2万円以下のデジカメでも、最近は500万画素以上のCCDを搭載しているので、A4文書を、文字が識別できる程度まで、精細に撮影可能です。等倍サイズにするのがたいへんというデメリットはありますが、カードリーダと合わせて、Mac OS 9で、保存した画像データを読み取り可能です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

こちらこそ、ごめんなさい。きちんと説明していませんでしたね。 はい、現在は、今だけの苦肉の策として、アドバイスいただいたように、デジカメをスキャナ代わりにしています(でもそのデジカメも、もう古すぎて、バッテリー切れまくりです)。 しかし、文章ではなく、画像を取り込む必要があるので、やはりスキャナでないとという問題が・・・。 これはどうにかして、Mac自体を買えかえないとダメということなのかな~。でも、それは今はとても無理。そうなると、リスクを覚悟で、スキャナを買うか・・・。 ともかく、明確な解答を、ありがとうございました。

  • 回答No.4
  • harawo
  • ベストアンサー率58% (3742/6450)

Mac OS X 10.2を再インストールできたら、標準付属の「イメージキャプチャ」で、スキャナを認識できるか、トライしてください。「アプリケーション」フォルダに入っています。スキャナのメーカー製のドライバがなくても、スキャナを操作できるアプリケーションです。スキャナ独自の機能は、専用ドライバをインストールしないと使えませんが、プレスキャンし、読み込み範囲を指定して、本スキャンするという、基本操作は行えます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

スキャナ独自の機能とはどういうものですか? プレスキャンから本スキャンまでしたあと、その画像をコンピュータなりUSBメモリなりに保存できれば、もうそれで私は満足なのですが。この方法で、画像の保存まではできますか?

  • 回答No.3

正直、iBookはOS9専用のサブマシンとして・メインマシンとしてIntelMacかWindowsを買われた方が 良いでしょう。「今は買い替えることができない」と事情がお有りのようですが、iBookでお手持ちの 10.2.6をインストールしてもFirefoxやOperaといったブラウザやShockwaveやFlashといったPlug-inは セキュリティ対策が取られていない旧版しかなく・インストール出来ても表示出来ない事も起こり えます。10.3でも厳しいものがあり、10.4を入手・インストールされる必要があるかと思います。 また、メモリーも現状ではOSXは動いてもサクサクとは動かないはずです。今入っている256MBメモリを 抜いて512MBメモリへ入れ替える必要があります。HDDも空き容量が心配な上に5~6年経過している はずですから寿命も近いはずです。交換されるべきですが、ATA/100仕様のHDDは在庫が減って来ている ので早めの入手が必要です(80MB以上をお薦めします)。 ただ、ここまで費用をかけるのであれば例えばDELLの安いモデルが買えてしまい・そちらの方が快適 に使えるかと思います。総合的に判断されて下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

おっしゃるように、メモリの増設等をヘの経費を考えると、コンピュータ自体のかえ時だとはわかっているんですが、現在それができない状態なので、なんとかもたせる方法はないかと思っているんですが・・・。 ありがとうございました。

  • 回答No.2
noname#242220
noname#242220

OS9を常時使用している様ですので、『ノートン』でHDの検証をしていませんか?(特にスピードディスク) この場合OSXに対応してませんので、OSXが起動出来なく成ります。 OSXの再インストールをすればOKです。 各種ドライバーは既にOSX10.3.9以上に成っている場合が多いですので、メモリを追加し、10.3若しくは10.4以上にする必要が有ります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

OSとノートンの関係がよくわかりました。ありがとうございました。

質問者からの補足

OSXの再インストールをした後、ノートンでのHDの検証をしないようにしなくてはいけないということですか。

関連するQ&A

  • iBook700をOS9専用にしたい。

    iBook700(M8860J/A) 2002年11月発売 を所有してます。 現在OS10.3.9とiBook付属のインストールCDからOS9を同一のパーティションにインストールして使っています。 別にMacBookやMacminiを使っていますので、このiBookをOS9専用にしたいと思って  1)iBook付属のインストールCDで起動した。 2)ディスクユーティリティで2つのパーティションを切った。 3)OS10.2(iBook付属のOS)をインストールした。 4)OS9を別のパーティションにインストールしようとすると拒否された。   (Q1.なぜでしょうか)   2006年にLogicBoardとCD-DriveをApple社で交換している。   2006年に他社でHDを同容量の物に変えた。(20G)   このときは別パーティションにOS9はインストールできたと思う   2007年に他社でHDを変えた。(40G) 5)仕方なく同一パティーション内のOS10.2を市販の10.3にバージョンアップした。    所有の(付属ではなくて、市販のMac OS10, OS10.1 OS10.2 10.3付属)OS9 OS9.1 OS9.2のCDからも別パーティションにインストールできない。    (Q2.なぜでしょうか。)       (Q3. これが本題ですが 現在同一パーティションにあるOS10.3の関連フォルダーをすべて削除してOS9.2.2専用機にすることは可能でしょうか。) 実験して、うまくいった人いらっしゃいますか?  アドバイス等よろしくお願いいたします。       

    • ベストアンサー
    • Mac
  • OS9.2.2からPantherのインストールができません

    製品番号 M7698J/A 製品名 iBook 500/ 12 64MB/ 10G/CD/ E/ Firewire/ メモリは64+128MB OS9.1で購入し、 留学のため渡米したので現地で修理にだしたことろ OSXの英語版がインストールされて戻ってきました。 修理に出すまではOS9.1で使用していたので、OSxになってしまったためそれまで使用していたソフトやファイルが開けなくなってしまいました。 その後、購入時に付属していたインストールCDでOS9.1をインストールし直しました。 今後は購入してあったPantherを入れたいのですがOS9で起動し、そこからPantherのインストールがうまくいきません。OS9.1から9.2.2までアップグレードはしました。 インストールできない原因として何がありますか? 初心者のため困っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • 新iBookのシステムインストールディスクにOS9.2ははいっているの?

    3月にiBookを購入しました.OS9で起動できる最終モデルだというので.付属のCDには,ソフトウェアインストールディスクとシステムインストールディスクがありますが,システムインストールディスクにはOSXとしか書いてありません.クラッシュしてOS9を再インストールすることはできるのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OS のアップグレードについての質問です

    現在2つのコンピューターを使っています。  1つはPowerBook G4 - Mac OSX v.10.3.9で プロセッサ1.25 GHz  メモリ512MB DDR SDRAM と書いてあります。 もう1つのほうは、 iBook G4-Mac OSX v.10.4.11で プロセッサ1.33GHz POWERPC G4、 メモリ 512MB ロジックボード とあります。 この2つのMacのOSをアップグレードしたいと思っています。 Photoshop cs v.8を使いたいのですが、どのOSを選んでいいのかが分かりません。 どなたかご存じないでしょうか? ネット検索してみましたが答えが見つからずこちらに質問させてもらっています。 それと2台のMacには2個のOSの購入が必要でしょうか。 1つの勧められたOSを購入して、それをPowerBookとiBookにインストールして使う事は出来るのでしょうか? もしなにか他に注意事項がありましたら、ご記入いただけたらと思います。 よろしくお願いします。

    • 締切済み
    • Mac
  • Mac OS X(10.4.6)でのClassic環境のインストール

    以下のようなPCを使用しています。 コンピュータ名: eMac コンピュータの機種: PowerMac4,4 CPUタイプ: PowerPC G4 (3.3) システムのバージョン: Mac OS X 10.4.6 (8I127) カーネルのバージョン: Darwin 8.6.0 MathCadというソフトウェアを使用したいと思い、 Mac OS 9.2.1のインストールCDから Classic環境のインストールを試みました。 Macヘルプによると、 Mac OS 9 インストール CD からインストールする場合は、 C キーを押しながらコンピュータを再起動することで、 ディスクから起動します。Mac OS ロゴが表示されたら、 C キーを離してもかまいません。 インストーラのアイコンをダブルクリックします。 となっていますが、全くCDドライブから起動しません。 インストールCD内のインストーラからでは、 Classicで、使用する起動ディスク上に Mac OS 9システムフォルダを検出できませんでした。 と言われます。システム環境設定のClassicのウィンドウで インストーラCDのシステムフォルダを選択すると、 QuickTime7.1にも関わらず、 Classicで使用されるMac OS 9システムフォルダに インストールされているQuickTimeのバージョンは、 お勧めできません。 と言われます。無視して続けると、今度は ディスクが読み込み専用であるため、Classicで "Mac OS 9.2.1"の"システムフォルダ"のファイルを 更新できません。 と言われます。どなた様か解決方法を 教えて下さいませんか。よろしく お願い致します。

    • ベストアンサー
    • Mac
  • mac mini にOS10 OS9 が入れられません

    以前、OSX10.0 OS9.1でイラストレータCS、8.0とフォトショップ5.0を使っていました。 新しいOSを試してみようと思い、ハードディスクをフォーマットし直し、OS10.4.11をインストールしました。 イラストレータのCSインストールしてみましたが、入力欄が分割されておりシリアルナンバーが入れられません。 以前つかっていたイラストレータ8.0とフォトショップ5.0も、また使いたいので クラシック環境を入れたいのですが、OSX10.0 OS9.1をインストールする方法はないものでしょうか? mac mini 1.25 GHz PowerPC G4 512MB DDR SDRAM システムのバージョン:Mac OS X 10.4.11 (8S165) カーネルのバージョン:Darwin 8.11.0

    • 締切済み
    • Mac
  • Macの起動時 ?マークが点滅して起動できない。

    ■iBook G3 900MHz 型番 M9018J/A Mac OS:9.2.2+OS10.2.8 を使用しています。 起動しようとしたらFinderアイコンと?マークが点滅して起動できなくなりました。 オフィシャルサイトのトラブルシューティングを参照し、optionキーを押しながら再起動してみる……等、解決方法をいろいろ試みましたが改善されません。 そこで「CDから起動」を試したいのですが、付属のCD(5枚くらいある)のどれを使用するのかわからなくなりました。 この機種はOS9.2と10.2の両方から起動できるタイプのものです。 トラブルが起きたのは、OS9.2を使用時です。 試しに、iBook Softwere Restore 1 of 2というディスクを入れてCDからの起動を試したのですが、うまくいきませんでした。 実は他の掲示板にて同様の質問をしていたのですが、 >CDから起動するにはOSのインストールデスクから起動してみて下さい。 というアドバイスをいただき、 インストールディスク(iBook Mac OSX Install Disc 1)を挿入し、"C"を押しながら起動してみたのですが、この場合は何度試みてもOSXの再インストール画面になってしまいます。(トラブル発生はOS9再起動時でした) CDから起動のサイン(画面右上にCDのアイコン)は表示されません。 よい対処法があればお知らせください。 どうぞよろしくお願いします。

    • ベストアンサー
    • Mac
  • クラシックのOS9について

    ibook G4 M9164j/a(OSX10.3)の購入を考えている者ですがクラシックについて調べてもよく分からない事があるので質問させて下さい。 OSX10.3のMACにはOSXと別にOS9がインストールできるという事までは分かったのですが、 これはマシンを購入すると「OS9のCDも付属している」という事なのか、0S9を使用できる環境に設定できるが、「OS9自体は別に用意しなければならない」という事なのかが今ひとつはっきりしません。 かなり初歩的な質問で本当に申し訳ないのですがどなたか教えて下さい。

    • ベストアンサー
    • Mac
  • 最新のOSなのに古いOSだというエラーが出る

    機械オンチです。mac(OS High Sierraバージョン10.13.5)を購入し、古いmac(OS X10.6.8)から引越ししました。引っ越し方法は自分で検索して手探りでやってしまったのですが、外付けハードディスクに古いmacのデータを全て入れて、新しいmacで確かその「外付けハードディスクから起動する」というのを選んだ気がします。(適当に 選んでしまったのであまり覚えていないのですが・・・) canonのスキャナーcanoscan9000FMarkIIバージョン13.4も新しく購入し新しいPCにインストールして、2日くらいは問題なく使えていたのに、ある日ネットサーフィンの後でスキャナーを使おうとしたら、急に「mac OSXバージョン◯◯以前の環境では使えません」(←最初のうちはこのメッセージ表示がありましたが今は全てが灰色のウィンドウが出て来るだけでこのメッセージも読めなくなりました)というエラーが出て使えなくなってしまいました。 リンゴマークからシステム環境設定→起動ディスクを選んで見てみると、「コンピュータの起動に使用したいシステムを選択してください」の下に「Macintosh HD macOS 10.13.5」のアイコンだけが表示されています。 スキャナーを使いたいので困っています。 それと新しいPCで見れていたインターネットのサイトでも、「FLASH PLAYER8以降が必用です。」とエラーが出るのでFLASHPLAYERの最新盤をダウンロード&インストールしてみましたが、再起動を何度しても同じエラーが出ます。 どうしたら、スキャナーは新しいOSだと認識してくれるのでしょうか?インターネットも普通に見られるようになりたいです。

    • ベストアンサー
    • Mac
  • これらのマシンにOS9の単独インストールは可能でしょうか?

    いわゆるOS9起動ができる最終モデル(PowerBook G4(Ti) M8858J/A ,M8859J/AやiBook G3 M8758J/A、M9018J/A、M9009J/A)に、製品版のOS9.1インストールCDでOS9だけをインストールすことは可能でしょうか? マシンに付属しているCD(DVD)ではOS Xもインストールされてしまいます。 HDにOS9しかインストールしたくない、そういう趣旨です。よろしくお願いいたします。

    • ベストアンサー
    • Mac