• 締切済み
  • すぐに回答を!

apple loop

Power Book G4使ってます。 10.3.7から10.4tigerへバージョンを上げてます。 久しく使ってなかったGarageBandを使おうとしたところ 【Apple Loopが見つかりません。 お使いのシステムに Apple Loops がインストールされていません。Apple Loop Package を再インストールしてください】 と表示されます。 10.3.7の時はちゃんとLoopがあったと記憶してるんですが、 10.4だとどうしてインストールされてないのですか? Apple Loopを使うにはどうしたら良いのでしょうか。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数197
  • ありがとう数2

みんなの回答

  • 回答No.1

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ネットプリントの為にバージョンアップ。

    今、10.2.3のPOWER BOOKを使っているパソコン初心者です。ネットプリントで写真を現像しようと見ていたら、今の私のバージョンではできないため、JAVAをインストールする必要があることを知りました。でも、JAVAをインストールするためには、10.4以上の環境のパソコンでないとできないようなので、私のパソコンでは不可能ということなのでしょうか? それとも、10.4へバージョンアップすればいいのですか?appleのページから無料で行っている10.4.8のupdateというもので大丈夫なのでしょうか?ppcや、intel等ありますがどちらにしたらいいのですか? 教えて下さい!!お願いします!!

    • ベストアンサー
    • Mac
  • OS10.3.9→Tiger

    現在MacMiniでOS10.3.9を使用しているのですがOS10.4Tigerを購入してインストールする場合、現在使用中のIllustrator等のソフトウエアも全て再インストールし直さないといけないのでしょうか?また、“Mail”で既に受信しているメール等は簡単に移行できるのでしょうか?Tigerにしたいのですが面倒くさいのは.....宜しくおねがいいたします。

    • ベストアンサー
    • Mac
  • OS再インストール

    POWER BOOK G4 17インチを使ってますが、調子が悪いので、システムを再インストールしたいのですが、詳しい手順を教えてください。

    • ベストアンサー
    • Mac
  • はじめまして、

    はじめまして、 知り合いの人にPOWER BOOKを貰いました。 再インストールしようと思うのですが、Mac OS X 10.3 Pantherをインストールすることはできるのでしょうか?できたとしてもちゃんと動くのでしょうか? 当方 POWER BOOK G4 12インチ Mac OS X 10.2.3 Jaguar 867MHZ です。 初心者なので初歩的な質問ですいません。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • GarageBandループができない

    はじめまして。Macド初心者です。 よろしくお願いします。 GarageBandを使おうと思い、左下の目のマークから楽器を選んだので すが、画面上にループができません。それどころか試聴もできません。 「選択されたソフトウェア音源またはApple Loopは、現在インストール中です。ソフトウェア・アップデートによる GarageBand 追加コンテンツのインストールは、すでに開始されています。詳しい情報については、‘ソフトウェア・アップデート’アプリケーションを開いてください。」 と毎回でるのですが、みてみると、最新のものになっているという表示がでます。 再起動などをしてもずっとこの状態です。 ネットはつないであります。 どうすればよろしいのでしょうか? よろしくお願いします

    • 締切済み
    • Mac
  • iMACのOS10.4Tigerバージョンアップ

    MA589J/Aを中古で買いました。 現行は、MacOS Xv10.4Tigerに成っております。 OS X v10.7 Lionにバージュンアップしたいです。 その手順は、v10.4→v10.5→v10.6→v10.7と徐々に バージョンアップが必要とAppleカスタマーに言われました。 中古で「MAC OS version10.5」をネットオークションで落札し、 実際にインストール作業を始めたところ、 「MAC OS Xは、このコンピュータにインストールができません」 のメッセージが出て出来ません。 どのようにすれば良いのでしょうか? MACは、今回初めて買ったので 良く分からないです。 教えて下さい。

    • 締切済み
    • Mac
  • アプリケーションが重複して入っていそう

    Appleシステムプロフィールのアプリケーションを見ると、同じ名前で、バージョン、メモリ容量、ファイルの大きさも同じものが、4ッづつあります。 (Acrobat Reader 4.0、Address Book Export、Address Book Shortcut、Air Macなどなど・・・) 以前、ことえりの調子が悪くなり、上書きインストールを何度かしたのでそのせいかと思ったりしています。 無駄なメモリをくっているのであれば、消したいのですが、何か方法があれば教えて下さい。 OS9を使っています。

    • ベストアンサー
    • Mac
  • iPadのガレージバンドにソングセクションが無い!

    iPad2にガレージバンドを入れて、マニュアル本「GarageBandレッスンノートFor iPhone、iPad&iPodtouch」を読みながら学習しています。 73ページに「ソングセクション」と言うボタンがあると説明されているのですが、色々な見方をしてみましたが、どうしても出て来ません。左上の「My Songs」のボタンの下にジグゾーパズルのパーツのようなボタンがあると図示されているのですが、私のiPad2のGarageBandでは、出て来ません。 GarageBandのバージョンが低いのかと思いましたが、これ以上アップデートはありません。バージョン1.2です。 GarageBandの再インストールとかすれば出てくるのでしょうか? でも、既にインストールされているものは、ダウンロードもできませんよね? 解決策を御存知の方がいらっしゃいましたら、御教授御願いします。

    • 締切済み
    • Mac
  • GarageBandをMacBookで起動できません

    以前使用していたeMacからMacBookへデータを全てコピーしました。 eMacで使用していたGarageBandも確かにコピーされたはずなのにアイコンをクリックすると「無効な音源ライブラリです。有効な音源ライブラリが /ライブラリ/Application Support/GarageBand/ に必要です。 有効な音源ライブラリフォルダを選択するか、または一旦終了して GarageBand を再インストールしてください。」という警告がでます。 iLifeで再度インストールしてみましたがどうもうまくいきません。 どうすれば使えるようになるのでしょうか、宜しくお願いいたします。GarageBandはバージョン2です。

    • ベストアンサー
    • Mac
  • MacOS9.2.2 アイコンパレード中に・・・

    よろしくお願いします。 OS9.2.2アイコンパレード中にフリーズするようになってしまいました。 ↓まずはそこまでの経緯です↓ 仕事で使うということで、先日中古でMac G4 MDD1.25Dual(OS9単体起動可)というモデルを購入しました。 OSX(10.4Tiger)が最初に入っていて、メモリは512が1枚と256が1枚入って768と何だか中途半端な設定です。 ちなみにこのマシンはOSX(10.2)とOS9.2を同じHDDにインストール出来て、起動を選べるといった事が出来るマシンです。 仕事上どうしてもOS9.2.2にしたいんですが・・・ OS9.2.2自体がOS10.2からのリストアからしか入らないので、OSX10.2のCDから起動→10.4Tigerが入っていたHDDを消して、OS10.2をインストールしてからリストアディスクでOS9.2.2をインストールしました。 illustratorやPhotoshopなどをインストールしつつ、1週間くらいは快適に使えていたんですが、今日いきなりなんですけど立ち上がらなくなってしまいました。 正常に動作している所からは何もインストールなどはしていません。 症状としてはアイコンパレード中にフリーズ(マウスカーソルは動く)してそこから進まなくなるといったものです。 必ず1個目のOpenTransportが出てからフリーズします。 (次はAPPLEガイドですが、ここから表示しません) PRAMクリアもNVRAMもやりましたし、内臓電池も一旦取り外して装着、あとDISKWORRIERなどもやってみたんですが結果は同じです。 SHIFTを押して機能拡張を読み込まないと起動できるのでHDDの損傷では無いみたいですが・・・ それともうひとつ。 OS9.2.2のシステムだけを新規でインストールしたいのですが、リストアディスクからって出来るんでしょうか? ちなみにQuicksilverのOS9.2.2インストールCDがあったのでやってみたら ファームウェアの違いなのか、このMACではインストールできませんとでてしまいだめでした。 同じ9.2.2なのに・・・ (やっぱりOSX10.4からOSをダウンバージョンしたのも原因になっているのでしょうか) 何か解決策をご存知の方、お願いします~(汗)