-PR-
締切済み

MacIEでページが表示できない。

  • 困ってます
  • 質問No.43956
  • 閲覧数29
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

InternetExplorer5.01NetscapeCommunicator4.06(いずれもWin版)では問題なく表示されのにMac版IE5.0では真っ白になってしまうらしいのです。Mac版Netscape4.7では表示出来ているようなのですが。何が悪いのでしょうか。わたしの書いたソースを下記に書き出しましたのでご助言お願いできませんでしょうか?
Mac版IE4.5ではフレームがあるとまずいといったことがマイクロソフトのページにはあったのですが...
・わたし自身が作ったソース
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html;charset=ISO-2022-JP">
<META NAME="keywords" CONTENT="xx,xx,xx">
<LINK REL="SHORTCUT ICON" href="./favicon.ico">
<TITLE>○○○</TITLE>
</HEAD>
<FRAMESET cols="140,*" frameborder="NO" border="0">
<FRAME src="./あ.html" name="menu">
<FRAMESET rows="120,*" frameborder="NO" border="0">
<FRAME src="./い.html" name="section">
<FRAME src="./う.html" name="section2">
</FRAMESET>
<NOFRAMES>
<BODY bgcolor="cyan">
このページはフレーム対応のページです。<BR>
ブラウザボードなどのフレーム未対応のブラウザを<BR>
お使いの方で、閲覧ご希望の方は
<A href="mailto:xxxx@xxx?Subject=みられません">
xxxx@xxx</A>へご連絡ください。
<!--
Since   :2000.09.09<BR>
Last Update:2001.02.22<BR>
-->
</BODY>
</NOFRAMES>
</FRAMESET>
</HTML>

・Macから送られてきたページのソース
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html;charset=ISO-2022-JP">
<META NAME="keywords" CONTENT=">
Last Update:2001.02.22<BR>
-->
</BODY>
</NOFRAMES>
</FRAMESET>
</HTML>
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル9

ベストアンサー率 65% (25/38)

確認ですが、このソースコードはブラウザのソース表示からコピーで取ってきたものですか?
もし手書きならいいのですが、"<"、">"が全角になってます。
もし、コピーしてきたものなら当然エラーです。
パッと見て気づいたのでとりあえず確認です。
もし、手書きならコードに問題があると思うので見てみます。
補足コメント
noname#8250

> もし手書きならいいのですが、"<"、">"が全角になってます。
ここに書き込むに当たって「ワザ」と全角にしているだけです。元のソースはちゃんと半角です!
投稿日時 - 2001-02-23 15:46:34
お礼コメント
noname#8250

一応解決しそうにないので自分で検索してみます。
私のために時間を割いてくださってありがとうございます。
投稿日時 - 2001-02-26 14:15:58


  • 回答No.2
レベル10

ベストアンサー率 38% (48/124)

>フレームがあるとまずいといったことがマイクロソフトのページにはあった
のならばまずはマイクロソフトのページを確認されては如何でしょうか?
貴方が挙げたソースを読む限りではソース側に問題があるようには見えません。

そにしても、何故、MacでIEですか?(^^;;
Windows以外の環境でIEがまともに動くという話しは聞いたことがないのですが...。
(私はSolarisユーザですが)
補足コメント
noname#8250

一応マイクロソフトのページを見た上で質問しました。でも具体的にだめと書いてあったわけではなく...また他の場所にある私のページも同様にフレームなのですがそれはきちんと表示されているようなのです。
>そにしても、何故、MacでIEですか?(^^;;
どういう意味なのかしら?実際MacでIEを使っている人がいるので...MacのIEはだめなのかしら?
質問文が長すぎて書けなかったのですがMac版のNetscapeではきちんと表示されていたようです。私はWin版IEを使っているのでそれで見てもらうようにお願いしていますが、一応Netscapeの動作確認は軽くしています。でもMacはPCを持っていないのでどうにも動作確認が出来ないので困ります。同じブラウザなのにどうして同じソースが読めないのでしょうね...
回答ありがとうございました。
投稿日時 - 2001-02-25 00:06:19
お礼コメント
noname#8250

私のために貴重なお時間をさいくださってありがとうございます。自分でももう少し解決方法を探してみます。
投稿日時 - 2001-02-26 14:17:19
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ