• ベストアンサー
  • すぐに回答を!

MDD:OS9で起動するとネットに接続できません

現行機種MDDを購入し、パーティションをいくつかに分けて、パーティションAにOS9、パーティションBにOSX+OS9を入れました。 AのOS9は、BのOS9をコピーしたものです。 ルーターはメルコ(BLR-TX4 )を利用しています。 Aで起動→TCP/IP設定→「DHCPサーバを参照」 にすると、ルーターが認識してくれず、192.168.xxxで始まるIPアドレスやルータアドレスが設定されません。 Aで起動→TCP/IP設定→「手入力」 でIPアドレスとネットマスクとルータアドレスを設定すると、ルーターには接続できるのですが、ネットに接続できません。 Bでも最初似たような感じでしたが、OSXのネットワークの設定で、「DHCPサーバを参考にして手入力」というような名前のところでIPアドレスだけ設定したら無事接続できるようになりました。 OS9起動で使いたくて予定を早めてMDDを購入したのに、Aで起動するとネットに接続できないのでは購入した意味がありません。 インストールし直してみましたがダメでした。 AのTCP/IP設定をいじると、エラーが起きたりして動かなくなるので、何かがおかしいのだと思いますが、私にはどうすればいいのか分からずお手上げ状態です。 分かる方、是非アドバイスお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数110
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

どこの接続業者を使っているのでしょうか? CATVを塚手いる場合こういったことがあることがあります。 その場合はDHCPの設定をルータの方でオフにしている場合です。 一度、マックールーターモデムの順で電源を切り(この作業の前にルータの設定画面で回線切断をしてやってください) その逆の順番で電源を入れてみてください。 そのとき各機器の電源は2~3分間隔を置いて入れてみてください。 どう見ても質問の内容からだとルータのDHCPサーバは動作していない感じなので。 ちなみにOS 9はコピー押しただけというのはあまりよくありません。 それは不可視ファイルあるのでそれがコピーされていないことがあるからです。 出来ればOS 9.xのCdを購入してインストールするかrestore CD-ROMでインストール後OS Xのファイルを削除するかどちらかにした方がいいかと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ルーターの電源を抜いたら、遠くから引っ張ってきていた電源コードがパソコンデスクの後ろあたりに落ちて行方不明になってしまうというハプニングがあって時間がかかりましたが、無事、パーティションAのOS9から接続することができました。 TCP/IPを開いたら、しっかりとルーターからIPアドレスが割り当てられていました。 家族共々感動しています。 asucaさん、本当にどうもありがとうございました!

質問者からの補足

早速の回答、ありがとうございます。 接続業者はniftyを使っています。 > OS 9はコピー押しただけというのはあまりよくありません そうなのですか。 他のところではコピーすればOKということを読んだのでそうしたのですが、ダメなのですね・・・。 OS9.1のCDは持っているのですが、これはMDDにはインストールできないんですよね? OSXのクラシック環境は同じBに入っているOS9.2.2を使っているのですが、機能拡張はリストアCDから入れたものだけなのに、こちらも起動直後に落ちてしまうとか、不具合が多いのです。 まずは、電源を切る作業から試してみます。 もしそれでダメだったら、Aに全てインストールしてOSXを削除する方法で試してみます。 今日中には全部できそうもないので、明日結果を報告します。 よろしくお願いします。

関連するQ&A

  • 新しいibook、ネット接続がうまくいきません

    新しいibookを購入しました。 とりあえず使えるようにしたくて、OS Xはひとまずおいておいて 9.2の環境を整えています。 ZAQのサポートページを見ながらやっているのですが、 ネット接続の設定がどうしてもうまくいきません。 (zaqのcatvインターネットを利用しています) TCP/IPの設定画面で、 IPアドレス、サブネットマスク、ルータアドレスなどの 通常<サーバを参照>となっているべきところに 数字が入っています。これが原因じゃないかなと想像しているのですが、 変更の方法がわかりません。 どうすればいいのでしょうか。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • グラボをつけるとネット接続できなくなりました。(無線LAN)

    初心者です。オンボードのマザーにグラボをつけるとネット接続できません。グラボはちゃんと機能しています。グラボを外せば元通りネットに接続できます。 Windows XP SP2 グラボ nVIDIA GeFORCE Yahoo!BB 50M ルーター IEEE802.11  TCP/IPは常にIPアドレス・DNSサーバーとも自動取得に なってます。DHCP有効です。ルーター初期化しても駄目でした。相性が悪いのでしょうか?それとも何か設定を変えればいいのでしょうか? 分かる方、よろしくお願いします。

  • ネットに接続できません

    G5、OS10.3.9を使用しております。ネットは光接続をルーター-LANポート、そこからWindows一台、Mac1台という形で引いています。 MacでFireFoxを使用中に、突然つながらなくなりました。Winの方は問題なくつながっています。 ネットワーク環境設定を見てみましたが内蔵Ethernetは自動、「TCP/IP」で「DHCPサーバーを参照」になっており、DHCPリースを更新を押しても変化ありません。 「PPPoEを使って接続」のチェックは外れています。 また、WinとMacはLANで共有しておりますが、こちらに異常は見られませんでした。 IPアドレスを固定設定は説明を読んでみてもちょっと理解できなかったので試しておりません。問題の解決方法はありますでしょうか?よろしくお願いします。

    • 締切済み
    • Mac
  • G4 MDDでOS9の単独起動ができない。

    G4 MDD (867Hz dual M8787J/A)に付属の「OSX」と「Software Restore(OS9.2.2同梱)」をインストールしました。 OSX(10.2)は問題なく起動するのですが、 システム環境設定>起動ディスク>MACOSJ1-9.2.2を選択して再起動すると、フォルダの?マークが点滅して起動できません。 やむを得ず、OSXの再インストールからやり直しました。 OS9から起動する方法はないものでしょうか。 パーテーションは分けていません。 手順に問題があればご指摘いただけませんか? 宜しくお願いいたします。

    • ベストアンサー
    • Mac
  • DVDレコーダーとMacをネットに接続する方法2

    以前同じ質問させていただきましたが、その時は必要な構成をお教え頂きました。 今回はDVDレコーダーで番組取得が出来ないので、設定についてお教え下さい。 無線ルーター:BUFFALOのWHR-G54S/E  DVDレコーダー:東芝RD-91 iMacG5+MacOS10.4.3 *ルーターの設定  ブリッジモードで宜しいでしょうか?(単に接続してもIPアドレスを自動取得しませんでした) *Mac側のTCP/IPの設定 Q&Aでは、表示「内蔵ethemet」 設定方法「手入力」 IPアドレス「192.168.11.20」(エアステーションのIPアドレスが192.168.11.1の場合) とありますが、ブリッジモードだとエアステーションのIPアドレスは192.168.11.100となりますが、 どの様に記入すればいいのでしょうか? サブネット「255.255.255.0」となっておりますが、上記全てはPPPoEのチェックを外さないと記入できません。 しかしチェックを外すとネットに接続出来なくなってしまいます。 *DVD側の設定 パソコンと直接接続ではなく、ルーター経由の接続設定で宜しいでしょうか? その際は、DVD側の設定はDHCP「使う」DNSサーバー自動取得「使う」とありますが、接続確認を行うと 「取得できません」と表示されてしまいます。 もう何日か自分なりに試行錯誤したのですが、全く番組表が取得されず マニュアル道理に行うとネットに接続出来ない状況になってしまい困っています。 ご助言の程、宜しくお願い致します。

    • ベストアンサー
    • Mac
  • TCP/IP設定画面が開けません

    こんばんは(こんにちは) これまで2台のパソコン(Win98SEとWinXP)でブロードバンドルーター(フレッツADSL)を使用してネットワーク接続していましたが、今回Mac(OS9)を新たにつなげるため、Macにイーサケーブルを接続してTCP/IPを設定(ルーターはDHCP有効)しましたが、WIN98のIPアドレスと競合していたため、Macのみ「DHCPサーバー参照」をやめて固定IPアドレスを手入力し、設定を保存しようとしたらフリーズしてしまいました。その後再起動してTCP/IP設定画面を開こうとすると「初期設定でロックされているか他のアプリケーションで使用中です」とコメントが出て開けなくなってしまいました。 またトラブル後、ルーターのDHCP設定を無効とし、Winの2台も固定IPアドレスを設定しましたが、こちらは正常です。 これまで使っていたフレッツISDNのUSBケーブルははずしましたが、TAのソフトは残したままです。 ちなみにMacはネット接続のみ使用します。 どなたかお助けください!!

    • ベストアンサー
    • Mac
  • 固定IPを使う時のルータアドレス

    先ほど、http://www.okweb.ne.jp/kotaeru.php3?qid=231381の投稿を拝見しまして、私の環境でもFTPサーバを立てているPCのIPアドレスを固定化したいと思い、TCP/IPにIPアドレスを手入力しました。 私のところではMacのG3が1台とG4が1台、Win98が1台とMeが1台、95が1台という5台構成なんですが、Windows機での手入力の設定がうまくいかずに困っています。 Macでは、 IPアドレス      192.168.1.1 サブネットマスク   255.255.255.0 ルータアドレス    192.168.1.254 ネームサーバアドレス 192.168.1.254 として正しく動作しているのに対し、Winでは 「ネットワーク」で「TCP/IP→Etherner LAN Adapter」を選んで「IPアドレスを指定」のラジオボタンにマークを入れ、 IPアドレス      192.168.1.4 サブネットマスク   255.255.255.0 と入力して再起動したところ、LANでのファイル共有は機能するのにインターネットに接続できなくなってしまいました。 ちなみに、TCP/IP→Etherner LAN Adapterの設定を「IPアドレスを自動的に取得」に戻せば、もちろんインターネットへのアクセスはちゃんと復活します。 このように手入力にするとインターネットに接続できなくなってしまうのは、MacのTCP/IPでは設定してあるルータアドレスとネームサーバアドレスを設定する場所がわからなくて設定していないためのなのかなと思っているのですが、どうなのでしょうか? Windowsでは、IPアドレスを固定するために手入力するに当たってルータのアドレスをPCに教えてやるには、どうすればよいのでしょうか? 教えて頂けませんでしょうか? どうかよろしくお願いたします。

  • Mac OS 9.2からネットに繋がりません。

    当方、PowerMac G4 Quicksilverのデュアルブート機種で Mac OS X 10.2.8とMac OS 9.2を使用しているのですが Mac OS 9.2のほうだけインターネットに繋がりません。 Mac OS X側では問題なく繋がっています。 使用環境ですが、ルーターを使用していて、PowerMac G4には DHCPから予約した毎回同じIPアドレス(192.168.0.xxx)を割り当てています。 他にもルーターにはWindows機1台が繋がっています。 OS X側にはIPアドレスが正しく割り当てられているようです。 OS X側のネットワーク設定を見ると、TCP/IP 設定:内蔵Ethernet 設定:DHCPサーバーを参照 IPアドレス:192.168.0.xxx サブネットマスク:255.255.255.0 (DHCPサーバーから割り当てられます) と表示されており、問題なくインターネットに接続できます。 しかし、Mac OS 9.2のコントロールパネルTCP/IPを見ると、 経由先:Ethernet 設定方法:DHCPサーバーを参照 DHCPクライアントID:(空欄) IPアドレス:169.254.***.*** サブネットマスク:255.255.255.0 ルーターアドレス:169.254.***.*** となっており、DHCPからのIPアドレス収得に失敗していると思われます。 前まではOS9.2側でも繋がっていました。 OSには問題ないと思います。 繋がっていたときに事故に備え定期的に予めバックアップしていた古いOS9.2のシステムフォルダで起動して TCP/IPを見ても同じです。 OS X側から正しく繋がっていることからLANケーブルの損傷は考えられません。 ルーターの故障もないと思います。 心当たりがあるのは、PRAMをクリアしなければならない事象が発生したことにより 一度PRAMをクリアしたことくらいです。 ルーターから各PCに予約した毎回同じプライベートIPアドレスを割り当てているのは 家庭内LANでデータのやりとりをしているのと、Windows機でApache自宅サーバーを立てている都合です。 何か解決できる方法がないでしょうか?

  • LAN接続

    フレッツADSLを有線LANでホスト(WIN XP)+クライアント(WIN VISTA)を接続。ルータはDHCP有効。XPはTCP/IP手動設定。VISTAは自動設定。VISTA側でPC起動毎に、ネツト接続時ネット接続の修復を要求されます。修復やIPアドレスの開放、再取得により改善されます。WINのファイアウォールは無効。セキュリティソフト(ノートン)のファイアウォールはDHCPサーバーアドレスを許可しています。接続設定の誤りでしょうか?。

  • ネットに接続出来ません

    新しくPCを買いまして、その際にプロバイダ?もeo光からフレッツ光へ変更しました。 BUFFALOの無線LANルータも購入し、さっそくルータに付いていたエアナビゲータにそって設定したのですが、「DHCPサーバーまたはPPPoEサーバーが見つかりません」と表示され接続出来ませんでした。 フレッツのサポートセンターに問い合わせたところ、まずフレッツのネットワーク設定を行わなければいけないとのことで、設定しようとしたのですがネット接続設定画面で「internet側にケーブルが接続されていません」と表示され、設定出来ません。 接続案内の診断では「問題は見つかりませんでした」と表示されますし、ケーブルの接続も色々試したのですが上手くいかないんです。 ネット関連のことはよく分からないので、詳しい方助けて下さるとありがたいです。