• ベストアンサー
  • 困ってます

Thunderbirdのバージョンアップについて

お尋ねいたします。 Thunderbirdの最新版Ver3.0.1をインストールいたしました。 内容の中身を調べることもなく最新版といふことでいままでもバージョンアップには対処してまいりました。問題はいままでのアドオンで取り込んだ拡張機能がのなかに使えなくなるものがあり重宝していたものなので前のバージョンにもどしたいのです。単純に上書きしてくれるのかあるいは注意する点などお聞きします。確かVer2.0.16?と記憶しています。 PC:Window XP SP2. Firefox ver3.0.1 Thundebird ver2.0.0.16

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数235
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
noname#151570

>Thunderbirdの最新版Ver3.0.1をインストールいたしました。 ちょっと間違いですかね? Thunderbirdは、Ver2.0.0.16が最新です。 Thunderbirdは、メジャーバージョンアップでない場合は、そのまま更新チェックで更新をされたらよいです。 Firefoxは、現在、Ver3.0.1が最新です。 もし、Ver2.0から上書きでVer3.0にされ、また、今回Ver3.0.1に更新されたのでしたら、データをバックアップしてクリーンインストールされたが良いと思います。 そうでないなら、Ver3.0バージョンに対応するものがまだ多いですから、拡張機能は更新により対応しないものが出てきます。 >前のバージョンにもどしたいのです Thunderbirdは問題ないはずですから、Firefoxだと思いますが、3.0に戻されたいなら、プログラムの追加と削除から、アンインストール後に、C\Program Files\Mozilla Firefoxフォルダ内のすべてを削除して、Ver3.0をインストールでよいと思います。 上書きインストールは止めましょう。 (3.0入手) http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0/win32/ja/ Ver2.0に戻されたいのでしたら、ブックマークなど必要最小限の設定データをバックアップしてクリーンインストールした方がよいと思います。 上書きは不具合になるようです。 (Ver2.0.0.16入手) http://mozilla.jp/firefox/all-older (クリーンインストール参考) http://wiki.mozilla.gr.jp/wiki.cgi?page=chart#p9

共感・感謝の気持ちを伝えよう!

質問者からのお礼

hinagohng さま ThunderbirdとFirefoxを間違えて質問出してしまい、皆さんにご迷惑かけてしまい本当に申し訳御座いません、応分に反省いたしております。 クリーンインストールにて処理いたします。有難う御座います。

関連するQ&A

  • thunderbirdのバージョンアップについて。

    Thunderbirdのバージョンアップの件でお伺いいたします。 今までのバージョンをアンインストールしてから新バージョンを取り込むと不具合が発生するのかお尋ねいたします。もし問題があるようでしたら修復の方法について教えてください! 実は友人がThunderbird2.0.2(アンインストール済み)からVer3.0.3にしたらメールソフトそのものが立ち上がらないと申します。OSはVista Windowsです。 プロファイルは残っているからそんなことはないと返事しましたが自信がありません。

  • Thunderbirdの更新ができない。そこで・・・

    ブラウザにFirefox、メーラーにThunderbirdを使っています。少し前に両ソフトのアップデート(1.5.0.5)がリリースされたのでアップデートを行いました。その結果Firefoxは上手くできたのにThunderbirdはアップデートできなかったです。以前にも同じことがありその時はMozillaJapanのサイトで最新版をダウンロード・(上書き)インストールしましたが(Thunderbirdに限って)最新版がリリースされる毎に上書きインストールを繰り返してもいいのでしょうか?

  • thunderbird のアドオン不調

    e-mailにthunderbird を使っています. 今年の4月くらいにインターネットからダウンロードしてインストールしたもので,その意味では,かなり最新版. アドオンを3つ組み込んでいますが,その一つが,"Check and Send"の0.9.27版です.送信ボタンを押すと,「送信相手は,本当にこれでよいか?」という確認を求めてくれるので,重宝しておりました. ところが,12/18(木)朝.PCを起動したところ, 「thunderbirdの最新版がインストールできる」 というメッセージがあったので,実行しました. そして,thunderbirdを起動して,メールを作成. 送信ボタンを押したのですが,送信されません. 「ツール」 → 「アドオン」でアドオン・マネージャーを起動して,このCheck and Send を「無効」にして thunderbird を再起動したところ,送信ボタンは使えるようになりました.しかし,当然ながら,無効にしたCheck and Send は使えません. そこで質問です. 2014/12/18 08:50(日本時間)ころ,thunderbirdから正式のバージョンアップがあったでしょうか? # 偽者にだまされたのかどうか,確認したいのです. 因みに,現在の各種ソフトのバージョンは,  OS:   Windows 7 Professional ver. 6.1  thunderbird:   31.3.0  Check and Send:   0.9.27 です.

その他の回答 (3)

  • 回答No.4
noname#151570

#3です。 >Ver3.0バージョンに対応するもの→対応しないもの 上記のように訂正します。 ついでに、プロファイルフォルダは、コントロールパネル→フォルダオプションの「表示」タブにある「すべてのファイルとフォルダを表示する」にチェックを入れないと辿って行けません。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

>単純に上書きしてくれるのか 駄目です。 クリーンインストールして下さい。 http://wiki.mozilla.gr.jp/wiki.cgi?page=chart#p12

共感・感謝の気持ちを伝えよう!

質問者からのお礼

violet430 さま 早速レス頂き恐れ入ります。ThunderbirdとFirefoxを間違えて質問出してしまい、深く反省しております十分注意して参ります。 クリーンインストールで対応いたします、有難う御座います。

  • 回答No.1

どの拡張かによりけりですが、大抵はメジャーバージョンアップに追随して拡張も対応します。アドオンの更新をチェックしてみてください。 非対応の拡張を強引に動かせるようにする拡張機能というものもあるので、それで無理矢理動かす、というのもアリです。参考までに。 MR Tech's Toolkit http://www.mrtech.com/extensions/ 2.0.0.16のダウンロードはここから。ただし、今年12月でサポートが終わり、以後はバージョンアップが行われなくなります。その辺は注意してください。 http://mozilla.jp/firefox/all-older

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • メールの振り分けソフトについて。

    メールの振り分けにPOPFileを使用しております。迷惑メールをほぼ完全に読み取り指定のフォルダーに振り分けてくれ重宝してます。ここでお尋ねなのですがUSBにPortableThunderbirdをインストールしてパソコン持参しない時に使っています、これにメールの振り分けソフトのPOPFileを使いたいのいですがインストール先はどこにすればよいのでしょうか?パソコンの場合は C:\Documents and Settings\YOURUSERNAME\Application Data\POPFile にしております。 PC:Window XP SP2. Firefox ver2.0.0.12 Thundebird ver2.0.0.9

  • Thunderbird 3 について

    お尋ねいたします。Thunderbird 3をインストールしましたが今まで使っていたアドオンが使えません。元のバージョンThuderbird 2.0.0.23に戻すにはどうすればよいのか教えてください。 パソコン環境:Windows7 Firefox3.5.3Thuderbird 2.0.0.23

  • ThunderBirdからブラウザ

    ThunderBirdからブラウザを開くアドオンの拡張機能ボタンないでしょうか?

  • SP3について

    お尋ねいたします。 SP2からSP3にいたしましたが、メールの送受信ができなくなりました。こんなことあるのかと思いながら疑心暗鬼です。いままで難なくできていたので一層そう思いますがプロバイダーがそういいます。 そこでSP2にもどす方法を教えていただきたく存じます。 PC:Window XP SP3. Firefox ver2.0.0.12 Thundebird ver2.0.0.9

  • Thunderbirdでメール内リンクからブラウザ

    Thunderbirdを使っています。 受信メール内にあるリンクをクリックするとブラウザが立ち上がり(ブラウザはFireFoxを使っています)そのページが開きますが、リンクをクリックしてからブラウザに切り替わるまでが遅く、いらいらすることがあります。 ThunderbirdとFirefoxは親和性がいいと思うので、なにか自分の知らない原因があると思うのですが突き止められません。 なんとなくアドオンが影響しているのかな~と思うのですが。 何卒よろしくお願いします。どんなアドオンを組み込んでいるかは書いておきます(プラグインは添付画像を参照して下さい。) Thunderbird Ver.31.3.0 FireFox Ver.34.0.5 FireFox機能拡張 Evernote Web clipper SQLite Manager Thunderbird機能拡張  SQLite Manager その他  OS:Windows8.1 RAM:4GB HDD空き容量:43GB

  • Thunderbirdのアドオンが壊れた場合

    現在Thunderbird17.0.8を使用しています。 つい最近のことですが、ある日突然「拡張機能」が全く表示されなくなりました。アドオン入手の画面も、読み込み中で点が延々と円を描いている状態です。 考えられる原因は、システムの復元を行ったことですが、これは何か関係しているのでしょうか? 以前にインストールされていたアドオンは、「Select Inbox」、「Blinling Alert」、「Stylish」の3つですが、このうちなぜか「Select Inbox」だけは、今でも機能しているようです。 Firefoxからアドオンをダウンロードしてインストールしようとしても、「このアドオンは壊れているため、インストールできませんでした」と言うエラーメエージが表示されてしまいます。 また、ヘルプから「Thunderbirdについて」をクリックしても、ソフトウェアの更新を確認中で、点が延々と円を描いている状態です。17.0.8から更新できません。「現在の更新はreleaseです」と表示されています。 こういう場合、Thunderbirdの最新バージョン24.0を、再インストールし直さなければならないのでしょうか?そして、設定とデータのインポートは、Thunderbird同士ではできないのでしょうか?また1から設定し直さなければいけないのでしょうか? メールの送受信は、問題なく行えています。 恐れ入りますが、どなたかお分かりになる方、ご回答いただければ幸いです。

  • ThunderbirdPortable2と firefox2 のバージョンアップ

    ThunderbirdPortable1とFirefoxPortable1を 使用しているのですが ようやくどちらも「2」が出たので バージョンアップしようと思うのですが そのまま上書きではデータが引き継げません メールやアカウントやパスワードやお気に入りなど データを引き継ぐ方法を教えてください

  • SPY-BOTのバージョンアップ

    今、SPY-BOTのバージョン1.2が入っています。 最新版はバージョン1.4のようですが、1.2から1.4に変えるメリットはありますか? やはり最新版にバージョンアップしておいた方がいいですか? バージョンアップする場合、1.2をアンインストールしてから1.4をインストールすればいいですか? それとも上書きされますか? よろしくお願いします。

  • Outlook Express → Thunderbird 少し不安です…

    パソコン初心者です。 少し前に、教えて!goo で勧めて頂いたFirefox を導入しました。 テーマ変更や拡張機能が面白く、とても満足しています。 次はメールソフトをOutlook Express からテーマ変更や拡張機能があるThunderbird に変えようかと思います。 ただ、ブラウザと違ってメールソフトは相手とのやり取りが主だったソフトですので少し不安があります。 ●Thunderbird 1.5.0.5 に、メールが相手に届かない受信できないなどの不具合や問題は出ているのでしょうか? ●また、不具合や問題を解決できたり、便利なお勧めの拡張機能があったら教えて下さい? 宜しくお願い致します。

  • firefoxでロボフォームが使えません

    以前からロボフォームプロを使用していますが、IEからfirefox(ver.9)に変更してから使えません。 firefoxのアドオン、拡張機能のロボフォームを有効にしてください。と説明にはありますが 拡張機能にロボフォームが無いのです。 分かる方がいらっしゃいましたらお願いいたします。