• ベストアンサー
  • 困ってます

アクロバット リーダーのインストールが出来ません。

  • 質問No.3986942
  • 閲覧数268
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 31% (5/16)

アクロバットリーダー4.05のインストールが出来なくて困っております。
動作環境はDosV/XP/SP2/自作機/HDD,メモリ共余裕あり。
インストール手順でまず、インストール先のフォルダを選びNextを押し。
インストール状態のバーが右に動いていきます「Writing product information for Acrobat Reader]と表示が下に出ます。
90%のところで止まり「Unable to update the system registry」とエラー表示が出て終了します。

アドビのH.P.に行き、サポート情報を見ましたが完全にヒットするものがなく、システムの登録が出来ないとの表示ですから他のアドビ製品との競合なのでしょうか?

他にインストールされているものはReader8.0とPrimire6.5とType Manager4.1とATM Read Me 4.1です。

他のPCでのインストールは可能でした。

是非、ご教授お願いします。

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

ベストアンサー率 60% (699/1147)

>他のXPマシンでは動いてました
全く同じソフトウェア環境、というのはよほどしっかり管理しないと出来ません。それと、基本的にXPをサポートしていない(XPの存在を想定していない)バージョンであることを認識しておいたほうがいいです。
つまり、予想外のトラブル、一貫性のないエラーが出やすい、ということです。

どうしても使いたいなら、8.0をアンインストールしてみてください。

ただし、4.05バージョンに依存するソフトウェアが何かは知りませんが、そのような古いアプリケーションはセキュリティ面で穴だらけである危険も認識しておくほうがいいですよ。

#もしかして、「アクロバットリーダー」ではなく、「アクロバット」をインストールしようとしているのではないでしょうか?
その場合バージョン8の影響ではない可能性もあります。

#ただバージョンが古く不整合が発生しやすいこと、セキュリティ面でリスクが大きいことは同じでしょうね。

単にPDFを編集するのが目的であれば他のソフトでも出来ますが?
http://softfarm.net/info/pdf/pdf_edit.html
http://freesoft-100.com/pasokon/pdf_editor.html
お礼コメント
mservice

お礼率 31% (5/16)

バージョン8をアンインストールすると使えるようになりました。
今度はバージョン8で開いていたPDFが文字化けするようになってしまいました。
バージョン6.0が今まで一番安定していたような気がします。
とりあえず今回使いたい物が使えました。
投稿日時:2008/05/17 09:27

その他の回答 (全1件)

  • 回答No.1

ベストアンサー率 60% (699/1147)

>他にインストールされているものはReader8.0
これのレジストリ記述があるから止まるんじゃないですか?
なぜ最新のリーダーがあるのに95時代のバージョンを使うのでしょうか?
仮想マシンに95か98を入れてそこへインストールすればいいかもしれませんけど。
補足コメント
mservice

お礼率 31% (5/16)

こんにちは回答有難う御座います。
まず、使いたいアプリケーションが4.05でしか動かないようです、この4.05はそのアプリCD内に入っているものです。
他のXPマシンでは動いてました。
パッチか何かが必要なのでしょうか?
それか8.0を消してやり直してみましょうか?
投稿日時:2008/04/30 14:21
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ