• ベストアンサー
  • すぐに回答を!

PCが起動しない

PCから離れていて、戻ったときにはモニターになんにも映ってませんでした。 再起動してもビープ音が「ピーピッピ」って音がして、電源が入ったままで、HDDにアクセスしないし、モニターにも信号が送られてないような状態です。 もう1台のPCとパーツ交換したりでいろいろと試してみましたが、どのパーツが原因かわかりません。 突然こんな状態になってしまったのですが、原因がわかる方がいましたら、教えてください。 CPU:ペンティウム3 866MHZ マザーボード:GA-6OXET メモリ:256x1枚・128x2枚

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数261
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

ビープ音の出方でどの故障かをBIOSが通知しています。 BIOSの種類を書いて下さい。 参考urlは AWARD BIOS の場合です。 

参考URL:
http://shonan.ii2.cc/hint/award_bios.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 BIOSの種類もあったのですね。 AWARDでした。 ビデオカードを変えてみたところ、画面がうつりましたが、また新たな問題がでてきました。 また別で質問させてください。

関連するQ&A

  • いきなりPCが起動しなくなってしまいました。

    PCが急に起動しなくなったのですが、原因の切り分けが出来ず困っています。 PCは自作で、マザーボードはECS PF1という5年前のsocket478マザー、CPUはPentium4 3.00GHz、OSはWindows XP Home SP2です。 パーツ交換やソフトのインストール、アンインストールなどをしたわけではないのですが、たまには再起動しとこうと思ってしてみたところ、起動しませんでした。 それまでは問題ありませんでした。 正確に言うと、『再起動する』を選んで一度電源が切れた後、再び電源が入り、PCのLEDの状態も正常で、HDDやファンの動作音もするのですが、モニターが映らず、モニターのLEDも無信号状態を示す色で点灯しているという状態です。 最初はPCは正常に動作していて、モニターやビデオカード周りが故障していて映像だけ出ない事を疑いました。 でも、モニターには壊れたPCとDVI接続、もう1台のPCとアナログ接続しているのですが、アナログ接続の方は問題なく映像が出ている事や、起動から2~3分待ってもWindowsの起動音がスピーカーから流れてこない事から、壊れているのはPC側のパーツのような気がしてきました。 ただ、マザーボードからエラーを知らせるBEEP音も鳴らず、どこが悪いのかわかりません。 電源は正常に通電しているようで、マザーボード上やDVDドライブにあるLEDは正常に点灯しますし、ファンも普通に作動しています。 メモリの枚数やHDDの数を1つにしてやってみてもダメで、マザーとCPUを交換してみてもダメでした(ただ、マザーやCPUは2枚とも壊れている可能性が絶対にないとは言えません)。 どこが壊れている場合にこのような症状が出るかをご存知の方や、こういう症状の場合の原因の切り分け方法をご存知の方、アドバイスお願い致します。

  • PCが起動しない(BIOSも起動不可)

    PCが不調で、OSの入れ直し等を試していたのですがついに動かなくなってしまいました。 以下に自分で試した行為を書きます。 ・PC内の清掃 ・電源、グラボ、マザーボード、CPU、メモリのみを繋いで電源ON ファンは回るが、5秒程度経過後に電源OFF。(ビープ音、モニタ表示共に無し) また数秒後にファン回転…と無限に再起動してしまいます。 メモリは合計4枚ありますが、1枚のみ装着しました。 4枚全て入れ替えて試しましたが、起動不可でした。スロットも替えて試しました。 ・電源、グラボ、マザーボード、CPUのみを繋いで電源ON ファン回転、「ピー・ピー・ピー、ピー・ピー・ピー」と3連続したビープ音が繰り返し鳴る。 モニタには何も表示されない。(ビープ音はメモリが装着されていない警告?) ・電源、マザーボード、CPU、メモリのみ繋いで電源ON 上記と同様にファンは回るが、5秒程度経過後に電源OFF。 また数秒後にファン回転…と無限に再起動してしまいます。 こちらもビープ音は無し。グラボを付けて無いので画面表示は確認不可です。 ・CMOSクリア 説明書通りにクリアしてみた後、上記2パターンで起動してみましたが変化無し。 【PC構成】 i7-860、GTX560Ti、ASROCK P55DE3、オウルテック 720W、メモリ2G×4 どこの故障が疑われるでしょうか?解決策や試した方が良い事がありましたらご教示下さい。 同じパーツを探してみましたが規格が古く発売終了しており困っております。 マザーボードの故障であれば、CPUも一緒に変えようかと思っています。

  • 新PCが1日で起動しなくなりました。

    自作の新PCを作りました。最初はOSを入れ起動して動作は確認できたのですが、終了を押したところでフリーズしてしまい病む得なく強制終了ボタンを押した後に起動しようとすると「信号がありません」とモニタに出てきて、ずっとそのままの状態で動きません。 中身を空けてみましたがホコリなど問題ありません。 スペック OS Windows Vista CPU Intel Core 2 Duo E6750 Memoy  DDRII-800/2GB マザーボード GIGBAYTE GA-G31MX-S2 モニタには他のPCに差し替えても起動が確認できました。 たぶん本体のほうに異常があると思います。

その他の回答 (1)

  • 回答No.2

ビープ音のエラー詳細は MB のマニュアルに記載が有るのでそれを参照

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 マニュアルが英語なんで読めませんでした。

関連するQ&A

  • PCが起動しない

    友人のPCが突然起動しなくなりました。電源ボタンを押しても全く起動しない状態です。 症状、詳細は ・自作マシン ・電源ボタンを押すと一瞬だけCPUファンが回転して止まる。 ・電源BOXは予備のを使って確認済み ・マザーボード、CPU、メモリの最小構成でも無理 ・電池を外してCMOSクリアは試しました。 ・M/Bのビープ音類も無し  M/BかCPUが壊れたのは間違い無いと思うのですが、古いチップセットの為確認できるパーツが無くどちらか特定出来ません。どちらが壊れたのか確認するのに何かよい方法は無いでしょうか?  ちなみにマザーボードにCPUを挿さない状態で電源を入れることは可能なのでしょうか?(CPUが壊れた(認識しない)場合は今回と同じような症状になるのでしょうか?)

  • PCが立ち上がらなくなりました。

    自作機なのですが、BIOSを更新したら立ち上がらなくなっちゃいました。 ビープ音がピピピと短くずっと鳴り続けてるだけです。 イロイロ調べて、CMOSクリアもやってみたのですが、状況が変わりません。 CPUとメモリだけで立ち上げるのもやってみましたがだめでした。 ビープ音が鳴るとゆうことは修復の見込みがあるのでしょうか? それとも、マザーボードがお亡くなりになったのでしょうか? 回答よろしくお願いします。 マザーボードはGIGABYTEのGA-8IEXです。

  • PCが起動しません。

    お世話になっております、表題のとうりPCが起動しません。 BIOSも起動しません、モニターも何も写りません。 メモリを外して起動してみた所ビープ音も鳴りません。 この様な症状の場合どのパーツを疑うべきでしょうか? 予備パーツは何も持っていないので、試し買いは極力 安価なパーツからしたいと思いまして・・ ちなみにファンは回ってます、インジケーターランプも 点灯しています。 試しに他のPCから共有フォルダにアクセスして見た所 やはりできませんでした。 環境 CPU アスロン2800 マザー エイサスA7v600 メモリ  512M ビデオカード winfArst  マウスコンピューターから買ったものです。 宜しくお願いします。

  • PCを起動してもモニターに信号がいきません

    acer m5621を使っています メモリの刺し直しと軽く掃除をしただけなのですが、PCを起動してもモニターに信号がいかなくなりました ビープ音等は一切鳴らず、CPUの冷却ファンもグラフィックボードのファンも動いてます ただ正常だった時は、PCを起動するとAcerというロゴが出た時に必ず一回「ピッ」と鳴るのですがそれが鳴らなくなりました それとHDDがやけに静かかもしれません(気のせいかもしれません) グラボ刺し直しとかもしたのですが直りません、どうすればいいでしょうか

  • PCが起動せず困っております…

    PCが起動せず困っております…よろしくおねがいします。 PCを初自作したのですが、電源ボタンを押したところピーピーピーとビープ音が鳴りモニター画面にはなにも表示されません。 ケース・電源・CPUファンは動きました。 メモリーが問題かなと、メモリーをそれぞれ一枚づつ挿したところ一枚はビープ音が鳴り、もう一枚の方は無事起動しモニターも表示、安堵しOSをインストールしてるとブルーバックになり先に進めずやり直すことに……が、またしてもビープ音! 仕方なく電源入れ直したところ今度は完全に起動すらしなくなりました…ファンも動かずケースの青いLEDも点かず…最小構成等色々試しましたが、電源入れるとPS/2接続キーボードの青いLED3つがパッと一瞬点灯し、USB接続マウスの裏は赤々光り続けておりますが、それ以外は全く無反応です。 構成 マザー GIGABYTE GA-880GM-UD2H CPU AMD AthlonII X4 640 メモリー CFD W3U1333Q 2GBx2 電源 GIGABYTE GE-N500A-C2 VGA オンボード

  • 作ったパソコンが起動しません

    つい一週間ほど前に作ったパソコンが、突然起動しなく なりました。 パーツは、 CPU:Athlon64 3000+ M/B:GA-K8VT800pro ビデオカード:Radeon7000 です。 最低限のパーツで電源を入れてもモニタに何も映らず ビープ音もならずに電源が落ち、 たまに映ったとしてもBIOSの画面から次へいけません。 そのBIOS画面に表示されるCPUがたまに違う物になってます。 それと、なぜかHDDのLEDがつきっぱなしです。 作ってから一週間ほどは何不自由なく使えていたので、 相性による物ではないと思うのです。 なんとなくCPUが不良っぽい感じがしますが、 皆様の意見をお聞かせください。 よろしくお願いします。

  • PCが起動しません。

    ・電源ランプは点灯するがモニターが真っ暗 ・HDDアクセスランプは数秒後に消灯 ・CPU等のファンは正常に回転 ・ビープ音無し という状態です。 メモリの接触不良、マザボの電池切れも疑い変えてみましたが真っ暗なまま。 放電やUSBを全て抜いたり別のモニターで試したが状況は変わらずです。 このような場合何処が原因でしょうか? もう5年以上は使用してるので流石に寿命で買い換えるのが無難でしょうか?

  • PCが起動しません

    PCを修理に出していて(電源の故障) 修理から帰ってきたPCのスイッチをいれたら 電源ははいりファンも回るのですが 長音のビープ音(ピーーーーーーという感じ)がなって モニタもつかずWindowsが起動しません 中を確認しましたが、ケーブルが外れていたり パーツがずれていたりもしていません どうやったら直せるでしょうか?

  • 起動しなくなりました

    自作パソコンなのですが、頻繁にビデオボードの不調で固まることがあり、先日も固まった時にいつものようにビデオカードの抜き差しにより起動させようとしたのですが、BIOSすら立ち上がらなくなってしまいました。 電源を入れなおし、いつもでしたら起動するところが、マザーボードのLEDランプは点灯していたのですが、モニター上には何の信号もいかずに、すべてのパーツが動作しない状態でシーンと静まり返ったままでした。 ビデオカードの不調で抜き差ししても立ち上がらない場合は、何度か抜き差しを繰り返すと必ず起動しており、起動しなかった場合でも、他のパーツ(CPUファンなど)は動作している状態でしたので、電源を入れても何一つ動かなかったのは初めてです。 これは、マザーボードがショートしてしまったと考えるのが妥当でしょうか。LEDランプは点灯していたのですが・・・ もしアドバイス頂けましたら幸いです。どうぞ宜しくお願い致します。

  • pcが起動しなくなってしまいました

    最初普通に起動していたのですが、2.3か月たった、今起動しなくなってしましました。 電源は入り、すべてのファンが回っていることは確認できたのですがBIOS画面まで行かず、画面が暗いままです。ビープ音もなりません。 マザーボードのha07についている温度がでるパネルにはffとでてしまっています。 オンボードを使っていたのですが、チップセットヒートシンクのグリスを塗りなおしてからの事なのでオンボードグラフィックに原因があるのでしょうか・・・ もしくは素人の考えなのですが、BIOSまで行かないということはCPUになにか問題があるのでしょうか? 本当はcpuやグラボを交換してみるのがいいと思うのですが、予備がないため確認できません。 なにかほかの原因と思われること、解決策がありましたら教えてください ご回答よろしくお願いいたします。 構成は マザーボード:HA07 CPU:AMD Athlon64 X2 6000 BOX HDD: WD6400AAKS (640G SATA300 7200) メモリー: Pulsar DCDDR2-4GB-800 (DDR2 PC2-6400 2GB 2枚組) 光学式ドライブ: GH22NS40 電源: Double Graphic Power AP-600GTX です