• 締切済み
  • すぐに回答を!

win.xpのインストールで困っています。

突然ですが、今日はじめての自作pcが完成して、OS(win.xp)をインストールしたいのですが、できません。 BIOSのBoot画面にて、「1st boot device」を「CD-ROM」にしているのですが・・・。 マザーは、ASUSのP5LD2-VMです。PRI_IDEにU-ATAにて、マスタにHDD・スレイブにDVDドライブと、PRI_IDEにU-ATAにて、DVDドライブ・PRI_EIDEにHDDの2通り試してみました。 気になるのが、起動時、F8キーを押し、「Please select boot device」のとき、 「1st floppy drive]しか表示されません。 BIOSの設定に問題があるのでしょうか?それともつなぎ方に問題があるのでしょうか? とても困っています。だれかお願いいたします。

noname#56381

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数126
  • ありがとう数0

みんなの回答

  • 回答No.2

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • XPのインストールの仕方

    HDDが壊れ、Windows2000が立ち上がらなくなった為 HDDとXP OEM版を買ってきたのですが インストールの仕方が分かりません^^; Searching for Boot Record from IDE-0 Searching for Boot Record from SCSI Searching for Boot Record from Floppy で、Bootが見つからない みたいなメッセージが でるのですが、どうすればいいのか教えてください BIOSはAMIです

  • BOOTできません!

    Boot Failure Reboot and Select proper Boot device or Insert Boot Media in selected Boot device Press any key when ready というメッセージがでて Boot できません! BIOS の Boot Device Select設定も、 1st CD/DVD-0:HL-DT-ST DVDRAM GSA-4082(Mult Drive) 2nd Floppy:1.44 MB 3 1/2←(3と2分の1) 3rd IDE-0:HDS722516VLAT20(HDD) Try Other Boot Device No 上記のように設定しています。 PCは自作です。 配線の接続など思い当たることがありましたら教えて下さい。宜敷くお願いします。OSはXPをインストールしようと試みています。

  • Recovery Disk を入れたのにWindows が立ち上がります

    PCは、NEC の Valuestar です. 数年まえの購入時に、マニュアルに従って CD-R で、Recovery Disk を作成しました. 爾来、何回か Recocery しましたが、異常なく動作していました. このPCは、CD-ROM Drive だけなので、先週、DVD-Drive を追加しました. これが原因かどうかはわかりませんが、今週になって Recovery をしようと思ったら、   「ネットワーク ドライブはSubstできません」    CDR 101 Not Ready 読み取り中 ドライブ R    中止A  再試行R  失敗F   とのメッセージがでて、Windows が立ち上がってしまいます. いったい、どこがどうなってるなんでしょう?  現在のBIOSは、次のとおりです  Stasndard CMOS Features IDE Primary Master SAMSUNG SY 4002H IDE primary Slave SAMSUNG SY 8002H IDE Secondary Master NEC CD-ROM NR-7900A IDE Secondary Slave Matsushita DVD SW-9  Advanced BIOS Feature Quic Boot Enable First Boot Device Floppy Second Boot device CD ROM Third Boot Device HDD-0 よろしく、お願いします.

  • 回答No.1

そのマザボは使ったことが無いので、ひょっとしたら外してるかもしれないけど、まだ回答がついて無いようなので。 U-ATAのHDDはSCSIのドライブとして認識されるのでドライバがいるのではありませんか? マザーボードに付属のCD-ROMがありますよね。 その中にU-ATA用のドライバがありませんか?例えば「\\Drivers\Promise」なんてフォルダ? 有ったらその中のファイルをすべてフロッピーにコピーしておきます。 OSインストール時にセットアップの青い画面が表示されたらすかさずF6キーを押します。 一通りデバイスが読み込まれたら青い画面下に、S-Specify Additional Device云々と表示されるのでSキーを押します。 Please insert the disk云々と表示されたら先のフロッピーを入れてEnterキーを押します。 ドライバの選択画面が出ますので、必要なドライバを選択して読み込みます。 またSキーを押した時の画面が出ると思うので(このへんはあやふやです)、Enterキーを押してOSのインストールを進めます。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • IDE HDDにXPをインストール出来ない

    助けて下さい。先日メインPCのMBをアップグレードして、それに付いていたMBをサブPCへセットしました。ところが、BIOSでIDEのHDD、CPU、DRIVE、メモリーすべて認識しているにもかかわらず、XPのセットアップ画面でエンターを押しても、R(修復)を押しても、前へ進めません。キャンセルさえ出来ません。ちなみにメインPCに付いていたときはSATA HDDを使用していて、何度もインストール出来ました。IDE HDDにインストールする為、BIOS設定でSATAを無効にしたり、IDEのアクセスモードを替えたりしても一向に前に進めません。どうかお助け下さい、 お願い致します。 OS:XP HOME SP1(4年前、単体で買った物) MB: ASUS M2NPV-VM CPU: Athlonx2 5000 HDD:メーカー不明。160GB ULTRA ATA DRIVE:IO DATA 電源:500W

  • 再セットアップ方法を教えて下さい。

    こんにちは 再セットアップをする為Boot開きました。 6つ選択する箇所が御座います。 どれを選択したら良いですか? 1set BOOT Device (1st FLOPPY DRI) 2nd BOOT Device (CD/DVD:SM―TOSH) 3nd BOOT Device (HDD:PM-WDC WD8) BOOT FROM Other Device (yes) Removabie Pevice Boot prioricy (1st FLOPPY DRI) HDD Boot priority (HDD:PMWDC WD8)

  • シリアルATAにOSインストールで躓き

    今までIDEを使っていたのですが、 シリアルATAで新しくPCを組んでみようと 思い、一式を新しく購入したのですが、OSインストールでつまずいてしまいました。 なぜ何でしょう?? 誰かわかる方いましたら、教えてください。 BIOS設定  V02.54 Primary IDE Master Not Detected Primary IDE Slave Not Detected Secondary IDE Master Not Detected Secondary IDE Slave DVDRW OnChip SATA BOOTROM :Enable Boot Device Priority 1st Boot FLOPPY 2nd Boot DVDRWW 3rd Boot VIA VT6420 1st HDD (これはSATA?) その他は表示されず Serial_ch0 Master: Maxtor Serial_ch1 Master: No Device Windows XP SP2のCDを入れCDブート しばらくSetUpの初期処理が開始 セットアップ開始画面が表示され、Enterにより開始を選択 「コンピュータにハードディスク ドライブがインストールされていませんでした」 というメッセージが表示されて、インストールできず 過去の情報からいろいろ試して見ているのですが うまくいきません。 因みにIDEでOSインストールするとうまくいくんですよね・・・ 何故なんでしょうか? よろしくお願いします

  • Ultra 10でCD-ROMブートできない

    Sun Ultra 10, OpenBoot 3.11でSolaris 9をCD-ROMからインストールしようとしているのですが ok probe-ide Device 0 ( Primary Master ) ATA Model: ST34342A → HDD Device 1 ( Primary Slave ) ATA Model: ST34342A  → HDD Device 2 ( Secondary Master ) Removable ATAPI Model: CRD-8240B      → CD-ROMドライブ Device 3 ( Secondary Slave ) → 未接続 のとき,CD-ROMからブートできません. ok boot cdrom Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f File and args: Can't open boot device となります.NVRAMの内容はデフォルト値を用いています. CD-ROMからブートするためにはどのあたりから調査すればよいでしょうか.アドバイスいただけますと幸いです.何卒よろしくお願いいたします.

  • OSがインストールできない

    OSのインストール画面へ移行しません。 BIOSで 1st Boot Device : CD-ROM 2nd Boot Device : HDD 3rd boot Device : floppy 以上へ設定した後、saveしOSのCDを入れ起動するのですが、画面に何も表示されず(プロンプトさえでません)前に進みません。 OSはwinxpを入れようとしています。 キーを押しても真っ暗なままで動く様子はありません。 M/B:ASUS P4P800 deluxe グラボ:gygabyte x800 pro vivo メモリ:512MB DDR 3100 デュアル CPU:pentium4 3.0EGHz Prescott HDD:7y250P0 電源:メーカー不明 425w ちなみにBIOS上でCDR,HDD,floppyは認識してます。 各1つ1つだけ繋ぐとどうもHDDのときだけこの症状が出るようです。(osがないというメッセージが出ません。) また、このHDDは以前外付けケースにて利用しておりパーティションは2つ、未使用領域は約半分で、パーティション2つにはDATAが入っています。(このDATAは置いておきたいですし、外付けに戻すと中身はちゃんと見れます。) 以上です。ご指導願います。

  • Windows xp インストールが出来ません

    Windows XP Home インストール途中、 コンピューターにハードディスクドライブがイントールされていませんでした。 ハードディスクドライブの電源が入っていて、コンピューターに正しく接続されていることを確認してください。 セットアップを続行できません。 と出てきて、そこから先に進みません。 BIOS設定で起動デバイスはこの順番になっています。 First Boot Device【CD/DVD:機種】 Second Boot Device【HDD:機種】 Third Boot Device【1st FLOPPY DRIVE】 PC acer Power F5(日本にはないみたいです) http://support.acer.com/acerpanam/desktop/0000/Acer/PowerF5/PowerF5sp2.shtml ハードディスク 名前はわかりませんが、500GB。SATA。 SATAだとXPがダウンロードできないと書いてありました。 海外製のパソコンに日本語XPはダウンロードできないです。とかなど。 ですが、SATAドライバがあれば出来る。など。 acerのSATAドライバが見つかりません。 他にXPをインスト ールする方法はありますか? IDE(関係あるかはっきりわからないですが) =============================================================== ◆Primary IDE Master 【ATAPI CDROM】 ◆Primary IDE Slave 【Not Detected】 ◆Secondary IDE Master 【Not Detected】 ◆Secondary IDE Slave 【Not Detected】 ◆Third IDE Master 【Hard Disk】 ◆Third IDE Slave 【Not Detected】 ◆Fourth IDE Master 【Not Detected】 ◆Fourth IDE Slave 【Not Detected】 =============================================================== 他に書き足りないことがあったら補足します。 お願いします。

  • OSクリーンインストール時に0x0000007Bエラー

    WinXP OSクリーンインストール時に0x0000007Bエラーが出て、 OSクリーンインストールができません。 対処方をご存知の方がおられましたら、 ご教授お願い致します。 現在の接続、設定状況ですが、 プライマリーのマスターにHDD、 セカンダリーのマスターにDVDドライブでは BIOSでDVDドライブが認識されません。 そのため、 プライマリーのマスターにHDD、 プライマリーのスレイブにDVDドライブにしています。 この接続ならば、認識されます。 BIOSのBootの設定は、 1stがDVDドライブ 2stがHDDです。 PC初心者ですので、できれば詳しく教えて頂けますと助かります。 宜しくお願い致します。

  • XPのインストールがうまくいかない!!

    先日HDDが壊れてしまったので、新しいHDDを購入しました。 HDDはWDの500GB「WD5000AAKS」です。 早速HDDをSATAで接続し、 念の為他のHDD2台(SATAとIDE)のケーブルと電源を抜いた後、 XPのCDを入れてインストールを始めました。 とりあえずCドライブとして30GBのパーティションを割り当て、 NTSFでフォーマット後、データのコピーを終えました。 その後自動で再起動がかかったのですが、その後です! BIOSが読み込まれ、起動が進んで行くと最後に、  Verifying DMI Pool Data ........  Boot from CD ...  Press any key to boot from CD ... Error loading operating system と出てそのまま止まってしまい、そこから全く動かなくなりました。 もう一度初めからやり直してみましたが、それでも同じ結果です。 一応CMOSの初期化も試し、BIOSもデフォルト設定にしてはみましたが、 全く状況は変わらず…。もうどうなってるのかわからずお手上げ状態です!! ただ、いろいろあがくうちにBIOSを見ていて気付いたのですが、 起動時の読み込まれる時の表示が、SATAのHDDなのに、 「IDE Channel0~」となっていました。これは関係ないのでしょうか? 一応BIOSの設定を確認してみたところ、 「On-Chip Primary PCI IDE」と「~Secondary~」は抜いているのでもちろん「Enabled」。 ですが、「On-Chip SATA」は「Auto」で、現在SATAで接続しているのに、 水色の字で「SATA Port0 configure as IDE Pri. Master」となっていて 頭に「×」がついていました。 「Auto」から「Select」に変え、接続している「SATA Port0」を指定すると、 文字が他と同じ白に変わりましたが、それでインストールを試しても結果は同じ…。 いったい何が原因でOSのロードエラーになるんでしょうか? HDDも相性はあるみたいですが、BIOSで読み込まれて表示されてるってだけでは 相性は問題無いということにはならないんでしょうか? 何がどうなっているのかさっぱりわからないのでどなたか助けて下さい。 よろしくお願いします。 一応パソコンは自作で、CPUは「Pentium4 2.0A」。 マザーボードはギガバイト製。OSはXPのHomeです。

  • XP インストールでSTOP 0x0000007B

    XPクリーンインストール中に、各種ドライバー読み込み後 ブルースクリーンで上記のエラーが出てOSインストールが できません。VISTA、7でも同様でした。 MB:P5LD2-VM/GB/SOT/SI(ASUS P5LD2-VMのOEM?) 元々はPC STATION PX9511 http://www.sotec.co.jp/catalog/px7311/spec.html ・BIOS電池が消耗していたので新品と交換 ・日時合わせブート順変更後保存で変更が反映されている ・BIOS上のHDD、CD/DVDドライブは正常でビープ音なし ・HDD-IDEプライマリ-マスター,CD/DVDドライブ-セカンダリーマスター ・メモリPC2-4200 1GB×2 ・CPU:ノーマル(Core2Duo E6300) ・電源:予備新品450Wに交換 Ultimate Boot CDでCPUとメモリテストはエラーなし。 電解コンデンサの膨らみは目視上ないようです。 アドバイス、補足ありましたらお願い致します。

  • S-ATAとU-ATAの併用

    以前新たにS-ATAのHDDを購入しまして、その際に以前まで使用していたU-ATAのHDDが余分になってしまいました。もったいないので、こちらのHDDも使用したいのですが、試行錯誤したものの、なかなか上手くいきません。 ここでお聞きしたいのですが、u-ATAをS-ATAと併用する際、U-ATAをどのように設定し、どう接続したら良いのでしょうか? M/B k7n2G-ILSR 以下は、これまでに試したことです。 U-ATAをマスタ設定に、S-ATAをそのままにすると、U-ATA側のOSが読み込まれてしまうようです。 U-ATAをスレイブ設定に、IDEケーブルをマスタ側に、S-ATAをそのままにすると、これもまた、U-ATA側のOSが組み込まれてしまいます。 スレイブにしたU-ATAを、IDEケーブルのスレイブ側にさして、S-ATAをそのままにすると、S-ATA側のOSが起動します。ただし、U-ATAは、BIOS上でも読み込まれませんでした。 いずれもプライマリ側にIDEケーブルはつないで試しています。