• 締切
  • すぐに回答を!

ハードディスクを交換したのですがOSをインストールできません。

  • 質問No.1873012
  • 閲覧数193
  • ありがとう数1
  • 気になる数1
  • 回答数6
  • コメント数0

お礼率 16% (1/6)

ハードディスクを交換したのですがWindowsがインストールできません、BIOSでハードは認証されていてフォーマットもしているのですがデバイスのインストールで止まってししまい英語の画面なったままです、まつたく同じ環境で前の純正品のハードディスクを使いリカバリーするとスムーズにインストールするのですが交換したい物ですると何度やっても同じ結果です、純正品でうまくいくのでPC側の不具合や手順的なことは考えにくくハードの方も認証、フォーマットするので壊れているとも思えず困っています、何方かお知恵のある方にお教え願いたくお願いいたします。ちなみにPCはEPSONのエンデバープロ3300、ハードディスクは日立製のSATAII7200、RAID0の設定でやってます、
  

回答 (全6件)

  • 回答No.6

ベストアンサー率 23% (146/632)

>英語の画面なったままです

 もしかして、オリジナルのRAIDドライバの入ったフロッピーをAドライブに入れて何かキーを押せ・・・という画面では?

 もしそうなら、マザボに付属していたFDを入れれば良いと思います。
  • 回答No.5

ベストアンサー率 40% (638/1569)

RAIDチップがどこのかは、判りませんが一度0+1でやって見ては如何でしょうか?
>もともとの構成なのですがサムソン製の250G SATSII7200が2基の
>RAID0の設定です新たに付けたいのは日立製250G SATAII7200が
>4基のRAID0×4の設定です。
私の使っているPROMISEのRAIDチップですと、起動時に0+1で自動設定されます。(ストライプ+ミラーね)
私の場合、OSはXP Proを使用してノーマルにインストール出来ていますので(180*4ですが)、テラバイトをインストール時に認識できるか?も問題ですね。
1つ1つ問題を解決しながら、250*4でRAID0の構成が可能か?を試して見ては如何でしょう。
お礼コメント
TFF

お礼率 16% (1/6)

ありがとうございます。まず、テラバイトは可能なようです(メーカーによると、)次にRAIDチップがどこ製なのか不明です、0+1はまだ試していませんが250G*2)*2のストライピングと250G*4のストライピングの二とうり試しましたが(テラバイトにこだわって)どちらもだめでした。正月あけにでも日立の技術サポートにでも聞いてみようとおもいます、ありがとうございました。
投稿日時:2006/01/03 21:28
  • 回答No.4
 明日1月4日には、ユーザーサポート電話が再開しますので、直接お問い合わせになることをお勧めします。

・ご参考
1)カスタマーサービスセンター
http://www.epsondirect.co.jp/support/shuri.asp

2)リカバリを実行しようとすると、ファイルコピーやフォーマット途中で止まってしまう場合の対処方法
http://support.epsondirect.co.jp/edcfaq/edsnsys_expub.nsf/ContentsID/TN100011955
補足コメント
TFF

お礼率 16% (1/6)

cozycubebe1さんありがとうございます、さっそく2)の方を参考にしてみたいと思います、ちなみにメーカーサポート1月1日からやってます、テクニカルサポートの方でも解らないとのことでした。
投稿日時:2006/01/03 17:45
  • 回答No.3

ベストアンサー率 32% (30/93)

もともとの構成とつけたいHDDの数を教えてください。
もともとがHDD1基で動かしていた場合は、リカバリCDだけだとRAIDドライバが
存在していない可能性が高いです。
その場合は、メーカーHPなどからドライバをダウンロードしてフロッピーに展
開し、OSのCDブート時に読み込ませてやる必要があります。
同基数で構成を組みなおした場合は、#1さんのおっしゃるとおり、容量が違って
いるためにエラーを起こしていることが第一に考えられます。

#まさか、HDD1基だけでRAID0を組もうとしているオチではないですよね?
補足コメント
TFF

お礼率 16% (1/6)

LordOTRingさんありがとうございます、もともとの構成なのですがサムソン製の250G SATSII7200か2基のRAID0の設定です新たに付けたいのは日立製250G SATAII7200が4基のRAID0×4の設定です、RAIDconfigやBIOSも何度も見直しているのですが、どこか抜けて
いるのでしょうか? 

 
投稿日時:2006/01/03 17:26
  • 回答No.2

ベストアンサー率 30% (2017/6702)

>英語の画面なったままです

なんて書いてあるかによります。
  • 回答No.1
メーカー品のリカバリCDの場合、ハイバネーションドライブのチェック、
容量のチェック、パーティションのチェックなどを行う物があります。
ですので、違うHDDを付けてしまうと正常にリカバリCDを動作させることが
出来ない場合があります。容量のチェックを行っている場合は、
純正品と同じ容量のパーティションを作成し、余った容量は未使用にしておいたり、
パーティションをチェックしている場合は同じパーティション構成で
こちらも残りは未使用にしておいたり、ハイバネーションを持っていた場合には
同じ容量をハイバネーションとして割り当てると動作する場合があります。
補足コメント
TFF

お礼率 16% (1/6)

yasufaqさんありがとうございます、パーティションの容量に関しては、いちようメーカーの純正の容量を設定でやっています、(たまたまですが、)ただ当方マダマダPC疎いためメーカーの設定とWindowsのせっていでビミョウに違うかどうかわからないのですが、またメーカーに問い合わせて見た所、通常スムーズに行くはずとのことでした、yasufaqさんの言われるハイバネーションドライブとは?、また容量、パーティションなどのチェックを行ってたとして具体的にどのような方法をとればよいのでしょうか、お教え頂けたら幸いです。
投稿日時:2006/01/03 16:46
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ