• ベストアンサー
  • すぐに回答を!

OEで接続にいきません

WindowsNTサーバーでLAN接続でMN128SOHOを使用しています。 NTサーバーパソコンでIEでHPは閲覧できるのですが(接続するという意味)、 OEを起動して送受信を行っても接続しにいきません。 OEのオプションの全般タブの「メッセージの送受信」のチェックもいろいろテストしました。接続タブもいろいろとテストしました。 ですが、どうしても接続しにいきません。 ルーター上のメールチェック機能は正常に機能します(メール件数をチェックできました)。 ですが、OEのみならず、他のメーラーを使用しても接続にいきません。 IEではきちんと接続するのですが、メーラーだと接続にいきません。 どうしても解決できませんので、教えてください。 よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数35
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

No.1の方同様に、そちらの環境や、設定内容がわからなければ、答えようがありませんが、こちらで、経験したことがある似たような現象や、考えられる、事を記載します。 ・メールサーバーと違うところにある。(当然IEの設定とOEの設定は違っていなければならない。) ・プロキシ等を使用していてそのアドレスやポートが違っている。 ・単純にメールの設定が間違っている。 等ですかねぇ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 冷静になってメールの設定を再度確認してみました。 アカウントのプロパティの送信/受信サーバー名を IPアドレスに変えたところ正常に送受信できるようになりました。 なぜ可能になったかは、これから勉強いたします。 粗末な質問にお答えいただきましてありがとうございました。 もうすこし、ちゃんとした質問ができるよう勉強していきますので、 またなにかありましたらよろしくお願いいたします。 本当にありがとうございました。

その他の回答 (1)

  • 回答No.1
noname#8250
noname#8250

OutlookExpress(以下OE)で接続しないというのは接続できないとエラーメッセージが出るのかそれともそれ以前の問題なのか、どちらでしょう? 補足した方が宜しいのではと思いますが...

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 冷静になってメールの設定を再度確認してみました。 アカウントのプロパティの送信/受信サーバー名を IPアドレスに変えたところ正常に送受信できるようになりました。 なぜ可能になったかは、これから勉強いたします。 もう少しちゃんとした質問ができるよう勉強しますので、 またなにかありましたらよろしくお願いいたします。 本当にありがとうございました。

関連するQ&A

  • OEでこんなことはできますか?

    OEでサーバにあるメールの一覧を取得したいのですが可能でしょうか? 携帯電話(9600)で接続してすべてのメールを受信すると添付ファイルなどがある場合、閉口します。 OEの標準機能orアドオンソフト(できればフリー)でサーバ内のメールを参照することは可能でしょうか? そして指定したメールだけを受信したい。 この機能のあるメーラーに変更することも考えたのですが、使い慣れたOEでできればありがたいのですが・・・

  • OEを立ち上げる度、パスワードを要求してきます。要求してこないようにするには??

    WINXP、OE6.0、ADSLにて接続しています。 OEを立ち上げて、送受信をするとパスワードを要求してきます。 OEのツールのアカウントのサーバータブで「パスワードを保存する」にチェックを入れておりますが、新しく立ち上げる度に要求してきます。 ツールを開くとパスワードを入れたはずなのに空欄になっています。 何故なんでしょうか? 記憶させるにはどうすればいいのでしょうか?

  • OEが接続できません。

    送受信をクリックすると、「未接続」となり、以下のエラーメッセージがでます。 IEは6.0。OSはWin98SEです。 IEは接続できますし、OEのアカウントの接続はIEと同じ物を使用するになっています。 HTTP サーバーで新規メッセージをポールできませんでした。 アカウント : 'Hotmail', サーバー : 'http://services.msn.com/svcs/hotmail/httpmail.asp', プロトコル : HTTPMail, ポート : 0, セキュリティ (SSL): なし, ソケット エラー : 12019, エラー番号 : 0x80004005 '受信トレイ' フォルダからのヘッダーのダウンロードは完了しませんでした。 アカウント : 'Hotmail', サーバー : 'http://services.msn.com/svcs/hotmail/httpmail.asp', プロトコル : HTTPMail, ポート : 0, セキュリティ (SSL): なし, ソケット エラー : 12019, エラー番号 : 0x80004005

  • LAN接続してるのにOEが接続を要求してくる

    こんにちは。 スペック:1.WIN95マシン 2.インターネットへの接続 本体CPU(LANボード)>LAN> ISDNルータ>インターネット 3.IE5.0&OE5.0 今日やっとの思いでLAN接続が完了したのですが、 普通にブラウザでサイトをみるのはOKなのですが、 メールをみようとおもって、アウトルックエクスプレス5.0を開いて、送受信ボタンをおすと、 「ダイアルアップの接続」の画面がでて、 通常のアナログ電話回線で接続するときのように パスワードとか聞いてきて、接続を要求するのです。 すでにLANで接続は完了しているのにも関わらずです。 そこで・・・ ツール>オプション>接続タブ>インターネットの 接続の設定の欄をみると・・・「OEとIEは 共通のインターネットの接続設定を使います。 変更する場合は、変更ボタンをクリックして・・・」 とあるので、クリックすると確かに、IEで設定 したLANで接続するように私がした設定になってます。 (インターネットのプロバティー>接続タブ>ダイアルアップの設定>「ダイアルしない」に設定してあります) 共通の設定をつかっているはずなのに、 なぜIEではダイアルアップ接続せず(LAN接続で 接続)、OEではダイアルアップを要求してくるの でしょうか?

  • OEで送信と送受信とは何が違いますか。

    OEで送信と送受信とは何が違いますか。 後、ヤフーメールが同時に受信できないのでサーバーにコピーを置く にチェックすると今度はOEに同じメールが二個入ってしまいます。 なにが間違っているのでしょうか

  • OE6を使っていますが、いつからか手動で『送受信』キーで送信しようとし

    OE6を使っていますが、いつからか手動で『送受信』キーで送信しようとしても まったく無反応です。 どなたか解決法ご存じないですか? 宜しくお願いします。 因みに現在のOE6のツール設定ですが、 (1)サーバータブでは、「送信メールサーバー」下のこのサーバーは認証必要チェック入れてます。 (2)詳細設定タブでは、「サーバーのポート番号」SMTPは「25」、POP3は「110」、チェック  は共に外しています。

  • 一時は解決したのですが、翌日再起動すると、再発しました。内容はOE6を

    一時は解決したのですが、翌日再起動すると、再発しました。内容はOE6を使っていますが、いつからか 手動で『送受信』キーで送信しようとしOE6を使っていますが、いつからか手動で『送受信』キーで送信 しようとしてもまったく無反応です。 どなたか解決法ご存じないですか? 宜しくお願いします。 因みに現在のOE6のツール設定ですが、 (1)サーバータブでは、「送信メールサーバー」下のこのサーバーは認証必要チェック入れてます。 (2)詳細設定タブでは、「サーバーのポート番号」SMTPは「25」、POP3は「110」、チェック  は共に外しています。

  • ADSL接続でOEを開くと・・・

    困っています。ヨロシクお願いします。 ADSLでOEを開くと送受信は出来るのですが、開くたびに サーバーは接続を解除しました。 サーバーまたはネットワークに問題があるか、またはアイドル時間が長すぎた可能性があります。 アカウント : '***@kkk.so-net.ne.jp', サーバー : 'localhost', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, エラー番号 : 0x800CCC0F というエラーメッセージが出ます。このメッセージが出ないようにするにはどうしたらいいでしょうか?window98,OE6.0 使用しています。

  • 接続が切れている?

    最近、突然、接続が出来ないことがあります。 現象としては 1.IEお気に入りをクリック表示しても「表示されません」が出てくる。 ホーム設定しているYahooは表示されるが、マイクロソフトのHPは表示されない。 時にはこちらのサイトも表示されない。 最後にはYahooも表示されない。 などもあります。 2.しかし、OEでのメール送受信は出来ます。 でも、Yahooメールの送受信は可能ですが、hotmailの送受信にはエラーが出る。 3.このようになったときには、PCを再起動すれば直ります。 ですが、再起動後すぐにまたも接続が切れることもありますし、そのまま数時間使用できるときもあります。 (常時接続:ADSL使用です) 以下の事をしてみました。 取り合えず、クッキー、一時ファイルの削除をしましたが現象は改善しない。 IEのツール→オプション→接続(タブ)→LANの設定→ この部分にある 自動構成にすると、手動による設定事項を上書きする場合があります。 手動による設定事項を確保するには、自動構成を使用可にしてください。 設定を自動的に検出する(A) 自動構成スクリプトを使用する(S) の「設定を自動的に検出する(A)」にチェックを入れてみました。 これにより突然、接続が切れるということも今のところありませんが、(チェックを入れてから24時間経過してます) 1:この部分のチェックはしてもいいものなのでしょうか? この「設定を自動的に検出する(A)」によって何がどうなるのか全くわからずにチェックを入れてみたのですが^^; (ここにチェックを入れることはどのようなとき、何をしたいときなのでしょう?^^;) 2:これは皆さんはチェックは入れているものなのですか? アドバイス等よろしくお願いします。

    • ベストアンサー
    • ADSL
  • OE5.5でスペルチェックができません。。。。。

    私は、Win95でOE(Outlook Express)5.5を使っています。 日経ネットナビ添付のCD-ROMからIE(Internet Explorer)5.5と同時にOE5.5をインストールしました 。 新規メール作成後、英文のスペルチェックをしようと、スペルチェックのボタ ンをマウスで押下しようとしましたが、押せません。。。。。。 ヘルプファイルをみたら、ツール-オプション-スペルチェックのタブを見る ように書いてありましたが、そもそも「スペルチェック」のタブがありません。 「カスタムインストール」で「スペルチェック」機能を追加するのかなと思って、 再インストールをしようとしましたが、MS-office2000と異なり、「カスタムイ ンストール」はできないようです。 どうすれば、OE5.5で「スペルチェック」ができるのか教えてください。