• ベストアンサー
  • 困ってます

USB 2がUSB 1にしか認識されなくなりました。

  • 質問No.1360787
  • 閲覧数223
  • ありがとう数8
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 100% (5/5)

sonyのvaio-PCV-HX50Bを使っています。
OSはXPホームエディションのSP2です。
新しい外付けHDDを買ったので取り付けて気がついたのですが、タスクバーのところに「高速でないデバイスなのであいている高速デバイスを選んでください」と出るのでクリックしてみるとUSBの一覧が出て「このコンピュータは高速に対応していません」となります。

試しにUSB2対応のプリンタとスキャナを別の差込口に入れてみたのですが、すべて同じメッセージが出てUSB1になってました。
VAIOの説明書にはUSB2となってるのですが戻し方がわかりません。
似たような質問もあったのですが解決しなかったので、助言お願いします。

質問者が選んだベストアンサー

  • 回答No.5
  • ベストアンサー
こんにちは。

何か特別な事情からusbが(1)に成って仕舞ったのかも知れませんが、先ず「デバイス・マネージャー」を開き、usbの+を開いて、各々の箇所を右クリックで「ドライバーの更新」はして見ましたか?

usb2のドライバーは(xpのsp2の中に存在しています)←の場合総てmaicrosoft製のドライバーを使いますので他社の(usb機器を買った時に付属cd/Rに入っているドライバー)←等や各ホームページ上に有るようなドライバーは入れない方が良いと思います。
補足コメント
kazman

お礼率 100% (5/5)

BIOS設定の初期化で直せました。
大変お世話になり有難うございました。
投稿日時:2005/05/02 22:16
お礼コメント
kazman

お礼率 100% (5/5)

回答有難うございます。
アドバイスのとうり更新してみましたが問題ないようで今以上のものはないようです。
症状も同じままでした。

標準がmaicrosoft製のドライバーだとの事なのでこのままにしておきます。
バックアップにすごく時間がかかり大変ですが、いつでも修理に出せるようにがんばります。
重要な助言有難うございます。
投稿日時:2005/05/01 22:18

その他の回答 (全4件)

  • 回答No.4

ベストアンサー率 29% (1393/4776)

参考URLのところから最新のドライバをダウンロードできます。
補足コメント
kazman

お礼率 100% (5/5)

BIOS設定の初期化で直せました。
大変お世話になり有難うございました。
投稿日時:2005/05/02 22:21
お礼コメント
kazman

お礼率 100% (5/5)

回答ありがとうございます。
インテルのHPに行ってみましたが、ドライバを再インストールなど今までしたことないディープな事なので、sonyからメールの返事が来るのを、バックアップをとりつつ待ってみます。
うまくいかなかったら思い切ってクリックしてみます。助言をどうもありがとうございました。
投稿日時:2005/04/30 22:20
  • 回答No.3

ベストアンサー率 46% (931/1985)

訂正:

ごめんなさい。
#1の回答は間違いです。
スカジー機器と記憶がごっちゃになってました。
USB1.1と2.0は混在させて使用しても2.0のスピードが
遅くなることは無いらしいです。
お礼コメント
kazman

お礼率 100% (5/5)

了解しました。
わざわざありがとうございました。
投稿日時:2005/04/30 19:12
  • 回答No.2

ベストアンサー率 34% (2685/7757)

 USB2.0のドライバが壊れたのかも知れませんね。リカバリCDにドライバがあると思いますから、再インストールしてみては?
 やり方はメーカーに問い合わせれば分かると思います。
補足コメント
kazman

お礼率 100% (5/5)

助言ありがとうございます。
作ってあるリカバリディスクで壊れたUSB2ドライバだけを再インストールできるってことでしょうか?
メーカーのサポートページで探してもなかなか見つかりません。むづかしいですねー。がんばってもう少し調べてみます。
投稿日時:2005/04/30 19:12
お礼コメント
kazman

お礼率 100% (5/5)

BIOS設定の初期化で直せました。
大変お世話になり有難うございました。
投稿日時:2005/05/02 22:22
  • 回答No.1

ベストアンサー率 46% (931/1985)

HUBか何か使ってUSB1.1の機器が繋がってませんか?
遅い機器が繋がってると遅いほうの転送速度に統一されます。

USB1.1の機器が繋がってたら引っこ抜いて再起動してみてください
補足コメント
kazman

お礼率 100% (5/5)

HUBは使わず本体にしかさしてないのですが、試しに周辺機器を全部抜いて高速USB2のHDD一つだけにしたのですが同じでした。

1.1と2を一緒に使うと遅いほうにあわせてしまうんですね。
前に一度そんな使い方をしたと思いますので気おつけます。助言ありがとうございます。
投稿日時:2005/04/30 18:31
お礼コメント
kazman

お礼率 100% (5/5)

BIOS設定の初期化で直せました。
大変お世話になり有難うございました。
投稿日時:2005/05/02 22:23
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ