• ベストアンサー
  • 困ってます

apt-getによるソフトウェアのバージョン指定 Debian3.0

  • 質問No.1060990
  • 閲覧数689
  • ありがとう数0
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 41% (79/190)

OSはDebian GNU/Linux 3.0です。
apt-get cache search ruby
と実行すると、
ruby - An Interpreter ...
と表示されます。
そこで、apt-get install ruby
とすると、バージョン1.67がインストールされました。

そこで質問です。
ソフトウェアのバージョン(インストール可能な全てのバージョン)をsearch時に表示させたり、バージョンを指定して
インストール出来るのでしょうか?
最低でも、インストールする前にどのバージョンが
インストールされるのかは確認したいです。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 63% (1021/1612)

まずは、

# man apt-get
# man apt-cache

などしてマニュアルに目を通してください。
一通り読めば解決します。
補足コメント
apache6

お礼率 41% (79/190)

showpkgでインストールされるパッケージが表示されました。
ありがとうございます。
投稿日時:2004/11/01 08:59
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ