• 締切済み
  • 困ってます

録音デバイスが正常に動作しません。

使用PC NEC PC-VL750MSW Windows8.1 初めての質問なので、至らぬ点も多々あると思いますがよろしくお願いします。 久しぶりにSkypeで通話をしようとしたところ、相手に接続した瞬間に「録音デバイスに問題があります」と表示され切れてしまいました。相手からかけていただいても同じような状況でした。 PCのUSBに「Sound Blaster X-Fi Go! Pro」を接続し、そこからマイクにELECOM社製の「HS-HP13BK」のヘッドホンを接続しています。 この状態でコントロールパネルより「オーディオ デバイスの管理」を選択し、開いた「サウンド」の画面から「録音」を選択すると、「録音」タブを押した瞬間にフリーズしてしまいます。 「録音」タブを押した際、録音デバイスのリストは表示され、 ・マイク Realtek High Definition Audio 接続されていません ・ライン入力 Realtek High Definition Audio 接続されていません ・ステレオミキサー Realtek High Definition Audio 無効 ・マイク Sound Blaster X-Fi Go! Pro 既定のデバイス と表示されます。 ※フリーズ後、強制終了する際には、「Windows シェル共通 DLL は応答していません」とのエラーが出ます。 ※Sound Blaster X-Fi Go! ProをUSBから外すと、「サウンド」の画面はフリーズがおさまり動かせるようになります。 その際、 ・マイク Realtek High Definition Audio 既定のデバイス ・ライン入力 Realtek High Definition Audio 接続されていません ・ステレオミキサー Realtek High Definition Audio 無効 と表示されています。 また、コントロールパネルの「音声認識」にある「マイクのセットアップ」を選ぶと、「ウィザードを起動できませんでした」とエラーが表示されてしまいました。 どのような対応をしたらよろしいのでしょうか。 マイクが故障している可能性もあるので、買い替えも検討しているのですが、マイクが原因ではない場合もあると思い、質問させていただきました。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数2213
  • ありがとう数0

みんなの回答

  • 回答No.1
noname#226686

Sound Blaster X-Fi Go! Proの専用ドライバなどはインストールしておられますかもししていないのであれば一度インストールしてみてください。それでも改善が見られないようでしたら本体の不具合かSound Blaster X-Fi Go! Proの不良も考えられますので一度販売店に相談してみてください。ドライバソフトウェアのダウンロードサイト添付しておきます http://jp.creative.com/support/downloads/download.asp?MainCategory=1&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+OS®ion=2&Product_Name=Sound+Blaster+X-Fi+Go%21+Pro&Product_ID=20056&modelnumber=&driverlang=1041&OS=42&drivertype=0

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • win10の「ボイスレコーダー」で録音しても無音

    win10の「ボイスレコーダー」で録音しても無音になる(ファイルを再生しても無音です) 「オーディオデバイスの管理」の状況は 再生タブ --------- スピーカー realtek high definition audio 接続されていません realtek digital put realtek high definition audio 準備完了 TV インテル(R)ディスプレイ用オーディオ 既定のデバイス ---------------- 録音タブ --------- マイク realtek high definition audio 接続されていません ライン入力 realtek high definition audio 接続されていません ステレオミキサー realtek high definition audio 既定のデバイス ---------------- となっております PCとディスプレイはHDMIケーブルで繋いでおりディスプレイに内蔵されたスピーカーから音を出している状態です

  • HDMI接続で録音が出来ません

    こんにちは^^ テレビとPCをHDMIケーブルで接続しているのですが、PC内の音声を録音する事が出来ません 何とかして録音したいので、わかる範囲で結構ですのでアドバイスを宜しくお願い致します ●構成● OS - Windows7 Ultimate マザボ - ASUS P5GC-MX/1333 CPU - CORE2DUO E6600(2.4GHz) グラボ - GV-N210OC-512I メモリ - PC2-5300(DDR2-667)1GB×4 テレビ - SHARP AQUOS LC-32E8 ●サウンドとオーディオデバイスのプロパティ設定● ○再生○ SHARP HDMI-1 NIVIDIA High Definition Audio 既定のデバイス スピーカー Realtek High Definition Audio 接続されていません Realtek Digidal Output Realtek High Definition Audio 準備完了 ○録音○ FrontMic Realtek High Definition Audio 接続されていません マイク Realtek High Definition Audio 接続されていません CDオーディオ Realtek High Definition Audio 既定の通信デバイス (プロパティ→聴くタブ→このデバイスを使用して再生する→SHARP HDMI-1に設定) ライン入力 Realtek High Definition Audio 接続されていません ステレオミキサー Realtek High Definition Audio 既定のデバイス (プロパティ→聴くタブ→このデバイスを使用して再生する→SHARP HDMI-1に設定) ●録音使用ソフト● ♪超録 - パソコン長時間録音機 1.28A Moo0 ボイス録音器 1.30 上記のの設定、上記のソフトを使用していますが、録音をしても無音でしか録音されません HDMIでどうしても録音がしたいです テレビのOUT端子からオーディオケーブルを使用して、PCへの接続はしたくありません どのような設定、または構成にすれば宜しいでしょうか 宜しくお願い致します

  • win7においてステレオミキサー機能が使えません。

    win7においてステレオミキサー機能が使えません。 先日スカイプやニコ生で私が聴いている音楽を相手に聴かせるためにステレオミキサーを既定のデバイスにし、スピーカー(ヘッドセット)のマイクのミュートを解除してみたのですが、うまくいきませんでした。いろいろ試しましたが進展がありませんでしたので、ご教示いただきたく参りました。以下に環境を記述させていただきます。 OS:Windows7 CPU:intel corei5 MEMORY:4GB 現在のサウンドデバイスの状況 ○再生○ ・スピーカー(ヘッドセット)→既定の通信デバイス  USBポートに接続するタイプのものです。 ・スピーカー(アンプ)→既定のデバイス  HDMIで出力しています。また、アンプからテレビへHDMIで映像を送っています。 ・スピーカー(Realtek high definition audio)→接続されていません ○録音○ ・マイク(ヘッドセット)→既定の通信デバイス ・Frontmic(Realtek high definition audio)→接続されていません ・マイク(Realtek high definition audio)→接続されていません ・ライン入力(Realtek high definition audio)→接続されていません ・ステレオミキサー(Realtek high definition audio)→既定のデバイス という構成になっております。 知識が乏しくどこに問題があるのかわからないため、教えていただければ幸いです。

  • サウンド設定で既定のデバイスに設定できません

    さいきんI/F(US-122MKII)を導入しました。インストールも正常に行われました。 でも、いざサウンドの設定で既定のデバイスに設定しようとしても反映されず、 色々と試してみましたが結局できませんでした。 もちろんアイコンは透明の状態ではなく、“準備完了”との文字もありました。 どのようにすれば録音デバイスでUS-122MKIIを既定デバイスとして使うことができるのでしょうか? ※今現在、再生デバイスはスピーカー(Realtek High Definition Audio)が既定デバイス、 録音デバイスはステレオミキサー(Realtek High Definition Audio)となっています。

  • サウンドデバイスについて

    オンボードから新しくサウンドカードを買い、新しくサウンドデバイスをインストールしたのですが調べずに買ったのでほしかった機能がなく前のデバイスに戻そうとしたところインストールできなくなりました;; そこで質問なのですが前のデバイスに戻す方法を教えて下さい。 また、サウンドデバイスを2種類入れることはできるのでしょうか?(前のデバイスだとマイク音量が小さいため使い分けたいです) パソコンのスペックです。 ・OS:WindowsXP ・新しくインストールしたドライバ Sound Blaster X-Fi Xtreme Audio (ACC:フル) ・古いドライバ realtek high definition audio お手数ですが、何かしらアドバイスを頂けたらと思います。 よろしくお願いいたします。

  • 録音が出来ません

    録音ソフトを使ってパソコン上の音声を録音したいのですが、うまくいきません。 OSがvistaなので、対応しているという仮面舞踏会を試してみましたが、音がまったく入らない状態です。 超驚録3.20、Sound Engine Freeを試してみたのですがこちらもできません。どれも一応は動作するのですが、出力されたものを聞いてみても、音声がまったく入っていない状態です。警告などは出ませんが、録音したファイルを再生すると音が出ません。 よく聞く解決法として「サウンド」の録音タブのステレオミキサーが有効にすることも試してみましたが、「既定のデバイスとして設定」して「動作中」になっていても、録音が出来ません。 関係ないかもしれませんが、ステレオミキサーはRealtek high definition audioですが、「サウンド」の再生タブにあるスピーカー Realtek high definition audio は「接続されていません」とでます。録音タブにあるマイクもライン入力も、realtek HD audioと名のつくものはステレオミキサー以外「接続されていません」と出る状態です。 それ以外にも再生タブにはスピーカーが二つあり、その中のCreative SB X-Fiで音を聞いています。 いくら調べても「録音できない」問題はステレオミキサー関係しか出てこないので、どうしたら良いかまったくわからない状態です。対処方法をご存じの方がいらっしゃいましたら教えてくださいませんでょうか。よろしくおねがいします。

  • Windows vista 録音デバイス マイク

    閲覧ありがとうございます、 Windows vista で録音デバイスに表示される Realtek High Definition Audioのマイクが接続されていません。と出ています、どうすれば有効にできるのでしょうか? IFのUA-1Gにマイクを繋ぎ、疑似ステミキ的な配線、PCのイヤホン端子とIFのINPUTを繋げています。  マイクミュート解除をするために上のマイクが使えるようにならなければいけません。 解決方法がありましたら、回答よろしくお願いします。 ない場合でも、他のやり方などがあればお願いします。

  • vistaでの録音について

    vistaでの録音について教えていただきたいことがあります。 録音については完全に初心者です。 主に動画キャプチャーを行おうと思っているんですが、完全無音になってしまいます。 撮影方法はCamStudioでマイクから録音しています。 ためしに別のツールで録音だけ行ってみたのですが、waveデバイスがインストールされていませんと表示されてしまいました。 探してみたところWaveOut Mixなるものがあるようですが、そのwaveデバイスというのはどこでインストールできるのでしょうか。 似たような質問もたくさんあるようですが望ましい情報がなかなか入手できなかったもので・・・ どなたかご教授お願いします。 録音デバイス内には次のものがあります。 マイク Realtek High Definition Audio ライン入力 Realtek High Definition Audio CDオーディオ Realtek High Definition Audio ステレオミキサー Realtek High Definition Audio 一応スペックも表示しておきます。 OS:Windows Vista Home Premium SP1 CPU:Intel Core 2 Duo E8400 (3GHz) メモリ:4GB HDD:1TB シリアルATA II HDD (7200rpm) グラボ:GeForce 8800GT 512MB 電源:EVERGREEN SilentKing4 550W (静音電源) マザーボード:Intel P35 Express よろしくお願い致します。

  • VistaでSB X-Fi Go!をデバイスにしてるのですが音声が録音されません

    SB X-Fi Go!というデバイスを使いアマレココでゲームを録画したいのですが音声がはいりません。 アマレココというソフトを使って録画録音したいと思っています。 OSはVistaで、ステレオミキサーがはいっていなかったので SB X-Fi Go!というUSBを購入しました。 再生デバイスはもとからあったスピーカー/ヘッドフォンRealtek High Definiに既定値を設定し 録音デバイスは再生リダイレクトSB X-Fi Go!に既定値を設定。 アマレココのオーディオの録音のプラグインはwaveInCaptureにし、 デバイスは再生リダイレクト(SB X-Fi Go!)にしました。 しかし、録画してみたら音声が録音されていませんでした。 (ゲーム音ははいっていましたが) もちろん、マイクのミュートは解除しました。 Vistaにまだ慣れていないので、 ステレオミキサーがない時点で混乱していたのに さらにわけがわからなくなってしまいました。 デバイスの既定値などは以前の質問から拾ってきた知識で 設定したのですが・・・。 なにかアドバイスがいただけると嬉しいです。 よろしくお願いします。

  • 録音ができない・・・

    東芝のdynabook(vista)を使っているんですが、音楽を録音しようとしても入力デバイスが見つからないらしくて録音できません。 オーディオデバイスにはデフォルトではRealtek High Definition Audioというものが入っています。 このRealtek~Audioに不備があるため録音ができないのでしょうか? どなたか解決策を知っている方がいましたらご教授よろしくお願いします。