• ベストアンサー
  • 困ってます

HDDの転送スピードの違い

HDDを付け替えてみると、100Mbytes/s用の2本のケーブルの1本では起動時のモード5表示が2に変わります。ケーブル不良ですか? プロミスのオンボードRAIDで起動させていますが、このままだとどうなりますか? チェックディスクが頻繁に起きる? 以下の決まりがあるそうですが、 モード 転送速度 モード0 16.7Mbytes/s モード1 25Mbytes/s モード2 33.3Mbytes/s (Ultra DMA/33) モード3 44.4Mbytes/s モード4 66.7Mbytes/s (Ultra DMA/66) モード5 100Mbytes/s (Ultra DMA/100) シリアルATAが133ですか? 133Mbytes/sではモードは6になりますか?

noname#245250

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数52
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • Tacosan
  • ベストアンサー率23% (3656/15482)

ケーブルの端のコネクタをあけておいたままだと, 信号がそこで はねかえってしまって動作が不安定になることがあります. さらに, ATA の規格では UDMA モードで動作させるときには 端のコネクタをあけておいてはいけないことになっています. ちなみに 133MB/s は UDMA mode 6.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 反射という言葉を昔、PC雑誌を全て購入し乱読していた頃、読んだのを思い出しまして強くナットいたしました。 感謝申し上げます。さっそっくケーブルを買いに行きます。

関連するQ&A

  • SATAの転送モードについて

    この度、自作PCを購入しました。 HDDがシリアルATAでマザーボードも対応したものなのですが 転送モードがマルチワードDMAにしかなりません。 ケーブルの差す方向もあっていると思うのですが。 どなたかウルトラDMA5にする方法を教えてください。

  • SATA 設定による転送速度

    ギガバイト社のマザーボード「GA-EX58-UD4」使用しています。 BIOSのSATAを設定する項目で、PATAモード、RAID、AHCIモードの三つから選べるようになっています。 デフォルトではPATAモードになっているのですが、この状態だと転送速度はIDEのものになってしまうんでしょうか? 現在、S-ATA300のHDDとS-ATA2.5のDVDドライブを接続していますが、PATAモードだと転送速度は133.3MBytes/secまでという認識で良いのでしょうか? S-ATA300の300MBytes/secの転送速度は、AHCIでないと出せないということでしょうか? それともPATAモードでも速度はS-ATAのもので、NCQといった一部の機能を使えないというだけでしょうか? 調べていくうちに、実はディスクそのものの読み書き速度は90MBytes/sec程度なので、それ以上の転送速度を求めても仕方がないというような記事も見かけました。 もしかして、今のところPATAとかAHCIとか気にするほどの問題ではないのでしょうか? 訊いてばかりで申し訳ありませんが、よろしくお願いいたします。

  • 増設HDDの転送モードがDMAにならない

    増設したHDDの転送モードがDMAになりません。 このサイトなどの関連する情報を元に色々試しましたがだめでした。 (レジストリ操作、IDEチャネルドライバの削除など) ケーブルも問題ありません。 プライマリのデバイス0のHDDはDMA5動いているのですが スレーブに設定してあるデバイス1のHDDはPIOモードです。 増設したHDDもDMA5で動かすにはどうしたらよいのでしょうか? 現在の環境は以下の通りです。 M/B Name INTEL 875P Processor Intel(R) Pentium(R) 4 CPU 2.60GHz VideoCard 128 DDR ATI Radeon 9800 Resolution 1280x1024 (32Bit color) Memory 523,260 KByte OS WindowsXP Home SP1 Intel(R) 82801EB Ultra ATA Storage Controllers プライマリ IDE チャネル IC35L120AVV207-1 <= DMA5で動作中 ST3120026A      <= PIOで動作中 <=これをDMAで動かしたい Intel(R) 82801EB Ultra ATA Storage Controllers セカンダリ IDE チャネル _NEC DVD+RW ND-1100A

その他の回答 (3)

  • 回答No.3
  • kanakyu-
  • ベストアンサー率30% (1916/6193)

こんにちは。 >ケーブル中央のコネクタをマザーに差し両端のコネクターをHDDに差し替えてみましたところモード5で起動する方がありました ↑これっておかしいですよ~ 普通じゃない。。 う~ん大事なHDDだし、これが原因で何か起きたら大変なので、なるべく良品のケーブルをお求めになって使用されるのがいいと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 3っつの内、端っこのコネクターが断線し懸かりらしく、モード2の時はPromiseの画面で80芯を使わないと33になるとかメッセージがでていました。不良側をオープンにしている今は、メッセージがでません。RAID 0ですから1ケーブルにHDDは一台ですからオープン側が断線していても問題有りません。はさみで切り落としてテーピングしても良いわけで、ショートさせなければよいと言うことです。 でもご心配感謝申し上げます。ケーブルは財布と相談で買いに行くつもりです。どうせなら133ですか。高いけど。

  • 回答No.2
  • azicyan
  • ベストアンサー率21% (368/1747)

そうですね。 80しんケーブルは結構デリケートです。 あまりぎゅっと縛ってもいけないそうです。 40進なら結構大丈夫なんですけどね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 80芯は単線を使用しているらしく折れやすいのかもしれません。一度差したら抜かないのが一番かも。

  • 回答No.1
  • kanakyu-
  • ベストアンサー率30% (1916/6193)

こんにちは。 ケーブル不良なら、正常な方のとケーブル入れ替えてみればわかることと思います。 モード2ということですけど、40芯のATA33ケーブルとかではないですよね?(HDD用は80芯で細かい)

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございました。 80芯のモノです。今実験的に、ケーブル中央のコネクタをマザーに差し両端のコネクターをHDDに差し替えてみましたところモード5で起動する方がありましたのでこれで行こうと思います。 以前にも80芯が購入後すぐ不良になり捨てましたが、このケーブルは40芯に比べ、取り扱い難しく弱いようですね。

関連するQ&A

  • HDDの交換による、不都合(fmv-biblo nb18d)

    すいません。 HDDの交換による、転送速度低下(fmv-biblo nb18d)について HDD(2.5インチ)SEAGATEのST9160821Aをfmv-biblo nb18dの内蔵 HDDから交換した所、DMAではなく、PIOモードでの速度にしかなりませんでした。 レジストリで書き換えなどもしましたが、やはり、起動時に 切り替わり、PIOになってしまいます。 最善の方法はないでしょうか?。 尚、前HDDではDMAで動作しており、ケーブル等は問題ない と思います。 XPは起動しています。160Gもパーティーションくぎってますが 認識してます。 よろしくお願いします。

  • Ultra ATAの転送モード UDMAについて

     日立GST製のUltra ATA 133タイプ(去年の40GBもの)を内蔵HDDとして交換して使用しています。日立GST社のソフトツール「Featere Tool」の中のUltra DMA Modeにて転送スピード設定がありますが、 以下の環境のPCにMode 4(66)など設定できますか? PC NEC Value Star 99年製      CPU Celeron 466Mhz チップセット  インテル810    メモリ 320MBまで増設      OS 当初Win 98 Se →アップグレード版OSWin XP SP1 にてクリーンインストール その後、SP2にする     IDEケーブル SP2にしてから40ピン80芯のフラットに             付け替え(交換時には40芯タイプのまま)    なお現在の転送モードはデバイスマネジャーの中の詳細設定    を見たら、ウルトラ DMAモード2になってます。    このPCのBIOSのウルトラ DMAモードの設定画面では    古いこともあり、モード2までしか選べません。    上記ツールでモード4など設定しても意味ないですか?    他社HDDメーカーには設定モード正しくしないと、エラー    でるなどの噂を聞きましたので・・・・

  • Win XPでUltra DMAが利用できません

     Windows XPでハードディスクをUltra DMA100の設定で利用したいのですが、PIOモードでしか動作しません。デバイスマネージャで転送モードをDMAに設定し、BIOSのセットアップ画面でもUltra DMAモードを全ての転送速度1~5の設定にして試しましたが利用できずPIOモードでしか動作しません。  利用しているハードディスクは↓です http://www.wdc.com/jp/products/products.asp?DriveID=15&Lang=6  またマザーボードは↓の製品を利用しています。 http://www.unitycorp.co.jp/products/478/detail/p4s333_vf/p4s333_vf.html  色々調べましたが自力では解決できませんでした。初心者なもので説明が足りないかもしれませんが、ご存知の方がいらっしゃいましたらどうかご教授願います。

  • Ultra ATA 66 が、認識しない

    PC:HP Pavilion 2150 OS:WinXP PRO SP3 Ultra ATA 66 のケーブルを使用しているのですが、それでも、33で、認識されてしまいます。BIOS で、見ると、HDD の Ultra DMA モードが、4になっていますが、Windows から、見ると、2 になっていました。PCI ボードを取り付けないで、ATA 66 が、動作するようにしたいです。ATA 66 のケーブルを使用しているのに、なぜ、66に、ならないのでしょうか?これでは、困ります! なんとか、してください。

  • HDDのSATA動作の確認と対処方法

    OS win vista home premiam CPU amd athlon 64×2 +6000 mem 2G HDD Hitachi HDT725032VLA360(Cドライブ) という構成ですが、デバイスの画面でIDE ATA/ATAPIコントローラーでHDDの転送モードを見るとこのHDDは ”Ultra DMA モード6”と表示されます。本来このHDDはSATAでケーブルもSATAで接続されています。よくわからないのですが、もしかしてSATAで動いていないのでしょうか? また、動いていないとすれば、どのようにして変更すればいいのでしょうか? 教えてください!

  • HDDが認識されない IAAの使い方は?

    先ほど色々と回答をいただいて諦めていたのですが IAAをDLしてみましたが今いち使い方がわかりません  >Intel(R) Application Accelerator, 2.2.0.2126 2012年1月19日 19:29:11 (ローカル) 2012年1月19日 10:29:11 (GMT) オペレーティング システム Windows XP (Build 5.1.2600, Service Pack 3) プラットフォーム情報 プロセッサのタイプ: Intel(R) Architecture Based ラ&#26201;テオ プロセッサのレベル: ファミリ 6 プロセッサ改訂: モデル 0 ステッピング 1 アクティブなプロセッサのマスク: 1 プロセッサ数: 1 コントローラ情報 IDE コントローラ: Intel(R) 82801CAM Ultra ATA Controller, ICH3M ストレージ キット ビルド: 2.2.2.2150, ストレージ キット バージョン: 2.2.2.2150 ドライバ ビルド: Intel Application Accelerator Driver ドライバ バージョン: 2.2.0.2126 IDE コントローラ Tri-State: IDE コントローラ使用可 PIO モードサポート: 0 - 2 - 3 - 4 DMA SW モードサポート: 2 DMA MW モードサポート: 1 - 2 UDMA モードサポート: 0 - 1 - 2 - 3 - 4 - 5 ディスクのタイムアウト値: デフォルト CD-ROM のタイムアウト値: デフォルト CD オーディオのタイムアウト値: デフォルト 80 コンダクタ ケーブルのみで UDMA を使用: デフォルト、無効 フラッシュ実行可: デフォルト、無効 Ping Pong 実行可: 使用可能 チャネル情報 プライマリ チャネル データなし セカンダリ チャネル データなし デバイス情報 プライマリ マスタ: HITACHI_DK23DA-40 モデル : HITACHI_DK23DA-40 ファームウェア: 00J0A0A1 デバイスのタイプ: ATA - 修正済み PIO モードサポート: 0 - 1 - 2 - 3 - 4 DMA SW モードサポート: サポートなし DMA MW モードサポート: 0 - 1 - 2 UDMA モードサポート: 0 - 1 - 2 - 3 - 4 - 5 LBA (最大 28 ビット): 0x04A85300 LBA (最大 48 ビット): 0x000004A85300 CHS: 3FFF x 0010 x 003F CHS セクタ: 0x00FBFC10 ディスク サイズ (最大 28 ビット): 。1f GB (40,007,761,920 バイト) ディスクサイズ: 37 GB (40,007,761,920 バイト) ディフォルト転送モード: UDMA-5 既存の転送モード: UDMA-5 転送モードの限界値: 無限 ケーブル タイプ (デバイス): 80 コンダクタ ケーブル タイプ (ホスト): 80 コンダクタ PIO PPE: 使用可能 UDMA コントロールレジスタ: Ultra DMA モード実行可 UDMA タイミング レジスタ: CT = 3 CLK / RP = 16 CLK Base Clock: Ultra DMA 100 タイミング 自動音響管理 : デバイスにサポートされていない機能 高度性能電源管理 : 最高パフォーマンス 全然わかりません・・・

  • シリアルATA増設HDDをつけると起動しないです><

    こんばんは。 タイトルのような状況です><困っています!! ASUS P4P800E Deluxeというマザーを使っています。 これまでの正常起動していたHDD構成 (1)シリアルATAHDD (起動ディスク) (2),(3)ATAHDD RAID0 (データ) (4),(5)ATAHDD RAID0 (データ) で、マザー上にシリアルATAのコネクタが1つ残っていたので、このたびHDDを増設したところ、 「reboot and select proper boot device or insert boot media in selected boot device and press a key」 というメッセージがでました。 で、BIOSを確認しました。 Configure S-ATA as RAID [No] Boot Device Priority [VIA VT6410 1st] ↓ これ、増設する前はHDDの型番だったような・・ VIA VT6410て、RAIDのチップ?でしょうか・・ ちなみに、2台目のシリアルATAHDDをはずすと、ちゃんと起動します。 この新しいHDDは、4台のRAIDのデータを退避させる目的で購入しました。要は、データ退避が第一目的です。 USBなどのHDDを購入するのも手段でしょうが、転送速度の問題から、内蔵を選びました。 そして、このHDDはATAで、S-ATAに「スゴイアダプタ SATA」というアダプタをつけて変換しています。この辺も問題ありますか? 自分でも調べてはいますが、なかなか解決しません・・・どうか力をかしてください!!!m(__)m

  • G4(MDD)に高速の内蔵HDを増設したい

    G4(MDD)1.25GHzシングルプロセッサモデルをメモリ1GBで使用しています。 OSX(Panther) での動作がどうにも遅く安定性もいまひとつなのでTigerにしようと考えています。 どうせなら今あるHD(UltraATA/100)をOS9用にして、 Tiger用にもう一台、内蔵HDを追加しようと考えています。 (どちらも起動ディスクとして使います) 新しく買うHDの予算は1万円以下です。 この機種にデフォルトで増設できるHDは「Ultra ATA/100」という転送速度Max100MBsのタイプまでらしいのですが、少しでも動作を速くしたいのでUltra ATA/133かシリアルATAを接続できないものかと思案しております。 PCIカードを調べたところシリアルATA用、Ultra ATA/133用とも1万円近くするのですが、Ultra ATA/100に比べてプラス1万円を出費するほど速度の違いを実感できるものでしょうか? また、そもそもPCIカードで接続したHDを起動ディスクにしてメインで使うのは安定性の面でどうなのでしょうか? HD以外には光学ドライブを2つとサードパーティの静音ファンを既に付けているので電源容量や高熱対策の面で不安も感じています。 詳しい方や経験をお持ちの方のご意見が聞けたら幸いです。

    • ベストアンサー
    • Mac
  • RAIDのインストール

    RAIDをストライピングで買ってきたプロミスのultra133Tx2のマニュアルの通りに 設定しました。OSはXpPrfessionalインストール完了して、PCを起動するとXpの最初のXpの画面(メーター?)はでてくるのですが、その次へすすまず画面は真っ黒になってそれからは進みません。BIOSの設定がなにかあるのでしょうかそれともマザーボードによって対応があるのでしょうか。よろしくおねがいします WEBでRAIDに関するサイトを探したのですが解決しませんでしたどなたかわかるかたRAIDにかするURLでも書籍でもかまいません。参考になるものを教えていただけないでしょうか

  • dell vostro 1520 を使用しています。Windows X

    dell vostro 1520 を使用しています。Windows XP SP3 です。 chkdskを実行して、エラーが見つかったので、修復をしたいのですが起動時にchkdskが動作していないようなのです。起動中の画面表示はありません。イベントログにも何も記録されません。 シリアルATAのハードディスクの問題かと思い、BIOSでモードを変更して起動すると、こんどはブルースクリーンとなります。 ディスクのエラーを修復するにはどうすれば良いかアドバイス頂けませんでしょうか?