• ベストアンサー
  • 困ってます

マジェスティ電気系の故障です、お助けを!

マジェスティ250(SG03J)、走行4万キロを所有しています。 日常的に使用していますが、先日エンジン始動しようとしたところ スターターリレー付近から「ビビビ」というか「バチバチ」と表現すれば伝わるでしょうか、 小さな電気特有の連続音が聴こえ、スターターは回りませんでした。 そこでバッテリーの充電具合を確認→OK ジャンプスタートを試みたところ、上記の音と共にゆっくりスターターはまわりました。 しかしエンジン始動できるほどの回転はありません。 おそらくスターターリレーに不具合が生じ、高電圧をかけるとそれでも少しだけスターターに通電できると判断し、中古のリレー(マジェスティ250C用)を入手しつけかえましたが、 今度はイグニッションキーをONにするとインパネの時計は消灯し、ウインカーもホーンも全ての電気が死んでしまいました。 そこで再度、故障したと思われるリレーに戻しましたが、今度はこちらもイグニッションONで何も反応しなくなりました(電源が入りません) 再度確認しましたが、、イグニッションOFFでは時計は動作しています。 部品の付け替えの際ショートさせる等、初歩的なミスを踏んだとは思えません。 また全てのフューズの確認もしましたが、問題ナシです。 それから問題のマジェC用のリレーですが、品番こそ違え、形状は全く同一でのものです。 勿論エンジンも同じ形式ですから流用できると思っていますが、問題ないと思うのですが・・ というわけでかなり途方に暮れています。 今後どういう何をどうやって、どういう順番で問題解決すればいいのでしょうか、どうかお助けください、お願いします。 追記:不動になって一週間と少し経過してるので、バッテリーを今さっき確認しました。 (といってもブースターのメーターの目視だけですが)、充電はあるようですが、 その状態でならイグニッションONの状態でも時計は動作していました。 またスタートをココと見たところ、冒頭の「ジジジ」←この表現が近いようです・・・という音がしてスターターは回りませんでした・・・が! 申し訳ありません! その音はリレーからではなく、もっと上・・・どうやらメーターの裏あたりから出てるようです。 これはカウルを引っぱがして確認するしかありませんが、心当たりがおありでしたら アドバイスお願いします。 またイグニッションONで電源が通らないのはバッテリーを考えて宜しいでしょうか? 自己判断で・・・この状態で充電するのは正直怖いです。 重ね重ね宜しくお願いします、ペコ

共感・応援の気持ちを伝えよう!

  • 回答数8
  • 閲覧数14361
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6

やっていることはおかしくないと思います。 そこまで出来るのですから、ホームセンターでテスターを買ってみましょう(充電チェックで既に使用している?)。1000円くらいで売っています。 内容からして、バッテリーとセルモーターが怪しいです。 使い物にならないバッテリーであっても、充電した直後は12~13Vは出ます。しかし負荷に流した後、あっという間に10V以下に電圧が下がってしまうのが、もはや使い物にならないバッテリーです。バッテリーに関しては以上をチェックです。 最近の外国製バッテリーは信頼性が高くなってきていますので、ヤフオク等で購入してみてはいかがでしょう。送料込みで3000円くらいで買えます。 4万キロも走っていれば、セルモーターの寿命が来てもおかしくないでしょう。4気筒など気筒数の多い250と違い、単気筒ってモーターへの負担が大きいのです。その分、大きなモーターを搭載するのですが、根本的に負担が大きいです。 自分でメンテ出来る人ほど、セルモーターのような高額な部品を後回しにして、リレーだけを交換します。間違ってはいないのですが、肝心な部分を交換していないことが多いです。旧車の世界だと「お決まりの誤り」です。 >そこで再度、故障したと思われるリレーに戻しましたが、今度はこちらもイグニッションONで何も反応しなくなりました(電源が入りません) ヒューズが飛んでいる可能性があります。スクーターだとメインヒューズだけでなく、細かく枝分かれした系統のサブヒューズがあり、計5つくらいあることが多いので、全てのヒューズの見落としに注意です。 >その状態でならイグニッションONの状態でも時計は動作していました。 時計は、メーターに予備電源(コンデンサー等)を持っているので、別系統と考えるべきです。でも、正常な状態の時に貯め込んだ電気に過ぎず、そのうち切れますので切れるのを前提に考えてください。 >またスタートをココと見たところ、冒頭の「ジジジ」←この表現が近いようです・・・という音がしてスターターは回りませんでした・・・が! 電装部品に適切な電力(=電圧×電流)を供給出来ず、動作していないための音かもしれません。例えば、デジタルウィンカーリレー、ELメーター等が動作出来ず、ノイズが発生している可能性があります。 >またイグニッションONで電源が通らないのはバッテリーを考えて宜しいでしょうか? バッテリーが弱っているだけならば、なんとかメーターパネルのランプ等が点きます。ブレーキランプ等も同様です。ヒューズを飛ばしている可能性大です。 >バッテリーを今さっき確認しました。 (といってもブースターのメーターの目視だけですが)、充電はあるようですが、 バッテリーは大丈夫っぽいですね。 文面からの私の結論としては、セルモーターの要交換(セルが回らない)と、ヒューズを飛ばしている(メインキーに反応しない)です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

バッテリーが原因でした、助かりました。 ありがとうございました。 P.S.長らく放置してすみませんでした。

その他の回答 (7)

  • 回答No.8

はじめまして。 自分のマジェも同じ症状になってしまいました。 問題は解決しましたか? もし原因が分かったなら追記してもらえると助かります。 バイク屋さんに持っていくのは最後の手段にしたいので・・・

共感・感謝の気持ちを伝えよう!

  • 回答No.7

>スターターリレー セルは大電流を消費するため、セルモーターの近くに設置し、手元スイッチでオン・オフする部品なら、その接点は大電流のため点接触ではなく、面接触の場合があります。 使用の度に火花が飛び表面が荒れます、荒れがひどくなると通電電流が不足してセルが回らなくなります。 症状の特徴?、キーのオン・オフを繰り返すと正常に始動することもある、そんなことを繰り返しているうちに接点の状況が良い方向に荒れれば回復することもあり得る。 ただ、キーオンでメーター消灯はバッテリーの容量不足です、セルにとっては不足ながらもセルに電流を食われ電圧低下。 >この状態で充電するのは正直怖いです この程度の認識では、修理屋へ行くほうが無難です。

共感・感謝の気持ちを伝えよう!

  • 回答No.5

やっていること全てが行き当たりばったりのド素人対応ですね。 バッテリー電圧を把握するにはテスターは必須。 >そこでバッテリーの充電具合を確認→OK 何を根拠にOKと言っているのか全く判りません。 電圧が12.4V以上あるのですか? 12.4V以下であれば要充電です。 >おそらくスターターリレーに不具合が生じ、高電圧をかけるとそれでも少しだけスターターに通電できると判断し、・・・ 高電圧をかける???意味不明です。 高電圧などかけたら配線及び機器が焼けますよ。 何を使って高電圧をかけたのですか? >追記:不動になって一週間と少し経過してるので、バッテリーを今さっき確認しました。 (といってもブースターのメーターの目視だけですが)、充電はあるようですが、・・・ 充電がある???充電はオルタネーターからされているモノで、 エンジン始動しないと充電はされないと思いますが。 もし、電圧がある事を指しているのであれば、何Vの電圧があって、 セル始動時何Vになるのかが全く判りません。 バッテリー自体の電圧が12~12.3V程度あったとしても、 セル始動時に一気に電圧が低下しているようでは、 バッテリーが死んでいる典型的な例となります。 もし低下しないのであれば、 セルモータが中でショートしていて一気に電流が流れ、 おかしくしている可能性を疑います。 ド素人対応しか出来ないのであれば、 バイク屋さんに依頼してください。 もし自身で対処したいのであれば、 最低限サービスマニュアルと、テスターぐらいは用意して、 基準値を確認しながら作業することをお勧めします。 具体的なバイクに合った基準値を把握しないで、 行き当たりばったりの対応していると、 余計な所まで壊すこととなりますよ。 下手すると、電装系の総取替に・・・

共感・感謝の気持ちを伝えよう!

  • 回答No.4

バッテリーは大丈夫と仮定して、 次に怪しいのはマイナスの配線の断線です。 バッテリーのマイナスから線が出ていますが辿って行くとすぐに太いのと細い物に分かれています。 分かれてすぐに細い方が白い小さなカプラーでくっついていますがカプラーを一度外して診てください、焼けてませんか? 焼けて抵抗が大きくなったり切れてしまっていると、症状としては似たようになります。 メーター周りの電気がすごく弱くなり、セルスイッチを押すと電源が全て消えるようになります。 少しでも焼けていたら、焼けた部分を一度切ってしまい繋ぎ直してください。 次にマイナス線の太い方ですがこれはそのままセルモーターの取り付けボルトにくっついています。 車体のマフラー側(右側)のマフラーの上から覗くと見えると思います。 取り付け部分の根元で切れかかっていませんか? 切れると全ての電装が点かなくなります。切れかかっていると電装はバイクの振動に合わせて点滅します。 でもジャンプスタートをしてもスターターがゆっくりしか反応しないならバッテリーかもしくはセルモーターが怪しい気もします。 ただ、マイナス線は見るだけならタダなので一度確認してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

バッテリーが原因でした、助かりました。 ありがとうございました。 P.S.長らく放置してすみませんでした。

  • 回答No.3

やはり典型的なバッテリーの死亡の症状に思えますが新しいバッテリーか電源で確認したのでしょうか? >そこでバッテリーの充電具合を確認→OK これをどのように確認したかが判りませんがテスターで計って12Vを切ってるようだと死んでます。 10V以下だと充電しても復活できないかも? またセルを覗けるタイプは色で示してくれますがセルは全部で6つあるので全部正常とは限りません。 バッテリーが無いのに何度もONOFFするからインパネもつかなくなってだけのようにも思えますが… >ブースターのメーター ビクスクは詳しくないんですがこれは何でしょう? 標準装備?後付け?電圧を表示する?100均のバッテリチェッカーレベルのもの? 電圧を表示するなら先に言ったとおり12V以下では駄目だし100均のバッテリチェッカーは私も使ってますがそれほど当てになりません。 自分でするならまずはバッテリーを交換するしか無いと思います。 それで駄目ならもう素人にはお手上げかと…(ヒューズもチェック済みなんですよね?)

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • Lupinus2
  • ベストアンサー率26% (1802/6710)

バッテリーが寿命になっただけです。 お疲れ様でした。 リレーの異常動作、オンオフの繰り返しは寿命時の典型的症状です。 バイク整備の「よくある質問」です。 バッテリーは寿命になると容量がさがり、セルに電力を取られるとリレー作動電圧以下になりリレーが開放。 電圧が戻るので再起動の繰り返しをしているだけです。 寿命なので充電しても戻りません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

バッテリーが原因でした、助かりました。 ありがとうございました。 P.S.長らく放置してすみませんでした。

  • 回答No.1
noname#184258
noname#184258

 電気部品を形が同じだから、大丈夫というのが間違いです(^_^; あちこち自分で壊してしまって対処できないのですから、バイク屋に持ち込みましょう

共感・感謝の気持ちを伝えよう!

質問者からのお礼

バッテリーが原因でした、助かりました。 ありがとうございました。 P.S.長らく放置してすみませんでした。

関連するQ&A

  • マジェスティC 250 sg03j 始動不良

    マジェスティC250の始動不良で困っています。 症状としては キーをオンににしても メーターランプ等、ブレーキランプも 点灯しません。 また、バッテリー横にある スターターリレーの30Aのヒューズが バッテリーとスターターリレーを 新品に交換しても配線を繋いだら必ず とんでしまいます。 この場合どの様な原因がありますか?

  • マジェスティ125

    マジェスティ125の購入を考えているのですが、やはり台湾製ということで寒い冬の朝のエンジン始動のことが心配です。スターターというものをノーマルの状態だとどのくらい始動するまでに時間がかかるのでしょうか。また、スターターを交換すると何がどう違くなるんですか。おしえてください。

  • マジェスティ250セル回らず

    始めまして、マジェスティ250cの事で。質問します キーをオンの時にメーターの針が動いて、セルスタートすると、エンジンがかかった直後にもお一度、メーターの針が動いて時計が一時にリセットされてしまいます。 その時に、セキュリティーが三回キュキュキュとなる時もあります。 毎回リセットされるのでこまってます。 最近はこの現象の他にセルが、キュルっとしか回らすエンジンかかるまで回りません。 何回かやってると、かかる時もあります。 バッテリーからのアース引き直し、レギュレーター新品、バッテリーは、12.5前後テスターで確認、メーターの電圧計は10.9前後を示してます。 時計のリセットされてしまうのと、いきなり、セルが回らなくなる症状を治したいのでお力を、貸してください! よろしくお願いします 文章の組み立てが下手なので理解ください

  • マジェスティ、セルが回らない。

    バッテリー上がりの時の症状を教えてください。 マジェスティ250(SG03J)のセルが急に回らなくなりました。 昨日は問題なく始動出来ていました。 今日、家から出掛ける時は問題無く始動し、距離にして1分ぐらい走った所でカバン持ったかな?と思い停車後、エンジンを切り再度、エンジンを始動しようと思ったらジーと音がするだけでセルが回りません。 (音で言うならば、電機ドリルのトルク不足の時の音と同じです。) 家に帰り、原因を追及するため、電機系統の確認をしようと思い、ヒューズが切れてないか確認。 ヒューズは異常無し。 バッテリーの電圧を計ると12.4V。 ウィンカーを点けた時にブレーキランプが暗くなります。 後、ホーンの音がスイッチ押しても鳴りません。 バッテリーが弱ってるんでしょうか? 充電後は13Vでした。 バッテリーの交換時期でしょうか? 始動したいのですが、時間も時間なので出来ずに居ます。 もしこの症状がバッテリー上がり意外の症状だとしたらセルモーターの交換時期でしょうか? 一応、プラグも交換を視野に入れたいと思います。

  • マジェスティのエンジンがかからない!

    マジェスティ(2000年式)のエンジンがかかりません。冬眠させるためにバッテリーを外し(期間は約8ヶ月)いざ取り付けてイグニッションをオンにしたのですが、電気系統がまったく反応しませんでした。冬眠中にフルに充電したのですが。。。ただ、オンにすると、バッテリーがかなり熱を持ちます。エンジンがかからない原因として何が考えられるでしょうか?また、修理に出した際には、いくらくらいでしょうか? 解答のほど、宜しくお願いします。

  • マジェスティの電源

    マジェスティに乗っている者ですが、昨日ユーロテールのランプを電源をONにしたまま取り付けしたところ、電源が突然切れました。それから何度かON OFFを繰り返したのですが、ONにしても前のライトはつくのですが、テールランプやウインカー、メーターのランプも光らず、走行距離の部分も表示されません。セルも全く回らず、エンジンの始動もできません。バッテリーは変えてから1週間も経ってません。ヒューズも見てみましたが切れていませんでした。 私は初心者なので全くわからないので、どなたか解決方法など分かるかたおりましたら教えてください。

  • マジェスティ2 電気系統不良です

    アドバイスをお願いします。 ■ 車種  マジェスティ2 2000年?前後 ■ バッテリー(半年使用)があがり、フル充電(密閉型使用)後、一週間程(1日10km走行4日昼灯)でセルが回りません。計測する(バッテリ直)と9~10Vでした。再度充電(12.8V)→メーンスイッチON(12.7V)→エンジンON・アイドリング(12.5V)→エンジン3000回転程(12.5Vで上がらず)→アイドリング・ライトON(12.3V)→エンジン3000回転程・ライトON(12.3Vで上がらず)→すべてOFF(12.3V)という状態です。充電されず(?)短時間で0.5Vロスしてますが、この繰り返しで上がってしまうと思います。電気系統に問題があると思いますが この様な状態で どこ(ジェネorレギュorその他)の不良が原因か判断できるでしょうか?できればピンポイントで解れば助かります。また他の判別方法があればご伝授ください。宜しくお願いいたします。

  • レギュレーターの故障で、電気回路は遮断されるのでしょうか。

    こんばんは、89年式エリミネーター250SEに乗っています。1週間ほど前、走行中に突然エンジンがガス欠のようにパスパスーと停止しました。しかしガス欠と違い、エンジンの停止に合わせてイグニッションランプも付かなくなりました。再始動を試みましたが、その他の電装類も全て無反応。その後、一瞬イグニッションランプが付き、その時セルを回すと通常通りエンジン始動しましたがまたすぐ電装と共に停止し、それ以来沈黙してしまいました。 配線類を調べたところ、ヒューズ切れや配線抜けはなかったのですが、バッテリー液が空になっていることが分かりました。当日乗り出したときは元気にセルが回っていたので、液切れしていたのが信じられなかったのですが、先日こちらで質問させていただいたところ、レギュレーター異常による過充電ではとご指導頂けました。 症状を見るとレギュレーターに異常があるのは間違いないようですので、ひとまず新しいバッテリーとレギュレーターを用意しようと思い、念のため車の12Vバッテリーからブースターケーブルで電源をとって始動を確認しようとしたのですが、イグニッションランプも付かず、全ての電装が沈黙したままでした。 レギュレーターの故障で全体の回路が寸断されることはあるのでしょうか。 このほかにも問題点があるようなら低年式・多走行車なので修理には出さず手放すことを考えています。私の勉強不足で恐縮ですが、よろしくお願いいたします。

  • スターターリレーorセルモーターの故障?

    先日フォルツァのエンジンがかからなくて悩んでたものです。 その節は色々なアドバイスありがとうございます、 この場をお借りしてお礼申しあげます。 その後ですが皆さんのアドバイスを元に色々やったのですが いま一つはっきりした原因がわからないでいました。 それで本日ちゃんとエンジン始動手順でセルスイッチを押しましたが やはりエンジンはかからずでセルの回る音もしませんでした。 やけくそになって何度か連続でセルスイッチを押していると セルが回るような音もなく突然エンジンがかかりました。 そして30分ほど走行し再度エンジンをかけましたが またかからなくなってしまいました・・・ ちょっと説明不足ではありますが素人からみて原因としては (1)スターターリレーの不良(作動するカチカチ音がしません) (2)セルモーターの不良(セルが回る音がしません) (3)セルスッチ(配線)の不良 が考えられるのですがいかがでしょうか?その他にもありますか? またスターターリレーの不良確認でリレーを経由しないで バッテリーから直接エンジンをかける方法があるみたいですが わかる人がいましたらわかり易く教えてもらえませんか? 長文になってしまいましたが宜しくお願いします。

  • ZZR1100 バッテリーについて

    教えてください。 1~2ヶ月エンジンをかけなかったので、バッテリーがあがってしまいました。(セルが回らず、リレーがカチカチ言う程度)あがる前は元気よくセルは回っていました。 急遽車から電源供給し、始動。その後ツーリングに出かけ、給油や休憩時にエンジンを一度止めますが、再始動する際、素直にかかる時もあれば、セルが一瞬回り、その後当初の様にリレーがカチカチ言い始動出来なくなる時もあります。不定期。 (対策として行った事)   1.バッテリー充電(充電前11.2V、充電後12.4V)   2.バッテリーターミナル清掃(白く粉がふいていた為)   3.各コネクター清掃     4.スターターリレー(マグネットリレー)交換 以上の作業を行いましたが、改善せず。 やはり手っ取り早くバッテリーを新品交換した方がいいのでしょうか?