• ベストアンサー
  • 困ってます

Mac OS X 10.4からのバージョンアップ

【Mac OS X 10.4.11からSnow Leopardへのアップグレードはできますか?】 <今、使っているMacのスペック> Mac OS X 10.4.11 Intel Core 2 Duo 2 GHz メモリ1 GB 空き32GB 最近、ソフトをインストールしようとするときに、利用条件が「Mac OS X 10.5以上」であることが多く、OSのバージョンアップをしようと考えています。 http://www.apple.com/jp/macosx/how-to-buy/ アップルのサイトにOS X Lionへのアップグレード方法が載っていましたが、Snow Leopardがインストールされていなければならない、とのこと。 http://store.apple.com/jp/product/MC573J/A そこでSnow Leopardのページへ進み、「システム条件>システム条件をすべて確認する」を開くと、どういうわけか、Lionの技術仕様について…。 10.4(Tiger)からいきなり、Lionへのアップグレードは無理ということは分かったのですが、Snow Leopardへのアップグレードが果たして、できるのかできないのか、ということがはっきりと分かりません。 http://store.apple.com/jp/product/MC573J/A ここにあった4つの条件はクリアしているようですが、他に確認すべき項目はありますか? # Intelプロセッサを搭載したMac # 1GBのメモリ # 5GB のディスクスペース # DVDドライブ (インストール時に必要)

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数3
  • 閲覧数2017
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • 50kata
  • ベストアンサー率34% (1103/3201)

HDDの空きも少ないですね.MacBookなら中学生の工作レベルで簡単に換装できます. 参考:私の回答http://okwave.jp/qa/q6463773.html 10.5のリテール版は入手が困難ですので、上記の換装方法でCarbon Copy Clonerでの移行はしないで、Snow Leopardをインストールして移行アシスタントを使いましょう. http://store.apple.com/jp/product/MC573J/A?fnode=MTY1NDAzOA 新しいHDDに上記のSnow Leopardを初期化してインストール.旧HDDを繋いで移行アシスタントを起動です.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

参考ページも見させていただきました。 非常に詳しく、分かりやすかったです。 検討してみます。 また、分からない点があったら、質問させてください。 ありがとうございました。

その他の回答 (2)

  • 回答No.3
  • HALTWO
  • ベストアンサー率52% (1985/3752)

できますよ(^_^)/ 実際、私は御質問者さんと同じと思われる MacBook を OSX10.6.8 で使っています。 私の MacBook 2,1 も Core Duo 2GHz、1GB Memory、付属 OS は OSX10.4 です。 ただし OSX10.6 へ本格的に移行するに当たって、それまで用いていた 120GB の HDD は外し、¥7,000 だった 32GB SSD に換装しました。 120GB HDD 時代も 0SX10.5 を Main に用いながら OSX10.6 を試用していたのですが、Rosetta Emulator を介して Apple Works や MSIE などを使う上で 2.5inch の内蔵 HDD 環境では速度不足で不安定であることから動作速度が高速の SSD にしたというわけです。 32GB しかありませんので MacBook 内にはその時に使う Data 以外の Data は一切置かずに Data 保管場所は USB Memory と外部 HDD にしています。 外部 HDD は当初 MacBook から取り出した 120GB HDD を¥1,000 ほどの USB 接続 2.5inch HDD Case に以前試用していた PowerBook G4 や G3 時代からの 2.5inch HDD も動員して当てていましたが、Video や Photo Data の整理に時間がかかることから奮発して 3.5inch 2TB HDD を購入、¥1,500 の AOTECH HDD STAND (下記 URL) に入れて使っています。 http://www.aotech.jp/HDD/HDST-UES1.html SSD にしてから MacBook の起動時間が 30 秒を切るほど高速になって起動や再起動に Stress を感じなくなりましたし、3.5inch 2TB HDD は最も安価な 1 万円以下の Model であるにもかかわらず 1GB もの Video Data の Copy でも 1 分ほどで行えることから随分と楽になりました。 2TB もありますので Partition を 11 個も切って、Time Machine、CCC (Carbon Copy Cloner) Backup を MacBook と PowerBook G4 用にも割り当て、Video、Photo、iTunes、Archive (変更しなくなった古い Data)、Software、Data、Temporary というように Data 内容別に保管できるようにしています。 しかし OSX10.7 への以降は、ただでさえ OSX10.4 が標準であった MacBook を 1GB Memory 32GB SSD 化してやっと快適な環境にしたというのにこれ以上重い OS 環境にはしたくないという思いがあって未だに行っていません。 今のところ OSX10.6 で不都合なことはなく満足していますので、OSX10.7 への以降は 1920×1080 PIxel 60Fps 5Mbps などという重たい Video Data を Frame 落ちさせずに再生できる Graphics Processor を搭載した 2010 年以降の Model に Hardware を換えてから行おうと思っています。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほど、一応、できなくはないようですね。 ありがとうございます。

  • 回答No.1
  • bunjii
  • ベストアンサー率43% (3581/8228)

>ここにあった4つの条件はクリアしているようですが、他に確認すべき項目はありますか? メモリの1GBが気になります。 搭載可能の最大値まで増設することをお勧めします。 最終的にLionへ移行したいのであればダウンロードによるアップグレードではなくUSBメモリ版のLionを購入してください。 USBメモリ版からはクリーンインストールでLionをセットアップできます。

参考URL:
http://store.apple.com/jp/product/MD256

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答、ありがとうございます。 今のところ、Lionにまではしなくてもいいかな、と思っていますが、Snow Leopardへのアップグレードをするにしてもメモリ増設は必要なようですね。 挑戦してみます。

関連するQ&A

  • MacのOSアップグレードについて教えて下さい

    現在、Mac OS X 10.5.8を使っています。 欲しいソフトの動作環境に「Mac OS X 10.6.8(サーバー版を除く)  Mac OS X 10.7(サーバー版を除く)」とありました。 そのためには、こちらのサイト<http://store.apple.com/jp/product/MC573J/A>から Snow Leopardを購入してインストールすればいいのでしょうか? また、アップグレードをすると、PC内のデータは全て消えてしまうのでしょうか? 初歩的な質問をしてしまい、すみません。 どうぞよろしくお願いします。

    • ベストアンサー
    • Mac
  • Mac OS X Lion アップグレード

    Mac OS X Snow LeopardからLionにアップグレードしても iDVDなどSnow Leopardプリインストールソフトウェアは利用できますか? Lionには、iDVDは付属していないと聞いたもので・・・ よろしくお願いします。

  • OS10.4→10.6にバージョンアップしたいです

    Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップしたい と考えています。 http://www.lifehacker.jp/2009/08/lepardmacos_x_snow_leopard3300.html 使用しているマシンは、 Apple Mac Pro (プロセッサ 2×2.66GHz Dual-Core Intel Xeon) 使用しているソフトは、 AdobeのDreamweaver CS4、Photoshop CS4、Fireworks CS4、Illustrator CS4 Illustrator CS2、 Fireworks8 です。 IllustratorとFireworksはCS4が使いにくい点がある為、古いバージョンの物(Illustrator CS2、Fireworks8)を使う事があります。 あとフォントはモリサワパスポートの最新バージョンを使用しています。 Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップした場合、 今のソフトの作業環境でも大丈夫でしょうか。 今更、Mac OS X 10.6かと思われるかと思いますが、アドバイスを頂ける様でしたらどうぞ宜しくお願い致します。 補足:OS X Lionにはこのマシンだと乗り換えられない為、Mac OS X 10.6 Snow Leopardで考えております。

    • ベストアンサー
    • Mac
  • Mac X のOSバージョンアップについて

    Mac素人ユーザーです。 現在、PowerMac G5 1.8GHz で、OSがバージョンX10.3を譲り受けて使っています。 アプリケーションをインストールする際に、OSのバージョンがX10.4以上という事が多く、新たに購入を考えています。 初歩的な質問ですみませんが、Mac OS X 10.6 Snow Leopard を購入すればいいのでしょうか? 安すぎるので、かなり不安です。 やっぱりMac OS X 10.5 Leopard が入っていないとダメなのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OS Lion, Xcodeについて

    まず、前提として、私のパソコンは以下になります。 Mac book air (2010 late) メモリ:2GB、容量:120GB、snow leopard siyou . 今回、上記のPCにxcodeを導入したいと思っています。いろいろ調べてみると、xcode4.2 for snow leopardというのが存在しているみたいなのですが、見つかりません。これは一時的にリリースされただけでもう無いのでしょうか? もしxcode4.2 for snow leopardがどこにも無いのだとわかれば、OSをLionにアップグレードして、xcodeを入れようと思います。 話の流れは前述のとおりです。これを踏まえてご質問があります。 ・xcode4.2 for snow leopardはどこにあるのか? ・私のPCスペックで、Lionへのアップグレードは、なかなか厳しいものがありますか? アドバイスお願いします。

    • ベストアンサー
    • Mac
  • Mac OS X 10.5.6 Leopard

    2004年製のApple iMac G5 1.6GHz コンボドライブ搭載 HD80G 17TFTワイドでMac OS X 10.4.11 TigerからMac OS X 10.5.6 Leopardへアップグレードインストールしてる途中で『インストールができませんでした』と表示されました。 これは何が原因でしょうか? ちなみにメモリは1.5GBです。

    • 締切済み
    • Mac
  • Mac OS X Lionがインストールできない

    マックブックホワイトの2009 Early modelです。 Snow LeopardからLIONにアップグレードをしています。 通販で購入したUSBタイプのものからインストールしているのですが、インストール中でアップルマークと回転しているマークの白黒画面のまま約18時間が経ちますが、いまだに画面がかわりません。。。 これは何かおかしいのでしょうか?それとも一度シャットダウンしてやり直した方がよいのでしょうか? 宜しくお願い致します。

    • 締切済み
    • Mac
  • Mac OS X から マウンテンライオンへアップ

    MacOSX から マウンテンライオンへアップグレードする場合、一旦Lionへのアップグレードが必要でしょうか? 現在のOSは 「X」 で「Lion」ではありません。 この度、マウンテンライオンへアップグレードすべくappleストアからマウンテンライオンを購入すると「Lion」と「マウンテンライオン」二つがダウンロードされました。 これは、まずLionをインストールしてからマウンテンライオンをインストールしなさいという解釈で宜しいでしょうか? 知識のある方に、バカな私にでも解るように御教示いただければ幸いです。

    • ベストアンサー
    • Mac
  • Mac OS X Lionで、フォルダのバーの?

    Mac OS X Lionで、フォルダのバーの部分に?マークがあります。これはSnow Leopard時代のアプリのなごりだと思うのですが、どうやって消せばよいのでしょう?

    • ベストアンサー
    • Mac
  • Mac OS X 10.4 から10.6 へのアップグレード

    Mac OS X 10.4 から10.6 へのアップグレード Mac OS X 10.4 TigerのMacBookを使用しています。今まではこのMacに何の不満もありませんでした。 ところが、ここ最近リリースされているソフトウェアの多く(Safari 5, Evernote, Google日本語入力など) が、Mac OS 10.5以上を必要条件にしています。そこで、最新のソフトウェアを使うために10.6 Snow Leopardへのアップグレードを考えています。 ただし、迷っています。OSのアップグレードにより「現在使っているソフトウェアが動作しなくなるリスク」が心配です。 32bit用に書かれた10.4までのMac OS Xと64bit対応になった10.5以降では、見た目が似ていてもアーキテクチャが異なるそうです。アップグレードにより動かなくなるソフトも結構あると聞いたことがあります。 いまのMacの動作には満足しているのでこの環境は守りたいという気持ちと、新しいソフトウェアを使いたいという気持ちの間で揺れています。 もしTigerからSnow Leopardにアップグレードした方がいらしたら、それによりどんな不具合があったか、またはまったく不具合がなかったかを教えていただいてもよろしいでしょうか。

    • ベストアンサー
    • Mac