• ベストアンサー
  • 困ってます

Mac OS X 10.6のインストール

悩めるMac初心者です。どうかお導きを… WindowsからMac初心者への移行を考えていて、まずはMacに馴染もうと、中古で手頃なMacBook 13" MA254JAを入手しました。OSはMac OS X 10.4です。 ところが、どうもこのOSバージョンでは、iPadとiTunes経由で同期ができないようです。 同期可能なiTunesバージョンは、Mac OS X 10.6 Snow Leopard以降でないとインストール出来ないとのAppleサイトの説明。うっ、そんな事があるとは…Windows Xpで可能なことが、それより登場年月の新しいMacで出来ないなんて! それで、Mac OS X 10.6を安く手に入れようとオークションサイトなどで検索しているのですが、Snow LeopardはRetail版とMacBookに付属していたものとが販売されております。 型番の異なるMacBookに付属していたものでも、私のMacBookにインストール出来るのでしょうか? Macエキスパートの皆様、私の理解の不足も含めて、どうかさまよえるMac入信希望者をお導き下さい!

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数769
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • dogday
  • ベストアンサー率29% (2314/7952)

>Macエキスパートの皆様、私の理解の不足も含めて、どうかさまよえるMac入信希望者をお導き下さい! えーと、入信希望でしたら、 明後日6/11に、iOS7の発表が確定で、MacOS10.9もおそらく発表ですので、今、OS10.6を入れたところで、iOS7にバージョンアップしたiPadのiTunes下位対応がなくなるので、すぐに同期できなくなります。 Mac OS X 10.6 Snow Leopardはアップルストアで定価1700円であって、 もともと定価3300円のリテール版のオークション価格より安いでしょうし、 >型番の異なるMacBookに付属していたものでも、私のMacBookにインストール出来るのでしょうか? できないです。 MacはWindowsではなく、競合他社がないので割引を考えないことってのが、Mac信仰の第一です。

参考URL:
http://store.apple.com/jp/product/MC573J/A/mac-os-x-10.6-snow-leopard

共感・感謝の気持ちを伝えよう!

質問者からのお礼

おお、まさに神の予言! ありがとうございます。少し様子を見て、入手した物を活かすのか、新しい物を探すのか決め様と思います。 迷える子羊にお導きをありがとうございました。

関連するQ&A

  • Mac OS X Leopardのインストール

    現在macbook(MA254J/A)を使用しています。 boot canpでwindowsを入れたいと思いMac OS X Leopardを購入しようと思っているのですがヤフオクなどで1000円くらいで出品してる中古のでもインストール出来るのでしょうか? パソコンに疎いものでご教授お願い致します。

    • ベストアンサー
    • Mac
  • macbook mid2010のOSついて

    MacにはプリインストールされていたOSより古いOSを使えないや、そもそもインストールもできないということですが、以前のアプリケーションを使用する時だけでいいのですが、Mac本体(10.7 Lion)の外付けのHDDに一世代古い10.6.3(Snow Leopard)をインストールし、使用することはできるのでしょうか。何か不具合が発生したりするのでしょうか。 それと中古で買ったMacの元々インストールされていたOSを調べる方法はあるのでしょうか。Appleサポートの「コンピュータに付属する Mac OS X のバージョン (ビルド)」 を見てもわからいので・・・。「このMACについて」からみても同じような番号は出てきませんし・・・。(パソコンはmacbook mid2010 10.7.5 Lionです。) どなたか詳しいかた教えていただけませんでしょうか。よろしくおねがいします。

    • ベストアンサー
    • Mac
  • インストールしたXcodeが開かない

    MacにSnow LeopardのインストールDVD内に付属しているXcodeをインストールしましたが、インスールされたXcodeのアイコンをクリックしても「問題が発生したためXcodeを開けません」という警告がでて開けませんでした…; Macのリンゴのマークから、ソフトウェアのアップデートをしてみたり、Xcodeをアンインストールして再インストールしてみたりしましたが同じ結果です。 使用しているMacのモデルが古いからでしょうか…??(;_;) 以下使用しているMacの情報です↓ Mac book air (2008/初期のものです)^_^; Mac OS X Snow Leopard (10.6.8) インストールしたXcodは3.2です。 (Snow LeopardのインストールDVD内の付属品)

    • 締切済み
    • Mac

その他の回答 (5)

  • 回答No.6
  • toast5
  • ベストアンサー率37% (239/638)

買っちゃったものはもう仕方ないので勉強代だと思ってあきらめて、 現行機種を買った方がいいですよ、たぶん。 買っちゃったものはオークションに出せばいいと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

悔い改め、仰せのように致します…ありがとうございました。

  • 回答No.5
  • mackid
  • ベストアンサー率33% (2688/8094)

http://store.apple.com/jp/product/MC573J/A/mac-os-x-10.6-snow-leopard これを購入してください。 >Mac OS X 10.6 Snow Leopard以降でないとインストール出来ない これもそうですし、Snow Leopardが普通にApple Storeで購入できる事もそうですが、もう少しアップルのサイトで情報を仕入れてから動くべきでは? ただし他の回答にもありますが、私ならそのような古いマックはタダでももらいません。 >Windows Xpで可能なことが、それより登場年月の新しいMacで出来ないなんて! マックを使うのならこういう考え方は捨ててください。マックとウインドウズはまったく別の世界のもので、ウインドウズでこうだからというような常識は関係ない世界の産物です。中古にしてもマックの中古とウインドウズの中古では置かれている立場がまったく異なります。慣れるまで中古で、というような考えはマックでは通用しません。判っている人間が扱うのが中古のマックであって、判っていない人は新品を買うべきなのです。そうでないと今回のあなたのようにトラブルに合います。ご自分でトラブルに対応する自信のない人はマックの中古には手を出すべきではありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご教授ありがとうございました。 そうなんですか、中古は判った人だけが買うのがMacの世界とは…夢にも思っていませんでした。 iPad、iPhoneのドックとして、同じApple製品の方が親和性が良いかと思って手を出しましたが、これほど敷居が高いとは。 悩める初心者は、撤退した方が良さそうですね。

  • 回答No.4
  • te2kun
  • ベストアンサー率37% (4557/12160)

Appleの場合は、サポート期間が短いのですよ 最新のバージョン及び、その2つ前までのサポートとなっています よって今は、10.6以降がサポートとなります。今年には、新しいOSが出るでしょうから10.6はサポート終了となります Appleは、マイクロソフトみたいにバージョンアップ費用は高くないです。 おとなしくAppleから最新のバージョンを購入するのがよいでしょう

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お導き、ありがとうございました。 なるほど…Windowsとはかなり違う世界ですね。預言者の仰せをしっかりと受け止めます。

  • 回答No.2
  • 50kata
  • ベストアンサー率34% (1103/3201)

普通にこれで初期化してインストールです.メモリは最大の2GBまで増やしましょう. http://store.apple.com/jp/product/MC573J/A/mac-os-x-10.6-snow-leopard#overview しかし初代MBだと私なら一万円以下でも手は出さない.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご神託ありがとうございました。 Appleストアで買えるのですね。それもリーズナブルな値段で… 知らないというのはコワイ事だと知りました。

  • 回答No.1

OSXなんて新品で購入しても2500円以下で買えるんだから不安だったらオークションでなく新品で信頼の有るサイトから購入した方がいいよ? 付属品はインストールできたとしてもおそらく違反行為だと思うよ http://www.amazon.co.jp/MAC-10-6-3-SNOW-LEOPARD-%E6%97%A5%E6%9C%AC%E8%AA%9E%E5%AF%BE%E5%BF%9C-%E8%BC%B8%E5%85%A5%E5%93%81/dp/B001AMHWP8/ref=sr_1_2?ie=UTF8&qid=1370747324&sr=8-2&keywords=Snow+Leopard http://www.amazon.co.jp/MAC-OS-10-6-3-SNOW-LEOPARD/dp/B003HGH99O/ref=sr_1_3?ie=UTF8&qid=1370747324&sr=8-3&keywords=Snow+Leopard

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなんですか、新品でもそれくらいで買えるのですか。考えてみます。さっそくのご回答ありがとうございます。

関連するQ&A

  • Mac OS X 10.4 から10.6 へのアップグレード

    Mac OS X 10.4 から10.6 へのアップグレード Mac OS X 10.4 TigerのMacBookを使用しています。今まではこのMacに何の不満もありませんでした。 ところが、ここ最近リリースされているソフトウェアの多く(Safari 5, Evernote, Google日本語入力など) が、Mac OS 10.5以上を必要条件にしています。そこで、最新のソフトウェアを使うために10.6 Snow Leopardへのアップグレードを考えています。 ただし、迷っています。OSのアップグレードにより「現在使っているソフトウェアが動作しなくなるリスク」が心配です。 32bit用に書かれた10.4までのMac OS Xと64bit対応になった10.5以降では、見た目が似ていてもアーキテクチャが異なるそうです。アップグレードにより動かなくなるソフトも結構あると聞いたことがあります。 いまのMacの動作には満足しているのでこの環境は守りたいという気持ちと、新しいソフトウェアを使いたいという気持ちの間で揺れています。 もしTigerからSnow Leopardにアップグレードした方がいらしたら、それによりどんな不具合があったか、またはまったく不具合がなかったかを教えていただいてもよろしいでしょうか。

    • ベストアンサー
    • Mac
  • Mac OS X Tigerがインストール出来るでしょうか?

    Mac初心者です。 現在、Mac G4 400(AGP)を持っています。Mac OS X 10.1が入っていますが、 これをアンインストールしてTiger 10.4をインストール出来るでしょうか? 私なりに調べた結果ですが・・・>< インストール条件: 1.PowerPC G3、G4 または G5 プロセッサ搭載 2.FireWire を標準装備 3.少なくとも 256 MB 以上の RAM 4.インストールには DVD ドライブが必要です 5.3GB以上のディスクスペース となっていますが、2以外はクリアーしています。 2.のFireWireを標準装備と言うのがわかりません。 単純に私のMac G4 400 AGP には装備してないのでしょうか? またTigerがだめなら、一つ落としてPantherではインストール出来るのでしょうか? Windowsなら理解できるのですが、何分MacのOSはハードとの関連が複雑で、安易にOSを選べないとこが苦しいです。 どうかよろしくご指導お願い致します。

    • ベストアンサー
    • Mac
  • Mac OS Xでしか起動できないMac G5へのクラッシック環境インストール

    Mac OS Xでしか起動できないMac G5を購入したのですが、クラッシク環境のインストール方法がわかりません。 過去の質問をみると「付属のCDからインストールできる」とあったのですが、見当たりませんでした。 付属のCD(DVDですが)は、下記のものでした。 1.Mac OS X Install Disk 1 (Xのバージョンは10.3) 2.Mac OS X Install Disk 2 3.Additional Software & Apple Hardware Test 3.の中には「Classicサポート」というのが入っていたのですがClassicでは無いようでした。 OS9.2.2のCDからインストールしようとしても出来ませんでした。 どなたかわかる方いらっしゃいましたら、 よろしくお願いします。

    • ベストアンサー
    • Mac
  • iTunesがなぜかMacにインストールできない

    現在MacでOS はcatalina 10.15.4なのですがこのOSにあったItunesが見つかりません。Appleのページから何回か試しましたがこれより古いOSのバージョンのものは あるようなのですがこのバージョンのItunesがどこからダウンロードしていいのやら。。。Mac初心者です。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • PC素人です。Mac OS X 10.5について。

    こんにちは。 i PhoneとMacBookを同期させて、 i TunesStoreで購入した曲以外の曲も聴きたいと思っています。 ですが、同期ができませんでした。 デバイスにi Phoneのアイコンの表示すらなく、 私はPCに関しては全くの無知で、わからないなりに調べた所、 最新バージョンのiTunes がインストールされている必要があり、 そのためには、コンピュータにMac:OS X バージョン 10.6 以降がインストールされている必要があるとのことでした。 さらに、 お使いのコンピュータが上記の条件を満たしていない場合は、 iTunes をインストールする前にコンピュータをアップグレードする必要があります。 …とありました。 Mac:OS X バージョン 10.6 以降をインストールするには、 Mac OS X 10.5をダウンロードしなければならないようで、 私のPCは、まだアップグレードが出来ていません。 Mac OS X 10.5は無料ダウンロードではなく、 購入し取り込む必要があるようなのですが、 いろんな物がありすぎてどれなのかがよくわかりませんでした…;; そこで、「これ」だよとおわかりになる方がおられましたら、 ぜひとも教えていただきたく、質問させていただきました。 中古でも新品でもなんでもいいので、 ここで買うとお得とか、これで十分など、おすすめ品やショップがありましたら、 そちらのサイトを教えていただけるとわかりやすいのでとても助かります。 正直、PCも古くなって来ているのでこの際買い替えるという選択も考えております。 せっかく10.5を購入したところで、 近い或る日にPCが壊れてしまう可能性も十分あるわけで。。。 ですが、もったいない気もしますし…+×+; 新しくi Pod nanoを購入しようかなとも思いましたが、 どっちにしろアップグレードしないと同期できないんじゃないかなと思いまして…^^; 無知な分、どれが最適な選択なのかがわからずいろいろ悩んでいます。 自分ならこうする…などのご意見やアドバイスも教えていただけると嬉しいです。 どうぞよろしくお願い致します。

    • ベストアンサー
    • Mac
  • Mac OS Xに対応していないソフトの起動方法

    Mac初心者です。 昨年iMacを購入しましたが、 使いたいソフトがMac OS Xに対応してないそうで、 インストール出来ませんでした。 古いMacを買うというのが手っ取り早いでしょうが、 中古のPowerMac G4あたりを買って、 iMacと同期させて、古いバージョンのOSでの作業が 可能になったりするものなのでしょうか?? もしそれが可能でしたらPower Macを使った際に iMacのワイヤレスマウス・キーボードが 使える状態になるのでしょうか? また他にどんな方法が考えられますか?

    • 締切済み
    • Mac
  • Mac OS X ver10.2.8ですが、バージョンアップしたいです。

    Mac素人です。 Mac OS X ver10.2.8ですが、ver10.3.9以降にバージョンアップしたいのです。PCの種類はPower Mac G4 Cubeです。 というのも、Itunes ver7.3.2をインストールしようとすると「Mac OS X ver10.3.9以降が必要です」と出ます。Itunesをアップデートしたい理由は、ipod nanoをPCにつなぐと「Itunes ver7でなければ、このipodを認識できません」とでるからです。最悪は、OSがver10.3.9以降にバージョンアップできなくとも、ipodが認識できるようになればいいです。何かいい案はないでしょうか? Mac OS X ver10.2.8ですが、ver10.3.9以降へのバージョンアップは無償でできるのでしょうか?

  • OSを?Mac os x tiger?から?Mac OS X Sno

    OSを?Mac os x tiger?から?Mac OS X Snow Leopard?にバージョンアップしたのですが ?iPhoto?の?original?フォルダが見当たりません。 どちらにあるのかお分かりななる方教えていただけますでしょうか? (※HD容量を減らすため?original?のみ、外付けHDに移動したいためです。) よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • Mac OS X Tiger について

    Mac OS X TigerにはDVD再生ソフトは付属していますか? もし無ければTigerで動作するDVD再生リーソフトを教えてください。 Mac初心者でいまいち知識がありませんので宜しくお願いします。

    • ベストアンサー
    • Mac
  • MacBookのOSインストール

    Apple MacBook MB467J/A(2008年10月15日発売)に、Mac OS X 10.6 Snow Leopardはインストールできるのでしょうか。よろしくお願いします。

    • 締切済み
    • Mac