• ベストアンサー
  • 困ってます

OS10.4→10.6にバージョンアップしたいです

Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップしたい と考えています。 http://www.lifehacker.jp/2009/08/lepardmacos_x_snow_leopard3300.html 使用しているマシンは、 Apple Mac Pro (プロセッサ 2×2.66GHz Dual-Core Intel Xeon) 使用しているソフトは、 AdobeのDreamweaver CS4、Photoshop CS4、Fireworks CS4、Illustrator CS4 Illustrator CS2、 Fireworks8 です。 IllustratorとFireworksはCS4が使いにくい点がある為、古いバージョンの物(Illustrator CS2、Fireworks8)を使う事があります。 あとフォントはモリサワパスポートの最新バージョンを使用しています。 Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップした場合、 今のソフトの作業環境でも大丈夫でしょうか。 今更、Mac OS X 10.6かと思われるかと思いますが、アドバイスを頂ける様でしたらどうぞ宜しくお願い致します。 補足:OS X Lionにはこのマシンだと乗り換えられない為、Mac OS X 10.6 Snow Leopardで考えております。

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数7
  • 閲覧数3856
  • ありがとう数8

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6
  • Hoyat
  • ベストアンサー率52% (4897/9300)

#3です。 Apple StoreでのLeopardの取り扱いが8月上旬で取り扱い終了になっていたのは知りませんでしたので、情報が古かった事はお詫びいたします。 直で10.6にする事に関してAppleが公式にOKと出していれば、Apple StoreでもOKと言うはずですのでお尋ねください(8月頭までは少なくとも公式にはNGと言っていたので)。 「技術的にはインストールできるから」は必ずしも「規約的にOK」ではないですよ? 一応Leopardのリテール版を売っているお店(所在地は米国ですが店主は日本人です) http://www.vintagecomp.com/shop/shopexd.asp?id=3338

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございます。 いえいえ、色々教えて頂きましてありがとうございました。 > 「技術的にはインストールできるから」は必ずしも「規約的にOK」ではないですよ? > そうですよね、私もその点がとても気になりましたのでAppleに問い合わせをしてみました。 そうしましたら、やはり、「原則的にはNG」という事でした。 (ただ、例外な使い方をされているユーザーの方もいるということは認識していると。) 教えて頂きましたURLのサイトのショップ(ありがとうございます。)か、デットストックで 残っているショップで、「Leopard」をまずは買って、 それから「Snow Leopard」にバージョンアップしようと思います。

その他の回答 (6)

  • 回答No.7
  • toast5
  • ベストアンサー率37% (239/638)

僕は無知なんですが、 そもそもSnow Leopaedっていくらで販売されたんでしょうか。 例えば「リテール版が 12000円でアップグレード版が3300円」とかだったら、 「アップグレード版でもクリーンインストール可能」という仕様は、 かなりいびつなものに感じられますが、 いまのところ私は「Snow Leopaedのリテール版は3300円」と認識しています。 この認識が間違いだったら改めます。Apple Storeでお尋ねください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございます。 「アップグレード版でもクリーンインストール可能」なのは確かにいびつですよね。 Appleに問い合わせをしましたところ、 あくまで、「Snow Leopaedのアップグレード版が3300円」ということでした。 掟破り的?な使い方なのだと思います。

  • 回答No.5
  • toast5
  • ベストアンサー率37% (239/638)

>規約違反にならないかが気にかかるところです。 規約をちゃんと読んでませんが、この記事が事実なら、全く問題ないでしょう。 http://d.hatena.ne.jp/tanemori/20090826/CleanInstallSnowLeopard

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございます。 Appleに問い合わせをしましたところ、 「クリアインストールすれば、10.6のアップグレード版で、10.4→10.6にバージョンアップ 出来る事は認識していますが、こちらとしてはやはり10.4→10.5→10.6と手順を踏んで バージョンアップして頂きたい。」というような事を言われました。

  • 回答No.4
  • toast5
  • ベストアンサー率37% (239/638)

質問社さんが張っておられるリンク先の情報は、私の経験では事実です。 べつにいったん Leopard にする必要はありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございます。 Leopardが手に入らない場合は、 ↓やはり、この方法しかないのでしょうかね。 http://www.lifehacker.jp/2009/08/lepardmacos_x_snow_leopard3300.html 規約違反にならないかが気にかかるところです。 出来るけれど、ホントはダメみたいな感じで。

  • 回答No.3
  • Hoyat
  • ベストアンサー率52% (4897/9300)

>OS X Lionにはこのマシンだと乗り換えられない為 初期型でもMacProに載っているXeonはCore 2 Duoとほぼ同等のアーキテクチャなのでLionに対応します。実際、Lionの仕様ではXeon注記も無しで対応CPUに載ってます。 http://www.apple.com/jp/macosx/specs.html ただLionにアップグレードを考えようにも、どっちにしろSnow Leopardにすなければなりません。 またTigerから一足飛びにSnow LeopardにできたBox setは既に販売が終了していますので、Apple Store(0120-993-993)に電話注文でLeopard(14800円で電話注文のみ)を買って、それからSnow Leopardを買ってとステップアップしなければなりません。 >Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップした場合、今のソフトの作業環境でも大丈夫でしょうか。 既に回答にあるようにSnow Leopardがでてから2年経っているんですから、ちょっと検索すればすぐ出てくることばかりです。 またAdobeのサポートにあたれば、サポートに書かれています。 http://www.adobe.com/jp/joc/cs4/w7_snowleopard/ もちろんユーザーレベルで検証されている記事も多数あります。 まぁ私自身もCS4はインストールしているので「Snow Leopardでも大きな問題もなく使えます」とは言えます。 ただ、新しいOSに変えるんですから「使いにくいから古いバージョンを使う」という発想では先に進みませんから、まずそのお考えは改め事をお奨めします。 Illustrator CS2やFireworks8は確実に、Rosettaを廃止したLionでは動きません。まず新バージョンの方になれることをお奨めします。 モリサワパスポートに関しては、同じマシンである限りは複数OSにもインストールできますので、もしもどうしても10.4とのマルチブート環境を作った場合でも追加契約は不要です。 http://www.morisawa.co.jp/font/products/passport/support/02_03.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をどうもありがとうございます。 Snow LeopardのBox setが販売終了でSnow Leopardのバージョンアップ版しかApple Storeの オンラインショップになかったのでどうしようかと思っておりました。 ですが、、Apple StoreにLeopardを買えるか問い合わせをしたところ、「取り扱いは終了しました。」 という事でした。。(8月上旬までは大丈夫だったとのこと。) あとは、街の量販店を探すしかないようです。

  • 回答No.2
noname#242220
noname#242220

Intel XeonもOSX10.7に対応しているはずです。 CS4シリーズは問題無く動作します。 Fireworks8は動作に問題が有る可能性が有りますので、10.4の環境を残した方がベター。 尚:もりさわフォントはアップグレードが必要で同時に異なるOSで使用する事は出来ません。 追加:既に10.6は販売中止しています。 市中在庫が有るかも知れませんが、開発者プログラム(有料)に登録すれば正規にOSを入手できます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をどうもありがとうございます。 Intel XeonはOSX10.7に対応していないと思っておりましたので教えて頂いてありがとうございます。

  • 回答No.1
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>今更、Mac OS X 10.6かと思われるかと思いますが、アドバイスを頂ける様でしたらどうぞ宜しくお願い致します。 そう思われるのであれば先ずは過去ログやAppleのサポートコミュニティで検索してください。 10.6が登場した当時ソフトの動作確認的な報告が沢山あります。 https://discussionsjapan.apple.com/community/mac_os/mac_osx_v10.6_snow_leopard

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をどうもありがとうございます。 Appleのサポートコミュニティはあまり見たことがありませんでしたので 事例を検索してみます。

関連するQ&A

  • Mac OS X 10.4からのバージョンアップ

    【Mac OS X 10.4.11からSnow Leopardへのアップグレードはできますか?】 <今、使っているMacのスペック> Mac OS X 10.4.11 Intel Core 2 Duo 2 GHz メモリ1 GB 空き32GB 最近、ソフトをインストールしようとするときに、利用条件が「Mac OS X 10.5以上」であることが多く、OSのバージョンアップをしようと考えています。 http://www.apple.com/jp/macosx/how-to-buy/ アップルのサイトにOS X Lionへのアップグレード方法が載っていましたが、Snow Leopardがインストールされていなければならない、とのこと。 http://store.apple.com/jp/product/MC573J/A そこでSnow Leopardのページへ進み、「システム条件>システム条件をすべて確認する」を開くと、どういうわけか、Lionの技術仕様について…。 10.4(Tiger)からいきなり、Lionへのアップグレードは無理ということは分かったのですが、Snow Leopardへのアップグレードが果たして、できるのかできないのか、ということがはっきりと分かりません。 http://store.apple.com/jp/product/MC573J/A ここにあった4つの条件はクリアしているようですが、他に確認すべき項目はありますか? # Intelプロセッサを搭載したMac # 1GBのメモリ # 5GB のディスクスペース # DVDドライブ (インストール時に必要)

    • ベストアンサー
    • Mac
  • Mac OSのバージョンアップ

    先日新しいi-Podを購入しましたが、現在使っているOSのバージョンが低かったため接続できませんでした。 そこで、この期にバージョンアップをしようと思ってるのですが、初めてのバージョンアップなのでわからないことがあるので教えてください。 今の環境は、 コンピュータの機種:iMac G5 CPUタイプ:PowerPC G5 (3.0) CPU数:1 CPU速度:1.8 GHz 二次キャッシュ(CPU単位):512 KB メモリ:1.25 GB Mac OS X 10.3.9 です。 現在Illustrator CS2と、Photoshop CSを主に使っています。 別のパソコンで作ったIllustrator 9.0のファイルなども扱うことがあります。 Mac OS X 10.5 Leopardは今使っているソフトのバージョンが推奨されていないということで、Mac OS X 10.4 Tigerの購入を考えています。 そこで、 1. Illustrator 9.0のデータなど古いバージョンで作ったものは、問題なく開いたりいじったりすることはできるのでしょうか? 2. Tigerの入手が困難なためオークションなどで探しているのですが、その中で「中古」というものがあります。 それは、問題なく使うことができるのでしょうか?ユーザー登録のようなものは特にないのでしょうか? 3. その他何か使えなくなるソフトや、環境上問題のあるところ、不具合などありましたら教えてください。 よろしくお願いします。

    • 締切済み
    • Mac
  • Mac X のOSバージョンアップについて

    Mac素人ユーザーです。 現在、PowerMac G5 1.8GHz で、OSがバージョンX10.3を譲り受けて使っています。 アプリケーションをインストールする際に、OSのバージョンがX10.4以上という事が多く、新たに購入を考えています。 初歩的な質問ですみませんが、Mac OS X 10.6 Snow Leopard を購入すればいいのでしょうか? 安すぎるので、かなり不安です。 やっぱりMac OS X 10.5 Leopard が入っていないとダメなのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OS X Lion アップグレード

    Mac OS X Snow LeopardからLionにアップグレードしても iDVDなどSnow Leopardプリインストールソフトウェアは利用できますか? Lionには、iDVDは付属していないと聞いたもので・・・ よろしくお願いします。

  • OS 10.6.8にバージョンアップするには?

    EARLY 2008 OS 10.5.8 を使っています。現在使用中のプリンタが壊れてしまい、新規購入を検討中ですが、希望のプリンタがOS 10.6.8以降の対応製品なのです。 手元に未使用のSNOW LEOPARD OS 10.6.3 のROMがあるのですが、これでバージョンアップを済ませた後に10.6.8まで上げる方法はあるでしょうか?

    • ベストアンサー
    • Mac
  • 最近macのosを10.4.11にバージョンアップしました。

    最近macのosを10.4.11にバージョンアップしました。 すると、今まで使っていたフォトショップcsが開かなくなってしまいました。 バージョンアップとともに光回線にもしましたが何か関係があるのでしょうか。 イラストレーターのcsも使っていますが、こちらは問題なく作動します。

  • Mac TigerからSnow Leopardへのバージョンアップ

    Mac TigerからSnow Leopardへのバージョンアップ 果敢にもTigerからSnow Leopardへのバージョンアップに 挑戦しようとしています。 バージョン10.4.11 2.16GHz Intel Core Duo メモリ1GB667MHzRAM 最大容量 92.84GB 空き容量 25.72GB 使用状況 67.12GB ネットで得た情報から、息子が「動くらしい」と言うので これを「信じて?」行おうとおもっています。 office2003は動くようです。 イラレCS2は未検証だそうです。 TigerからSnow Leopardへのバージョンアップ経験のある方、 不具合、無問題等々、コメントをお寄せいただけると ありがたいです。 アドバイスをお願い致します。

    • ベストアンサー
    • Mac
  • MacintoshでLINEアプリを使用出来ない!

    Macintoshを利用しています。 PC版を利用しようと、アプリケーションをDLしましたが、 『アプリケーション"LINE"のこのバージョンは、このバージョンの Mac OS Xでは使用できません。』 というエラーが出て使えません。 以下、Macの情報です。 Mac OS X ver.10.5.8 (ソフトウェアアップデートは最新になっている) プロセッサ:2.4 GHz Intel Core 2 Duo メモリ:4GB 800MHz DDR2 SDRAM 起動ディスク:Macintosh HD LINEアプリの使用出来る環境は *Mac Snow Leopard~10.7 Lion (http://line.naver.jp/ja/) と、あったのでAppleのサイトから、Lionにバージョンアップしてしまおうかと思い、アップデートの説明を読んでも以下の様に書かれており・・・ ---------------------------------------------------------- OS X Lionへアップグレードする方法: ステップ1: まず、あなたのMacがLionに対応しているかどうかを確認します。 Lionには、Intel Core 2 Duo、Core i3、Core i5、Core i7、またはXeonプロセッサを搭載したMacが必要です。いまお使いのMacに搭載されているプロセッサを調べたい時は、画面の左上にある「アップルメニュー」をクリックし、「このMacについて」を選びましょう。 ステップ2: 最新のSnow Leopardがインストールされていることを確認します。 Mac App StoreからOS X Lionを購入するには、OS X Snow Leopardの最新バージョンが必要です。Snow Leopardを使用中の方は、「アップルメニュー」をクリックして「ソフトウェア・アップデート」を選び、最新版であるSnow Leopard v10.6.8をインストールしてください。 ---------------------------------------------------------- 先程も述べた通り、10.5.8が最新版と表示され、それ以上Ver.が上がらないのです。 ★私のPCはSnow Leopardですらないのでしょうか? ★Snow Leopardなのなら、何故アプリが使用出来ないのでしょうか? ★Lionでは確実に無いので、アップデートも考えていますが、Lionに変えれば、様々な利点と、使えなくなるアプリが多々出てくるというリスクが有ると聞きました。 なのでアップデート自体もちょっと迷っているので、皆様のご経験も参考程度にお聞かせ願えたらな、と思います。 回答宜しくお願い致します。

    • ベストアンサー
    • Mac
  • MAC バージョンアップしたらビープ音3回。

    起動できないのでうろ覚えですが、たしかmac os 10.6.8を使っていたと思います。osをバージョンアップしたくて、mac os x snow leopardを購入して、cdを入れてしまいました。するとビープ音が3回鳴るのがループしてしまい、起動できなくなってしまいました。。。 後からよく見たら、購入したosのバージョンは10.6.3でした。とりあえずcdを出してmacが使えるようになると嬉しいのですが、どうしたらよいでしょうか…。よろしくお願い致します。

    • ベストアンサー
    • Mac
  • Mac OS X Snow LeopardにしたらイラストレータCS3のアイコンが白く…

    こんにちは。 Mac OS X Snow LeopardにしたらイラストレータCS3のアイコンが白く なって、ちょっと見づらくなってしまいました。 いつもならオレンジのアイコンで分かり易かったのですが これは元には戻らないのでしょうか。CS4にするしかないのでしょうか。 詳しい方教えて頂けると嬉しいです。よろしくお願い致します。

    • 締切済み
    • Mac