• ベストアンサー
  • 困ってます

スリープから復帰時にキャッシュエラーになります

chrome+Ramdiskで使用してます。スリープから復帰時にキャッシュエラーになってしまいます。表示できるサイトもあります。 突然このような症状になりました。改善方法を教えてください。OSはvistaです。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1373
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • yakan9
  • ベストアンサー率54% (2057/3804)

> 改善方法を教えてください。 もしかして、スリープ(スタンバイ)にするときに、電源オプションで電源ボタンからの操作でもスリープするようにしていませんか。 スタート→終了オプション により、スリープ(スタンバイ)にすると発生しないとかではないかと思います。 理由は、当方の推測ですが、電源ボタンで、スリープ(スタンバイ)にすると発生するのではないかと思っております。 以前は問題なくできていたが、Windowsのアップデートにより、この辺のロジックに変更が加えられ、それが原因で、I/Oの完了待ち合わせをしなくなったのではないかと推測しています。 いわゆる、修正の考慮不足ということではないかと思っているのですが。 また、Windowsのアップデートで、元に戻すような処置をしたら、発生しなくなるのかも知れません。 当方も様子を見ているところです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速の回答有難うございます。 仰る通り 電源オプションで電源ボタンからの操作でもスリープするようにしていました。 スタート→終了オプションにより、スリープ(スタンバイ)にすると発生しません。 こんなに早く解決できるとは 思っていませんでした。 感謝致します。本当にどうも有難うございました。

関連するQ&A

  • スリープからの復帰方法について教えてください

    winvista ホームプレミアムを使っています。 XPの頃はシャットダウンを使用していましたが、vistaではスリープが便利なので使いたいのですが、スリープ中にさわってないのに勝手に 復帰してしまいます。 あとマウスをちょっと触っただけでも復帰してしまうんですが、キーボードを触った時のみ復帰するように変更することはできないのでしょうか?

  • スリープ状態で電源を切ると復帰できない(Vista)

    Vista Home Premiumを使ってます。 Vistaで電源を切る場合は「スリープ」、「休止状態」、「シャットダウン」の3種類があります。 VistaのスリープはXPのスタンバイと休止状態の中間の存在(いいとこ取り)とのことです。 【参考】 http://pc.nikkeibp.co.jp/article/NPC/20070820/279904/ 上記サイトを見るとVistaのスリープはメモリとディスクの双方にデータを保存するため、スリープ中に電源が切れても問題なく復帰できるように紹介されてます。 しかし実際にスリープ中に電源を切ってみたところ正常に復帰できませんでした。 やった内容は以下のとおりです。 1.スリープボタンを押す。(数秒でに画面が暗くなってスリープになる) 2.パソコンの電源コンセントを抜く。(PCへの電源供給を止める)  ※ノートPCを使ってますがバッテリーを外して利用してます。 3.コンセントを入れた後に電源を入れる。 4.「前回正常にシャットダウンできませんでした」という旨のエラーメッセージが表示される。 ちなみに電源コンセントを抜かないでパソコンの電源を入れると数秒でOSが立ち上がります。(便利ですね) 少し気になるのは、スリープはメモリとディスクの双方にデータを保存することで電源を切っても復帰できるのですが、スリープボタンを押すと数秒でスリープに入ってしまい、ディスクへ書き込んでる気配を感じないのです。(まるでXPのスタンバイと同じような感じです) Vistaのスリープとは電源を切ると復帰できないものなのでしょうか?

  • スリープから復帰すると、CPU使用率が下がらない。

    【パソコン環境】  機種: DELL Inspiron 530S  OS: Windows Vista Home Premium  CPU: Intel Core2Duo E6750 2.66GHz  メモリ: 2GB  セキュリティーソフト:Mcafee SecurityCenter7.2 【症状】 Vistaは「スリープ機能」が使い勝手が良いとのことで、日々使用しています。しかし、パソコンをスリープ状態にしてその後復帰すると、使用率が常に上昇しています。(ガジェット:CPU&ME merter2数値です) 通常の電源投入(再起動含む)では問題ありません。 インターネットを複数画面開いてて ・通常起動時・・・CPU1:0%~5% CPU2:CPU1:0%~5% ・スリープ復帰時・・・CPU1:40%~60% CPU2:CPU1:80%~90% こんな状況です。 知識的に強く無いなりに、どのプロセスがCPUを占有しているのか調べてみましたが、特に負担になっているものはなさそうな感じです。 いろいろサイト検索してみましたが、みなさんはあまりこの症状が出てないのか、情報が少なく解決には至りませんでしたので、こちでお助けいただければと思います。 Q1:どうすればこの症状は解決するのでしょうか? Q2:これは個体(DELL530S)の問題なのでしょうか? ご回答よろしくお願いします。

  • mklink(シンボリックリンク)でChromeのキャッシュをramd

    mklink(シンボリックリンク)でChromeのキャッシュをramdiskに作成したが、再起動すると消える。 OS管理外メモリをramdiskとして使うよう設定しているので、Chromeのキャッシュをそこへ持っていこうと 思ってます。 シンボリックリンクに関しての操作は問題なくできて、ramdiskに作成したcacheとChromeのcache との間でリンクが貼られました。 しかし、一度再起動をすると、ramdiskに作ったはずのcacheフォルダが消えていて、作ったリンクも なくなってしまいます。 シャットダウンしたあとでも、ramdiskにmklinkで作成したChromeのcacheが残るようにするにはどうしたら よいでしょうか? 環境 OS win7 Home Edition 搭載メモリ4G

  • スリープ復帰後 ようこそ画面にするには・・・・・・・

    今までXP Homeを使用してましたが 安定性が悪くなったのを機会に もともと標準のVista Home Pをインストールしました。 ユーザーを3つ設定してますが XPの時はスタンバイから復帰時 ようこそ・・・・画面でユーザーを選んで そのユーザーで使用してました。 A.B.Cのユーザーが居て どのユーザーがスタンバイで作業終了させても 復帰時 毎回A.B.Cを選んで 作業を開始してました。 Vistaの場合の設定方法がわかりません・・・・・・・ A.B.Cのユーザー設定していても Aでスリープ状態に入れて復帰させてもAの画面から始まります。 いまいち説明が下手ですが 宜しく お願いします。

  • スリープからの復帰で画面が砂嵐の様になる

    windows10pro64bitです。 本日から症状が出始めたのですが、スリープから復帰すると 画面が砂嵐の様になるようになりました。 どなたか同様の症状で改善された方いらっしゃいましたら ご回答の程宜しくお願いします。

  • スリープから復帰すると、アプリが動かない

    Vista home premium service pack1(Vaio)で、 スリープ画面から復帰します。 そこまでは問題ないのですが、ブラウザやアプリをクリックすると ぐるぐるとカーソルがまわり、読み込み状態のままになり何もできなくなります。 新規でアプリケーションを立ち上げる場合も スリープ前に立ち上げてあったアプリケーションも同様です。 ただ、マウスは普通に動かせます。 アプリが動かなくなり、 タスクマネージャ(キーが効かない)の立ち上げも、 再起動(読み込んだまま再起動がかからない)もできなくなります。 結局、電源を落とすしかありません。 何か原因や改善方法がありそうでしたら、 お気軽にアドバイスいただけば幸いです。

  • スリープから復帰時の時計の挙動

    スリープから復帰させてデスクトップが表示された時に、タスクバーにある時間がスリープに入った時の時間をさしたままで動きません。(マウス・キーボードに触れれば瞬時に現在時刻に変わり時計は動きだすのですが) 用があって自分でスリープから復帰させたのであれば、当然マウスなりキーボードを使うので問題ないのですが、例えば録画予約してスリープにしておき外出や旅行にでも出かける時など都合が悪い事になります。 スリープ解除になって録画は出来るのですが、OS上の時間が止まっているせいか、録画終了後は一切の省電力機能が働かず、帰ってくるとスリープにした時の時間をさしており、スリープにも入らずモニターもついたままになってしまいます。 解決方法はありませんでしょうか?

  • スリープからの復帰時インターネット接続できない

    FMVD50DN7(Windows7)を使用してますが、3日前からはスリープ状態から復帰した後、インターネットに接続できなくなりました。リカバリーしてもダメでした。ガジェットのCPUメーターの表示では、通常は2%程度なのにスリープからの復帰時は25%を維持しており、タスクバーにあるCPUアイコンも識別中となってます。何か良い解決方法が有りましたら教えて下さい。 ※OKWaveより補足:「富士通FMV」についての質問です。

  • スリープについて

    Vista HomePremiumを使用しているのですが、スリープボタンの表示がおかしいことがあります。 スリープボタンにマウスのカーソルを持ってくると通常は明るい感じになるのですが、逆に暗くなってしまいます。スリープボタンが暗く表示されるのはスペックのせいなのでしょうか? ほかにもスリープから復帰した時ほかのVistaのPCではアカウント選択の画面が表示されるのですが、表示されずスリープしたアカウントで自動的に起動してしまいます。 アカウント選択画面を表示するにはどの設定を変えればいいのでしょうか? 質問が2つになってしまっていますが、回答よろしくお願いします。