• ベストアンサー
  • 困ってます

HDDの交換&OSインストールに躓いています。

  • 質問No.6338754
  • 閲覧数634
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0
HDDの交換&OSインストールに躓いています。
使用PCは「 Gateway GT5058j 」です。
現在のスペック状況は、購入時からメモリとビデオカードを追加したのみです。

CPU:Core 2 Duo E6300, 1866 MHz
マザーボード:Intel Love Valley DG965LV
チップセット:Intel® G965 Express
グラフィックボード:NVIDIA GeForce 9500 GT (512 MB)
HDD:ST3400833AS (400 GB, 7200 RPM, SATA-II)
OS:Windows XP Media Center Edition(SP3)
メモリ:Buffalo D2/533-2G ×2
電源:400W

新しく購入したHDDは「Western Digital Caviar Black 3.5inch 7200rpm 1TB 32MB
SATA/3.0Gbs WD1001FALS」です。
これを従来のHDDから交換し、新規にXPpro(SP3)をインストールしようとしたところ、
不明なディスク(このドライブにはディスクがありません。)という表示から先へ進めません。
SATA用のドライバをintelのダウンロードセンターからダウンロードし、(以下のリンク先のものです)
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18860&ProdId=2529&lang=jpn
フロッピー経由のF6でインストールしてみましたが、再び「不明なディスク」表示に
なってしまいます。
biosからは、<WDC WD1001FALS-0>という名称でHDDを確認できました。

そこで元HDDを中に戻して、元HDDから新HDDが認識されるのか試したところ、
フォーマット後にきちんと使える状態になったので新HDD自体には異常はないようです。

問題なし?と思い、改めてOSのインストールを試みましたが、「不明なディスク」は変わらず…
ちなみに元HDDも繋いでいたので、両ディスクが不明扱いになっています。

どうすればインストール時にディスクが認識されるのかわからず困っています。
biosの設定はCDの順位を優先にしたぐらいで、他は変えていません。
また、Drive Configurationはデフォルトで「RAID」になっていますが、これで良いので
しょうか。(AHCIは使えるのかイマイチわかりません…)

OSのクリーンインストール・新HDD一台の使用環境にすることが目標です。

わからないことが多いので、情報に不足がありましたら申し訳ありません。
どうか、ご教示いただけないでしょうか。
よろしくお願い致します。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 15% (698/4470)

>>Drive Configurationはデフォルトで「RAID」になっています~
原因はこれしかないだろうw

Vista以降ならばともかく、初期状態のXPにはSATA用ドライバはないので、
IDE互換にするべきです。また、AHCIを有効にするのは非常に面倒です。
お礼コメント
noname#145424
ご回答ありがとうございます。
IDE、RAID、AHCIの機能がよく理解できていないので
問題点を指摘してくださって助かりました。

IDEに変えたところ、スムーズにインストールすることが
できました。
AHCIへの変更は現時点では困難な気配なので、もっと勉強をしてから
機会をみて挑戦したいと思います。

どうもありがとうございました!
投稿日時:2010/11/23 23:38

その他の回答 (全1件)

  • 回答No.2

ベストアンサー率 49% (1527/3097)

IntelのGateway向けカスタマイズマザーのようですね。
ICH8DHならばAHCIもサポートしているはずですが、
カスタマイズ製品については話が別。
使えたら使えるという結果論になると思います。
まぁBIOSにRAIDがあるのだからAHCIもありそうなものですが、
端折っている可能性もあります。(RAIDはそもそもAHCIですから)

BIOSにAHCIがあれば設定。その後F6インストール。
AHCI項が無い、またはあっても動作しないのであれば
IDEモードでしか運用できない仕様でしょう。
お礼コメント
noname#145424
ご回答ありがとうございます。

BIOSにAHCIはあるのですが、仮にAHCIでインストールできても
不具合が発生した場合に悩まされそうでしたので、今回はIDEで
インストールすることにしました。

いずれ機会をみて、AHCIでのインストールにも挑戦してみたいと思います。
初めてのことだらけで調べるのが大変ですが、ひとつずつ理解
していくのも楽しいですね。

どうもありがとうございました!
投稿日時:2010/11/23 23:49
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ